Windows 8 and 8.1 Forums

BSOD page_not_found_in_nonpaged_area

  1. #1

    Posts : 6
    Windows 8.1

    BSOD page_not_found_in_nonpaged_area

    Hi all,
    I buy a new Lenovo z50 a 3 weeks ago. Now I'm getting bsod all day.
    Here I post my scan Attachment 60575

    greetings from poland

    Now I get memory_management bsod. I try dont panic right now but it's hard
    Last edited by tolwin; 18 Apr 2015 at 17:52.

      My System SpecsSystem Spec

  2. #2

    Ft. Myers
    Posts : 104
    Windows 10 v.10049

    Hi tolwin, lets remove some stuff before we get too far into your BSOD.

    Remove the following with Revo Uninstaller (Select Advanced Option > Select All and Delete - Both Scans)
    Completely Uninstall Programs And More With Revo Uninstaller

    Please remove all IOBit programs. They are known to cause BSODs
    IOBit Malware Fighter
    Advanced System Care Utilities
    Autorun Remover
    IOBit Uninstaller
    Daemon Tools Lite
    Driver Booster

    Please remove Bitdefender with Revo Uninstaller

    Enable Windows Defender and run a full scan
    Windows Defender - Turn On or Off in Windows 8

    I would also consider running a full scan with Malwarebytes (update it if necessary > Select Custom scan and scan c: for rootkits)
    Malwarebytes Anti-Malware Free - Windows 7 Help Forums

    Run AdwCleaner (Link is automatic download)
    Downloading AdwCleaner

    Download Autoruns > Extract autoruns.exe to desktop > Right-click and select 'Run as administrator'

    Remove all Yellow entries

    Also, your Graphics card needs to be updated

    BIOS Also needs to be updated

    SYSTEM_SKU:  LENOVO_MT_20354_BU_idea_FM_Lenovo Z50-70
    SYSTEM_VERSION:  Lenovo Z50-70
    BIOS_DATE:  10/20/2014
    Last edited by Gator; 18 Apr 2015 at 21:34.
      My System SpecsSystem Spec

  3. #3

    Ft. Myers
    Posts : 104
    Windows 10 v.10049

    If you are overclocking, please stop until we have a stable system

    Debug session time: Sat Apr 18 16:05:39.184 2015 (UTC - 4:00) 
    Loading Dump File [C:\Users\gator\SysnativeBSODApps\041815-30718-01.dmp] 
    Built by: 9600.17736.amd64fre.winblue_r9.150322-1500 
    System Uptime: 0 days 2:12:06.079 
    Probably caused by : Ntfs.sys ( Ntfs!memcpy+a5 ) 
    BugCheck 50, {ffffb000c4780000, 0, fffff8006ccf0825, 0} 
    BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50) 
    Bugcheck code 00000050 
    Arg1: ffffb000c4780000, memory referenced. 
    Arg2: 0000000000000000, value 0 = read operation, 1 = write operation. 
    Arg3: fffff8006ccf0825, If non-zero, the instruction address which referenced the bad memory 
    Arg4: 0000000000000000, (reserved) 
    PROCESS_NAME:  System 
    FAILURE_BUCKET_ID:  AV_Ntfs!memcpy 
    MaxSpeed:     2000 
    CurrentSpeed: 2594 
    Expected Frequency:   2000 
    Actual Frequency:     2594 
    Overclock Ratio:      1.297 
    BiosVersion = 9BCN29WW 
    BiosReleaseDate = 10/20/2014 
    SystemManufacturer = LENOVO 
    SystemProductName = 20354
      My System SpecsSystem Spec

  4. #4

    Posts : 6
    Windows 8.1

    Thanks a lot ! I dont have any BSODs now,but I will wait until tomorrow to mark the thread as solved.

    /edit. Bad things happend. When I start full scan by Win Defender I get BSOD again (page~). And now sys cant start, after Lenovo's logo black screen. What to do ?
    Last edited by tolwin; 19 Apr 2015 at 05:02.
      My System SpecsSystem Spec

  5. #5

    Could be bad RAM, but (a) 3rd party driver(s) could be causing the problems.

    2: kd> .bugcheck
    Bugcheck code 00000050
    Arguments ffffb000`c4780000 00000000`00000000 fffff800`6ccf0825 00000000`00000000
    //Invalid memory access
    2: kd> k
    Child-SP          RetAddr           Call Site
    ffffd000`274d7cd8 fffff803`78e0105e nt!KeBugCheckEx //BSOD
    ffffd000`274d7ce0 fffff803`78cd4839 nt!MiSystemFault+0x1ee9e //Something has gone severely wrong
    ffffd000`274d7d80 fffff803`78ddbf2f nt!MmAccessFault+0x769 //Page fault handler
    ffffd000`274d7f40 fffff800`6ccf0825 nt!KiPageFault+0x12f //Page fault when accessing nonpaged memory
    ffffd000`274d80d8 fffff800`6cd96c76 Ntfs!memcpy+0xa5
    ffffd000`274d80e0 fffff800`6ce725e4 Ntfs!NtfsDeleteAttributeRecord+0x142
    ffffd000`274d8180 fffff800`6ce784c5 Ntfs!NtfsRepairDeleteAttribute+0x90
    ffffd000`274d81d0 fffff800`6ce6c459 Ntfs!NtfsVerifyAndFixFileRecord+0x671
    ffffd000`274d8480 fffff800`6ce73b0d Ntfs!NtfsProcessRepairVerbBadFRS+0x691
    ffffd000`274d8630 fffff800`6cd0d3f5 Ntfs!NtfsRepairItem+0x5a7
    ffffd000`274d8b70 fffff803`78d8136c Ntfs!NtfsProcessRepairQueue+0x245
    ffffd000`274d8c00 fffff803`78dd82c6 nt!PspSystemThreadStartup+0x58
    ffffd000`274d8c60 00000000`00000000 nt!KiStartSystemThread+0x16
    //Address which referenced the bad address
    2: kd> !address fffff8006ccf0825
    Mapping user range ...
    Mapping system range ...
    Mapping non addressable range ...
    Mapping page tables...
    Mapping hyperspace...
    Mapping HAL reserved range...
    Mapping User Probe Area...
    Mapping system shared page...
    Mapping system cache working set...
    Mapping loader mappings...
    Mapping system PTEs...
    Mapping system paged pool...
    Mapping session space...
    Mapping dynamic system space...
    Mapping PFN database...
    Mapping non paged pool...
    Mapping VAD regions...
    Mapping module regions...
    Mapping process, thread, and stack regions...
    Mapping system cache regions...
    Base Address:           fffff800`00000000
    End Address:            fffff803`78fe40ef
    Region Size:            00000003`78fe40ef
    VA Type:                BootLoaded
    VAD Address:            0x0
    Commit Charge:          0x100000003
    Protection:             0x7fee886ff88 []
    Memory Usage:           Private
    No Change:              yes
    More info:              !vad 0xfffff80000000000
    2: kd> !pte fffff8006ccf0825
                                               VA fffff8006ccf0825
    PXE at FFFFF6FB7DBEDF80    PPE at FFFFF6FB7DBF0008    PDE at FFFFF6FB7E001B30    PTE at FFFFF6FC00366780
    contains 0000000000A84063  contains 00000000004C3863  contains 00000000004A1863  contains 0000000247F20021
    GetUlongFromAddress: unable to read from fffff80378fe410c
    pfn a84       ---DA--KWEV  pfn 4c3       ---DA--KWEV  pfn 4a1       ---DA--KWEV  pfn 247f20    ----A--KREV
    //Address which was referenced
    2: kd> !address ffffb000c4780000
    Base Address:           ffff0800`00000000
    End Address:            fffff680`00000000
    Region Size:            0000ee80`00000000
    VA Type:                SystemRange
    VAD Address:            0x0
    Commit Charge:          0x100000004
    Protection:             0x7fee886ff88 []
    Memory Usage:           Private
    No Change:              yes
    More info:              !vad 0xffff080000000000
    //Not in the process' working set, so the page is marked invalid
    2: kd> !pte ffffb000c4780000
                                               VA ffffb000c4780000
    PXE at FFFFF6FB7DBEDB00    PPE at FFFFF6FB7DB60018    PDE at FFFFF6FB6C003118    PTE at FFFFF6D800623C00
    contains 00000000003F7863  contains 00000001D5C0A863  contains 00000001F1F5D863  contains 3000BD4800000000
    pfn 3f7       ---DA--KWEV  pfn 1d5c0a    ---DA--KWEV  pfn 1f1f5d    ---DA--KWEV  not valid
                                                                                      PageFile:  0
                                                                                      Offset: 3000bd48
                                                                                      Protect: 0
    2: kd> dc ffffb000c4780000
    ffffb000`c4780000  ???????? ???????? ???????? ????????  ????????????????
    ffffb000`c4780010  ???????? ???????? ???????? ????????  ????????????????
    ffffb000`c4780020  ???????? ???????? ???????? ????????  ????????????????
    ffffb000`c4780030  ???????? ???????? ???????? ????????  ????????????????
    ffffb000`c4780040  ???????? ???????? ???????? ????????  ????????????????
    ffffb000`c4780050  ???????? ???????? ???????? ????????  ????????????????
    ffffb000`c4780060  ???????? ???????? ???????? ????????  ????????????????
    ffffb000`c4780070  ???????? ???????? ???????? ????????  ????????????????
    It's most likely pointing at freed memory, simply because the page wasn't present in the working set, yet it's still present in memory.
    So it's most likely a bad pointer.

    0: kd> .bugcheck
    Bugcheck code 00000019
    Arguments 00000000`00000003 ffffc000`a8c52650 ffffc080`a8c52650 ffffc000`a8c52650
    0: kd> k
    Child-SP          RetAddr           Call Site
    ffffd000`21ae8d38 fffff800`db2b27c1 nt!KeBugCheckEx
    ffffd000`21ae8d40 fffff801`9603e3e2 nt!ExAllocatePoolWithTag+0x18d1
    ffffd000`21ae8e10 fffff801`9602d1d2 fltmgr!FltpAllocateFileNameInformation+0x32
    ffffd000`21ae8e40 fffff801`96008f7e fltmgr!FltpCreateFileNameInformation+0xd2
    ffffd000`21ae8e70 fffff801`9600672e fltmgr!HandleStreamListNotSupported+0x102
    ffffd000`21ae8eb0 fffff801`9600810a fltmgr!FltpGetFileNameInformation+0x11e
    ffffd000`21ae8f40 fffff801`9bf983f7 fltmgr!FltGetFileNameInformation+0x14a
    ffffd000`21ae8fd0 ffffe000`8788f130 bdfsfltr+0x133f7
    ffffd000`21ae8fd8 ffffc000`a971f970 0xffffe000`8788f130
    ffffd000`21ae8fe0 ffffe000`7fbf6aa8 0xffffc000`a971f970
    ffffd000`21ae8fe8 ffffd000`21ae90f0 0xffffe000`7fbf6aa8
    ffffd000`21ae8ff0 ffffe000`7fbb1018 0xffffd000`21ae90f0
    ffffd000`21ae8ff8 ffffe000`83803ed8 0xffffe000`7fbb1018
    ffffd000`21ae9000 ffffc000`a971f970 0xffffe000`83803ed8
    ffffd000`21ae9008 fffff801`9bfabaaa 0xffffc000`a971f970
    ffffd000`21ae9010 ffffe000`83803ec0 bdfsfltr+0x26aaa
    ffffd000`21ae9018 ffffe000`83803ed8 0xffffe000`83803ec0
    ffffd000`21ae9020 ffffd000`21ae9368 0xffffe000`83803ed8
    ffffd000`21ae9028 00000000`00000000 0xffffd000`21ae9368
    0: kd> .formats ffffc080a8c52650; .formats ffffc000a8c52650
    Evaluate expression:
      Hex:     ffffc080`a8c52650
      Decimal: -69816156871088
      Octal:   1777776010025061223120
      Binary:  11111111 11111111 11000000 10000000 10101000 11000101 00100110 01010000
      Chars:   ......&P
      Time:    ***** Invalid FILETIME
      Float:   low -2.1888e-014 high -1.#QNAN
      Double:  -1.#QNAN
    Evaluate expression:
      Hex:     ffffc000`a8c52650
      Decimal: -70365912684976
      Octal:   1777776000025061223120
      Binary:  11111111 11111111 11000000 00000000 10101000 11000101 00100110 01010000
      Chars:   ......&P
      Time:    ***** Invalid FILETIME
      Float:   low -2.1888e-014 high -1.#QNAN
      Double:  -1.#QNAN
    A single biflip on the pool freelist, most likely bad RAM rather than a driver.
    Still, it won't hurt to remove it.
    It's part of bit defender, as Gator has said, I recommend you remove it.

    I also suggest you test your RAM with Memtest86, for at least 8 passes. I'm confident your RAM is failing, but it's best to be sure.
    Last edited by Mysers Briggs; 19 Apr 2015 at 09:14.
      My System SpecsSystem Spec

  6. #6

    Posts : 6
    Windows 8.1

    I will remove bitdefender , but system cant start.. I try a lot of times but it doesnt work. Dont know how to run it.
      My System SpecsSystem Spec

  7. #7

    What do you mean it won't start, exactly? It Bugchecks?
    It comes to a black screen? Have you tried Safe Mode?

    Do you have another computer to download memtest86 on, and mount it on a USB drive?
      My System SpecsSystem Spec

  8. #8

    Posts : 6
    Windows 8.1

    After lenovo's logo comes black screen. How to run safe mode in win8.1 ? Its my first time with win8.1
    I can try use memtest by usb. Thanks for reply :-)
      My System SpecsSystem Spec

  9. #9

    Ft. Myers
    Posts : 104
    Windows 10 v.10049

    Good post Myers.

    I almost suggested memtest but I was going to wait until after all that crapware was off the system.
      My System SpecsSystem Spec

  10. #10

    Posts : 6
    Windows 8.1

    Ok I run memtest and its shows a lot of errors , now i get a 260k errors and going more.
    Last edited by tolwin; 19 Apr 2015 at 10:20.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
BSOD page_not_found_in_nonpaged_area
Related Threads
Hi there, I have uploaded my BSOD debug file below if anybody can look at it and tell me what's wrong that'd be great. :D Thanks for the help 59790
I have been getting a ton of bsods I have re installed video drivers, updated and reinstalled windows 8. Did countless hardware test(Video ram, check memory, Cpu test) all passed temperatures stay around 25-35 c. Recently uninstalled all video drivers and re installed. The bsods sometimes go away...
BSOD When playing games random Bsod messages in BSOD Crashes and Debugging
Hey I have a problem with my pc I got a few weeks ago It keeps getting the bsod and turning on and off randomly at times I use it mostly to play games and watch youtube , twitch ext. also internet can sometimes crash pointing this out Bsod can happen when playing a game and when on the web...
Hi, I've been getting hard locks where the audio continues to work while everything else becomes unresponsive that eventually degenerate into a BSOD with a DPC_Watchdog_Violation. Having looked at some of the events, I think it's probably some kind of SSD driver issue but I wanted to see if...
Hi, my problem with my laptop is Windows 8 BlueScreen and also Restart my laptop Without display BlueScreen and sometime this happened for more than 1 time regularly. this problem is happend Sometimes more than twice a day, when i'm doing regular things like reading a .pdf or watching a movie...
Hi, i'm new to this forum and i hope you guy can help me :) So my laptop is relatively new, it's not even a month old. I guess i've been downloading a lot of stuff that caused this error. Now, i'm not a computer expert or any type of expert, so please bear with me :D Before i go on, here are...
BSOD on a cold boot! After BSOD works fine! in BSOD Crashes and Debugging
Since getting my custom built PC, I have a BSOD that occurs after about 2 minutes of getting past the welcome screen and I only have this BSOD on a cold boot. If you could please help me and give me some advice on what i should do I would be extremely grateful! I originally posted this BSOD on...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook