Windows 8 and 8.1 Forums

BSOD Since PC Built

  1. #1


    Posts : 13
    Windows 8.1 Pro

    BSOD Since PC Built


    Hi,

    I have had intermittent BSODs since I built this PC. Initially there was a RAM problem (failed memtest) but that seems to be fixed now. I also reinstalled the OS (Windows 8.1 Pro) and it seemed to help for a day now they are starting again.

    It seems to happen more when video is involved. I also have noticed just now that chrome tabs are crashing for no real reason, in fact that happened when uploading attachments to this and I had to retype everything.

    Hopefully someone can help. Let me know if I am missing any vital info. Thanks

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    For testing purpose. Please disable avg completely (anti virus has been known to cause BSOD) and in addition, from autorun.txt, you don't need any of those to run.
      My System SpecsSystem Spec

  3. #3


    Posts : 13
    Windows 8.1 Pro


    Hi,

    Thanks I have uninstalled AVG and also disabled all startup programs (I also installed the latest ATI Catalyst Control Center/Drivers so I also disabled that from startup).

    I've uploaded a new log zip after all these changes. I'll keep running in this config and see what happens.

    Thanks

    Edit: I realised that its not changed what was in that startup.txt file but I have disabled them. Do I need to remove them altogether?
      My System SpecsSystem Spec

  4. #4


    Posts : 13
    Windows 8.1 Pro


    Hi,

    Got another crash. I was typing uninstall into the start menu and it BSODed

    Attached is the new report.
      My System SpecsSystem Spec

  5. #5


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    From Event Log:
    1. Cannot start Gamelauncher: MSVCR120.dll is missing
    2. The AODDriver4.2.0 service failed to start due to the following error:
      The system cannot find the path specified: Uninstall amd overdrive, especially if you don't need it, and clean install the latest gpu drivers.
      My System SpecsSystem Spec

  6. #6


    Posts : 13
    Windows 8.1 Pro


    Hi,

    First error was a general game install error. I wouldn't take that into account. I have also uninstalled that game.

    I am using the AMD Catalyst Install Manager to completely remove all AMD software. And then re-installing 15.3 Beta drivers (I believe I already did this but for completeness will do it again now.)

    I am also going to run Prime95 to further stress test. I noticed when I ran it a few minutes ago the CPU seemed to get quite hot... around the 70C mark. Not sure if this could be an issue or not...

    Thanks again, will post back with results.
      My System SpecsSystem Spec

  7. #7


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    I am also going to run Prime95 to further stress test. I noticed when I ran it a few minutes ago the CPU seemed to get quite hot... around the 70C mark. Not sure if this could be an issue or not...
    This is normal when running prime95
      My System SpecsSystem Spec

  8. #8


    Posts : 13
    Windows 8.1 Pro


    Ok... So I did the suggested and uninstalled all AMD drivers and software then installed fresh 15.3 Drivers.

    When restarting the PC it said I had 48 windows updates... why these only came through now I dont know. When it restarted it sat at a black screen for quite some time.

    I decided to run Prime95 while monitoring the temps etc. All looked ok in the mid 70C's so I left it alone. My display turned off as usual a few minutes in and an hour later I went to check but the screen would not turn back on. The HDD activity light on the tower wasnt on at all but the PC was running and felt as hot as it did when it was running Prime95. I tried to reset it (as I read someone else had this happen and it was essentially a crash) but the rest button and hard resetting with the power button wouldnt work. I had to unplug the computer/turn off the PSU and turn it back on again...

    When I turned it back on it booted up ok but then about 15 seconds into windows it showed a graphical flicker between desktop and start menu I couldnt get out of; again I couldnt use the power buttons and had to turn it off at the supply. When I turned it on again there were more updates... and the PC BDOD'd mid update. Then appeared to complete on the next startup...

    No idea whats going on but attached is the info right after all of this happened. Seeing as this seems to happen when anything with video drivers is concerned maybe its still that? Just not sure why a lot of them are memory related too.

    Thanks again
      My System SpecsSystem Spec

  9. #9


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    It's not advisable to run Prime95 while Windows is doing updates. Also, After running updates and reboot, you'll need to manually check for Updates again until you get the message: No updates are available
      My System SpecsSystem Spec

  10. #10


    Posts : 13
    Windows 8.1 Pro


    Yeah I thought as much, problem was I did check and it said all up to date until it restarted...

    Anyhow I have checked its all up to date now. This morning I turned it on and logged in and then worked on another PC letting this one idle and it BSOD in about 30 minutes.

    I've added the newest file. Looks like that AOD drive is still giving an error on startup. Cant tell what else it could be. Is there any indication this is a hardware fault? The shop I bought the parts from will probably require pretty clear proof of it being something specifically...

    Anyway thanks again for the help.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
BSOD Since PC Built
Related Threads
Hey! So I just built myself a new computer, and I had some issues with it lately. I had a bsod right when I play a flash video, Well in the first time, I hard re-set the pc and the next time, it just had a bsod, so im not sure what to do :/ I have a SSD, and im not sure if that is the problem....
I'm not sure about this problem as I've never had it happen. I have a laptop Windows 8 with a built in mic. Recently I got a very good headset and mic. The connections are both sound jack and mic jack. The problem is that when I go to try and deactivate the built in mic and only use the line-in...
Constant Bsod's on newly built pc. in BSOD Crashes and Debugging
Built my pc about a week ago seemed to be working until i started getting constant bsod. i have an Asrock z87 extreme 3 and a 4670k an r9 280x by sapphire and 2 x 4gb on corsair 8gb low profile ram. the Bsod's often happen when semi intensive task are happening, watching hd videos playing...
I've been having these crashes every time I play a video game, It's been happening ever since I purchased win8 pro. I've re-installed windows 4 times now, and the problem keeps persisting. I've also changed the HDD into SSD. The RAM, GPU and motherboard were also changed. but the screen still...
Custom Built computer random BSOD's in BSOD Crashes and Debugging
Hello, I am running Windows 8 64 bit Professional. Occasionally, I'll get seemingly random BSOD's when trying to game or watch a video on Youtube. The error that shows is a KERNEL_SECURITY_CHECK_FAILURE. The computer also sometimes hangs on restart, then BSOD's with a...
i dont really know what the problem is but i keep getting what i THINK are blue screens. one time i saw the blue screen clicking on the classic start menu program, the other 2 i did not see. i keep my pc on over night to download stuff of the internet and i wake up to see it has restarted it self....
Built in zip feature in General Support
Does anyone know a way of enabling the built in zip feature but not have zip files displayed as folders in Explorer and wherever else? I use a program that needs to use the zip feature but I really hate how zips show up as folders. I know how to disable the zip feature but that results in my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook