Windows 8 and 8.1 Forums


BSOD often on start up, especially with HDMI connected

  1. #1


    Melbourne, Australia
    Posts : 2
    Windows 8.1 64bit

    BSOD often on start up, especially with HDMI connected


    Hey guys,

    I'd really appreciate your expert assistance!

    I've got an Origin Eon-17 SLX laptop that has recently gone out of warranty. I'm getting very frequent BSODs on start up, and it seems to happen almost every time if I have something connected to the HDMI output. It usually will BSOD, then restart fine.

    I've tried a fresh install of 8.1, to no avail.

    Please find the logs attached.

    Many, many thank yous in advance!

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi mkbcnr33 & welcome to the forums ^_^,

    I have analysed your dump files and below has been provided an analysis of the same for informative purposes :-

    Code:
    **************************Thu Apr  9 03:42:31.874 2015 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\040915-4734-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17668.amd64fre.winblue_r8.150127-1500
     
    System Uptime: 0 days 11:14:33.575
     
    Probably caused by : ntkrnlmp.exe ( nt!KiFastFailDispatch+d0 )
     
    BugCheck 139, {3, ffffd000248f7500, ffffd000248f7458, 0}
    BugCheck Info: KERNEL_SECURITY_CHECK_FAILURE (139)
     
    Arguments: 
    Arg1: 0000000000000003, A LIST_ENTRY has been corrupted (i.e. double remove).
    Arg2: ffffd000248f7500, Address of the trap frame for the exception that caused the bugcheck
    Arg3: ffffd000248f7458, Address of the exception record for the exception that caused the bugcheck
    Arg4: 0000000000000000, Reserved
    BUGCHECK_STR:  0x139
     
    DEFAULT_BUCKET_ID:  LIST_ENTRY_CORRUPT
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  0x139_3_nt!KiFastFailDispatch
     
    CPUID:        "Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz"
     
    MaxSpeed:     2700
     
    CurrentSpeed: 2694
     
      BIOS Version                  4.6.5
     
      BIOS Release Date             02/14/2014
     
      Manufacturer                  Notebook                        
     
      Product Name                  P17SM-A                        
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Apr  7 15:39:10.812 2015 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\040715-6078-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17668.amd64fre.winblue_r8.150127-1500
     
    System Uptime: 0 days 23:37:44.142
     
    *** WARNING: Unable to verify timestamp for Ntfs.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
     
    Probably caused by : fileinfo.sys ( fileinfo!FIStreamCleanup+4fed )
     
    BugCheck 139, {3, ffffd00024846400, ffffd00024846358, 0}
    BugCheck Info: KERNEL_SECURITY_CHECK_FAILURE (139)
     
    Arguments: 
    Arg1: 0000000000000003, A LIST_ENTRY has been corrupted (i.e. double remove).
    Arg2: ffffd00024846400, Address of the trap frame for the exception that caused the bugcheck
    Arg3: ffffd00024846358, Address of the exception record for the exception that caused the bugcheck
    Arg4: 0000000000000000, Reserved
    BUGCHECK_STR:  0x139
     
    DEFAULT_BUCKET_ID:  LIST_ENTRY_CORRUPT
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  0x139_3_fileinfo!FIStreamCleanup
     
    CPUID:        "Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz"
     
    MaxSpeed:     2700
     
    CurrentSpeed: 2694
     
      BIOS Version                  4.6.5
     
      BIOS Release Date             02/14/2014
     
      Manufacturer                  Notebook                        
     
      Product Name                  P17SM-A                        
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Mon Apr  6 14:52:36.802 2015 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\040615-4531-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17668.amd64fre.winblue_r8.150127-1500
     
    System Uptime: 2 days 7:06:54.502
     
    *** WARNING: Unable to verify timestamp for Ntfs.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for fileinfo.sys
     
    Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+210 )
     
    BugCheck 24, {b500190645, ffffd000268f21a8, ffffd000268f19b0, fffff80105321a70}
    BugCheck Info: NTFS_FILE_SYSTEM (24)
     
    Arguments: 
    Arg1: 000000b500190645
    Arg2: ffffd000268f21a8
    Arg3: ffffd000268f19b0
    Arg4: fffff80105321a70
    PROCESS_NAME:  System
     
    BUGCHECK_STR:  0x24
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    FAILURE_BUCKET_ID:  0x24_nt!ExDeferredFreePool
     
    CPUID:        "Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz"
     
    MaxSpeed:     2700
     
    CurrentSpeed: 2694
     
      BIOS Version                  4.6.5
     
      BIOS Release Date             02/14/2014
     
      Manufacturer                  Notebook                        
     
      Product Name                  P17SM-A                        
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Sat Apr  4 07:45:14.800 2015 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\040415-7796-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17668.amd64fre.winblue_r8.150127-1500
     
    System Uptime: 1 days 14:44:02.500
     
    *** WARNING: Unable to verify timestamp for Ntfs.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
     
    Probably caused by : Ntfs.sys ( Ntfs+eb920 )
     
    BugCheck 19, {20, ffffc0007a649510, ffffc0007a649d40, 5830351}
    BugCheck Info: BAD_POOL_HEADER (19)
     
    Arguments: 
    Arg1: 0000000000000020, a pool block header size is corrupt.
    Arg2: ffffc0007a649510, The pool entry we were looking for within the page.
    Arg3: ffffc0007a649d40, The next pool entry.
    Arg4: 0000000005830351, (reserved)
    BUGCHECK_STR:  0x19_20
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  0x19_20_Ntfs+eb920
     
    CPUID:        "Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz"
     
    MaxSpeed:     2700
     
    CurrentSpeed: 2694
     
      BIOS Version                  4.6.5
     
      BIOS Release Date             02/14/2014
     
      Manufacturer                  Notebook                        
     
      Product Name                  P17SM-A                        
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Thu Apr  2 17:00:45.819 2015 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\040215-4578-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17668.amd64fre.winblue_r8.150127-1500
     
    System Uptime: 0 days 10:58:24.519
     
    *** WARNING: Unable to verify timestamp for Ntfs.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
     
    Probably caused by : ntkrnlmp.exe ( nt!FsRtlAcquireHeaderMutex+24 )
     
    BugCheck 24, {b500190645, ffffd000269cd558, ffffd000269ccd60, fffff802982e3774}
    BugCheck Info: NTFS_FILE_SYSTEM (24)
     
    Arguments: 
    Arg1: 000000b500190645
    Arg2: ffffd000269cd558
    Arg3: ffffd000269ccd60
    Arg4: fffff802982e3774
    PROCESS_NAME:  System
     
    BUGCHECK_STR:  0x24
     
    FAILURE_BUCKET_ID:  0x24_nt!FsRtlAcquireHeaderMutex
     
    CPUID:        "Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz"
     
    MaxSpeed:     2700
     
    CurrentSpeed: 2694
     
      BIOS Version                  4.6.5
     
      BIOS Release Date             02/14/2014
     
      Manufacturer                  Notebook                        
     
      Product Name                  P17SM-A                        
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Thu Apr  2 06:01:47.516 2015 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\040215-9062-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17668.amd64fre.winblue_r8.150127-1500
     
    System Uptime: 1 days 0:18:09.215
     
    *** WARNING: Unable to verify timestamp for Ntfs.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
     
    Probably caused by : ntkrnlmp.exe ( nt!ExpReleaseResourceForThreadLite+6df )
     
    BugCheck A, {0, 2, 1, fffff80245e8937f}
    BugCheck Info: IRQL_NOT_LESS_OR_EQUAL (a)
     
    Arguments: 
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000001, bitfield :
     bit 0 : value 0 = read operation, 1 = write operation
     bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: fffff80245e8937f, address which referenced memory
    BUGCHECK_STR:  AV
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  AV_nt!ExpReleaseResourceForThreadLite
     
    CPUID:        "Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz"
     
    MaxSpeed:     2700
     
    CurrentSpeed: 2694
     
      BIOS Version                  4.6.5
     
      BIOS Release Date             02/14/2014
     
      Manufacturer                  Notebook                        
     
      Product Name                  P17SM-A                        
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Below is a list of 3rd party drivers present on your system -
    Code:
    **************************Thu Apr  9 03:42:31.874 2015 (UTC + 5:30)**************************
    MBfilt64.sys                Fri Jul 31 09:10:32 2009 (4A7267B0)
    FPSensor.sys                Tue Aug  7 09:09:28 2012 (50208DF0)
    Rt630x64.sys                Fri May 10 15:29:08 2013 (518CC4EC)
    intelppm.sys                Thu Aug 22 14:16:35 2013 (5215CFEB)
    iwdbus.sys                  Wed Jun 18 03:24:22 2014 (53A0B90E)
    igdkmd64.sys                Mon Sep 29 23:21:21 2014 (54299C19)
    nvvad64v.sys                Thu Nov 20 21:03:54 2014 (546E09E2)
    RTKVHD64.sys                Wed Dec 10 13:23:17 2014 (5487FBED)
    rtwlane.sys                 Wed Dec 17 13:33:09 2014 (549138BD)
    NvStreamKms.sys             Mon Jan 12 23:26:42 2015 (54B40ADA)
    nvlddmkm.sys                Fri Mar 13 21:09:56 2015 (550304CC)
    http://www.carrona.org/drivers/driver.php?id=MBfilt64.sys
    http://www.carrona.org/drivers/driver.php?id=FPSensor.sys
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=iwdbus.sys
    http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
    http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=rtwlane.sys
    http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys

    Most of the dump files point towards a hardware problem. And since the issues are persisting even after a clean re-install of the operating system, I would suggest you to follow the below Free Hardwware Diagnostics (Thanks usasma!) and report back with the results -
    http://www.carrona.org/hwdiag.html

    Start with the Hard Drive Diagnostics first as I doubt that your HDD is causing the problem. Before running the tests, make sure you take a backup

    Let me know how it goes ^_^

    -Pranav
      My System SpecsSystem Spec

  3. #3


    Melbourne, Australia
    Posts : 2
    Windows 8.1 64bit


    Thanks for your help. I ran all of the hardware diagnostics and wasn't able to find anything that I thought could be the cause.

    I've sent it back to the manufacturer today so hopefully they are able to discover and fix the issue.

    Seems like it could be something to do with some sort of controller that is accessed/initialized on start up. Will post solution if I get one.
      My System SpecsSystem Spec

  4. #4


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi mkbcnr33 ^_^,

    Let me know how it goes ^_^
    In case you face any further problems, please do not hesitate to contact us.



    -Pranav
      My System SpecsSystem Spec

BSOD often on start up, especially with HDMI connected
Related Threads
I've had my laptop for a while, and I've used my TV Screen as a secondary monitor a lot. A while ago my computer updated to windows 8.1 when I fell asleep on it and accidentally hit the update button when it came up (oops), making me have to use windows 8.1 now. Now I haven't had many problems with...
Hi there. Don't know in what subcategory to put this question, but I found this strange: When I have a powered usb hub connected, my windows 8 will not start. The same usb hub connected to xp or to windows 7 does not cause problems. But it does in windows 8. So I need to disconnect that hub and...
Hey guys, I'm actually new here, so I am not sure if this is in the right forum page, but I need help. I have had a problem with my HDTV and laptop for a few months and finally decided to start a thread for help. The problem is that the HDTV is blurry and fuzzy when connected to my laptop via HDMI....
BSOD when Blackberry Z10 connected. in BSOD Crashes and Debugging
I have a Blackberry Z10 and Blackberry Link installed on my laptop. When I connect my phone to the laptop, after a couple of minutes it just crashes and a blue screen appears saying " your system has ran into some trouble, please search through the internet for information about...
As the title says, I've tried connecting my TV to my computer with an HDMI cable, and the video part works, but no sound plays. When I checked the list of playback devices, the TV appeared (as shown below), but it apparently cannot play sound. 39269 I don't think I know anything beyond what I've...
Hello, Logitech Gaming Software (latest, 8.51.5) is in my auto start list and everytime I boot it makes a device connected sound. I have the same on my Windows 7 x64 computer and it doesn't do that so Windows 8.1 x64 must be the culprit. I have looked in the Logitech help forums but they...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook