Windows 8 and 8.1 Forums

BSOD followed by computer unable to restart or shutdown

  1. #1

    Posts : 1
    Windows 8.1

    BSOD followed by computer unable to restart or shutdown


    I recently had a BSOD error show whilst using Chrome (in Windows 8.1). It failed to restart automatically and now I have several problems with the computer:

    1. Computer won't shut down properly. The screen goes black but it's still on. Holding down the power button sometimes turns it off but that doesn't always seem to work.

    2. Computer won't restart properly. On restart it hangs at the 'Restarting...' screen (wheel just keeps on turning forever).

    3. I can't open control panel. If I try the window opens but it stays white with a loading wheel and never loads properly. I also can't close it afterwards.

    4. No programs seem to be launched on startup. I have things like 'The Audio Service is not running' when hovering over the volume control on the taskbar. I have several programs set to launch on startup and none of them do but I do appear to be able to start them manually (and they will then show in the taskbar).

    Those are all the symptoms I have noticed so far. Any help would be hugely appreciated.


    It seems that the startup programs do eventually launch but only after an hour or so of the computer being switched on.

    I tried a system restore but that did not help and attempting to repair startup files from the windows 8.1 install disk failed.

    It's getting to the stage where I think I'm going to try a full reset (at least I've been able to backup files) unless anybody can give me any advice.
    Last edited by RobPanda; 23 Mar 2015 at 05:02.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,097
    Windows 8.1 Industry Pro B-)

    Hi Robpanda & Welcome to the forums ^_^,

    Kindly follow the instructions present on the link below as the ZIP contains informative log files which would help us in diagnosing the problems
    Blue Screen of Death (BSOD) Posting Instructions

    Kindly upload the ZIP file in your next post so that it could be analysed ^_^.

      My System SpecsSystem Spec

BSOD followed by computer unable to restart or shutdown
Related Threads
Hi guys, I'm having big trouble with my lenovo laptop. At first I'm always getting a BSOD DPSF (ntoskrnl.exe) when restarting or shutting down the laptop. Second, when I try to install/uninstall drivers or just scan for hardware changes nothing happens. I waited 3 hours the most and it...
I updated to 8.1 today. Now I am facing BSOD on shutdown and very long boot time. I am unable to install nVidia driver properly as it gets stuck. Same goes for updating Intel RST. Unable to open safe mode as that requires a restart. (Shift+F8 doesn't work) msinfo get stuck at Printing. Unable...
Unable to restart computer in General Support
I upgraded my Lenovo Z570 to Windows 8.1 and have been encountering lots of problems. I'm unable to boot after restarting. So every time it enters sleep mode or restarts, I have to shut it down using the power button and then restart. I've unchecked the Fast start-up option too but there's no use....
every time I shut down the computer there is a page fault in non paged area error, and then the computer restarts love to know why. any help would be great thanks :D
**EDIT: Included SF Debug zip** System Specs: CPU: i7-920 RAM: 12GB Corsair Dominator GPU: Geforce GTX 670 4GB OS: Windows 8.1 w/ lastest drivers from Windows Update Main Drive: Intel 510 120GB SSD
Solved BSOD after regular shutdown and restart in BSOD Crashes and Debugging
Hi all - whenever I shut down my Alienware M14X, all seems fine. However, when I turn it on again the next time, I get an "IRQ is less than or equal to" error. The laptop crashes, restarts, and works again, until I shut it down and start it up - and it all happens again. Dump files attached -...
Hi there it's only happened twice but I've had a weird message when running a w2003 server VM under VMware workstation rel 8. Nothing running on the Host W8 system. Running SAP GUI and SAP netweaver trial 7.01 on the 2003 server VM -- no probs until I suddenly get a message from the HOST OS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook