Windows 8 and 8.1 Forums

BSOD while attempting to restart pc. error 0x0000009f

  1. #1

    Posts : 9
    windows 8.1

    BSOD while attempting to restart pc. error 0x0000009f

    Bug check string: DRIVER_POWER_STATE_FAILURE
    Error code: 0x0000009f
    Caused by: ntoskrnl.exe+1509a0

    Operating System
    Windows 8.1 Pro 64-bit
    Intel Core i5 4570 @ 3.20GHz 32 ฐC
    Haswell 22nm Technology
    8.00GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)
    MSI Z97 GAMING 7 (MS-7916) (SOCKET 0) 28 ฐC
    E601i-A3 (1920x1080@60Hz)
    2047MB NVIDIA GeForce GTX 660 (EVGA) 23 ฐC
    238GB ADATA SP900 (SSD) 25 ฐC
    1863GB Western Digital WDC WD20EZRX-00DC0B0 (SATA) 28 ฐC
    2794GB Western Digital WDC WD30EZRX-00DC0B0 (SATA) 26 ฐC
    Optical Drives
    DTSOFT Virtual CdRom Device
    DTSOFT Virtual CdRom Device
    XCZ 5E7KT6RSTABS SCSI CdRom Device
    NVIDIA High Definition Audio

    So upon restarting my pc, most times, it'll BSOD before it ever actually restarts. I've searched and searched to no avail.

    • I've ran sfc /scannow
    • checkdisk
    • ran windows update
    • updated video driver
    • updated programs
    • used MSI live update to update all motherboard drivers
    • I've used bluescreen viewer to try to search for the answer for at least two weeks now, this is now beyond me.
    • I even tried to update the bios, but MSI bios updates are a joke, botched my board (finally got it back this past weekend), following the third process they gave me to update it. So Bios is not "fully" updated. I'm using MSI z97 gaming 7 board.

    Any help would be greatly appreciated, I'm not sure what else to do, its not a super bad issue, just really frustrating.

    Thank you!

      My System SpecsSystem Spec

  2. #2

    Posts : 2,480
    Windows 10 Pro x64

    Update drivers in red. Uninstall Daemon Tools and remove sptd.sys using its installer. Uninstall SAS and MSI AfterBurner.

    Also, in the first dump file, the Killer Network Manger is blamed. This has caused problems in the past. I would suggest you to follow the below quote (Follow Note 2 first. If it does not work, follow note 1) -
    (Thanks Usasma!)At times the Killer Network Manager may cause BSOD problems:

    NOTE1:Link thanks to blueelvis (15Oct2014): This is a method for removing all the network software and only installing the driver. Perfect for those issues that can't be resolved any other way!

    NOTE2: See this link first: BSOD while playing on msi gt70 dragon edition 2 (thanks to kaelaan) It appears that the Killer Service problem was solved with the latest release of the Qualcomm versions of the drivers (so try updating to a version dated from later in 2014).
    The Qualcomm Atheros Killer Service/KillerNetManager is known to cause BSOD's. Please follow the workaround instructions here:

    First, open the Run dialog (Win + R keys) and type in "services.msc" (without the quotes) and press Enter
    Scroll down and locate the "Qualcomm Atheros Killer Service" and right click on it. Select "Stop"
    Right click on it again and this time select "Properties"
    In the dropdown box for "Startup type", select "Disabled", then click on the "OK" button at the bottom of the window

    Next, open Task Manager (right click on TaskBar and select "Task Manager")
    Click on the "More details" dropdown (if present)
    Click on the "Startup" tab
    Scroll down and locate the "KillerNetManager" entry, right click on it and select "Disable"
    There may also be an Install Shield (with the Killer gaming K next to it), if so Right click on it and select "Disable"
    Finally, restart the system in order for the changes to take affect.

    At times the Killer Network Manager will continue to load. If so, it's usually listed in the MSINFO32...Software Environment...Startup Programs section. If it is, please try this:

    It may be that the instructions aren't stopping everything.
    In some cases, there's a program running out of the Program Files/Program Files (x86) directory.
    "c:\program files\qualcomm atheros\killer network manager\killer~1.exe" (NOTE: killer~1.exe is most likely killernetmanager.exe)
    In other cases, there's a program running out of c:\windows\installer\{Long string of letters, numbers, and dashes}\networkmanager.exe_130c27d738f34c89bddf21bcfd74b56d.exe (the long string of letters and numbers may change)

    Here's some things to try
    1) Please see if there are any entries in the Startup tab of Task Manager that are related to Qualcomm/Atheros/Killer Network Manager (and NOT the card itself) and disable them (please let us know what you find) Be careful as the wrong selection can disable the network card.
    2) Check in "msconfig" for any entries that aren't in the Startup tab of Task Manager. Let us know if you find any Qualcomm/Atheros/Killer entries there (we'll disable them differently if they are there).
    3) Locate the "c:\program files\qualcomm atheros\killer network manager\killer~1.exe" and rename the .exe to .BAD (the killer~1 is actually a filename that starts with killer and ends with .exe) There will be an error in event viewer, but it'll stop the bugger from loading.
    4) Locate the "c:\windows\installer\{Long string of letters, numbers, and dashes}\networkmanager.exe_130c27d738f34c89bddf21bcfd74b56d.exe" entry and rename the last .exe to .BAD (the long string of letters and numbers may change)

    Just FYI - here are the MSI workaround instructions: MSI USA - Online Technical Support FAQ

    disable nVidia Streaming Kernel Service in services.msc

    MBfilt64.sys Fri Jul 31 05:40:32 2009  (4A7267B0) 
    Realtek HiDefinition Audio driver (file labelled as  Creative Audio Driver) - Was found in the latest Win8 version available from  Realtek on 07Sep2013 
    WmXlCore.sys  Tue Apr 27 22:09:26 2010 (4BD74476) 
    Logitech WingMan Translation  Driver 
    WmBEnum.sys  Tue Apr 27 22:10:19 2010 (4BD744AB) 
    Logitech WingMan Virtual Bus  Enumerator Driver 
    NTIOLib_X64.sys  Wed Oct 20 08:45:49 2010 (4CBE901D) 
    MSI Afterburner driver (known  BSOD issues with Windows) Also found to be a part of MSI  Live Update 5 & MSI Super Charger[br] [br] Recently (Nov 2014) there have  been numerous instances of this driver in memory dumps. Analysis reveals that  they are scattered throughout the filesystem by the installed MSI command  utilities. For now I suggest uninstalling them all. 
    ElbyCDIO.sys Thu Dec 16 23:58:13 2010 (4D0A9985)  
    CDRTools/ElbyCDIO/DVD Region Killer/VirtualCloneDrive (elby CloneDVD™  2)/AnyDVD 
    SASKUTIL64.SYS  Tue Jul 12 23:00:01 2011 (4E1CB5D1) 
    SASDIFSV64.SYS Fri Jul 22 01:03:00 2011 (4E28B024)  
    truecrypt.sys Tue Feb 7  10:09:36 2012 (4F30EA50) 
    TrueCrypt driver 
    rikvm_38F51D56.sys Thu Apr 5  13:15:12 2012 (4F7D7EC0) 
    Unknown driver, possibly dynamic as it doesn't  appear in MSINFO32[br]Maybe associated with Cyberlink Power DVD (from this link: ) 
    GEARAspiWDM.sys Thu May 3  21:56:17 2012 (4FA2E2E1) 
    CD-ROM Class Filter Driver by Gear  Software.[br]Also comes with iTunes 
    RtsUStor.sys Wed Jun 13  12:09:12 2012 (4FD866C8) 
    Realtek USB Card Reader 
    AcpiCtlDrv.sys Tue Jul 17  19:07:16 2012 (50059BC4) 
    Intel(R) Extreme Tuning Utility Performance Tuning  Acpi Control Driver 
    AnyDVD.sys Sun Aug 26 14:56:20  2012 (503A1CF4) 
    AnyDVD by SlySoft, Inc 
    cbfs3.sys Sat Nov 10 09:49:57 2012  (509E1535) 
    Callback File System 
    speedfan.sys Sat Dec 29 21:59:35  2012 (50DF59B7) 
    trufos.sys Wed Mar 6 12:47:58  2013 (51372CEE) 
    trufos.sys - this driver hasn't been added to the DRT as of  this run. Please search Google/Bing for the driver if additional information is  needed. 
    RTCore64.sys Mon Mar 11 06:32:06 2013  (513D6C56) 
    RivaTuner/EVGA Precision/MSI Afterburner (known BSOD issues w/Win7) 
    avc3.sys Thu Apr 11 10:31:58 2013  (516674FE) 
    BitDefender Active Virus Control filter driver 
    gzflt.sys Mon Apr 22 12:21:00 2013  (51750F0C) 
    BitDefender Gonzales FileSystem Driver 
    eudskacs.sys Fri May 10 06:04:29  2013 (518C71CD) 
    Easus Total Backup 
    eubakup.sys Fri May 10 06:04:36  2013 (518C71D4) 
    EASEUS Todo Backup; CHENGDU YIWO Tech 
    EUBKMON.sys Fri May 10 06:05:00  2013 (518C71EC) 
    EaseUS Todo Backup driver 
    EuFdDisk.sys Fri May 10 06:05:05  2013 (518C71F1) 
    EaseUS Todo Backup driver 
    dtsoftbus01.sys Thu Jun 20 09:22:51 2013 (51C2ADCB)  
    Daemon Tools driver [br] Possible BSOD issues in Win7 
    bdfwfpf.sys Tue Jul 2 13:03:14  2013 (51D2B372) 
    Bit Defender 
    bcbtums.sys Wed Aug 7 17:11:22  2013 (5202639A) 
    Broadcom Bluetooth Firmware Download Filter driver from  Broadcom Corporation. 
    ICCWDT.sys Mon Aug 12 19:59:08  2013 (5209226C) 
    IIntel(R) Watchdog Timer Driver 
    asmtxhci.sys Fri Aug 16 21:28:42  2013 (520E7D6A) 
    Asmedia USB 3.0 driver 
    asmthub3.sys Fri Aug 16 21:28:54  2013 (520E7D76) 
    ASMedia USB 3.0 Hub driver 
    HWiNFO64A.SYS Sun Aug 18 19:21:57  2013 (521102B5) 
    HWiNFO32 Kernel Driver 
    intelppm.sys Thu Aug 22 10:46:35  2013 (5215CFEB) 
    Intel Processor driver 
    dump_storahci.sys Thu Aug 22  13:40:39 2013 (5215F8B7) 
    driver created to provide disk access during crash  dump file generation 
    btwampfl.sys Fri Aug 30  20:32:26 2013 (5220E53A) 
    Broadcom bluetooth driver 
    dtscsidrv.SYS Tue Sep 10 15:56:12  2013 (522F24FC) 
    Daemon Tools SCSI Miniport Driver 
    sptd.sys Tue  Sep 10 22:59:02 2013 (522F8816) 
    SCSI Pass Through Direct Host -  Daemon Tools (known BSOD issues with Win7) 
    ikbevent.sys Fri Jan 10 18:52:53 2014  (52D03375) 
    Intel Keyboard Class Upper Filter Driver 
    imsevent.sys Fri Jan 10 18:52:53  2014 (52D03375) 
    Intel Mouse Class Upper Filter Driver 
    ISCTD.sys Wed Jan 22 20:37:35  2014 (52E01DFF) 
    Intel(R) Smart Connect Technology Device Driver 
    asstor64.sys Mon Jan 27 10:30:34  2014 (52E6273A) 
    Asmedia ASM-106x Sata 6G controller 
    taphss6.sys Mon Mar 24 21:11:58  2014 (5330918E) 
    HotSpot shield driver 
    e22w8x64.sys  Wed Mar 26 16:58:37 2014 (5332F92D) 
    Killer Networks Ethernet  Card. Driver dated Mon Dec 3 10:42:37 2012 (? and earlier) has Qualcomm Atheros  Killer Service BSOD issue. Workaround here:  [br][br]If the above workaround does not work, it is advised to install the  drivers only by following this post - 
    INETMON.sys Thu Apr 3 18:50:43  2014 (533D9163) 
    Intel Smart Connect Driver 
    tap0901.sys Tue Apr 8 15:33:45  2014 (5343FAB9) 
    TAP-Win32 Adapter V9 or[br]OpenVPN driver or COMODO 
    rzpmgrk.sys Thu Apr 17 21:36:12  2014 (53502D2C) 
    Razer Overlay Support Driver 
    VBoxUSBMon.sys Fri May 16 14:01:15  2014 (5375FE0B) 
    VirtualBox USB driver 
    VBoxNetFlt.sys Fri May 16  14:01:15 2014 (5375FE0B) 
    VirtualBox network driver 
    VBoxDrv.sys Fri May 16 14:04:43  2014 (5375FEDB) 
    mwac.sys Wed Jun 18 04:07:00 2014  (53A0F444) 
    Malwarebytes Web Access Control 
    iocbios2.sys Wed Jun 18 08:48:56 2014  (53A13658) 
    Intel Extreme Tuning Utility Performance Tuning Driver 
    GUBootStartup.sys Mon Jun 23  04:56:24 2014 (53A79758) 
    GlarySoft - Glary Utilities Startup Manager Tool  driver 
    RTKVHD64.sys Tue Aug 19  12:20:32 2014 (53F324F0) 
    Realtek High Definition Audio Function Driver 
    mbam.sys Wed Sep 3 19:50:25 2014  (540754E1) 
    rzudd.sys Fri Sep 5 05:22:11 2014  (54092C63) 
    Razer Rzudd Engine Driver 
    MBAMSwissArmy.sys Sat Sep 20  00:14:07 2014 (541CAAAF) 
    Malwarebytes Anti-malware 
    TeeDriverx64.sys Tue Sep 23  22:01:14 2014 (5421D18A) 
    Intel Management Engine Interface driver 
    nvhda64v.sys Thu Oct 9  19:02:27 2014 (5436BFA3) 
    nVidia HDMI Audio Device (nForce chipset driver) 
    rzpnk.sys Fri Oct 17 21:38:10  2014 (54417022) 
    Razer Overlay Support 
    nvvad64v.sys Thu Nov 20 16:33:54  2014 (546E09E2) 
    NVIDIA Virtual Audio Driver 
    NvStreamKms.sys Mon Jan 12 18:56:42 2015 (54B40ADA)  
    nVidia Streaming Kernel service - may cause BSOD in  Win8.1 systems (found in May 2014). Date/TimeStamp: Tue Apr 29 20:59:44 2014  (53604B00) MAY NOT BE A PROBLEM, this is a tenative posting - Appears that  April 29 driver is a problem, July 2014 drivers seem OK 
    nvlddmkm.sys Thu Feb 5  19:01:37 2015 (54D3B001) 
    nVidia Video drivers 
    Debug session time: Tue  Feb 24 02:53:49.123 2015 (UTC + 1:00) 
    Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\022315-7890-01.dmp] 
    Built by:  9600.17630.amd64fre.winblue_r7.150109-2022 
    System Uptime: 0 days 0:50:50.940  
    Probably caused by : ntkrnlmp.exe ( nt!PnpBugcheckPowerTimeout+6a )  
    BugCheck 9F, {4, 12c, ffffe00124880040, ffffd001e4872cd0} 
    BugCheck Info:  DRIVER_POWER_STATE_FAILURE  (9f) 
    Bugcheck code 0000009F 
    Arg1: 0000000000000004,  The power transition timed out waiting to synchronize with the Pnp  
    Arg2: 000000000000012c, Timeout in seconds. 
    Arg3:  ffffe00124880040, The thread currently holding on to the Pnp lock. 
    Arg4:  ffffd001e4872cd0, nt!TRIAGE_9F_PNP on Win7 and higher 
    BUGCHECK_STR: 0x9F  
    PROCESS_NAME: svchost.exe  
    FAILURE_BUCKET_ID: 0x9F_4_nt!PnpBugcheckPowerTimeout 
    MaxSpeed: 3200  
    CurrentSpeed: 3200 
    BiosVersion = V1.5 
    BiosReleaseDate = 07/24/2014  
    SystemManufacturer = MSI 
    SystemProductName = MS-7916  
    --- E O J --- 2015 Feb 24 06:56:16 AM _88-dbug Copyright  2012 Sysnative Forums 
    --- E O J --- 2015 Feb 24 06:56:16 AM _88-dbug  Copyright 2012 Sysnative Forums 
    --- E O J --- 2015 Feb 24 06:56:16 AM  _88-dbug Copyright 2012 Sysnative Forums
    Also, please physically detach any connected Razer devices and uninstall Glary Utilities.
      My System SpecsSystem Spec

  3. #3

    Posts : 2,097
    Windows 8.1 Industry Pro B-)

    Hi Terry1818 & Welcome to the forums ^_^,

    I have analysed your dump files and below has been provided an analysis of the same for informative purposes -

    A driver has failed to complete a power IRP within a specific time.
    Arg1: 0000000000000004, The power transition timed out waiting to synchronize with the Pnp subsystem.
    Arg2: 000000000000012c, Timeout in seconds. //So, the driver failed to complete the Power IRP in 300 seconds.
    Arg3: ffffe00124880040, The thread currently holding on to the Pnp lock. //The thread holding the current PnP (Plug N Play) lock
    Arg4: ffffd001e4872cd0, nt!TRIAGE_9F_PNP on Win7 and higher
    Let's check the thread of argument 3 and see if it gives any information -
    2: kd> !thread ffffe00124880040
    GetPointerFromAddress: unable to read from fffff802eb7ed000
    THREAD ffffe00124880040  Cid 0f1c.1060  Teb: 00007ff6587d4000 Win32Thread: 0000000000000000 RUNNING on processor 2
    IRP List:
        Unable to read nt!_IRP @ ffffe0012cdbd6b8Not impersonating
    GetUlongFromAddress: unable to read from fffff802eb739ac0
    Owning Process            ffffe001297a0900       Image:         svchost.exe
    Attached Process          N/A            Image:         N/A
    fffff78000000000: Unable to get shared data
    Wait Start TickCount      195259       
    Context Switch Count      1613550        IdealProcessor: 3             
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
    UserTime                  00:00:00.000
    KernelTime                00:00:00.000
    Win32 Start Address 0x00007ffdfccd45e0
    Stack Init ffffd00021accc90 Current ffffd00021acc980
    Base ffffd00021acd000 Limit ffffd00021ac7000 Call 0
    Priority 8 BasePriority 8 UnusualBoost 0 ForegroundBoost 0 IoPriority 2 PagePriority 5
    Child-SP          RetAddr           : Args to Child                                                           : Call Site
    ffffd001`e4872c98 fffff802`eb668356 : 00000000`0000009f 00000000`00000004 00000000`0000012c ffffe001`24880040 : nt!KeBugCheckEx
    ffffd001`e4872ca0 fffff802`eb8162b6 : 00000000`00000000 00000000`00000000 00000000`0001c600 ffffd001`00000000 : nt!PnpBugcheckPowerTimeout+0x6a
    ffffd001`e4872d00 fffff802`eb53e428 : 00000000`00000006 00000000`002faf13 ffffd001`e4842180 00000000`00000002 : nt!PopBuildDeviceNotifyListWatchdog+0x16
    ffffd001`e4872d30 fffff802`eb5ddad5 : 80000000`00a80121 ffffd001`e4842180 ffffe001`24a00300 00000000`00000001 : nt!KiRetireDpcList+0x4f8
    ffffd001`e4872fb0 fffff802`eb5dd8d9 : 00000003`1a14a170 00000000`00000001 00000000`00000000 00000000`00000000 : nt!KxRetireDpcList+0x5 (TrapFrame @ ffffd001`e4872e70)
    ffffd000`21accac0 fffff802`eb5dfb45 : 00007ffd`e6331018 fffff802`eb5dc287 00000000`00000008 00000003`1a14a170 : nt!KiDispatchInterruptContinue
    ffffd000`21accaf0 fffff802`eb5dc287 : 00000000`00000008 00000003`1a14a170 00000000`00000001 00000000`00000000 : nt!KiDpcInterruptBypass+0x25
    ffffd000`21accb00 00007ffd`e6328e18 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiInterruptDispatchLBControl+0x197 (TrapFrame @ ffffd000`21accb00)
    00000003`1a52fa10 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ffd`e6328e18
    Dang, seems like the dump did not save enough information and hence the IRP packet is missing
    Below is a list of 3rd party drivers present on your system -
    **************************Tue Feb 24 07:23:49.123 2015 (UTC + 5:30)**************************
    MBfilt64.sys         Fri Jul 31 09:10:32 2009 (4A7267B0)
    WmXlCore.sys         Wed Apr 28 01:39:26 2010 (4BD74476)
    WmBEnum.sys          Wed Apr 28 01:40:19 2010 (4BD744AB)
    NTIOLib_X64.sys      Wed Oct 20 12:15:49 2010 (4CBE901D)
    ElbyCDIO.sys         Fri Dec 17 04:28:13 2010 (4D0A9985)
    SASKUTIL64.SYS       Wed Jul 13 02:30:01 2011 (4E1CB5D1)
    SASDIFSV64.SYS       Fri Jul 22 04:33:00 2011 (4E28B024)
    truecrypt.sys        Tue Feb  7 14:39:36 2012 (4F30EA50)
    rikvm_38F51D56.sys   Thu Apr  5 16:45:12 2012 (4F7D7EC0)
    GEARAspiWDM.sys      Fri May  4 01:26:17 2012 (4FA2E2E1)
    RtsUStor.sys         Wed Jun 13 15:39:12 2012 (4FD866C8)
    AcpiCtlDrv.sys       Tue Jul 17 22:37:16 2012 (50059BC4)
    AnyDVD.sys           Sun Aug 26 18:26:20 2012 (503A1CF4)
    NTIOLib_X64.sys      Thu Oct 25 15:57:58 2012 (5089142E)
    NTIOLib_X64.sys      Fri Oct 26 07:16:44 2012 (5089EB84)
    cbfs3.sys            Sat Nov 10 14:19:57 2012 (509E1535)
    speedfan.sys         Sun Dec 30 02:29:35 2012 (50DF59B7)
    trufos.sys           Wed Mar  6 17:17:58 2013 (51372CEE)
    RTCore64.sys         Mon Mar 11 11:02:06 2013 (513D6C56)
    avc3.sys             Thu Apr 11 14:01:58 2013 (516674FE)
    gzflt.sys            Mon Apr 22 15:51:00 2013 (51750F0C)
    eudskacs.sys         Fri May 10 09:34:29 2013 (518C71CD)
    eubakup.sys          Fri May 10 09:34:36 2013 (518C71D4)
    EUBKMON.sys          Fri May 10 09:35:00 2013 (518C71EC)
    EuFdDisk.sys         Fri May 10 09:35:05 2013 (518C71F1)
    dtsoftbus01.sys      Thu Jun 20 12:52:51 2013 (51C2ADCB)
    bdfwfpf.sys          Tue Jul  2 16:33:14 2013 (51D2B372)
    bcbtums.sys          Wed Aug  7 20:41:22 2013 (5202639A)
    ICCWDT.sys           Mon Aug 12 23:29:08 2013 (5209226C)
    asmtxhci.sys         Sat Aug 17 00:58:42 2013 (520E7D6A)
    asmthub3.sys         Sat Aug 17 00:58:54 2013 (520E7D76)
    HWiNFO64A.SYS        Sun Aug 18 22:51:57 2013 (521102B5)
    intelppm.sys         Thu Aug 22 14:16:35 2013 (5215CFEB)
    dump_storahci.sys    Thu Aug 22 17:10:39 2013 (5215F8B7)
    btwampfl.sys         Sat Aug 31 00:02:26 2013 (5220E53A)
    dtscsidrv.SYS        Tue Sep 10 19:26:12 2013 (522F24FC)
    sptd.sys             Wed Sep 11 02:29:02 2013 (522F8816)
    ikbevent.sys         Fri Jan 10 23:22:53 2014 (52D03375)
    imsevent.sys         Fri Jan 10 23:22:53 2014 (52D03375)
    ISCTD.sys            Thu Jan 23 01:07:35 2014 (52E01DFF)
    asstor64.sys         Mon Jan 27 15:00:34 2014 (52E6273A)
    NTIOLib_X64.sys      Mon Mar 17 15:54:03 2014 (5326CD43)
    taphss6.sys          Tue Mar 25 01:41:58 2014 (5330918E)
    e22w8x64.sys         Wed Mar 26 21:28:37 2014 (5332F92D)
    INETMON.sys          Thu Apr  3 22:20:43 2014 (533D9163)
    tap0901.sys          Tue Apr  8 19:03:45 2014 (5343FAB9)
    rzpmgrk.sys          Fri Apr 18 01:06:12 2014 (53502D2C)
    VBoxUSBMon.sys       Fri May 16 17:31:15 2014 (5375FE0B)
    VBoxNetFlt.sys       Fri May 16 17:31:15 2014 (5375FE0B)
    VBoxDrv.sys          Fri May 16 17:34:43 2014 (5375FEDB)
    mwac.sys             Wed Jun 18 07:37:00 2014 (53A0F444)
    iocbios2.sys         Wed Jun 18 12:18:56 2014 (53A13658)
    GUBootStartup.sys    Mon Jun 23 08:26:24 2014 (53A79758)
    RTKVHD64.sys         Tue Aug 19 15:50:32 2014 (53F324F0)
    mbam.sys             Wed Sep  3 23:20:25 2014 (540754E1)
    rzudd.sys            Fri Sep  5 08:52:11 2014 (54092C63)
    MBAMSwissArmy.sys    Sat Sep 20 03:44:07 2014 (541CAAAF)
    TeeDriverx64.sys     Wed Sep 24 01:31:14 2014 (5421D18A)
    nvhda64v.sys         Thu Oct  9 22:32:27 2014 (5436BFA3)
    rzpnk.sys            Sat Oct 18 01:08:10 2014 (54417022)
    nvvad64v.sys         Thu Nov 20 21:03:54 2014 (546E09E2)
    NvStreamKms.sys      Mon Jan 12 23:26:42 2015 (54B40ADA)
    nvlddmkm.sys         Thu Feb  5 23:31:37 2015 (54D3B001)

    Kindly follow the below steps -
    1. It seems that you have installed two Antivirus Suites i.e. BitDefender & MalwareBytes. Kindly remove both of them using these **TOOL1** & **TOOL2** respectively till the time we are troubleshooting.
    2. Please remove any MSI Software installed on the system (MSI Live Update, MSI AfterBurner, MSI Super Charger etc) since they are known to cause problems.
    3. Please remove Daemon Tools and the SPTD associated with it since they are known to cause problems. Follow this **GUIDE** (3rd Question) to remove SPTD.
    4. Kindly remove/physically detach any Razer Devices attached to the system since they are known to cause problems.
    5. Please update the drivers highlighted in BLACK, BOLD & UNDERLINE.
    6. If you are still facing problems, kindly turn on Driver Verifier according to this **GUIDE** and let it crash the system a few times. Once it has crashed, re-run the Diagnostic Tool and upload a freshly generated ZIP File so that it could be analysed.

    Let me know how it goes ^_^

      My System SpecsSystem Spec

  4. #4

    Posts : 9
    windows 8.1

    Thank you guys for the quick replies, I will try the troubleshooting steps you listed and get back with you, I'll hopefully be able to attempt some of them this evening when i get home from work.
      My System SpecsSystem Spec

  5. #5

    Posts : 9
    windows 8.1

    • uninstalled killer network suite completely - tried multiple times to get my internet to work to no avail after uninstalling the suite, tried installing just the driver without hte suite and it wouldn't work, ended up having to reinstall the suite and disable anything to do with the killer suite manager to keep it from launching or running, so far so good, I've actually noticed faster load times for webpages and online games......sad to say lol, the final fix i had to perform after reinstalling the suite.......was to freaking releasing and renewing the IP, before doing that the most it would do is just have the alert symbol over the internet icon saying "limited connectivity".
    • didn't uninstall Mbam, as i have the paid version and did not want to track down the key for it again, i disabled it via services.
    • I did uninstall bitdefender
    • uninstalled glary utilities
    • uninstalled realtek audio
    • uninstalled truecrypt
    • uninstalled old SAS, installed new updated SAS.
    • disabled nvidia streaming service
    • diabled any and all killer network/qualcomm startup and services.
    • uninstalled razer products, but left the razer core as thats my only mouse.
    • uninstalled all msi products besides liveupdate
    • updated almost all the drivers, besides the gear one, no idea what that even is.....

    I will be testing it out for a day or two as well as running driver verifier several times to see what happens, I'll report back hopefully tomorrow or Friday.

      My System SpecsSystem Spec

  6. #6

    Posts : 2,480
    Windows 10 Pro x64

    Keep us posted.
      My System SpecsSystem Spec

  7. #7

    Posts : 9
    windows 8.1

    so i ran verifier.exe just for shits and giggles and that REALLY pissed it off, it couldnt even boot. I went to check the minidump folder in c:/windows and theres nothing there, only my old dump file? Any idea where it would save those at besides there?
      My System SpecsSystem Spec

  8. #8

    Posts : 2,480
    Windows 10 Pro x64

    They should have been saved there. But verifier crashing means that there is a driver issue and that's some driver that usually boots up along with your OS.
    Keep monitoring and checking the folder.
      My System SpecsSystem Spec

  9. #9

    Posts : 2,097
    Windows 8.1 Industry Pro B-)

    Quote Originally Posted by terry1818 View Post
    so i ran verifier.exe just for shits and giggles and that REALLY pissed it off, it couldnt even boot. I went to check the minidump folder in c:/windows and theres nothing there, only my old dump file? Any idea where it would save those at besides there?
    Did you check the below path?
    Also, keep us posted

      My System SpecsSystem Spec

  10. #10

    Posts : 9
    windows 8.1

    ugh, still happening, booted up batman arkham origins, had it sitting on pause for a few minutes and the graphics driver crapped out, then booted it up again and the pc froze and rebooted, no bsod, but still a dump file was generated. I've uploaded both the minidump as well as the reliability history.
    Attachment 58558Attachment 58557
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
BSOD while attempting to restart pc. error 0x0000009f
Related Threads
BSOD on Restart: 0x0000009F in BSOD Crashes and Debugging
When I restart my laptop I get this BSOD: The DRIVER_POWER_STATE_FAILURE bug check has a value of 0x0000009F. This bug check indicates that the driver is in an inconsistent or invalid power state. I wanted to try and debug this myself but there are no .dmp or minidump files being generated. ...
BSOD error 0x0000009f caused by ntoskrnl.exe in BSOD Crashes and Debugging
Hello! My first BSOD occured on my 1-month-old ASUS GL551JM laptop while I was opening the Task Manager. It was running on battery while I was playing Don't Starve Together on Steam. I closed Don't Starve Together and plugged in the charger. 5 minutes later, I noticed the computer being a little...
BSOD recently started. Error 0x0000009f in BSOD Crashes and Debugging
This just started to happen about 4-5 days ago. Getting error code 0x0000009f and appears to be when the computer tries to sleep.
Solved Error log bugcheck was: 0x0000009f in BSOD Crashes and Debugging
Hello all. I have a Surface Pro 3 with 8.1. When i leave the device unattended overnight it reboots. the error logs show: The computer has rebooted from a bugcheck. The bugcheck was: 0x0000009f............... I've attached the SFdebugFiles. ​Thanks in advance.
Solved BSOD 0x0000009F DRIVER_POWER_STATE_FAILURE in BSOD Crashes and Debugging
I recently built 2 computers with the same specs with the purpose of mining cryptocoins. Both were working fine for about a month, but then one started crashing constantly. I can turn it on and not touch anything, and it will crash after about 15-30 minutes. I tried reinstalling windows, swapping...
Random BSOD 0x0000009f in BSOD Crashes and Debugging
I have a Lenovo laptop running windows 8 that keeps randomly getting the above BSOD. Reliability monitor doesn't give any solutions. run chkdsk /r with no errors. same with sfc /scannow. All updates are installed and all drivers are updated from Lenovo website. I attach the dump files. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook