Windows 8 and 8.1 Forums


BSOD Problem on New Computer

  1. #1


    Posts : 1
    WIndows 8

    BSOD Problem on New Computer


    I just bought a CybertronPC Assassin II, which wouldn't boot out of the box. After several attempts, I reformatted the hard drive and did a fresh install of Win8, but still get constant BSOD's. Diagnostic zip attached.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,480
    Windows 10 Pro x64


    Please install drivers for:
    PCI Serial Port PCI\VEN_8086&DEV_8C3D&SUBSYS_1C3A1458&REV_04\3&11583659&0&B3 The drivers for this device are not installed.
    SM Bus Controller PCI\VEN_8086&DEV_8C22&SUBSYS_50011458&REV_04\3&11583659&0&FB The drivers for this device are not installed.
    PCI Simple Communications Controller PCI\VEN_8086&DEV_8C3A&SUBSYS_1C3A1458&REV_04\3&11583659&0&B0 The drivers for this device are not installed.
    POD HD500 USB\VID_0E41&PID_414D\5&13A74B18&0&3 The drivers for this device are not installed.

    Disable nVidia Streaming Kernel service in services.msc and run Memtest86+, one stick at a time for at least eight passes. RAM: RAM - Test with Memtest86+ - Windows 7 Help Forums

    Get all the latest Windows Updates.

    Code:
    dc3d.sys Wed May 18 10:07:24 2011 (4DD37E3C)  
    Filter Driver for Identification of Microsoft Hardware Wireless Mouse and  Keyboard Device Models - Microsoft IntelliType Pro / IntelliPoint 
    http://www.carrona.org/drivers/driver.php?id=dc3d.sys 
    
    Rt630x64.sys Fri May 10 11:59:08 2013  (518CC4EC) 
    Realtek PCI/PCIe Adapters 
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys 
    
    intelppm.sys Thu Aug 22 10:46:35  2013 (5215CFEB) 
    Intel Processor driver 
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys 
    
    dump_storahci.sys Thu Aug 22  13:40:39 2013 (5215F8B7) 
    driver created to provide disk access during crash  dump file generation 
    http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys 
    
    nvhda64v.sys Thu Nov 28  14:38:09 2013 (52974741) 
    nVidia HDMI Audio Device (nForce chipset driver)  
    http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys 
    
    nvlddmkm.sys Sat Feb 8 16:48:31  2014 (52F651CF) 
    nVidia Video drivers 
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys 
    
    iwdbus.sys Tue Jun 17 23:54:22  2014 (53A0B90E) 
    Intel WIDI Bus Enumerator driver[br]Related to Intel Widi -  Wireless Display 
    http://www.carrona.org/drivers/driver.php?id=iwdbus.sys 
    
    mwac.sys Wed Jun 18 04:07:00 2014  (53A0F444) 
    Malwarebytes Web Access Control 
    http://www.carrona.org/drivers/driver.php?id=mwac.sys 
    
    mbam.sys Wed Sep 3 19:50:25 2014  (540754E1) 
    MBAMProtector 
    http://www.carrona.org/drivers/driver.php?id=mbam.sys 
    
    MBAMSwissArmy.sys Sat Sep 20 00:14:07  2014 (541CAAAF) 
    Malwarebytes Anti-malware 
    http://www.carrona.org/drivers/driver.php?id=MBAMSwissArmy.sys 
    
    igdkmd64.sys Mon Sep 29  19:51:21 2014 (54299C19) 
    Intel Graphics driver 
    http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys 
    
    nvvad64v.sys Thu Nov 20 16:33:54  2014 (546E09E2) 
    NVIDIA Virtual Audio Driver 
    http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys 
    
    NvStreamKms.sys Mon Jan 12 18:56:42 2015 (54B40ADA)  
    nVidia Streaming Kernel service - may cause BSOD in  Win8.1 systems (found in May 2014). Date/TimeStamp: Tue Apr 29 20:59:44 2014  (53604B00) MAY NOT BE A PROBLEM, this is a tenative posting - Appears that  April 29 driver is a problem, July 2014 drivers seem OK 
    http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys 
    
    
    
    Debug session time:  Fri Feb 20 10:49:08.685 2015 (UTC + 1:00) 
    Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\022015-14296-01.dmp] 
    Built by:  9600.16384.amd64fre.winblue_rtm.130821-1623 
    System Uptime: 0 days  0:10:32.304 
    Probably caused by : ntkrnlmp.exe ( nt!RtlDeleteNoSplay+79 )  
    BugCheck 24, {b500190637, ffffd000251100a8, ffffd0002510f8b0,  fffff801eff58bf1} 
    BugCheck Info: NTFS_FILE_SYSTEM (24)  
    Bugcheck code 00000024 
    Arguments: 
    Arg1: 000000b500190637 
    Arg2:  ffffd000251100a8 
    Arg3: ffffd0002510f8b0 
    Arg4: fffff801eff58bf1  
    PROCESS_NAME: chrome.exe 
    BUGCHECK_STR: 0x24 
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT 
    FAILURE_BUCKET_ID: 0x24_nt!RtlDeleteNoSplay 
    MaxSpeed:  4000 
    CurrentSpeed: 3991 
    BiosVersion = F9 
    BiosReleaseDate =  07/16/2014 
    SystemManufacturer = Gigabyte Technology Co., Ltd.  
    SystemProductName = H87M-HD3  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Fri Feb 20 10:37:59.176 2015 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\022015-14906-01.dmp] 
    Built by:  9600.16384.amd64fre.winblue_rtm.130821-1623 
    System Uptime: 0 days  0:09:17.795 
    Probably caused by : ntkrnlmp.exe ( nt! ??  ::FNODOBFM::`string'+12a65 ) 
    BugCheck 1A, {5003, fffff58010804000, 73ae,  73be000675c} 
    BugCheck Info: MEMORY_MANAGEMENT (1a)  
    Bugcheck code 0000001A 
    Arguments: 
    Arg1: 0000000000005003, The  subtype of the bugcheck. 
    Arg2: fffff58010804000 
    Arg3: 00000000000073ae  
    Arg4: 0000073be000675c 
    BUGCHECK_STR: 0x1a_5003 
    PROCESS_NAME:  MsMpEng.exe 
    FAILURE_BUCKET_ID: 0x1a_5003_nt!_??_::FNODOBFM::_string_  
    MaxSpeed: 4000 
    CurrentSpeed: 3991 
    BiosVersion = F9  
    BiosReleaseDate = 07/16/2014 
    SystemManufacturer = Gigabyte Technology  Co., Ltd. 
    SystemProductName = H87M-HD3  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Fri Feb 20 03:00:08.323 2015 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\021915-33828-01.dmp] 
    Built by:  9600.16384.amd64fre.winblue_rtm.130821-1623 
    System Uptime: 0 days  0:32:20.941 
    Probably caused by : memory_corruption ( ONE_BIT ) 
    BugCheck  1A, {41792, fffff680000e00a8, 8000, 0} 
    BugCheck Info: MEMORY_MANAGEMENT (1a)  
    Bugcheck code 0000001A 
    Arguments: 
    Arg1: 0000000000041792, A corrupt  PTE has been detected. Parameter 2 contains the address of 
    the PTE.  Parameters 3/4 contain the low/high parts of the PTE. 
    Arg2: fffff680000e00a8  
    Arg3: 0000000000008000 
    Arg4: 0000000000000000 
    BUGCHECK_STR:  0x1a_41792 
    PROCESS_NAME: chrome.exe 
    FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_ONE_BIT 
    MaxSpeed: 4000 
    CurrentSpeed: 3991  
    BiosVersion = F9 
    BiosReleaseDate = 07/16/2014 
    SystemManufacturer =  Gigabyte Technology Co., Ltd. 
    SystemProductName = H87M-HD3  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Fri Feb 20 02:27:10.197 2015 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\021915-22453-01.dmp] 
    Built by:  9600.16384.amd64fre.winblue_rtm.130821-1623 
    System Uptime: 0 days  0:08:38.816 
    Probably caused by : memory_corruption ( ONE_BIT ) 
    BugCheck  1A, {41792, fffff680394d7328, 8000, 0} 
    BugCheck Info: MEMORY_MANAGEMENT (1a)  
    Bugcheck code 0000001A 
    Arguments: 
    Arg1: 0000000000041792, A corrupt  PTE has been detected. Parameter 2 contains the address of 
    the PTE.  Parameters 3/4 contain the low/high parts of the PTE. 
    Arg2: fffff680394d7328  
    Arg3: 0000000000008000 
    Arg4: 0000000000000000 
    BUGCHECK_STR:  0x1a_41792 
    PROCESS_NAME: WerFault.exe 
    FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_ONE_BIT 
    MaxSpeed: 4000 
    CurrentSpeed: 3991  
    BiosVersion = F9 
    BiosReleaseDate = 07/16/2014 
    SystemManufacturer =  Gigabyte Technology Co., Ltd. 
    SystemProductName = H87M-HD3  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    
    
    
    
    --- E O J --- 2015 Feb 20 13:33:47 PM _88-dbug Copyright  2012 Sysnative Forums 
    --- E O J --- 2015 Feb 20 13:33:47 PM _88-dbug  Copyright 2012 Sysnative Forums 
    --- E O J --- 2015 Feb 20 13:33:47 PM  _88-dbug Copyright 2012 Sysnative Forums
      My System SpecsSystem Spec

BSOD Problem on New Computer
Related Threads
'Computer Memory Low' Problem in Performance & Maintenance
Hi All. I have Windows 8 and keep getting a 'low memory' problem. I am dreadful on computers so haven't a clue what to do! It is an Acer Aspire laptop which I have had about 18 months and apparently has '8 GB DDR3 Memory'. I have attached all the screenshots which i can think of that may...
BSOD - Computer sleeps - computer crashes in BSOD Crashes and Debugging
Have a dell xps 12, a few days ago, I was having some serious wireless communication issues and after several reboots, it stopped, but from that point forward when it tried to sleep it crashed. I had previously installed then turned off netgears parental controls (and have since removed). Get...
I just got and I'm in the process of exchanging a new windows 8.1 computer for one with a touch screen and thought I'd try to iron out some of the problems I encountered when trying to set up the first computer. It asks you if you have a Microsoft account which I thought I did but kept getting...
hello guys i have a problem in my computer {UAC} and it needs admnistrator password in order to open some programs ,but i dont remeber it ,i have tried so many things like going to control panel ..just plzzz help me if you can .....i am fanatic gamer and i cant open my games 25696 Thank you...
Solved Computer sleep problem in Performance & Maintenance
Hi: I'm running windows 8 home addition which was pre-installed when I bought the computer. I have set the unit to sleep after 1 hour but it is inconsistent. Sometimes it goes to sleep, other times it doesn't. I don't know how to resolve this issue. Also, what is the general feeling about...
This has happened three times in the last couple of days and I cant seem to figure out what's causing it. So if someone out there could look into it for me or guide me in the right direction that would be great. here is the specs of the system in question... Gateway SX2110G-UW318 Running...
Solved New Win8 computer but have a password problem in User Accounts and Family Safety
I am using a brand new HP Pavilion PC direct from HP. I set it up OK out of the box, using my Hotmail password and had no problems for 2 days until now, when I get: You cannot sign in to your PC right now. Go to accountlive.com to fix this problem, or try the last password you used on this PC'. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook