Windows 8 and 8.1 Forums

Constat Crashes, very

  1. #1

    Posts : 13
    Windows 8 RC

    Constant Crashes, very

    First time I booted into the consumer preview, I was able to open windows explore and browse around a few folders before something caused a blue screen to pop up with a sad face saying that my computer needed to restart. The error was:


    I rebooted, and this time only got a step past the start screen before it happened again.
    And again
    and again
    and repeat.
    One time it was almost completely unresponsive and showed my CPU running like crazy and my RAM fully maxed out, and then it crashed.

    Just a few minutes ago I was able to go all the way to my desktop, open Chrome, and browse the internet for a good 45 seconds before she crashed.

    Anyone experience anything like this? Any suggestions? I'd love to get this working...well more than that, I'd love to be able to use my computer again
    Last edited by Shadnic; 09 May 2012 at 22:00.

      My System SpecsSystem Spec

  2. #2

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Please see top thread of this subforum and its linked thread, then post zip here. We'll fix it up in a second.

    Use safe mode + networking to do so, if need be.
      My System SpecsSystem Spec

  3. #3

    Posts : 13
    Windows 8 RC

    Sorry this took so long, it's been a busy day and getting this to download and run and then upload has been...frustrating to say the least. The computer doesn't want to stay on long, but I got it to go up for a good 5 minutes or so once, which was enough.

    Hope this is what you need! Thanks so much!!
      My System SpecsSystem Spec

  4. #4

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    A little bit of a messy machine driver-wise speaking, but quite sure I was able to hone in on the actual driver causing problems. Your machine is crashing a lot due to networking, involving tcpip.sys, which in itself is not at fault.

    2: kd> lmvm scmndisp
    start             end                 module name
    fffff880`01efd000 fffff880`01f07000   scmndisp   (deferred)             
        Image path: \SystemRoot\system32\DRIVERS\scmndisp.sys
        Image name: scmndisp.sys
        Timestamp:        Wed Jan 17 02:48:03 2007 (45ADD4B3)
        CheckSum:         00008B81
        ImageSize:        0000A000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Update this driver causing the crashes, for your wireless, from the manufacturer's website. (Likely Netgear.)


    Now, steps to make the machine better and even more reliable:

    1) Visit to download and install the latest Rapid Storage driver for your chipset/motherboard. Do not autoscan as it will not work for 8:

    iaStorV  iaStorV.sys  Wed Apr 08 12:57:17 2009

    2) Update NVIDIA video driver:

    nvlddmkm nvlddmkm.sys Sun Aug 21 17:51:30 2011
    Nvidia GeForce 301.34 Beta 64-bit download from

    3) Update Razer Synapse driver from their site:

    RzSynapse RzSynapse.sys Wed Dec 15 05:32:19 2010 (4D089933)
    4) Update this driver:

    iPodDrv  iPodDrv.sys  Fri Apr 10 00:07:40 2009 (49DEC60C)
    5) Update CPU-Z software to latest 1.60.1:

    cpuz135_x64 cpuz135_x64.sys Wed Jan 19 11:42:06 2011 (4D37145E)
    CPUID - System & hardware benchmark, monitoring, reporting



    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 50, {fffff6fb40000000, 0, 0, 6}
    Could not read faulting driver name
    TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x86\triage\modclass.ini, error 2
    Probably caused by : tcpip.sys ( tcpip!RssDeleteBinding+8c )
    Followup: MachineOwner
    2: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Invalid system memory was referenced.  This cannot be protected by try-except,
    it must be protected by a Probe.  Typically the address is just plain bad or it
    is pointing at freed memory.
    Arg1: fffff6fb40000000, memory referenced.
    Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
    Arg3: 0000000000000000, If non-zero, the instruction address which referenced the bad memory
    Arg4: 0000000000000006, (reserved)
    Debugging Details:
    Could not read faulting driver name
    TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x86\triage\modclass.ini, error 2
    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff802ceb98178
    GetUlongFromAddress: unable to read from fffff802ceb981f8
     fffff6fb40000000 Nonpaged pool
    PROCESS_NAME:  System
    TRAP_FRAME:  fffff88009d94d40 -- (.trap 0xfffff88009d94d40)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000000 rbx=0000000000000000 rcx=fffff6fb40000000
    rdx=0000007fffffffff rsi=0000000000000000 rdi=0000000000000000
    rip=fffff802ceaba6c5 rsp=fffff88009d94ed0 rbp=fffff88009d94f49
     r8=0000000000000021  r9=0000000000000000 r10=fffff88009d94fb1
    r11=fffff780000003a8 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl zr na po nc
    fffff802`ceaba6c5 488b0408        mov     rax,qword ptr [rax+rcx] ds:fffff6fb`40000000=????????????????
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff802cea47983 to fffff802cea08140
    fffff880`09d94b38 fffff802`cea47983 : 00000000`00000050 fffff6fb`40000000 00000000`00000000 fffff6fb`7da00000 : nt!KeBugCheckEx
    fffff880`09d94b40 fffff802`ce89720f : 00000000`00000000 fffff6fb`40000000 fffff880`09d94d40 fffff880`09d94cd9 : nt! ?? ::FNODOBFM::`string'+0x2fef3
    fffff880`09d94c40 fffff802`cea11cae : 00000000`00000000 fffff880`09d94d00 fffffa80`07603100 fffffa80`07bb9190 : nt!MmAccessFault+0x21f
    fffff880`09d94d40 fffff802`ceaba6c5 : fffffa80`04f92f90 00000000`00000001 fffffa80`07871230 fffff802`ceaba29e : nt!KiPageFault+0x16e
    fffff880`09d94ed0 fffff880`01e1327c : 00000000`00000002 fffff880`00000000 fffffa80`00000000 fffff880`01df2800 : nt!ExFreePoolWithTag+0x6c5
    fffff880`09d94fb0 fffff880`01e14cce : fffff880`01df2000 fffffa80`07bb9190 00000000`00000010 fffffa80`04f1d801 : tcpip!RssDeleteBinding+0x8c
    fffff880`09d94ff0 fffff880`01c653f5 : 00000000`00000000 00000000`00000013 fffff880`09d95100 00000000`00000018 : tcpip! ?? ::NNGAKEGL::`string'+0x7e4
    fffff880`09d95070 fffff880`01ca4970 : fffffa80`04f92b40 fffffa80`04f1d830 fffffa80`04f92b40 fffff880`01c65a3a : tcpip!OlmNotifyDeleteInterface+0x25
    fffff880`09d950a0 fffff880`01c65c6e : fffffa80`07838c00 fffffa80`07838c30 fffff880`01de4a40 00000000`00000002 : tcpip!IppNotifyInterfaceChangeToNlClients+0x160
    fffff880`09d95130 fffff880`01c66271 : fffffa80`0786d010 fffff880`01def3e0 00000000`00000002 ffff84f5`bd208306 : tcpip!IpFlcDeleteInterface+0x16e
    fffff880`09d951a0 fffff880`01971455 : fffff880`09d952f0 fffffa80`04f70db8 fffff880`01953058 fffffa80`04f70c50 : tcpip!FlUnbindAdapter+0xf1
    fffff880`09d95250 fffff880`019a5659 : fffffa80`0780cc30 fffff880`09d95359 fffffa80`07b441a0 fffffa80`07b44100 : ndis!ndisInvokeUnbindAdapter+0x45
    fffff880`09d95290 fffff880`019a9ae9 : fffffa80`07b441a0 fffff880`09d95440 fffffa80`07c268a0 fffffa80`04f70c50 : ndis!ndisUnbindProtocol+0x185
    fffff880`09d953c0 fffff880`019ab634 : fffffa80`07b44101 fffffa80`07bd2401 fffffa80`07b441a0 fffffa80`07bd2330 : ndis!ndisCloseMiniportBindings+0x241
    fffff880`09d95480 fffff880`0198b0d6 : fffffa80`07b441a0 fffffa80`07b441a0 fffffa80`0802d760 fffffa80`07b44050 : ndis!ndisPnPRemoveDevice+0x258
    fffff880`09d95610 fffff880`019ad1bd : fffffa80`0802d760 fffffa80`07b44050 00000000`00000000 fffffa80`07b441a0 : ndis!ndisPnPRemoveDeviceEx+0xa6
    fffff880`09d95650 fffff880`0199d856 : fffffa80`0802d760 fffff880`09d956e0 fffffa80`07b441a0 00000000`00000000 : ndis!ndisPnPIrpRemoveDevice+0xf9
    fffff880`09d956b0 fffff880`010b36c8 : 00000000`00000001 fffffa80`0802d998 fffff880`09d95801 00000000`00000000 : ndis! ?? ::NNGAKEGL::`string'+0x8c2e
    fffff880`09d95710 fffff880`010aa607 : 00000000`00000001 fffff880`09d95810 fffff880`09d95800 fffff880`09d95800 : Wdf01000!FxPkgFdo::ProcessRemoveDeviceOverload+0x74
    fffff880`09d95740 fffff880`010a8f87 : fffffa80`079fe002 fffff880`09d95800 00000000`00000000 fffff802`00000003 : Wdf01000!FxPkgPnp::_PnpRemoveDevice+0x123
    fffff880`09d957b0 fffff880`0106b346 : fffffa80`0802d760 fffffa80`0802d760 fffffa80`0802d760 00000000`00000000 : Wdf01000!FxPkgPnp::Dispatch+0x18f
    fffff880`09d95810 fffff880`0106b15a : fffffa80`0802d760 fffffa80`07b73ba0 fffffa80`07b73a50 fffffa80`07b73a50 : Wdf01000!FxDevice::Dispatch+0x19a
    fffff880`09d95850 fffff802`cec00b93 : fffffa80`07b73a50 00000000`c00000bb 00000000`00000000 fffff880`024cd180 : Wdf01000!FxDevice::DispatchWithLock+0xa6
    fffff880`09d95890 fffff802`cec8703d : 00000000`00000002 fffff880`09d95959 00000000`00000000 fffffa80`07bb0060 : nt!IopSynchronousCall+0xc7
    fffff880`09d95900 fffff802`ce936ee8 : fffff8a0`0487f790 fffffa80`07843d40 00000000`0000000a 00000000`000007ff : nt!IopRemoveDevice+0xcd
    fffff880`09d959c0 fffff802`cec86ea6 : fffffa80`07bb0060 fffffa80`07843d40 00000000`00000015 fffff8a0`04c3d101 : nt!PnpRemoveLockedDeviceNode+0x1b8
    fffff880`09d95a10 fffff802`cec86a44 : 00000000`00000000 00000000`00000000 fffff8a0`04c3d100 fffffa80`07843d40 : nt!PnpDeleteLockedDeviceNode+0x9a
    fffff880`09d95a50 fffff802`cee07e44 : 00000000`00000000 fffff880`09d95bb0 fffff8a0`01ce8dc0 00000000`00000000 : nt!PnpDeleteLockedDeviceNodes+0x98
    fffff880`09d95ab0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt! ?? ::NNGAKEGL::`string'+0x25c34
    fffff880`01e1327c 8b8380000000    mov     eax,dword ptr [rbx+80h]
    SYMBOL_NAME:  tcpip!RssDeleteBinding+8c
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: tcpip
    IMAGE_NAME:  tcpip.sys
    FAILURE_BUCKET_ID:  X64_AV_tcpip!RssDeleteBinding+8c
    BUCKET_ID:  X64_AV_tcpip!RssDeleteBinding+8c
    Followup: MachineOwner
      My System SpecsSystem Spec

  5. #5

    Posts : 13
    Windows 8 RC

    You are my hero. I got it up and running. Thank you so much. No idea how happy I am
      My System SpecsSystem Spec

  6. #6

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    Quote Originally Posted by Shadnic View Post
    You are my hero. I got it up and running. Thank you so much. No idea how happy I am
    Glad to hear it.

    Any further troubles at all, just post a new zip after running the tool again.

    If you followed things well though, the machine should remain as good as it seems now.

    Enjoy and you're welcome.
      My System SpecsSystem Spec

Constat Crashes, very
Related Threads
Unstable USB 3.0 port in Drivers & Hardware
Hi I'm trying to connect my SSD to USB3.0 using an "adapter cable" (2.5" SATA HDD to USB 3.0) The connection is however "unstable" going on/off/on/off in my Disk Management. Switching to USB 2 , the instability vanish Searching this forum I see others having problems with their USB 3.0 as...
Unstable System in BSOD Crashes and Debugging
Hello everyone, from a couple of days I'm noticing that my system is unstable and this especially during game sessions, even a few minutes, an online MMORPG game (Final Fantasy XIV). I started to do the usual routine checks, such as: * - Check with Memtest86 + * - Check with sfc / scannow...
My Surface 2 has this issue where it is connected to the wireless network at first and then it gets limited connection followed by no connection until it re- connects. Sometimes it happens a lot, other times a bit more rarely but overall I feel it has been getting worse lately. I have tried...
Solved Wi-fi unstable in Network & Sharing
Since upgrading to Win8, the wi-fi connection has been pretty unstable. It drops out while idle, ie. doing nothing apart from reading document in Adobe Reader but the network icon does not display the drop. Only when browsing the internet I realise that the internet is not working, and I have to...
Windows 8 Unstable Problems in General Support
Hi Please could you tell me your unstable problems you have had with Windows 8. I always hear that Windows 7 is more stable. With me i keep having freeze ups on Win 8 and it is so annoying and i don't know to why! This does not happen all the time but i never know to when one is coming or...
I have a Win8-64 system hosting several Win8-32 VMs. Addressing the VMs via Hyper-V terminal works flawlessly, but there is no provision for sharing the clipboard. Remote Desktop provides much better integration, including clipboard sharing. However, the remote desktop connection, in my hands,...
3/10/2012, I was going to play the chapter The Fall on Portal 2, but after it loaded Windows became unstable, the clock, status and date showed up and then windows crashed. Please help me.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook