Windows 8 and 8.1 Forums

BSOD error 0xc0000225 Only have access to to BIOS and CMD

  1. #1

    BSOD error 0xc0000225 Only have access to to BIOS and CMD

    Thanks for reading my post. Here is the situation. I have an ASUS G75VX that came with 8 32bit. Windows upgraded to 8.1. I attempted to restore back to factory and was unsuccessful using windows recovery, F9, and other methods. At this point the BSOD will not allow me to access Windows. Fortunately I backed up my info. I would like to wipe the hard drive and have a fresh windows 8 installed on it. However, I only have access to BIOS and CMD. I have win 8 iso burned to DVD but gets stuck at 23% during installation. USB iso image will not work as well. I spent 6 hours last night reading through forums and trying to utilize diskpart to get the job done but was unsuccessful.

    My command prompt is different now as well. Instead of the C:system32> (or something along those lines) it reads x:\Sources>. I go to diskpart and select disk 0. It has now only 3 volumes (vs the 7 volumes from last night):

    Volume 0 H HRM_CSSA_X6 UDF DVD-ROM 3415 MB Healthy
    Volume 1 T Windows RE NTFS Partion 800 MB Healthy (I believe I created this one from last night read in this forum)
    Volume 2 RAW Partion 260 MB Healthy

    I run list partition and get this output

    Partition 1 Recovery 800MB 1024KB
    Partition 2 System 260MB 801KB

    I have no clue what to do at this point. Any guidance or direction would be greatly appreciated. Thank you so much in advance.

    Last edited by whitestripes; 12 Feb 2015 at 18:37.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,480
    Windows 10 Pro x64

    Try this. If fix one doesn't work, try fix 2 and if that doesn't work, try fix three.
    Fix #1: Rebuild the BCD

    You can rebuild the BCD by following these steps to access the bootrec.exe tool:

    1. Insert your install disc
    2. Click on Repair your computer after you go through the language and time settings
    3. Select your Windows installation drive, which is usually C:\, and click Next
    4. Choose Command Prompt when the System Recovery Options box appears
    5. Write the following command and press Enter afterwards: bootrec /rebuildbcd

    Fix #2: Manually configuring the active partition

    It’s very common to have this error displayed as a cause of having the wrong partition set as active.
    Referring to the description of how the PC boots, the BIOS tries to start the boot loader up from the active partition and the bootloader searches for its configuration data from the active partition as well.
    If the active partition is corrupted or incorrectly set, many errors including 0xc0000225 can happen.
    Use diskpart from the command line to set the correct partition.

    1. Execute the following commands to see a list of all partitions on your disk: diskpart
      list part
    2. Once you’ve determined which of the displayed partition needs to be active (not sure? Easy Recovery Essentials can automatically detect problems with your active partition and automatically reconfigure the correct partition for you, no command line needed), carry out the steps below to make the changes:
    3. select partition x
    4. Press Enter after each command
    5. Reboot for the changes to take place

    Fix #3: Restore the MBR

    This fix demands more commands you need to type than the Fix #1 above. You’re going to use the bootsect.exe file from the CD and not bootrec.exe. Follow these steps:

    1. Insert your Windows install CD
    2. Select Repair your computer after you go through the initial screen
    3. Select your Windows installation drive (usually C:\)
    4. Click Next
    5. Choose Command Prompt at System Recovery Options window screen
    6. Determine which drive letter your Windows installation disk is on. Run the following commands in the exact same order and hit Enter after each: diskpart
      select disk 0
      list volume
    7. After entering list volume your Command Prompt will show a list of available drives. Search for the item that has “CD-ROM” in the “Type” column and check what letter it has assigned in the “LTR” column. In our example (and from now on) our CD drive letter is E:
    8. Close the diskpart process by running exit and hit Enter: exit
    9. Type the CD drive’s letter, F: (simply F, in the Command Prompt line, like this: F:
    10. Type cd boot and then type dir to show the list of files and directories in the boot directory of the F: drive. You will now see a bootsect.exe file listed. Here are the commands in order: cd boot
    11. Now type the following command and hit Enter: bootsect /nt60 SYS /mbr
    12. After seeing the success message, Bootcode was successfully updated on all targeted volumes., type exit to quit the Command Prompt: exit
    13. Press Enter

    14. Restart your computer.
    Here's a tutorial with pictures: MBR - Restore Windows 7 Master Boot Record - Windows 7 Help Forums
      My System SpecsSystem Spec

  3. #3

    Thank you for replying softwaremaniac!

    I will run through this right now and respond with my findings. Thanks again!
      My System SpecsSystem Spec

  4. #4

    Posts : 2,480
    Windows 10 Pro x64

    OK. I'm going to bed now as it's almost 1 AM here. Will check back in the morning.
      My System SpecsSystem Spec

  5. #5

    No go :(

    Fix #1 - After clicking "repair your computer", it goes to the blue screen stating choose an option. Two tiles - Troubleshoot and turnoff your PC. I choose troubleshoot. Three tiles came up - I chose advanced options to and opened the cmd. Executed the "bootrec /rebuildbcd" command and received the following output:

    Successfully scanned Windows installations.
    Total identified Windows installations: 0
    The operation completed successfully.

    Fix #2 - Did not work

    Fix #3 - Followed the steps. After executing the "bootsect /nt60 SYS /mbr" command, I received the following output:

    Target volumes will be updated with BOOTMGR compatible bootcode.
    Could not open the volume root directory:
    The parameter is incorrect.
    Bootcode is only updated on MBR partitioned disks. A different partitioning scheme is used on this disk.
    Bootcode was successfully updated on at least one volume.

    I restarted the computer and attempted to install - installation gets stuck at 23% with error code: 0x80070017. Thanks for the advice software maniac, however I'm still stuck. None the less, rep'd you!
      My System SpecsSystem Spec

  6. #6

    Posts : 2,690
    Windows 3.1 > Windows 10

    I assume this PC came with windows 8

    Download and create windows 8.1 media Create installation media for Windows 8.1 - Windows Help

    boot from the media and when you get to the partition screen - remove every partition and allow windows to install to the unallocated space.. This MS version will read both windows 8 and windows 8.1 product keys.. You have to use a pc with win7 or better to download the media..
      My System SpecsSystem Spec

  7. #7

    You're the man KYHI

    You're correct KYHI, it came installed with WIN 8. I'll give that a try and reply with the results.
    Last edited by whitestripes; 13 Feb 2015 at 00:55.
      My System SpecsSystem Spec

  8. #8

    Posts : 2,480
    Windows 10 Pro x64

    Yep. I agree with KYHI.
      My System SpecsSystem Spec

  9. #9


    Didn't work after setting BIOS to load from DVD drive. Received a black screen after booting, the output is the following;

    Reboot and Select proper Boot device
    or Insert Boot Media in select Boot device and press any key

    I have access to Microsoft Academic Alliance - I burned 8.1 to a DVD and received the same output.
      My System SpecsSystem Spec

  10. #10

    Posts : 2,480
    Windows 10 Pro x64

    Are you sure your disc bootable?
      My System SpecsSystem Spec

Page 1 of 6 123 ... LastLast
BSOD error 0xc0000225 Only have access to to BIOS and CMD
Related Threads
Hello, I think I am having a typical problem that was discussed here many times. When I enter recorevy mode, I get 0xc0000225 with no other comments. I have read everything that I have found on the internets. So far nothing works so I am in desperation. My PC Lenovo x240, SSD. Tried bootrec with...
Hello Guys, i have bought lenovo g50-70 just 20days back, it came with inbuilt windows 8.1 they did not give any recoverable disks with it rather they said to take back up of the OS into a usb stick but i forgot to take the backup and tried to partition the hard disk using EASEUS Partition...
Hello, I bought Dell inspiron with pre installed windows 8. My research says that it has product key on bios. It came with only one partation. I tried to shrink c and making new partations using epm. after boot I got this error. "A required device is not connected or can't be accesed." I have...
Hello Everyone, I have a problem where I turn on my pc and get error code 0xc0000225. It's and Acer desktop I bought July (2013) for a little B-Day present :D. But now it stopped working. I can't take it to a repair shop because 1. I'm not a fan of them 2. They tend to take like a week :I I...
I created USB Drive by Rufus to install UEFI Win 8 x64 Pro, but when I boot by USB, I have this error PC need to be repaired. My mainboard is Gigabyte B75 D3H 26216
0xc0000225 Win8 BCD error in Installation & Setup
Hi all , I would like to high light when I use image recover from image server to local HDD , it will show Recover error code 0xc0000225 , it is BCD error . I need know why this error easy happen on image download , thanks ! 21916
Hello. I recently bought a Samsung Laptop with Windows 8 already installed. It's been fine for a few days but yesterday I was told that it is a good idea to partition my drives. So I did that. Then I realized I needed more space on my newly created drive. So, I downloaded EASEUS Partition...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook