Windows 8 and 8.1 Forums

Random BSOD 0x000000d1

  1. #1


    Posts : 2
    Windows 8.1 x64

    Random BSOD 0x000000d1


    Hi all, my media server randomly crashed a day ago and I'm trying to figure out what happened.

    I uploaded the report from the DM Log Collector and SF Diag Tool just in case.

    Thank you in advance for any assistance.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,480
    Windows 10 Pro x64


    Devices disabled. Is that deliberate? If so, why?
    Marvell Yukon 88E8071 PCI-E Gigabit Ethernet Controller PCI\VEN_11AB&DEV_436B&SUBSYS_01551025&REV_16\4&12B9CBA&0&0028 This device is disabled.
    Qualcomm Atheros AR938x Wireless Network Adapter PCI\VEN_168C&DEV_0030&SUBSYS_3112168C&REV_01\4&33355EC3&0&0020 This device is disabled.


    Try updating your Chipset drivers.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1 x64


    Hi, the devices are disabled because I don't need them. It's been over a year, and don't think a bsod would be caused by a disabled device.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,480
    Windows 10 Pro x64


    I'm just asking. Update Chipset drivers.
    Enable Driver Verifier: Driver Verifier - BSOD related - Windows 10, 8.1, 8, 7 & Vista - Sysnative Forums
      My System SpecsSystem Spec

  5. #5


    Posts : 231
    Windows 8.1 x64


    Code:
    fffff802`65beb840  ffff0001`00000000
    fffff802`65beb848  fffff800`af05a6baUnable to load image \SystemRoot\system32\DRIVERS\e1q63x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for e1q63x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for e1q63x64.sys
     e1q63x64+0x186ba
    fffff802`65beb850  ffff0001`00000000
    fffff802`65beb858  ffffe000`1ba00000
    start             end                 module name
    fffff800`af042000 fffff800`af0b6000   e1q63x64 T (no symbols)           
        Loaded symbol image file: e1q63x64.sys
        Image path: \SystemRoot\system32\DRIVERS\e1q63x64.sys
        Image name: e1q63x64.sys
        Timestamp:        Thu Mar 28 03:42:50 2013 (51532892)
        CheckSum:         0007F55D
        ImageSize:        00074000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Check for an update to the Intel Gigabit adapter driver here, and install it if one is available:
    https://downloadcenter.intel.com/default.aspx
      My System SpecsSystem Spec

Random BSOD 0x000000d1
Related Threads
BSOD at Random Times for Random Reasons in BSOD Crashes and Debugging
DCP Watchdog, Memory Management, Kernel Security Failure and several others at random times - especially during large file transfers between drives. I did a memory test and it stated there was an issue but I removed the culprit and the random BSOD continues. Thanks for your help
Hello! I've been getting BSODs usually when playing full screen games or also just randomly. Checked my RAM with memtest and it seems ok! DRIVER_IRQL_NOT_LESS_OR_EQUAL BUG CHECK CODE : 0x000000d1 PARAMETER 1 : fffff880`071ec30c PARAMETER 2 : 00000000`00000002
So I am having this problem, which is I get a BSOD, as specified in the debugging analization, is caused by uTorrent. Error is driver_irql_not_less_or_equal (tcpip.sys). I have already tried updating my Network's Drivers. The the dump analyzation(debug check) is:
Hi, I keep getting random BSODs while browsing the web, especially when opening images. I use Google Chrome and Firefox. I also sometimes get BSODs sometimes while gaming. The approximate time I started getting BSODs is after the breaker in my apartment jumped and the PC got shut down. I've...
Hey guys, so I am in a bit of a pickle. I have an HP m6-k015dx laptop and it is giving me hell. I will get random BSOD's, usually at or a short while after login. They usually happen consecutively and then stop. I was able to enable driver verifier in order to see what was wrong. After it was...
I was playing Legends of Legends with my new ASUS laptop bought about few weeks ago. At first , I just ignored it and took it as a normal error but for a few times it happened again. Only when im playing League of Legends. I used BlueScreenView and found out that it was a driver issue. Please help...
BSOD 0x000000D1 NTOSKRNL.EXE in BSOD Crashes and Debugging
Hello - I've got a fairly new Velocity Micro desktop running Windows 7 64 bit that's throwing bugcheck D1's and locking up to the point that it hoses my Netgear router and I have to force-power cycle the PC. I've tried updating BIOS and drivers but they continue to occur. I'm at my wits end and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook