Windows 8 and 8.1 Forums


BSOD WHEA_UNCORRECTABLE_ERROR when rendering certain video

  1. #11


    Posts : 13
    Windows 8.1 64 bit


    CPU temps aren't terrible...when rendering the video they are around 53C at peak...doing the Prime95 tests they got up to around 65C. At idle it's around 30C

    Looks like that Ram test will take several hours per test right? If so, I'll have to run it overnight tonight.

    Thanks!

      My System SpecsSystem Spec

  2. #12


    Posts : 2,480
    Windows 10 Pro x64


    Yes, it is a very time consuming process.
      My System SpecsSystem Spec

  3. #13


    Posts : 13
    Windows 8.1 64 bit


    OK sorry for the delay! I have run the memtest86 and there were no errors.

    Next steps O' BSOD guru?
      My System SpecsSystem Spec

  4. #14


    Posts : 2,480
    Windows 10 Pro x64


    You said something about using a Elgato Game Capture card? The BSODs started as you installed it? Please detach it and monitor your PC then.
      My System SpecsSystem Spec

  5. #15


    Posts : 13
    Windows 8.1 64 bit


    Yeah I originally though it was related to the Elgato, but since then I have not only detached it but have completely reinstalled Windows 8.1 on my machine (the latest minidumps I provided reflect that btw)
      My System SpecsSystem Spec

  6. #16


    Posts : 2,480
    Windows 10 Pro x64


    Is your PC still under warranty? I am asking because minidumps constantly pinpoint your CPU as the error. I've provided you with the analysis and Prime95 crashing confirms my theory. But, I am not 100% sure.
      My System SpecsSystem Spec

  7. #17


    Posts : 13
    Windows 8.1 64 bit


    Technically, yes...I'm sponsored by a computer company (I'm a "professional" gaming Youtuber) so it shouldn't be a problem to have them send me a replacement, but it would be nice to be *pretty* sure that it's the CPU before I have them send me another one.

    Are there any other tests you think I could run?
      My System SpecsSystem Spec

  8. #18


    Posts : 2,480
    Windows 10 Pro x64


    Just a side note. Have you tested your sticks for at least eight passes one stick at the time, as I instructed you to do?
      My System SpecsSystem Spec

  9. #19


    Posts : 13
    Windows 8.1 64 bit


    I just ran the full set of them for I believe 10 passes. I would have to physically remove the sticks of ram to test them individually, correct?
      My System SpecsSystem Spec

  10. #20


    Posts : 2,480
    Windows 10 Pro x64


    That is correct.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
BSOD WHEA_UNCORRECTABLE_ERROR when rendering certain video
Related Threads
BSOD whea_uncorrectable_error in BSOD Crashes and Debugging
Hello When i play any HTML5 videos on Google Chrome, the BSOD whea_uncorrectable_error happen. I had updated my motherboard to the latest version and i had formatted my SSD and install Windows 8.1 Pro again but it is still happen when i play any HTML5 videos on Google Chrome. Dump file +...
i have some problem here. my laptop frequently blue screen when i watch streaming video. can i know what causes this blue screen happen and how to fix it. my OS is window 8.1. Here my SF_Diagnostic_Tool file:
Bsod whea_uncorrectable_error (124) in BSOD Crashes and Debugging
Hello, I've had problems with my PC for a while. Used Windows 7 before, it oftenly crashed(especially while playing games). I used to get 0x124 BSOD. I thought it there might be a problem with cooling. My case was broken and one side couldn't be fully closed. I bought a new case, dusted away as...
After I was needed to disable Chrome internal instalation of flash due to my constantly Shockwave flash crashes now I see that youtube used hardware acceleration only when going to fulscreen no matter the quality. Other wise in the normal or the larger player the video info says "software video...
Hi, Firstly I don't know if this is in right section. Anyway I got a virus on windows 7 and decided to put 8 on instead of reinstalling 7. I was using IE10 in 7 and using in it 8. On windows 7 the videos on cnet.com worked fine on 8 the videos dont work unless I tick the option to use software...
Over the past month, I have been having a random BSOD that only occurs on occasion while rendering in cinema 4D and also encoding quicktime files in media encoder. Unfortunately it only occurs occasion and I haven't been able to pin point the exact cause. Any help would be much appreciated.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook