Windows 8 and 8.1 Forums


PC won't boot (0xc0000098 etc)

  1. #1


    Posts : 20
    Windows 8.1 64bit

    PC won't boot (BCD error 0xc0000098 etc)


    Out of nowhere, I turn on my PC (win 8.1 64bit) and am greeted with the show-stopping error "Reboot and select proper boot device or insert boot media in selected boot device and press a key."

    I cannot solve this, but here is what I've tried so far:

    • I booted into recovery from Win8.1 USB stick... first I tried the "Startup Repair" option.. that did not work, it simply dumped me at a new "BCD" error screen (0xc0000098) and prevented me from re-accessing recovery even after rebooting! (I then had to recreate the USB stick contents in order to boot back into recovery to try something else..)
    • I tried DaRT from recovery... the "Disk Commander" looked like a good place to start but unfortunately it gives the error "missing module" when I tried to launch it.
    • I tried "Refresh your PC (keeps existing files)" but this gives an error about the disk being locked. I Googled that but the solution I found did not work for me.
    • I also tried, from the command line in recovery, various BCDboot and diskpart instructions found from Googling around but nothing has helped as yet. I don't think I've made any progress at all.


    One thing I want to try is running chkdisk. However, from the command prompt, I cannot seem to access C:. Or rather, c: is assigned to the USB stick and my usual c: (windows drive) is not assigned to a letter. Its a 64GB SSD. It does appear, in the diskpart list of disks, but it doesnt appear in the diskpart list of volumes. I was worried the drive was therefore wiped, but I do still appear to be able to access the files via one route; I hit F4 at boot to enter my BIOS's flashing menu.. this allows me to browse my usual c:\ file system. So all is not lost?

    Any suggestions would be most appreciated, thanks in advance! If any more info would be useful I would be happy to provide additional details.

    FWIW I think the problem may have been caused by static electricity? Because my phone died the day before.. its got cold here in England and clothes are very static-y I've noticed.

      My System SpecsSystem Spec

  2. #2


    Posts : 20
    Windows 8.1 64bit


    Admin - I have moved this discussion to a move relevant thread:
    Windows 8 boot error bcd
      My System SpecsSystem Spec

PC won't boot (0xc0000098 etc)
Related Threads
Hi, My laptop was acting up so i shut it off. When i turned it back on, it would not boot up. it now shows a blue screen and says "File \Boot\BCD Error Core: 0xc0000098" I saved the repair recovery on a usb from a friends laptop. I was able to get to the command prompt by booting from the...
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
I received the message with a blue screen saying "Recovery Your PC need to be repaired. The Boot Configuration Data file does not contain valid information for an operating system. File:\Boot\BCD Error code: 0xc0000098 You'll need to use the recovery tools on your installation media. If...
Hi Guys, I have a problem: at every boot i get a bluescreen and the error 0xc0000098. The Boot configuration Data doesnt contain valid information for an operating system. The last time i got this error i reinstalled windows, this was last week and today i have the same error again. I tried...
hi everyone, ive had this happen twice already on my custom built pc, first time around i was able to access the bios and select the correct sequence for the hdds to read properly. now im running into this issue again after i had previously just did a shutdown of my system with no issues before...
My PC is a custom build with a 1TB HDD. Today, I removed a hard drive from my PC, containing Windows 7 which wasn't being used at all. The HDD in my PC currently has Windows 8 installed. It booted from Windows 8, so I'm guessing it was the primary boot device. I installed the hard drive into...
On both my Win7/Win8 Dual Boot machines I have now lost both my Advanced Boot Options and System Recovery Options on F8. I cannot boot F8 after BIOS post or after selecting either OS from the Metro-style Boot Menu. I tried running Refresh just now on my deskstop but it didn't reinstall these...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook