Windows 8 and 8.1 Forums


Random Memory Dump Crash Issues

  1. #1


    Posts : 2
    Windows 8

    Random Memory Dump Crash Issues


    Hi. I've been have random system crashes resulting in the following BSOD errors on my 2012 Dell XPS 8500 PC:

    C:\Windows\Minidump1010115-18593-01.dmp
    C:\Users\Brian\AppData\Local\Temp\WER-3315359-0.sysdata.xml
    C:\Windows\MEMORY.DMP

    Some crashes have alternatively resulted in the following black screen error message (message recurs even after hitting F1 to attempt to reboot):

    No boot device available
    SATA 0: Installed
    SATA 1: Installed
    SATA 2: None
    SATA 3: None
    MSATA1: None

    I've attached the zip file from the BSOD instructions. Any assistance would be greatly appreciated.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,480
    Windows 10 Pro x64


    Uninstall programs associated with drivers in red create a restore point and enable Driver Verifier: Driver Verifier - BSOD related - Windows 10, 8.1, 8, 7 & Vista - Sysnative Forums
    Code:
    pcdsrvc_x64.pkms Tue May 10 02:20:44 2011  (4DC884DC) 
    PC Doctor driver 
    http://www.carrona.org/drivers/driver.php?id=pcdsrvc_x64.pkms 
    
    CLVirtualDrive.sys Mon Dec 26 14:26:47 2011 (4EF87617)  
    CyberLink Virtual Device Driver 
    http://www.carrona.org/drivers/driver.php?id=CLVirtualDrive.sys 
    
    GEARAspiWDM.sys Thu May 3  21:56:17 2012 (4FA2E2E1) 
    CD-ROM Class Filter Driver by Gear  Software.[br]Also comes with iTunes 
    http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys 
    
    Rt630x64.sys Tue Jun 12  15:37:53 2012 (4FD74631) 
    Realtek PCI/PCIe Adapters 
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys 
    
    athw8x.sys Thu Jun 14 11:41:08  2012 (4FD9B1B4) 
    Atheros Wireless LAN Driver 
    http://www.carrona.org/drivers/driver.php?id=athw8x.sys 
    
    RTKVHD64.sys Tue Jun 19 10:50:56  2012 (4FE03D70) 
    Realtek High Definition Audio Function Driver 
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys 
    
    IntcDAud.sys Tue Jun 19 16:40:51  2012 (4FE08F73) 
    Intel Graphics Media Accelerator HD Driver 
    http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys 
    
    btath_bus.sys Thu Jun 21 07:22:17  2012 (4FE2AF89) 
    Atheros BlueTooth driver 
    http://www.carrona.org/drivers/driver.php?id=btath_bus.sys 
    
    btath_lwflt.sys Thu Jun 21  07:22:36 2012 (4FE2AF9C) 
    Atheros Bluetooth Driver 
    http://www.carrona.org/drivers/driver.php?id=btath_lwflt.sys 
    
    btath_avdt.sys Thu Jun 21  07:22:40 2012 (4FE2AFA0) 
    Atheros Bluetooth AVDT driver 
    http://www.carrona.org/drivers/driver.php?id=btath_avdt.sys 
    
    btath_rcp.sys Thu Jun 21  07:23:26 2012 (4FE2AFCE) 
    Atheros Bluetooth Driver 
    http://www.carrona.org/drivers/driver.php?id=btath_rcp.sys 
    
    btath_hcrp.sys Thu Jun 21  07:23:29 2012 (4FE2AFD1) 
    Atheros Bluetooth Driver 
    http://www.carrona.org/drivers/driver.php?id=btath_hcrp.sys 
    
    btath_flt.sys Thu Jun 21  07:23:36 2012 (4FE2AFD8) 
    Atheros Bluetooth Driver 
    http://www.carrona.org/drivers/driver.php?id=btath_flt.sys 
    
    btath_a2dp.sys Thu Jun 21  07:23:44 2012 (4FE2AFE0) 
    Atheros Bluetooth Driver 
    http://www.carrona.org/drivers/driver.php?id=btath_a2dp.sys 
    
    btfilter.sys Mon Jun 25  12:53:07 2012 (4FE84313) 
    Atheros Bluetooth Driver 
    http://www.carrona.org/drivers/driver.php?id=btfilter.sys 
    
    AtihdW86.sys Fri Jun 29 10:43:02  2012 (4FED6A96) 
    AMD High Definition Audio Function Driver 
    http://www.carrona.org/drivers/driver.php?id=AtihdW86.sys 
    
    HECIx64.sys Tue Jul 3 00:14:58  2012 (4FF21D62) 
    Intel Management Engine Interface 
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys 
    
    atikmpag.sys Thu Jul 5 03:19:26  2012 (4FF4EB9E) 
    ATI Video driver (remove the Catalyst Control Center and  only install the Display Driver) 
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys 
    
    atikmdag.sys Thu Jul 5 03:55:23  2012 (4FF4F40B) 
    ATI Video driver (remove the Catalyst Control Center and  only install the Display Driver) 
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys 
    
    intelppm.sys Thu Jul 26 04:26:48  2012 (5010AAE8) 
    Intel Processor driver 
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys 
    
    iaStorA.sys Wed Sep 19 00:46:10  2012 (5058F9B2) 
    Intel RST (Rapid Storage Technology) driver 
    http://www.carrona.org/drivers/driver.php?id=iaStorA.sys 
    
    dump_iaStorA.sys Wed Sep 19  00:46:10 2012 (5058F9B2) 
    driver created to provide disk access during crash  dump file generation 
    http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys 
    
    
    
    Debug session time:  Thu Jan 1 21:54:12.396 2015 (UTC + 1:00) 
    Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\010115-18593-01.dmp] 
    Built by:  9200.16864.amd64fre.win8_gdr.140309-1509 
    System Uptime: 1 days 20:10:48.969  
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+24cc6 )  
    BugCheck 7A, {4, 0, fffffa800e36e810, 93dcd389b8} 
    BugCheck Info: KERNEL_DATA_INPAGE_ERROR  (7a) 
    Bugcheck code 0000007A 
    Arguments: 
    Arg1: 0000000000000004,  lock type that was held (value 1,2,3, or PTE address) 
    Arg2:  0000000000000000, error status (normally i/o status code) 
    Arg3:  fffffa800e36e810, current process (virtual address for lock type 3, or PTE)  
    Arg4: 00000093dcd389b8, virtual address that could not be in-paged (or PTE  contents if arg1 is a PTE address) 
    BUGCHECK_STR: 0x7a_0 
    PROCESS_NAME:  svchost.exe 
    FAILURE_BUCKET_ID: 0x7a_0_nt!_??_::FNODOBFM::_string_  
    MaxSpeed: 3400 
    CurrentSpeed: 3392 
    BiosVersion = A09  
    BiosReleaseDate = 09/05/2012 
    SystemManufacturer = Dell Inc.  
    SystemProductName = XPS 8500  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Wed Dec 31 01:31:35.859 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\123014-22578-01.dmp] 
    Built by:  9200.16384.amd64fre.win8_rtm.120725-1247 
    System Uptime: 0 days 19:54:29.448  
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+23f50 )  
    BugCheck 7A, {4, 0, fffffa801a3d7010, 7fa7e16a7ac} 
    BugCheck Info: KERNEL_DATA_INPAGE_ERROR  (7a) 
    Bugcheck code 0000007A 
    Arguments: 
    Arg1: 0000000000000004,  lock type that was held (value 1,2,3, or PTE address) 
    Arg2:  0000000000000000, error status (normally i/o status code) 
    Arg3:  fffffa801a3d7010, current process (virtual address for lock type 3, or PTE)  
    Arg4: 000007fa7e16a7ac, virtual address that could not be in-paged (or PTE  contents if arg1 is a PTE address) 
    BUGCHECK_STR: 0x7a_0 
    PROCESS_NAME:  MsMpEng.exe 
    FAILURE_BUCKET_ID: 0x7a_0_nt!_??_::FNODOBFM::_string_  
    MaxSpeed: 3400 
    CurrentSpeed: 3392 
    BiosVersion = A09  
    BiosReleaseDate = 09/05/2012 
    SystemManufacturer = Dell Inc.  
    SystemProductName = XPS 8500  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Tue Dec 30 05:36:24.850 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\122914-37953-01.dmp] 
    Built by:  9200.16384.amd64fre.win8_rtm.120725-1247 
    System Uptime: 0 days 5:51:21.509  
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+27150 )  
    BugCheck 7A, {5, 0, 3000, fffffa80107d1f70} 
    BugCheck Info: KERNEL_DATA_INPAGE_ERROR  (7a) 
    Bugcheck code 0000007A 
    Arguments: 
    Arg1: 0000000000000005,  lock type that was held (value 1,2,3, or PTE address) 
    Arg2:  0000000000000000, error status (normally i/o status code) 
    Arg3:  0000000000003000, current process (virtual address for lock type 3, or PTE)  
    Arg4: fffffa80107d1f70, virtual address that could not be in-paged (or PTE  contents if arg1 is a PTE address) 
    BUGCHECK_STR: 0x7a_0 
    PROCESS_NAME:  MsMpEng.exe 
    FAILURE_BUCKET_ID: 0x7a_0_nt!_??_::FNODOBFM::_string_  
    MaxSpeed: 3400 
    CurrentSpeed: 3392 
    BiosVersion = A09  
    BiosReleaseDate = 09/05/2012 
    SystemManufacturer = Dell Inc.  
    SystemProductName = XPS 8500  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    
    
    
    
    --- E O J --- 2015 Jan 03 04:26:43 AM _88-dbug Copyright  2012 Sysnative Forums 
    --- E O J --- 2015 Jan 03 04:26:43 AM _88-dbug  Copyright 2012 Sysnative Forums 
    --- E O J --- 2015 Jan 03 04:26:43 AM  _88-dbug Copyright 2012 Sysnative Forums
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8


    Thanks for your help. I just uninstalled the programs, created the restore point, and enabled driver verifier, so hopefully this resolves the issues.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,480
    Windows 10 Pro x64


    Not exactly. Your system will crash more often now because of the driver verifier, so we could determine the cause of the problem. Leave it running for 24 h, and attach minidumps if they appear.
      My System SpecsSystem Spec

  5. #5


    Could you please export your System event log so I can take a look, there are some more advanced details to take into consideration.

    I can see these warnings in your event log.

    Code:
    Event[453]:
      Log Name: System
      Source: disk
      Date: 2014-12-30T19:25:01.582
      Event ID: 153
      Task: N/A
      Level: Warning
      Opcode: N/A
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: Brian
      Description: 
    The IO operation at logical block address 39020f0 for Disk 0 was retried.
    What I find strange is the consistency for the address which is trying to be accessed, it's the same every time.

    Code:
    fffff880`1ccdf808 fffff800`4619606c : 00000000`0000007a 00000000`00000004 00000000`00000000 fffffa80`0e36e810 : nt!KeBugCheckEx
    fffff880`1ccdf810 fffff800`46157bb7 : 00000000`00000002 fffff880`1ccdf970 fffffa80`0c980828 fffff880`1ccdf960 : nt! ?? ::FNODOBFM::`string'+0x24cc6 // The actual function is nt!MiWaitForInPageComplete
    fffff880`1ccdf8f0 fffff800`46115def : fffffa80`104616c0 fffffa80`0c980828 00000000`c0033333 fffff880`1ccdfa40 : nt!MiIssueHardFault+0x1b7
    fffff880`1ccdf9c0 fffff800`460d8eee : 00000000`00000000 000090a5`f5ae88d8 00000000`00000001 fffff880`1ccdfb00 : nt!MmAccessFault+0x81f
    fffff880`1ccdfb00 000007fb`528d4efe : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
    00000093`dbfdf290 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x000007fb`528d4efe
    I am also noticing the 'culprit', or rather the address trying to be paged in is consistent.

    Code:
    4: kd> !address 00000093dcd389b8
    
    
    Usage:                  
    Base Address:           00000000`7ffe1000
    End Address:            000007ff`ffff0000
    Region Size:            000007ff`8000f000
    VA Type:                UserRange
    VAD Address:            0x63e8560
    Commit Charge:          0x100000003
    Protection:             0x7fee989ff88 []
    Memory Usage:           Private
    No Change:              yes
    More info:              !vad 0x7ffe1000
    Code:
    4: kd> !vad 0x63e8560
    GetPointerFromAddress: unable to read from fffff800463d9040
    VAD             level      start      end    commit
    Unable to get LeftChild of nt!_MMVAD_SHORT at 00000000063e8560
    The burden of a minidump, and this is where our journey ends...
    It seems to be a specific user mode address that isn't being paged in. Now this could just be related to the location on the hard disk, and hence why I'm positive this is a failing drive.
    Although we shouldn't eliminate the possibility of a buggy application that might be causing this.

    I suggest you run a disk check on your drives. Open an elevated command prompt and type in chkdsk /r (drive letter):
    As well as running SeaTools DOS.
      My System SpecsSystem Spec

  6. #6


    Try adding more minidump memory. This happens when you choose the option of no minidump memory
      My System SpecsSystem Spec

Random Memory Dump Crash Issues
Related Threads
Hi i have done a fresh install a couple weeks ago and have just been enduring this constant crash but it generally occurs after pc has gone to standby/sleep overnight and i see it when i return to the PC in the morning. Let me know what other information you might be needing. Thanks Ben ...
Frequent, random computer crash issues in BSOD Crashes and Debugging
Hello I own an ASUS laptop and for the past weeks I have been getting increasingly more and more crashes, in many forms: The first kind of crashes I keep encountering is probably the most interesting: At a random moment, the GUI will stop responding, but the mouse cursor keeps refreshing on...
System Crash, no Memory dump in BSOD Crashes and Debugging
Hello. I've had 22 crashes since 3/19/2014 according to the event viewer. All of these have had the generic Event ID 41 for an unexpected shut down. They've been occurring daily, and I can almost guarantee that I'll get a crash within 5 minutes of turning on my computer and logging in. Once that...
Memory Dump BSOD (help!) in BSOD Crashes and Debugging
Hi there, I have been getting memory dump crashes (bsod and auto restarts) for the past week, this ONLY happen when I am running the game "final fantasy XIV". I have uploaded my files in a zip as per the FAQ thread. I look forward to your help! Fluxing.
Solved Memory Dump Power ON in BSOD Crashes and Debugging
I have installed Windows 8 on my 8 year old PC. Everything works fine except for memory.dmp error after turning on the computer. Edit: For some reason the error disappeared after changing Shutdown mode from hybrid to the old mode with shutdown.exe. In the past Windows XP Standby mode often...
BSOD - memory dump error/crash in BSOD Crashes and Debugging
I haven't been able to catch the exact errors when it has happened but it has only started since I installed Windows 8. I assume it's some sort of driver issue but any help would be great. Thanks in advance, Brent
Hi, I'm experiencing random freezes as usual... anyone help would be greatly appreciated! PS - Had to uploda in two files because one file exceeded the 8MB limit. The two uploads are from the same gather but in two seperate files.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook