Windows 8 and 8.1 Forums


BSOD During boot and after logged in succesfuly

  1. #1


    Posts : 3
    Windows 8.1 64x

    BSOD During boot and after logged in succesfuly


    Hello all,

    I have this system like 2 years now and it has a stable period. Last couple of weeks i have been experiencing BSOD's.
    Last week i reinstalled my computer to sort out this problem, and removed some hardware that could involve the crashes.

    Now my system is clean installed, running the hardware needed to operate the systems, but the BSOD's are back.

    Sometime's they come during booting, and some times during using the system in random occasions.

    I have checked for latest firmwares for my graphical card / Motherboard & SSD but so far nothing thats solved it. Windows updates are on the latest version. And the windows version is from the MSDN site.

    I have attached the requested files, and hope you guys could fix me up

      My System SpecsSystem Spec

  2. #2


    Posts : 2,480
    Windows 10 Pro x64


    Update your Wireless LAN Card driver and run Memtest RAM - Test with Memtest86+ - Windows 7 Help Forums for eight passes.
    Code:
    Rt630x64.sys Fri May 10 11:59:08 2013 (518CC4EC) 
    Realtek PCI/PCIe  Adapters 
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys 
    
    netr28x.sys Thu Jul 11 11:27:41  2013 (51DE7A8D) 
    Ralink RT2860 series Wireless LAN Card (you may have a  different manufacturer) 
    http://www.carrona.org/drivers/driver.php?id=netr28x.sys 
    
    intelppm.sys Thu Aug 22 10:46:35  2013 (5215CFEB) 
    Intel Processor driver 
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys 
    
    hiber_ataport.sys Thu Aug 22  13:39:53 2013 (5215F889) 
    
    hiber_ataport.sys - this driver hasn't been added to the  DRT as of this run. Please search Google/Bing for the driver if additional  information is needed. 
    
    nvhda64v.sys Thu Nov 28 14:38:09 2013  (52974741) 
    nVidia HDMI Audio Device (nForce chipset driver) 
    http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys 
    
    nvlddmkm.sys Wed Jul 2 19:42:02  2014 (53B4446A) 
    nVidia Video drivers 
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys 
    
    
    
    Debug session time: Mon  Dec 29 10:21:04.853 2014 (UTC + 1:00) 
    Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\122914-9453-01.dmp] 
    Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
    System Uptime: 0 days  19:29:32.604 
    Probably caused by : memory_corruption ( nt!MiBadShareCount+4b  ) 
    BugCheck 4E, {99, 683d6, 1, 8fffff000068356} 
    BugCheck Info: PFN_LIST_CORRUPT (4e)  
    Bugcheck code 0000004E 
    Arguments: 
    Arg1: 0000000000000099, A PTE or  PFN is corrupt 
    Arg2: 00000000000683d6, page frame number 
    Arg3:  0000000000000001, current page state 
    Arg4: 08fffff000068356, 0  
    BUGCHECK_STR: 0x4E_99 
    PROCESS_NAME: System 
    FAILURE_BUCKET_ID:  0x4E_99_VRF_nt!MiBadShareCount 
    MaxSpeed: 3070 
    CurrentSpeed: 3064  
    BiosVersion = Fd8 
    BiosReleaseDate = 03/07/2011 
    SystemManufacturer =  Gigabyte Technology Co., Ltd. 
    SystemProductName = X58A-UD7  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Sun Dec 28 14:50:49.029 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\122814-9890-01.dmp] 
    Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
    System Uptime: 0 days 0:12:30.781  
    Probably caused by : ntkrnlmp.exe ( nt!ObWaitForMultipleObjects+1c2 )  
    BugCheck 50, {ffffd001821b6020, 0, fffff800b49c3e42, 0} 
    BugCheck Info:  PAGE_FAULT_IN_NONPAGED_AREA  (50) 
    Bugcheck code 00000050 
    Arguments: 
    Arg1: ffffd001821b6020,  memory referenced. 
    Arg2: 0000000000000000, value 0 = read operation, 1 =  write operation. 
    Arg3: fffff800b49c3e42, If non-zero, the instruction  address which referenced the bad memory 
    address. 
    Arg4: 0000000000000000,  (reserved) 
    BUGCHECK_STR: AV 
    DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP 
    PROCESS_NAME: uTorrent.exe  
    FAILURE_BUCKET_ID: AV_VRF_nt!ObWaitForMultipleObjects 
    MaxSpeed: 3070  
    CurrentSpeed: 3064 
    BiosVersion = Fd8 
    BiosReleaseDate = 03/07/2011  
    SystemManufacturer = Gigabyte Technology Co., Ltd. 
    SystemProductName =  X58A-UD7  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Sun Dec 28 12:36:52.205 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\122814-10062-01.dmp] 
    Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
    System Uptime: 0 days  21:00:30.960 
    Probably caused by : ntkrnlmp.exe ( nt! ??  ::OKHAJAOM::`string'+142f ) 
    BugCheck A0, {107, a, ffffe001c2f11650, 0}  
    BugCheck Info: INTERNAL_POWER_ERROR  (a0) 
    Bugcheck code 000000a0 
    Arguments: 
    Arg1: 0000000000000107, A  data mismatch has occurred in the internal hibernation data 
    structures.  
    Arg2: 000000000000000a 
    Arg3: ffffe001c2f11650, POP_HIBER_CONTEXT  
    Arg4: 0000000000000000, PO_MEMORY_RANGE_ARRAY 
    BUGCHECK_STR: 0xA0  
    FAILURE_BUCKET_ID: 0xA0_nt!_??_::OKHAJAOM::_string_  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Sat Dec 27 15:35:46.597 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\122714-9171-01.dmp] 
    Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
    System Uptime: 0 days 0:13:38.349  
    Probably caused by : memory_corruption ( nt!MiBadShareCount+4b )  
    BugCheck 4E, {99, 1524dd, 2, 40001500015285f} 
    BugCheck Info: PFN_LIST_CORRUPT (4e)  
    Bugcheck code 0000004E 
    Arguments: 
    Arg1: 0000000000000099, A PTE or  PFN is corrupt 
    Arg2: 00000000001524dd, page frame number 
    Arg3:  0000000000000002, current page state 
    Arg4: 040001500015285f, 0  
    BUGCHECK_STR: 0x4E_99 
    PROCESS_NAME: uTorrent.exe 
    FAILURE_BUCKET_ID:  0x4E_99_VRF_nt!MiBadShareCount 
    MaxSpeed: 3070 
    CurrentSpeed: 3064  
    BiosVersion = Fd8 
    BiosReleaseDate = 03/07/2011 
    SystemManufacturer =  Gigabyte Technology Co., Ltd. 
    SystemProductName = X58A-UD7  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Sat Dec 27 12:45:24.418 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\122714-8812-01.dmp] 
    Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
    System Uptime: 0 days 3:39:57.169  
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+15e5c )  
    BugCheck 1A, {41201, fffff680003a2f90, 724000013807a005, ffffe000e0a1dae0}  
    BugCheck Info: MEMORY_MANAGEMENT  (1a) 
    Bugcheck code 0000001A 
    Arguments: 
    Arg1: 0000000000041201,  The subtype of the bugcheck. 
    Arg2: fffff680003a2f90 
    Arg3:  724000013807a005 
    Arg4: ffffe000e0a1dae0 
    BUGCHECK_STR: 0x1a_41201  
    PROCESS_NAME: DefenseGrid2_R 
    FAILURE_BUCKET_ID:  0x1a_41201_VRF_nt!_??_::FNODOBFM::_string_ 
    MaxSpeed: 3070 
    CurrentSpeed:  3064 
    BiosVersion = Fd8 
    BiosReleaseDate = 03/07/2011  
    SystemManufacturer = Gigabyte Technology Co., Ltd. 
    SystemProductName =  X58A-UD7  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Sat Dec 27 09:04:52.012 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\122714-10078-01.dmp] 
    Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
    System Uptime: 0 days  22:25:34.689 
    Probably caused by : dxgmms1.sys (  dxgmms1!VIDMM_GLOBAL::CloseOneAllocation+1a895 ) 
    BugCheck 139, {3,  ffffd000228aaf30, ffffd000228aae88, 0} 
    BugCheck Info: KERNEL_SECURITY_CHECK_FAILURE  (139) 
    Bugcheck code 00000139 
    Arguments: 
    Arg1: 0000000000000003,  A LIST_ENTRY has been corrupted (i.e. double remove). 
    Arg2:  ffffd000228aaf30, Address of the trap frame for the exception that caused the  bugcheck 
    Arg3: ffffd000228aae88, Address of the exception record for the  exception that caused the bugcheck 
    Arg4: 0000000000000000, Reserved  
    BUGCHECK_STR: 0x139 
    DEFAULT_BUCKET_ID: LIST_ENTRY_CORRUPT  
    PROCESS_NAME: DefenseGrid2_R 
    FAILURE_BUCKET_ID:  0x139_3_dxgmms1!VIDMM_GLOBAL::CloseOneAllocation 
    MaxSpeed: 3070  
    CurrentSpeed: 3064 
    BiosVersion = Fd8 
    BiosReleaseDate = 03/07/2011  
    SystemManufacturer = Gigabyte Technology Co., Ltd. 
    SystemProductName =  X58A-UD7  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    Debug session time: Fri Dec 26 10:38:41.847 2014 (UTC + 1:00) 
    Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\122614-9375-01.dmp] 
    Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
    System Uptime: 4 days  17:10:04.524 
    *** WARNING: Unable to verify timestamp for netr28x.sys 
    ***  ERROR: Module load completed but symbols could not be loaded for netr28x.sys  
    Probably caused by : nwifi.sys ( nwifi!Dot11SendCompletion+44 ) 
    BugCheck  FC, {ffffe001a91eadf0, 80000000144009e3, ffffd00045bdc480, 3} 
    BugCheck Info:  ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY  (fc) 
    Bugcheck code 000000fC 
    Arguments: 
    Arg1: ffffe001a91eadf0,  Virtual address for the attempted execute. 
    Arg2: 80000000144009e3, PTE  contents. 
    Arg3: ffffd00045bdc480, (reserved) 
    Arg4: 0000000000000003,  (reserved) 
    BUGCHECK_STR: 0xFC 
    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT  
    PROCESS_NAME: System 
    FAILURE_BUCKET_ID: 0xFC_nwifi!Dot11SendCompletion  
    MaxSpeed: 3070 
    CurrentSpeed: 3064 
    BiosVersion = Fd8  
    BiosReleaseDate = 03/07/2011 
    SystemManufacturer = Gigabyte Technology  Co., Ltd. 
    SystemProductName = X58A-UD7  
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    
    
    
    
    --- E O J --- 2014 Dec 29 11:26:27 AM _88-dbug Copyright  2012 Sysnative Forums 
    --- E O J --- 2014 Dec 29 11:26:27 AM _88-dbug  Copyright 2012 Sysnative Forums 
    --- E O J --- 2014 Dec 29 11:26:27 AM  _88-dbug Copyright 2012 Sysnative Forums
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1 64x


    Hello Softwaremaniac,

    I just checked for the latest drivers for my WIFI card WMP600N but no drivers availeble from the linksys website:
    WMP600N Support | Wireless-N Dual Band Adapter

    I also just prepared the USB disk, and will let it run later today when i have some more time, i will post the results later on.

    Thanks in advance,
    Emiel
      My System SpecsSystem Spec

  4. #4


    Posts : 2,480
    Windows 10 Pro x64


    Did you update your wifi drivers in last three days? I'm asking because it was the cause of one BSOD that took place on Dec 26th.
    Post back after you have completed Memtest. Of course, you can stop it, if you see a bunch of errors at the very beginning.
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8.1 64x


    Hey Guys,

    I havn't updated any driver recently, as none new were availeble. I have also tested my memory for 9 passes and all clear.

    But i think the issue has been found. "Dust" i have cleaned out my tower. Taking out the WIFI card and the Graphical card. Both were covered with dust between them.

    After cleaning the system, the BSOD's also stopped. So or it was realy the dust, or the cards where loose in the system wich i doubt.

    At least thanks for the help and replies!

    Emiel
      My System SpecsSystem Spec

BSOD During boot and after logged in succesfuly
Related Threads
So I have this problem with my tablet. It keeps comming in and out of connected standby: Event 507, Kernel Power The system is exiting connected standby Reason: User Input. The only thing that seems to solve this is if I turn off OneDrive sync AND log off. I don't know why it does this...
Hello my name is Lukas and this is actually my first post here. Im posting today because when I logged onto my computer it said "Location is not available" I cant send a screenshot of it because I cant open anything; but ill type some of it. C:\Windows\system32\config\systemprofile\Desktop is...
Is there some sort of idle time setting on this forum that would log me out? I have logged in but am then doing things that mean I am not always actively moving about the forum (e.g. running reports, checking on another laptop etc.). Then when I come back to the forum and try to post something,...
Hello, So yesterday my computer was working fine, then when I went to sleep, I let Deluge run to download a couple TV shows and set up a timer to shut down my computer (with Shutter). This morning, I turn it on, boots normally (to the desktop) then a few moments later, I would get...
I am getting logged out of sites even if I check "keep me logged in". This a new problem, didn't start happening until about 2 days ago. It even happens on this site. Any suggestions? Thanks!
Solved Only last logged-in user displayed in User Accounts and Family Safety
Here's something really silly. Thing is, I have 2 accounts on my home desktop one for me (admin) and the other for my wife (standard user/non admin account). Strange thing is that after a few days my wife's account (or any other account even if I create a new one) doesn't appear on the logon...
I dont have a facebook app, and I never used the Facebook chat, and Im not even logged into the Facebook site. Yet when I am on my Windows 8 computer, people see me as available for chat. How do I stop this?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook