Windows 8 and 8.1 Forums


BSOD on new Supermicro Server - Need Verification

  1. #1


    Posts : 1
    Windows 2008 R2

    BSOD on new Supermicro Server - Need Verification


    Guys, With many thanks to this forum, I think I know what the issue is, but I'm looking for a second opinion. I'm getting a BSOD error 124 (hardware) and the second parameter is fffffa800e0b5ae8. when running !eerrrec i see PCI Express Root Port. The Device ID is 2F0B. I think it is the PCI Express root port #3 on my supermicro board. I'm guessing that new drivers should be first and replace the board if that doesn't work. The Dump Files are attached. Thanks for your help.
    --Neal
    Last edited by nbellamy; 27 Dec 2014 at 17:33.

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Neal & Welcome to the forums ^_^,

    I wonder why would you need us when you have already determined the cause?
    Below has been provided an analysis of the dump files for informative purposes :-

    Code:
    **************************Sat Dec 27 22:07:50.184 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\122714-32479-01.dmp]
     
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (12 procs) Free x64
     
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
     
    System Uptime: 0 days 0:00:13.197
     
    Probably caused by : GenuineIntel
     
    BugCheck 124, {7, fffffa800e0b5ae8, 0, 0}
    BugCheck Info: WHEA_UNCORRECTABLE_ERROR (124)
     
    Arguments: 
    Arg1: 0000000000000007, BOOT Error
    Arg2: fffffa800e0b5ae8, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0x124_GenuineIntel
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PCIEXPRESS_PRV
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Wed Dec 24 21:03:09.137 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\122414-28516-01.dmp]
     
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (12 procs) Free x64
     
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
     
    System Uptime: 0 days 0:00:13.150
     
    Probably caused by : GenuineIntel
     
    BugCheck 124, {7, fffffa800e0b5ae8, 0, 0}
    BugCheck Info: WHEA_UNCORRECTABLE_ERROR (124)
     
    Arguments: 
    Arg1: 0000000000000007, BOOT Error
    Arg2: fffffa800e0b5ae8, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0x124_GenuineIntel
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PCIEXPRESS_PRV
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Wed Dec 10 01:17:12.763 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\120914-27253-01.dmp]
     
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (12 procs) Free x64
     
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
     
    System Uptime: 0 days 1:19:30.776
     
    *** WARNING: Unable to verify timestamp for atikmdag.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
     
    Probably caused by : atikmdag.sys ( atikmdag+277ce )
     
    BugCheck A0000001, {5, 0, 0, 0}
    BugCheck Info: Unknown bugcheck code (a0000001)
     
    Arguments: 
    Arg1: 0000000000000005
    Arg2: 0000000000000000
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0xA0000001
     
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT_SERVER
     
    PROCESS_NAME:  javaw.exe
     
    FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+277ce
     
    CPUID:        "Intel(R) Xeon(R) CPU E5-2620 v3 @ 2.40GHz"
     
    MaxSpeed:     2400
     
    CurrentSpeed: 2400
     
      BIOS Version                  1.0
     
      BIOS Release Date             07/02/2014
     
      Manufacturer                  Supermicro
     
      Product Name                  X10SRH
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Dec  9 23:55:20.158 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\120914-37112-01.dmp]
     
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (12 procs) Free x64
     
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
     
    System Uptime: 0 days 4:07:04.171
     
    *** WARNING: Unable to verify timestamp for atikmdag.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
     
    Probably caused by : atikmdag.sys ( atikmdag+277ce )
     
    BugCheck A0000001, {5, 0, 0, 0}
    BugCheck Info: Unknown bugcheck code (a0000001)
     
    Arguments: 
    Arg1: 0000000000000005
    Arg2: 0000000000000000
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0xA0000001
     
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT_SERVER
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+277ce
     
    CPUID:        "Intel(R) Xeon(R) CPU E5-2620 v3 @ 2.40GHz"
     
    MaxSpeed:     2400
     
    CurrentSpeed: 2400
     
      BIOS Version                  1.0
     
      BIOS Release Date             07/02/2014
     
      Manufacturer                  Supermicro
     
      Product Name                  X10SRH
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Dec  9 19:45:49.019 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\120914-28984-01.dmp]
     
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (12 procs) Free x64
     
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
     
    System Uptime: 17 days 21:59:48.663
     
    *** WARNING: Unable to verify timestamp for atikmdag.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
     
    Probably caused by : atikmdag.sys ( atikmdag+277ce )
     
    BugCheck A0000001, {5, 0, 0, 0}
    BugCheck Info: Unknown bugcheck code (a0000001)
     
    Arguments: 
    Arg1: 0000000000000005
    Arg2: 0000000000000000
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0xA0000001
     
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT_SERVER
     
    PROCESS_NAME:  System
     
    FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+277ce
     
    CPUID:        "Intel(R) Xeon(R) CPU E5-2620 v3 @ 2.40GHz"
     
    MaxSpeed:     2400
     
    CurrentSpeed: 2400
     
      BIOS Version                  1.0
     
      BIOS Release Date             07/02/2014
     
      Manufacturer                  Supermicro
     
      Product Name                  X10SRH
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Below is a list of 3rd party drivers present on your system -
    Code:
    **************************Sat Dec 27 22:07:50.184 2014 (UTC + 5:30)**************************
    megasas.sys                 Tue May 19 06:39:46 2009 (4A1206DA)
    dump_megasas.sys            Tue May 19 06:39:46 2009 (4A1206DA)
    amdxata.sys                 Fri Mar 19 21:48:18 2010 (4BA3A3CA)
    lsi_sas3.sys                Wed Dec 12 22:28:27 2012 (50C8B7B3)
    iusb3hcs.sys                Thu Feb 20 17:44:51 2014 (5305F1BB)
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Wed Dec 10 01:17:12.763 2014 (UTC + 5:30)**************************
    intelppm.sys                Tue Jul 14 04:49:25 2009 (4A5BC0FD)
    AtihdW76.sys                Wed Sep 25 05:53:49 2013 (52422D15)
    atikmpag.sys                Sat Dec  7 01:51:45 2013 (52A231D9)
    atikmdag.sys                Sat Dec  7 02:49:43 2013 (52A23F6F)
    iusb3hub.sys                Thu Feb 20 17:43:04 2014 (5305F150)
    iusb3xhc.sys                Thu Feb 20 17:43:07 2014 (5305F153)
    e1r62x64.sys                Wed Mar 12 04:40:47 2014 (531F97F7)
    http://www.carrona.org/drivers/driver.php?id=megasas.sys
    dump_megasas.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=amdxata.sys
    http://www.carrona.org/drivers/driver.php?id=lsi_sas3.sys
    http://www.carrona.org/drivers/driver.php?id=iusb3hcs.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=AtihdW76.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
    http://www.carrona.org/drivers/driver.php?id=iusb3hub.sys
    http://www.carrona.org/drivers/driver.php?id=iusb3xhc.sys
    e1r62x64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.

    Kindly update the above highlighted drivers.
    You would see BSODs due to Ati driver but since you have removed it, it is not a problem anymore. According to your dump file -
    Code:
    ===============================================================================
    Section 0     : PCI Express
    -------------------------------------------------------------------------------
    Descriptor    @ fffffa800e0b5b68
    Section       @ fffffa800e0b5bb0
    Offset        : 200
    Length        : 208
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    Port Type     : Root Port
    Version       : 1.16
    Command/Status: 0x0010/0x0140
    Device Id     :
      VenId:DevId : 8086:2f0b
      Class code  : 000604
      Function No : 0x03
      Device No   : 0x03
      Segment     : 0x0000
      Primary Bus : 0x00
      Second. Bus : 0x00
      Slot        : 0x0000
    Sec. Status   : 0x0000
    Bridge Ctl.   : 0x0000
    Express Capability Information @ fffffa800e0b5be4
      Device Caps : 00000000 Role-Based Error Reporting: 0
      Device Ctl  : 0000 ur fe nf ce
      Dev Status  : 0000 ur fe nf ce
       Root Ctl   : 0000 fs nfs cs
    The error was caused by a faulty PCI Port. But before changing any hardware, make sure that the drivers are up to date. Also, make sure that nothing is connected to the PCI Port. If the system still gives BSODs when nothing is attached to the PCI Express Port, then it is the card which needs to be replaced.


    Let me know how it goes ^_^

    -Pranav
      My System SpecsSystem Spec

  3. #3


    We don't seem to be shown anything helpful in the WHEA error report, with the exception of a root port error which is probably related to the AMD graphics card bugchecks. There are no AER bit masks set which makes it much harder to identify the cause, although as seen the error is generated from the PCI root port. The Vendor ID is from Intel, the Device ID is difficult to get hold of, it is related to Supermicro which is your motherboard vendor.
    On top of this, I see paging errors on your 2nd drive; this is either due to corruption on that disk, the drive is failing or the motherboard is causing the problem.

    I'm almost certain your motherboard is failing though; as stated by Pranav the PCI port is probably damaged.
      My System SpecsSystem Spec

BSOD on new Supermicro Server - Need Verification
Related Threads
Log in to Windows with outlook - 2-step verification? in User Accounts and Family Safety
I have been enabling two step verifications on several outlook accounts. I'm asking if there's anything I should be aware of when enabling on an account used to sign in to windows 8? The windows sign in password would be the same etc.
Solved OneDrive verification problem in Network & Sharing
I just swapped the hard drives on a laptop (Lenovo T440s) and in the process reinstalled Windows 8.1/the factory image. During the install I selected to NOT automatically connect to OneDrive (I don't want all the stuff turned on, such as backing up images). My plan was to go back in and turn on...
I have a Mid-Power desktop PC which I have been using as a file server/VPN and recently it began to have random Blue Screen crashes. These crashes usually happen in the middle of the night when nobody is using it. I have looked at it with WinDBG and it was reporting wit all the system dumps that it...
Hello there! :) I was planning on playing Minecraft with friends and had to stop after a while because of my computer getting this so-called BSOD. The strange thing is, that it doesn't happen every time or at the exact same time: It ranges from 45 minutes upwards, but It's not like a guaranteed...
Solved I do not receive the verification email in User Accounts and Family Safety
Hey guys! I've installed win 8 pro yesterday, and everything looks fine. My problem is with my account verification - I do not receive any email from Microsoft to verify my account. Therefore I cannot use the store app. I have tried resending the email - didn't help. Anything you can...
I'm not sure if this is the proper section for this post, but here goes. I recently installed Windows 8 Professional as an upgrade over Windows 7. Ever since the install I can't access anything that requires UAC permissions and I get the following error dialog: "Windows cannot verify the digital...
Install 8 using 7 as verification in Installation & Setup
I have a computer with two drives. One is running Win 7 Pro 64 bit. I would like to install Win 8 Pro 64 bit on the other drive for a dual boot. Do I have to purchase the OEM software to do this?? Or would my current Win 7 disk prove that I have a product for the install of the standard Win 8 Pro...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook