Windows 8 and 8.1 Forums


Ongoing BSOD issue with RAID Setup

  1. #11


    Posts : 2,480
    Windows 10 Pro x64


    Yes, I'd say so too.

      My System SpecsSystem Spec

  2. #12


    Posts : 7
    Windows 8.1


    Your help as been much appreciated, thank you for helping me solve this issue.
      My System SpecsSystem Spec

  3. #13


    Posts : 2,480
    Windows 10 Pro x64


    No problem. If you have any further problems or questions, feel free to contact me. You can mark the thread as solved if there are no more issues.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Ongoing BSOD issue with RAID Setup
Related Threads
Solved Raid 1 setup in windows 8.1. in General Support
Hi! I am having trouble setting up a raid 1 (mirror) on a new computer using two identical hard drives. I have tried several things that I have found online. My system has an Asus motherboard A55BM-plus with an amd fm2 processor. Bios is set to a raid configuration and the bios sees both hard...
Hey gang, Until very recently i was running Windows 8 with a 240 GB Sandisk SSD as a primary and a 2 TB Western Digital Green HDD as a storage. I decided to set up a RAID 1 setup so i purchased a second 2 TB HDD and installed it. My intent was to run windows 8 off the 240 SSD as a primary and...
Solved Windows 8.1 RAID issue? in Drivers & Hardware
I've noticed that since upgrading to Windows 8.1, it doesn't seem to want to detect my RAID array. Upon system boot, it's not detected, but a few minutes after boot up, it detects my array as a removable device (even though they are connected to the motherboard's SATA ports). Also, the...
New to Windows 8 Setup Issue in Installation & Setup
Hello Eight Forums community, I have a bit of an annoying issue here; my young cousin has bought himself a win8 laptop (Home I presume as it is locked down from running lusrmgr.msc). Unfortunately in his haste he ran through the out of box experience with his mother and they used her email for...
Hi, I have created a setup package for Windows 8 app using Visual Studio 2012. On the app package success page when I click the "Launch Windows App Certification Kit", I am getting the below error: "The {0} cannot continue testing since the specied Windows Store app was not found. Please verify...
I have a new pc, with a raid setup, one small ssd drive for fast booting, and a 2 tb drive when I try to install win 8 via the "upgrade" method, it seems to install, but at the end, i get the failed to install message. its a dell xps one 27, and only 3 weeks old; I see a bunch of upgraded files...
As stated in the title, my windows 8 setup is not working. I'm trying to dual-boot the release preview ISO with my current win 7 (64 bit), but I'm having... difficulties. The problem seems to be with the partitioning. Here's what my Disk Management looks like before partitioning.7237 (The loading...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook