Windows 8 and 8.1 Forums

BSOD playing "Tropico 5" system service exception

  1. #31

    A Coruña
    Posts : 32
    Windows 8.1 64

    Thank you !! do not doubt !!

    Tomorrow I'll find a substitute for rivatuner (meanwhile I will not play), any suggestion is welcome.

    Thanks again.

      My System SpecsSystem Spec

  2. #32

    A Coruña
    Posts : 32
    Windows 8.1 64

    New BSOD this time in idle.

    Today I miss an error in the "problem solver" with a driver from creative. I thought it was all removed if not will have to do or is any trace.

    Happy New Year.
      My System SpecsSystem Spec

  3. #33

    Posts : 2,480
    Windows 10 Pro x64

    Avast appears to be the cause, please remove it using his uninstall tool: Avast Uninstall Utility | Download aswClear for Avast Removal
    AsUpIO.sys Tue Aug 3 04:47:59 2010 (4C57835F)  
    ASUS hardware monitoring software related 
    AsIO.sys Wed Aug 22 11:54:47 2012  (5034AC67) 
    Asus PCProbe Utility 
    RTCore64.sys Mon  Mar 11 06:32:06 2013 (513D6C56) 
    RivaTuner/EVGA Precision/MSI  Afterburner (known BSOD issues w/Win7) 
    e1c64x64.sys Thu Jun 20 23:59:00  2013 (51C37B24) 
    Intel(R) Gigabit Adapter NDIS 6.x driver 
    TeeDriverx64.sys Tue Jul 2  20:38:08 2013 (51D31E10) 
    Intel Management Engine Interface driver 
    asmtxhci.sys Fri Aug 16  21:28:42 2013 (520E7D6A) 
    Asmedia USB 3.0 driver 
    asmthub3.sys Fri Aug 16 21:28:54  2013 (520E7D76) 
    ASMedia USB 3.0 Hub driver 
    RTKVHD64.sys Wed Aug 21 06:48:22  2013 (52144696) 
    Realtek High Definition Audio Function Driver 
    intelppm.sys Thu Aug 22 10:46:35  2013 (5215CFEB) 
    Intel Processor driver 
    dump_storahci.sys Thu Aug 22  13:40:39 2013 (5215F8B7) 
    driver created to provide disk access during crash  dump file generation 
    nvhda64v.sys Mon Jul 21  16:17:53 2014 (53CD2111) 
    nVidia HDMI Audio Device (nForce chipset driver) 
    kerneld.x64 Thu Oct 2 11:52:39  2014 (542D2067) 
    AIDA64 Extreme Edition 
    aswMonFlt.sys Thu Nov 6 13:53:07  2014 (545B6F33) 
    avast! File System Minifilter Driver 
    aswKbd.sys Thu Nov 6 13:53:07  2014 (545B6F33) 
    avast! Keyboard Filter Driver 
    aswRvrt.sys Thu Nov 6 13:53:22 2014  (545B6F42) 
    Avast! Revert driver[br](Likely a boot driver) 
    aswVmm.sys Thu Nov 6 13:53:31 2014  (545B6F4B) 
    avast! VM Monitor driver 
    aswRdr2.sys Thu Nov 6 13:54:02 2014  (545B6F6A) 
    avast! TDI Redirect Driver 
    aswHwid.sys Thu Nov 6 13:55:01  2014 (545B6FA5) 
    avast! HWID driver 
    aswNdisFlt.sys Thu Nov 6 13:55:50  2014 (545B6FD6) 
    Avast! Firewall Driver 
    aswSP.sys Thu Nov 6 14:09:55  2014 (545B7323) 
    avast! Self Protection Driver 
    aswStm.sys Thu Nov 6 14:11:00 2014  (545B7364) 
    avast! Antivirus Stream Filter driver 
    nvlddmkm.sys Wed Nov 12 21:51:31  2014 (5463C853) 
    nVidia Video drivers 
    nvvadarm.sys Wed Nov 12 22:15:19  2014 (5463CDE7) 
    nvvadarm.sys - this driver hasn't been added to the DRT as  of this run. Please search Google/Bing for the driver if additional information  is needed. 
    aswSnx.sys Fri Nov 21 12:17:12 2014 (546F1F38)  
    avast! Virtualization Driver 
    Debug session time: Wed Dec  31 01:11:10.341 2014 (UTC + 1:00) 
    Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\123114-17453-01.dmp] 
    Built by:  9600.17328.amd64fre.winblue_r3.140827-1500 
    System Uptime: 0 days 1:57:22.063  
    *** WARNING: Unable to verify timestamp for aswSnx.sys 
    *** ERROR: Module  load completed but symbols could not be loaded for aswSnx.sys 
    Probably  caused by : luafv.sys ( luafv!LuafvGenerateFileName+55 ) 
    BugCheck 1E,  {ffffffffc000001d, fffff8004b6dcc63, ffffe000c9d0f080, 0} 
    Bugcheck code 0000001E 
    Arg1: ffffffffc000001d,  The exception code that was not handled 
    Arg2: fffff8004b6dcc63, The address  that the exception occurred at 
    Arg3: ffffe000c9d0f080, Parameter 0 of the  exception 
    Arg4: 0000000000000000, Parameter 1 of the exception  
    BUGCHECK_STR: 0x1E_c000001d 
    PROCESS_NAME: System 
    FAILURE_BUCKET_ID:  0x1E_c000001d_BAD_IP_luafv!LuafvGenerateFileName 
    MaxSpeed: 3300  
    CurrentSpeed: 3300 
    BiosVersion = 2104 
    BiosReleaseDate = 08/13/2013  
    SystemManufacturer = System manufacturer 
    SystemProductName = System  Product Name  
    --- E O J --- 2014 Dec 31 11:21:34 AM _88-dbug Copyright  2012 Sysnative Forums 
    --- E O J --- 2014 Dec 31 11:21:34 AM _88-dbug  Copyright 2012 Sysnative Forums 
    --- E O J --- 2014 Dec 31 11:21:34 AM  _88-dbug Copyright 2012 Sysnative Forums
    Happy New Year
      My System SpecsSystem Spec

  4. #34

    A Coruña
    Posts : 32
    Windows 8.1 64

    Yesterday I uninstalled avast with utility also pass the tool to remove any data from Kaspersky(edit: whit kaspersky tool), done in safe mode.

    I had a Windows update more than 1GB.

    Regarding Avast, I read in the forums of Avast, which to install avast again need to uninstall and then use the tool to delete any data (in safe mode). When I restored the computer before reinstalling Avast when he had files and folders from Avast, this was possibly causing the error.
    I hope now no problems with a clean install.

    Also I renamed AsUpIO.sys and AsIO.sys with "S_S" this has a fatal effect AIDA64 and temperature monitoring. Just not start AIDA64, it stops at "Loading drivers".

    Current status: Windows update completely clean installation of Avast and files renamed to "sys". He spent the whole night in idle mode and no BSOD. The next test will pass the "verifier".

    Happy holidays and thanks for your support
      My System SpecsSystem Spec

  5. #35

    A Coruña
    Posts : 32
    Windows 8.1 64

    Hello, this afternoon after answer, I rebooted the computer and surprise !! does not enter the desktop. This is crazy, I start thinking that may be damaged HD, I bought a couple of months ago and windows 8.1 was the first and only system that you installed.

    I will do a clean install, only with driver gpu. I will spend some tool to HD to see its status.

    The HD is the seagate of my signature.

    P.D.I'm at my parents house with my nephew notebook. My computer is practically dead!!
      My System SpecsSystem Spec

  6. #36

    Posts : 2,480
    Windows 10 Pro x64

    Test with this bootable testers: Hard Drive Diagnostic Procedure. Once able to enter Windows, install HD Tune and post a screenshot of its Health Tab.
    I'm off now, hear you next year.
      My System SpecsSystem Spec

  7. #37

    A Coruña
    Posts : 32
    Windows 8.1 64

    I managed to get into windows, again with the sfc / scannow again found corrupt files. Certainly the command line was: sfc / scannow / offbootdir = c: \ / offwindir = f: \ windows (changing drive letters) From this link:SFC /SCANNOW : Run in Command Prompt at Boot - Windows 7 Help Forums
    sfc / scannow alone could not repair or scanning.

    I tried the HD with seatools pass short and long test and no problem, I did not try the repair test because it found no errors.

    I send the capture of the health tab.Attachment 56017
      My System SpecsSystem Spec

  8. #38

    Posts : 2,480
    Windows 10 Pro x64

    I don't understand, did SFC find something to fix or did it say: Windows resource protection did not find any integrity violations?
      My System SpecsSystem Spec

  9. #39

    A Coruña
    Posts : 32
    Windows 8.1 64

    He said something like; Has not been able to carry out the task.

    Even starting the scan, as if it had rights or permission. This from outside the windows, starting the command window from a bootable usb and entering the recovery windows.

    From the Desktop in Windows it works
      My System SpecsSystem Spec

  10. #40

    Posts : 2,480
    Windows 10 Pro x64

    That means that your system files are damaged. You could try repairing them, but I recommend doing a clean install of Windows.
      My System SpecsSystem Spec

Page 4 of 7 FirstFirst ... 23456 ... LastLast
BSOD playing "Tropico 5" system service exception
Related Threads
Solved bsod : system service exception(kif.sys) in BSOD Crashes and Debugging
I got a bsod with this message. And the SFdebugFiles are attached as instructed. Thanks in advance. 55860
As soon as I start an application (Cadence Allegro PCB Designer 16.5 but I don't think it's relevant) my CPU usage gets to the roof and stays there long after I killed the application and I believe I every associated process. The CPU usage is so high that the battery will be drained after about 45...
Solved BSOD Another System Service Exception in BSOD Crashes and Debugging
Hi everyone, as a computer geek normally I'd try and solve it myself but in this situation I'm lost so I'm asking for help. :o Now basically I'll run through how these problems occur. My laptop is Acer AO725 with Windows 8 64 Bit and I upgraded to a Sandisk 128GB Pulse SSD where I cloned the old...
Solved BSOD System Service Exception in BSOD Crashes and Debugging
Hello, my friends. Posting here because I desperately need someone to check my dump files to see why my netbook keeps crashing on me a couple times every day. It's only happened while using Google Chrome or Windows (File) Explorer. I would have more dump files, but I accidentally deleted them...
For the past few days I've been getting the BSOD when I'm using the internet. It doesn't matter what browser I'm using, because I've tested Chrome, Firefox, and Opera and received frequent crashes on all three. Usually I'll get around 2 to 5 crashes every day and I have no idea why. Every single...
BSOD: System Service Exception in BSOD Crashes and Debugging
Hi everyone. I am hoping i can get to the bottom of what causing this issues on my computer. I started having this BSOD 2 weeks ago. At first they were very infrequent thus I wasn't paying much attention to them. But as they began happening once every two to four days, I decided to check online for...
Hi there... I hope you can help me... I have ASUS 1215B and I installed Windows 8 2 times on it. When first time I installed Windows 8, I always get BSOD which caused by ntoskrnl.exe (when I checked on BlueScreen Viewer) and I can't get calculating of Windows Experience Index. From The First...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook