Windows 8 and 8.1 Forums

BSOD after sleep mode (ASUS Transformer T100TA)

  1. #1

    Posts : 13
    Windows 8.1 Pro x64

    BSOD after sleep mode (ASUS Transformer T100TA)

    Hello people of EightForums

    Recently I have been experiencing with some trouble on my laptop/tablet. When I wake up my computer after a long time, it suddenly crashes. A BSOD appears and it says "IRQL_NOT_LESS_OR_EQUAL". I've been searching the web to find a solution or to find a person with the similar problems, no success. So I decided to call some help on this forum.

    The ZIP file is in the attachmentz

    Thankz alreadyz for ze help

    EDIT: I forgotten to mention that I have tried the Driver Verification program from Windows itself, however, I was still unable to identify if it was a driver that was malfunctioning because the program did not work at all.

    Last edited by Delta Unit 117; 11 Dec 2014 at 10:23.

      My System SpecsSystem Spec

  2. #2

    Posts : 13
    Windows 8.1 Pro x64

    (Bumping thread up because I still don't have a respond yet)
      My System SpecsSystem Spec

  3. #3

    There is 1 Verifier enabled dump naming AsusHID.sys Mon Mar 17 02:58:57 2014 which is the Keyboard driver.
    Check on the Asus support site for a updated driver or possibly even an older KB driver.

    Debug session time: Sat Nov 29 20:24:53.257 2014 (UTC - 5:00)
    Loading Dump File [C:\Users\Owner\Bsodapps\SysnativeBSODApps\113014-16703-01.dmp]
    Built by: 9600.17415.x86fre.winblue_r4.141028-1500
    System Uptime: 0 days 0:12:39.716
    *** WARNING: Unable to verify timestamp for AsusHID.sys
    *** ERROR: Module load completed but symbols could not be loaded for AsusHID.sys
    Probably caused by : VerifierExt.sys ( VerifierExt!SLIC_abort+40 )
    BugCheck C4, {20003, 85a20f54, 0, 0}
    Bugcheck code 000000c4
    Arg1: 00020003, subclass of driver violation.
    Arg2: 85a20f54
    Arg3: 00000000
    Arg4: 00000000
    BUGCHECK_STR:  0xc4_20003
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  0xc4_20003_VRF_VerifierExt!SLIC_abort+40
    MaxSpeed:     1330
    CurrentSpeed: 1333
    BiosVersion = T100TA.304
    BiosReleaseDate = 03/14/2014
    SystemManufacturer = ASUSTeK COMPUTER INC.
    SystemProductName = T100TA
      My System SpecsSystem Spec

  4. #4

    Posts : 13
    Windows 8.1 Pro x64

    Thanks for the respond. I will have to see if it happens again and I will probably will notify it in this thread if it happened again. For now on my case is solved.
      My System SpecsSystem Spec

BSOD after sleep mode (ASUS Transformer T100TA)
Related Threads
Dear All, please give advice, i'm searching for ASUS transformer tablet. my plan is to give to my sister as christmas gift.. i have some choices: 1. ASUS Transformer Book 10.1" T100TA-C1-RD(S) Detachable 2-in-1 Touchscreen Laptop, 64GB price $ 360 2. Quantum View 10.1" Tablet and keyboard...
I recently bought an ASUS T100 Transformer Book from NCIX that came bundled with a micro SDXC, and am experiencing issues with the tablet detecting and properly recognizing the card. When I first inserted the micro SDXC, the tablet correctly identified it, but now when I insert the card, it appears...
I am considering to buy an Asus Transformer 32GB for the wife for travel. She has practically no data on the disk because she keeps it on a large USB stick to use on her other 3 laptops. She uses only a couple of programs (AOL, Chrome and Word). So it would be a relatively modest installation and...
Hi, First of you moderator's out there, I just wanted to say THANK YOU SO MUCH FOR ALL OF YOUR TIME AND EFFORT'S SHOWN IN HELPING USER'S HERE IN THE FORUM'S !! Back in November of 2013..I purchased this: ASUS Transformer Book T100 Convertible Notebook Tablet, Specs & More This is...
Asus T100TA in Drivers & Hardware
So, I'm hoping this is the right spot to post a few questions. Just received a tablet notebook the Asus T100Ta for Christmas. I have two desktop computers running Win 7x64. So I'm not too familiar with Windows 8.1. The Win7 boxes are linked wirelessly to each other and to the internet...
BSOD after going into sleep mode in BSOD Crashes and Debugging
Hello This problem has been occurring since 2 weeks ago. Sometimes when I let the PC automatically go to sleep mode (since I'm afk), after coming back it restarts and this type of info appears: 25360 Attached the .zip file with the info required. Also, hope the language barrier isn't a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook