Windows 8 and 8.1 Forums

BSOD - Critical_Process_Died, can't boot, limited options

  1. #1

    Posts : 7
    Windows 8.1 Pro / Windows 8 Pro/Windows XP Pro

    BSOD - Critical_Process_Died, can't boot, limited options

    Main Issue/General
    When I boot my computer, it gets to the screen at which I see the Windows 8 Logo and a load indicator spins below it. About 3 spins in, the spin freezes and I get a BSOD - the BSOD is not fit to my monitors resolution as well, I cannot see a part of it, but I can make out "Critical_Process_Died" at least. It then restarts and loops this.I am decently skilled when it comes to repairing computers so I did make some attempts my self, so I tried to fix it and failed miserably and wasted 30 hours of my life.

    Attempts to Fix
    This loops infinitely so I had no choice but to fix it. So at first I was unable to get it to boot, so what I did was put my Windows 8 Install disc in, and tried to do System Restore.
    System Restore has failed entirely. I tried Repairing/Refreshing it with all the options available, none of them will work. When trying to Refresh the drive the reason it does not work is it tells me "Disk is Locked, please Unlock disk and try again" I DO NOT WANT TO FORMAT AND LOSE ALL OF MY INFORMATION - I want to fix the operating system since I have access to the drive. Note my situation is a bit complex.

    Current Situation
    I am currently on the computer, on a dual boot partition I created after this happened so I could fix it, it is running Windows 8 Pro, I have not updated it since I am using is for recovery purposes. So I am unsure of if the diagnostic tools will give you appropriate information, since I am not logged on to that operating system, I cannot log on to it, but I can explore and pull files off the hard drive, including operating system logs - I do believe I had it set up to record logs and do dumps, but I am not 100% sure on that one.

    Computer Specs

    Manufacturer: Myself, Custom Built

    Operating System: Windows 8.1 Pro

    Alternate Operating System: Dual Boot - Windows 8 Pro, unupdated - *Created in light of the catastrophic failure and inability to repair that is behind this post

    Motherboard: Gigabyte

    Chipset: Intel Z87

    CPU: Intel Core i5-4670 @ 3.40 GHZ [Corsair H60 Cooler, Push-Pull set up]

    Installed Memory RAM: G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL10D-16GBXL

    Ram Cooler: G.Skill Turbulence 2 Snap On Ram Cooler Fans, Ram has heat dispersal plates on them as well.

    Storage: Toshiba DT01ACA Desktop HDD - 2TB 3.5" internal hard disk drive with 64MB Cache (Bare HDD)

    Portable Storage: Sandisk Cruzer Glide 64 GB

    System Type: 64 Bit Operating System, x64-based processor

    Optical Drive: LG

    Floppy Drive: Generic DELL Floppy Drive

    Sound: Onboard Surround Sound Support - Realtek Audio

    Network Device: 801.11 BGN 1T1R Wireless Adapter

    Bluetooth Device:Generic/Unknown

    Modem: Intel Ethernet Connector 1217-V

    Media Card Reader: External USB SDHC 13-in-1 Reader

    GPU: Nvidia GTX 760 EVGA Superclocked [ACX Cooler] {Monitor 1}

    Onboard GPU: Intel HD Graphics 4600 {Monitor 2}

    Case: NZXT Phantom Full Tower Case Black w/ Blue LED

    Fan Cooling: 1x NZXT 200mm Top, 1x NZXT 140mm Front, 2x NZXT 120mm Left Side, 1x Exhaust Fan Push-Pull H60 Liquid CPU cooler

    Power Supply Unit:
    Thermaltake SMART M Series SP-850M 850W ATX12V / EPS12V SLI Certified CrossFire Certified 80 PLUS BRONZE Certified Modular Active PFC Power Supply

    Monitor 1: ASUS VE248 @ 1920x1080 via DISPLAYPORT

    Monitor 2: HP w1907 @ 1440x900 via DVI (monitor) to HDMI (computer)

    Speakers: CREATIVE Inspire T6160 5.1 Speaker 50W

    Keyboard: IBUYPOWER Slim Gaming Keyboard KB-IBP-002

    Mouse: Logitech G100s

    Mouse Pad: Razer Vespula

    Gamepad: Logitech Gamepad F310

    Joystick: Thrustmaster T Flight Stick X

    Thumbprint Scanner: Generic Chinese Piece of Shit

    Webcam: Logitech HD C615

    IDE/ATA/ATAPI/SATA: Intel 8 Series C220 Chipset Family SATA AHCI Controller

    Age: All parts, 1 year 2 months.

    Last edited by CyberDemigod; 28 Nov 2014 at 19:01. Reason: Added information about pc

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Since you're unable to boot into the problem OS (and because the current OS isn't updated) the reports aren't a whole lot of use to us at this point.

    Please go to the problem installation and locate the memory dump files for that installation. They'll be in the Windows\Minidump directory. Zip them up and then upload them with your next post.

    We'll run the memory dumps and will come up with a plan to try and fix this OS (if possible).
    As you have access to your hard drive, I'd suggest backing up your data now - this will keep the data safe in case something goes wrong while you're attempting to fix it.

    In most cases you just copy the "Users" folder to another drive and that will preserve your data.
    You'll notice that the AppData folder in each profile is very large. This contains (among other things) some internet browser bookmarks and some email program data files. If that's not needed, you can save some space by not copying the AppData folders over.
      My System SpecsSystem Spec

  3. #3

    Posts : 7
    Windows 8.1 Pro / Windows 8 Pro/Windows XP Pro

    The minidumps folder is empty.

    It is about 1.5 TB of data so I don't know where all to back it up too at the moment.
    I don't really want to have to reinstall all of what I have in there as well, it would be quite time consuming and I would miss a lot of stuff.
      My System SpecsSystem Spec

  4. #4

    Posts : 7
    Windows 8.1 Pro / Windows 8 Pro/Windows XP Pro

    I'm interested in "unlocking" the partition that has the OS installed on it. So I can try to use the "Refresh" option in recovery. From what I understand this was caused by an Update. When I tried to run a system restore on it, it said it could not read some file that had a location that read out like it was a windows update file.
      My System SpecsSystem Spec

  5. #5

    Posts : 5,139
    Win8.1Pro - Finally!!!

    I wasn't suggesting that you wipe and reinstall (at least not yet), but the backup of the data is important as we get increasingly aggressive with trying to fix the Windows installation.

    Could you also check in the Windows directory of the old installation and look for a file named MEMORY.dmp? If that exists, please zip it up and upload it to a free file-hosting service and put a link to it in your next post.

    As there were no minidumps, it appears that the crash must occur in such a way that it doesn't generate a minidump. Since it occurs early in the boot process the most likely reason is that it crashes before the BSOD recording mechanisms have loaded (there are many other possibilities here, but this seems the most likely to me. This will make it very difficult to fix the old Windows installation (which makes the backup even more important).

    Another option here is to copy the User data over to the new installation of Windows and just abandon the old installation.

    FWIW - I'd usually suggest hardware diagnostics also ( Hardware Diagnostics ) but since you're not reporting issues with the new installation, I don't think that a hardware problem is very likely at this point.

    Have you tried Startup Repair? If so, have you tried it 3 times in a row (with reboots in-between)? That's an old trick from Vista/7 that sometimes worked.

    Have you tried the 3 different bootrec commands from the Command Prompt?
    bootrec /fixmbr
    bootrec /fixboot
    bootrec /rebuildBCD
    Try each one (pressing Enter after each one)

    In this topic they used the bootrec commands first, then tried the Startup Repair/System Restore: Windows crash - Refresh - Hard drive locked, unlock hard drive - Microsoft Community

    I've fixed several of these locked hard drives at work, but each one was different (and on some we did have to resort to a wipe and reinstall).

    Good luck!
      My System SpecsSystem Spec

  6. #6

    Posts : 7
    Windows 8.1 Pro / Windows 8 Pro/Windows XP Pro

    Thanks for the help so far by the way.

    Startup Repair? Not sure if what I did is that, since a lot of processes to fix things are named similarly - I ran the repair feature off my windows 8 pro installation disk, and ran the repair options available to me.

    I did the bootrec commands already actually, it was one of my first steps (when I hit command prompt, also did chkdsk /r and it freezes up during the chkdsk procedure at stage 4)
      My System SpecsSystem Spec

  7. #7

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Startup Repair is also called Automatic Repair in some cases.
    It's the part that lets you get to System Restore and the Command Prompt.

    Did you have any difficulties when installing the second operating system?

    The chkdsk problem concerns me.
    Try these free hard drive diagnostics: Hard Drive Diagnostic Procedure
    As this is a Toshiba HDD, I'd suggest using the Seagate Seatools for DOS and run the Long/Extended test
    If unable to boot from the disk to run the tool, then try the Seagate Seatools for Windows.

    Just speculating here, but there are instances where the drive is locked in chkdsk (so if it doesn't finish it'll leave it locked).
    Another possibility is changes in the BIOS/UEFI (the post I looked at was in the CSM settings being changed)
      My System SpecsSystem Spec

  8. #8

    Posts : 7
    Windows 8.1 Pro / Windows 8 Pro/Windows XP Pro

    Yes I did all the Automatic Repair options, and the Diagnosis

    Will seagate boot from a flash drive? Somebody (A room mate) jacked all my blank cds and blu rays and I need to wait for him to leave before I pick his lock and break into his room and take all my shit back (one time he took my monitor cause his went out, the ****er - I have no doubt who did it)

    Well the chkdsk does not do it on a standard run, only on "chkdsk /r" - I cannot recall the difference. It gets about 4 percent into stage four and then tells me I am to wait for eternity. I can close out of command prompt and retry but it fails out.

    How would I know anything about if UEFI did this all? I considered that but I hardly know anything about UEFI, all my real skills are with XP, and I am about moderately informed on 8 as I just got it a year ago, had ghetto computers till then.

    I have a unique bios system, well, relatively, if you look up my MOBO. It's a dualbios, so if one bios fails, I have another to run. It is a pretty nice bios, I am sure you could look into it. I posted my pc stats in here for reference, I hope it helps (I was very thorough - only things I left out were my desk, seat, desk lamp, and brand of cables I use) - You can also click the my specs on the bottom of my posts, I filled it out about just as much, if it is more convenient.

    I had no difficulties when installing the new version of 8, pretty seamless. I'm not upgrading this either, just playing games till I get the other fixed, and doing what little work I can with it. (it's not a big partition, I'm lucky I had a shared partition for my network to format and do this with or I would have a dead computer)

    I'm still playing my steam games on my bored time, I just pointed steam at an empty folder where the steam was in my old os, and then moved all my stuff, deleted the old one, and renamed the new one steam, and limited this steam to only using that drive. Plays the games like they are already downloaded. Is nice.
      My System SpecsSystem Spec

  9. #9

    Posts : 5,139
    Win8.1Pro - Finally!!!

    If you can't get Seagate to boot from a flash drive, then try the Seagate Seatools for Windows link
    That'll install and work from within Windows'

    chkdsk just scans the drive. chkdsk /r attempts to repair the file system
    As it freezes, I suspect a problem with the hard drive (and that's why I asked for the Seatools test).
      My System SpecsSystem Spec

  10. #10

    Posts : 7
    Windows 8.1 Pro / Windows 8 Pro/Windows XP Pro

    The seagate tools install for windows link does not actually send me to a link with an install (try it your self) - if I am retarded and just miss something let me know, I'll get to installing it on a flash drive and see if it works that way right now.

    Thanks for your help so far.

    I don't usually need help with computers, but I only learned by getting help in the first place. And a little work of my own.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
BSOD - Critical_Process_Died, can't boot, limited options
Related Threads
BSOD CRITICAL_PROCESS_DIED randomly. in BSOD Crashes and Debugging
I started having this problem after installing Skyrim recently. I tried recovering to before the installation but the BSOD's still were occurring. I then decided to clean install windows 8.1 and all the drivers (havent got round to the sound card driver yet though) and the BSOD is still...
Help Please..... Lonovo ideacentre A520 all-in-one three days old, came with Windows 8. Updated to Windows 8.1 and after that get BSOD sometimes 5-10 times a day. I updated all drivers, installed all updates from Microsoft, Lonovo and ran sfc/scannow with no errors found. See attached...
BSOD Critical_Process_Died in BSOD Crashes and Debugging
I was on my laptop yesterday and it turned irresponsive, I waited for a few minutes and nothing seemed to happen, nothing would open so I did a force shutdown. When It was turning back on it came up with the BSOD and said it was collecting details for it. The error was CRITICAL_PROCESS_DIED, it was...
Hi, I've had my laptop about 8 months. It's a Toshiba Satellite S55-A5257, Intel I7, 8GB Ram. It's occasionally crashed with a Kernal_Data_Page_error, however, recently it frequently crashes with a Critical_Process_Died Error (can happen multiple times in an hour). I've tried two full...
Hi! I have just got a new laptop, the Dell Inspiron 15, and I have been installing a few programs on it etc. A couple of times it closed down with an error that said DRIVER_IRQL_NOT_LESS_OR_EQUAL(Smb_driver_Intel.sys). It then proceeded to restart. However, it has done just this a few hours...
Solved BSOD while gaming - CRITICAL_PROCESS_DIED 0xef in BSOD Crashes and Debugging
Hi, I just built a gaming rig and I have Windows 8 64bit installed. After stress testing my system to ensure it was stable and running well, I jumped into a few games on Steam. During anything else, like Unigine Heaven or any other benchmarking software, it runs like a dream. However, while gaming,...
Hi I am new here. I have read from the instructions that I am supposed to post dump files but the problem is that my pc cant even boot into windows anymore. The error came about as I were reinstalling my driver for nvidia graphics card because a game I recently installed could not find PhysX...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook