Windows 8 and 8.1 Forums


BSOD while trying to connect WIFI on HP laptop with win8

  1. #1


    Posts : 2
    Windows 8

    BSOD while trying to connect WIFI on HP laptop with win8


    Attachment 54062 here is my error dump file.

    I am getting BSOD everytime I am trying to connect to WIFI.

    I have a Win 8 system on a HP pavillion 14 n009TU

      My System SpecsSystem Spec

  2. #2


    Posts : 2,480
    Windows 10 Pro x64


    Please update this driver as it seems to be the cause of your crash: Driver Reference Table - netr28x.sys
    Code:
    PxHlpa64.sys Mon Oct 17 16:29:34 2011  (4E9C3BCE) 
    Sonic CD/DVD driver (used by many different CD/DVD  programs) 
    http://www.carrona.org/drivers/driver.php?id=PxHlpa64.sys 
    
    CLVirtualDrive.sys Mon Dec 26 14:26:47 2011 (4EF87617)  
    CyberLink Virtual Device Driver 
    http://www.carrona.org/drivers/driver.php?id=CLVirtualDrive.sys 
    
    BtAudioBus.sys Fri Jun 15  05:17:09 2012 (4FDAA935) 
    IVT Bluetooth Audio Bus Driver for Windows 7 (IVT  BlueSolei) 
    http://www.carrona.org/drivers/driver.php?id=BtAudioBus.sys 
    
    clwvd.sys Fri Aug 3 12:49:32  2012 (501BACBC) 
    CyberLink WebCam Virtual Driver 
    http://www.carrona.org/drivers/driver.php?id=clwvd.sys 
    
    WirelessButtonDriver64.sys Thu Aug  30 05:11:29 2012 (503ED9E1) 
    HP wireless driver - 1st seen in Windows  8[br]Apparently related to various keyboard functions and FN key 
    http://www.carrona.org/drivers/driver.php?id=WirelessButtonDriver64.sys 
    
    intelppm.sys Tue  Nov 6 04:55:02 2012 (50988A16) 
    Intel Processor driver 
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys 
    
    Accelerometer.sys Tue Feb 26  21:08:10 2013 (512D162A) 
    HP Mobile Data Protection System Accelerometer  
    http://www.carrona.org/drivers/driver.php?id=Accelerometer.sys 
    
    hpdskflt.sys Tue Feb 26  21:08:12 2013 (512D162C) 
    HP Mobile Data Protection System Disk Filter 
    http://www.carrona.org/drivers/driver.php?id=hpdskflt.sys 
    
    Rt630x64.sys Wed Apr 10 05:07:51  2013 (5164D787) 
    Realtek PCI/PCIe Adapters 
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys 
    
    iaStorA.sys Mon Apr 22 21:38:05  2013 (5175919D) 
    Intel RST (Rapid Storage Technology) driver 
    http://www.carrona.org/drivers/driver.php?id=iaStorA.sys 
    
    dump_iaStorA.sys Mon Apr 22  21:38:05 2013 (5175919D) 
    driver created to provide disk access during crash  dump file generation 
    http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys 
    
    TeeDriverx64.sys Tue Apr 23  19:36:39 2013 (5176C6A7) 
    Intel Management Engine Interface driver 
    http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys 
    
    RtsPer.sys Wed May 8 09:33:39  2013 (5189FFD3) 
    RealTek RTS PCIE READER Driver 
    http://www.carrona.org/drivers/driver.php?id=RtsPer.sys 
    
    Apfiltr.sys Fri Jun 21 03:14:45  2013 (51C3A905) 
    Alps pointing device 
    http://www.carrona.org/drivers/driver.php?id=Apfiltr.sys 
    
    igdkmd64.sys Fri Jun 28 18:34:06  2013 (51CDBAFE) 
    Intel Graphics driver 
    http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys 
    
    SYMEVENT64x86.SYS Sat Jul 27  04:26:58 2013 (51F32FF2) 
    Norton Internet Security 
    http://www.carrona.org/drivers/driver.php?id=SYMEVENT64x86.SYS 
    
    SYMDS64.SYS Wed Jul 31  01:29:08 2013 (51F84C44) 
    Symantec/ Norton NIS/ N360 driver 
    http://www.carrona.org/drivers/driver.php?id=SYMDS64.SYS 
    
    ccSetx64.sys Tue Sep 24 05:58:04  2013 (52410DCC) 
    Symantec/ Norton Common Client Settings Driver 
    http://www.carrona.org/drivers/driver.php?id=ccSetx64.sys 
    
    rtbth.sys Fri Nov 29 04:13:06  2013 (52980642) 
    Ralink Bluetooth Adapter 
    http://www.carrona.org/drivers/driver.php?id=rtbth.sys 
    
    SYMNETS.SYS Thu Feb 13 12:25:14 2014  (52FCAB9A) 
    Symantec/ Norton NIS/ N360 driver 
    http://www.carrona.org/drivers/driver.php?id=SYMNETS.SYS 
    
    SYMEFA64.SYS Fri Feb 28 00:32:07  2014 (530FCAF7) 
    Symantec Extended File Attributes 
    http://www.carrona.org/drivers/driver.php?id=SYMEFA64.SYS 
    
    netr28x.sys Fri Mar 7 09:27:20  2014 (531982E8) 
    Ralink RT2860 series Wireless LAN Card (you may have a  different manufacturer) 
    http://www.carrona.org/drivers/driver.php?id=netr28x.sys 
    
    Ironx64.SYS Wed May 21 00:27:42  2014 (537BD6DE) 
    Symantec/ Norton NIS/ N360 driver 
    http://www.carrona.org/drivers/driver.php?id=Ironx64.SYS 
    
    SRTSPX64.SYS Fri Jun 13 19:27:22  2014 (539B347A) 
    
    SRTSPX64.SYS - this driver hasn't been added to the DRT as  of this run. Please search Google/Bing for the driver if additional information  is needed. 
    
    eeCtrl64.sys Tue Aug 26 20:21:20 2014 (53FCD020)  
    Symantec Eraser Control driver 
    http://www.carrona.org/drivers/driver.php?id=eeCtrl64.sys 
    
    EraserUtilRebootDrv.sys Tue Aug  26 20:21:21 2014 (53FCD021) 
    Symantec /Norton 
    http://www.carrona.org/drivers/driver.php?id=EraserUtilRebootDrv.sys 
    
    BHDrvx64.sys Wed Sep  24 04:12:51 2014 (542228A3) 
    Symantec Heuristics Driver 
    http://www.carrona.org/drivers/driver.php?id=BHDrvx64.sys 
    
    IDSvia64.sys Sat Nov 1 04:14:03  2014 (54544FFB) 
    Norton Internet Security 
    http://www.carrona.org/drivers/driver.php?id=IDSvia64.sys 
    
    
    
    Debug session time: Wed  Nov 19 12:02:16.967 2014 (UTC + 1:00) 
    Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\111914-71906-01.dmp] 
    Built by:  9200.16912.amd64fre.win8_gdr.140502-1507 
    System Uptime: 0 days 0:00:17.870  
    *** WARNING: Unable to verify timestamp for netr28x.sys 
    *** ERROR:  Module load completed but symbols could not be loaded for netr28x.sys  
    Probably caused by : netr28x.sys ( netr28x+3e442 ) 
    BugCheck 50,  {fffff88003bef000, 1, fffff88005503442, 0} 
    BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA  (50) 
    Bugcheck code 00000050 
    Arguments: 
    Arg1: fffff88003bef000,  memory referenced. 
    Arg2: 0000000000000001, value 0 = read operation, 1 =  write operation. 
    Arg3: fffff88005503442, If non-zero, the instruction  address which referenced the bad memory 
    address. 
    Arg4: 0000000000000000,  (reserved) 
    BUGCHECK_STR: AV 
    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT  
    PROCESS_NAME: System 
    FAILURE_BUCKET_ID: AV_netr28x+3e442 
    MaxSpeed:  1600 
    CurrentSpeed: 2295 
    
    Processor may be overclocked! 
    Expected  Frequency: 1600 
    Actual Frequency: 2295 
    Overclock Ratio: 1.43438  
    
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``  
    
    
    
    
    --- E O J --- 2014 Nov 19 23:01:50 PM _88-dbug Copyright  2012 Sysnative Forums 
    --- E O J --- 2014 Nov 19 23:01:50 PM _88-dbug  Copyright 2012 Sysnative Forums 
    --- E O J --- 2014 Nov 19 23:01:50 PM  _88-dbug Copyright 2012 Sysnative Forums
      My System SpecsSystem Spec

BSOD while trying to connect WIFI on HP laptop with win8
Related Threads
Hi there, I have a new problem that has just cropped up today. I am no longer able to connect to public wifi or my phone's wireless hotspot. My laptop either will not connect or connect with limited access. It has connected without issue in the past and as soon as I returned home it connected to...
BSOD when trying to connect to wifi in BSOD Crashes and Debugging
I have this middle line DSL through AT&T Uverse. My personal pc connects wirelessly to the router which is hooked up via ethernet cable in the living room to my house pc. At night sometimes the router will seem to half crash, and when I wake, I find a limited wifi connection. On trying to...
For some reason my windows 8 Hp will not connect to my home wifi network. Has had no problem connecting in the past but yesterday I unplugged my router to move it to another part of my house and ever since then it can't connect. My cell phone and other laptop connect to the internet no problem. On...
hi My rig is Win 8.1 64 bit, 8 GB ram I had bought a TP-LINK TL-WN721N WiFi USB adapter. I have installed the Win8 64 bit drivers from TP link website. When I try to connect the computer to a WiFi hotspot, the computer displays a BSOD with BAD_POOL_HEADER error. I have tried uninstalling and...
Hi All, After much trawling on the net, i have finally given in and am seeking direct help. When i choose the connection's icon from the task bar, to connect to wifi, the connection side bar appears for a brief instant and disappears. At the moment i can connect to the network in my home,...
My windows 8 laptop will not connect to the wifi hotspot of my samsung galaxy note 3 Can find it on other devices such as : iphone, ipad, Mac Computer but nothing running windows 8
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook