Windows 8 and 8.1 Forums

Random BSOD, Page Fault in Nonpaged Area

  1. #1

    Posts : 3
    Windows 8.1

    Random BSOD, Page Fault in Nonpaged Area

    Hello, firstly I'm a newcomer here, I apologize in advance if this post does not follow the format or rules.

    I have just bought gaming notebook, MSi GT72 2QD Dominator around last two weeks. I'm suffering BSOD problem (Page Fault in Nonpaged Area) twice since yesterday. For the whole 2 weeks, there's no problem. I don't do any update since last two weeks, and the problem suddenly occurs yesterday. The first one happens during I'm surfing the internet, and the second one happens during playing Dota 2. I have run BlueScreen View and it shows the error caused by ntoskrnl.exe.

    Please help me solve this matter.


    Attachment 53530

    Edit : Forgot one thing, on the same day the BSOD occurs, before that I have updated the NVIDIA driver using NVIDIA Geforce Experience. Probably that cause the problem? I don't know what the specific program that I open that will cause the BSOD as it happens in random.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,480
    Windows 10 Pro x64

    Your wireless network drivers are causing the problem.
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 50, {ffffe00169de3000, 0, fffff803b3b7e820, 0}
    *** WARNING: Unable to verify timestamp for Qcamainx64.sys
    *** ERROR: Module load completed but symbols could not be loaded for Qcamainx64.sys
    Could not read faulting driver name
    Probably caused by : Qcamainx64.sys ( Qcamainx64+100563 )
    Followup: MachineOwner
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Invalid system memory was referenced.  This cannot be protected by try-except,
    it must be protected by a Probe.  Typically the address is just plain bad or it
    is pointing at freed memory.
    Arg1: ffffe00169de3000, memory referenced.
    Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
    Arg3: fffff803b3b7e820, If non-zero, the instruction address which referenced the bad memory
    Arg4: 0000000000000000, (reserved)
    Debugging Details:
    Could not read faulting driver name
    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff803b3d72138
    unable to get nt!MmNonPagedPoolStart
    unable to get nt!MmSizeOfNonPagedPoolInBytes
    fffff803`b3b7e820 f30f6f040a      movdqu  xmm0,xmmword ptr [rdx+rcx]
    PROCESS_NAME:  System
    ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre
    TRAP_FRAME:  ffffd000263f0b80 -- (.trap 0xffffd000263f0b80)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000000 rbx=0000000000000000 rcx=ffffd00029262960
    rdx=0000100140b80696 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff803b3b7e820 rsp=ffffd000263f0d18 rbp=ffffc0010e4b6140
     r8=0000000000000000  r9=0000000000000035 r10=0000098000000000
    r11=ffffd00029262000 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl nz na po nc
    fffff803`b3b7e820 f30f6f040a      movdqu  xmm0,xmmword ptr [rdx+rcx] ds:ffffe001`69de2ff6=????????????????????????????????
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff803b3ba30e7 to fffff803b3b71fa0
    ffffd000`263f0998 fffff803`b3ba30e7 : 00000000`00000050 ffffe001`69de3000 00000000`00000000 ffffd000`263f0b80 : nt!KeBugCheckEx
    ffffd000`263f09a0 fffff803`b3a859c9 : 00000000`00000000 ffffe001`5b228880 ffffd000`263f0b80 ffffe001`5b228880 : nt! ?? ::FNODOBFM::`string'+0x20c37
    ffffd000`263f0a40 fffff803`b3b7c22f : 00000000`00000000 00000000`00000000 00000000`00000000 ffffd000`263f0b80 : nt!MmAccessFault+0x7a9
    ffffd000`263f0b80 fffff803`b3b7e820 : fffff803`b3a9c5e4 c0011a94`00000000 00000000`00000001 fffffa80`00000001 : nt!KiPageFault+0x12f
    ffffd000`263f0d18 fffff803`b3a9c5e4 : c0011a94`00000000 00000000`00000001 fffffa80`00000001 fffffa80`0b4c0d20 : nt!memcpy+0xa0
    ffffd000`263f0d20 fffff803`b3a9bde4 : ffffe001`00000000 00000000`0ab00000 ffffd000`263f0f58 ffffd000`263f0f2c : nt!MmCopyToCachedPage+0x404
    ffffd000`263f0ef0 fffff803`b3a9b313 : ffffe001`60912320 ffffe001`69de2696 ffffd000`263f1048 ffffe001`96518b7e : nt!CcMapAndCopyInToCache+0x228
    ffffd000`263f0fe0 fffff801`6fe5d6db : ffffe001`61629430 ffffd000`263f12e0 ffffe001`5b2f9350 00000000`00000000 : nt!CcCopyWriteEx+0x1bb
    ffffd000`263f1080 fffff801`6fe605ac : ffffe001`5b0673e8 ffffe001`5dd24201 ffffd000`263f12f8 00000000`00000000 : Ntfs!NtfsCommonWrite+0xabb
    ffffd000`263f12b0 fffff801`6fd31cf8 : ffffe001`633d4ac0 ffffe001`5b2f9350 ffffe001`5b2f9350 ffffe001`5b2f9738 : Ntfs!NtfsFsdWrite+0x1dc
    ffffd000`263f1370 fffff801`6fd300b6 : ffffe001`5cb462e0 ffffe001`61629430 ffffe001`5b2f9350 ffffe001`5b228ed8 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x258
    ffffd000`263f1410 fffff803`b3e238fc : 00000000`00000001 ffffd000`263f14f1 ffffe001`61629430 fffff801`6fd5aac1 : fltmgr!FltpDispatch+0xb6
    ffffd000`263f1470 fffff803`b3e232a8 : ffffe001`61629404 ffffe001`61629430 fffff801`00000004 ffffe001`61629430 : nt!IopSynchronousServiceTail+0x16c
    ffffd000`263f1540 fffff803`b3b7d7b3 : ffffd000`263f1700 00000000`00000000 00000000`00000000 00000000`00000000 : nt!NtWriteFile+0x750
    ffffd000`263f1660 fffff803`b3b75c00 : fffff801`7250f563 00000000`00000000 ffffd000`263f1a40 fffff801`725bdad0 : nt!KiSystemServiceCopyEnd+0x13
    ffffd000`263f1868 fffff801`7250f563 : 00000000`00000000 ffffd000`263f1a40 fffff801`725bdad0 00000000`bb0020dd : nt!KiServiceLinkage
    ffffd000`263f1870 00000000`00000000 : ffffd000`263f1a40 fffff801`725bdad0 00000000`bb0020dd ffffd000`263f18d0 : Qcamainx64+0x100563
    fffff801`7250f563 ??              ???
    SYMBOL_NAME:  Qcamainx64+100563
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: Qcamainx64
    IMAGE_NAME:  Qcamainx64.sys
    FAILURE_BUCKET_ID:  AV_Qcamainx64+100563
    BUCKET_ID:  AV_Qcamainx64+100563
    FAILURE_ID_HASH_STRING:  km:av_qcamainx64+100563
    FAILURE_ID_HASH:  {d3578ad1-fe31-373d-8a51-efa06c0316a5}
    Followup: MachineOwner
    Please update them.
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    Windows 8.1

    I thought I have updated them all? Quite confused with the wireless driver. Because this notebook have wifi killer, probably those driver not yet updated. I'll try give it a go and see how is it after few days. Will update here if the problem persists or gone after few days.

    Thanks alot!
      My System SpecsSystem Spec

  4. #4

    Hi there!

    Could you pleas tell me, if oyu problem still presists? Or to what drivers you updated. I own a MSI GT72 QE Dominator Pro and get similar issues. I disables the Killer Suite but that does not seem to help. Have a look if you mind: BOSD on my GT72Pro Notebook - Please help!

    Best regards

      My System SpecsSystem Spec

  5. #5

    Posts : 3
    Windows 8.1

    Hi there,
    As mentioned by the awesome brother above, the wifi driver is causing the issue. U need to update your killer wifi driver, to be exact, the Qualcomm Atheros Killer Performance Suite. U need to search the driver, the MSi official driver page doesn't have it.

    If the problem persists, u need to download a software then run it and place it here (or new thread). Refer the instruction posted by the admin on how to get the software and so on.
      My System SpecsSystem Spec

  6. #6

    Hi Hazard!

    Thanky you for your response. Have you had issues since? And: Do you use MSI Afterburner and Dragon Gaming Center? I mean do you have them installed?

    Best regards

      My System SpecsSystem Spec

Random BSOD, Page Fault in Nonpaged Area
Related Threads
BSOD Error page fault in nonpaged area in BSOD Crashes and Debugging
So, I opened my comp today, and found it unreasonably laggy. The cpu % from the task manager was up to 100 even though I didn't even open anything (except some start up stuff, but it's not usually like that). I started to play LOL, and found the fps wasn't really good. Then suddenly, I god BSOD,...
random bsods - page fault in nonpaged area in BSOD Crashes and Debugging
Dont know reason, i get random crashes "page fault in nonpaged area". Please help.. 57640
Hello, I have a serveral weeks sometimes this bsod with as message page fault in nonpaged area. It only leads to win32k.sys and i am not sure what the problem is. I have tried serveral things: Updating all drivers with: DriverEasy and SlimDrivers Installed all windows updates. removed...
BSOD page fault in nonpaged area in BSOD Crashes and Debugging
Hello everybody, I know a thing of two of computers but I'm not familliar with windows 8.1 This is a brand new laptop (MSI GT72), yet I have got 4 BSOD's page fault in nonpaged area (on a cold start only!!!).. All caused by adress ntoskrnl.exe+1509a0. I would like some tips how to...
Solved Random BSOD - Page Fault in NonPaged area in BSOD Crashes and Debugging
For about the last three months I have been getting this error and BSOD messages. The computer reboots automatically and may run fine for several hours or even several days. On two occasions it occurred on startup. The problem occurs at the most in-opportune times when I'm working on something....
Solved BSOD page fault in nonpaged area on restart in BSOD Crashes and Debugging
I have been getting the infamous BSOD when restarting my laptop with the error message of "page fault in nonpaged area". I have a Toshiba Satellite laptop with an intel i3 2.40ghz processor, 6gb of ram and a 500gb hard drive. It mostly happens when doing a system restart but occasionally happens...
BSOD (page fault in nonpaged area) in BSOD Crashes and Debugging
I've been having this issue ever since installing win8 1-2 months ago and haven't been able to isolate the cause so here I am. The crash usually occurs while gaming (WoW, GR:O, etc) though it has happened occasionally while simply surfing the web or watching movies. I initially had 4 gigs of ram...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook