Windows 8 and 8.1 Forums


Start-up freezes Can only run in safe mode DM Log attached

  1. #1


    PA
    Posts : 9
    8.1

    Start-up freezes Can only run in safe mode DM Log attached


    Only 2 days ago did I just refresh windows 8.1. I re installed all the updates and windows 8.1. Seemed to be working fine last night. This morning I went to click the windows icon at the bottom and the screen kept flickering between desktop and the gray screen for the Windows app screen. I had to manually restart my computer and it will no longer start in regular windows mode. It will either freeze when on the desk top or not even boot correctly. I have started up safe mode and checked for any malware using Malwarebytes and have run a full scan using Windows defender and have found nothing. I have removed near everything in start up that doesn't have to do with windows and yet the problem persists. I am out of ideas and I am looking for help. I am about to go out and buy a SSD just to put windows on. Please help. Attached is the log from DM log collector.Attachment 53138

      My System SpecsSystem Spec

  2. #2


    PA
    Posts : 9
    8.1


    Thinking that there may be something wrong with my HDD hit the windows button +r and did cmd (command prompt) Then I ran chkdsk /r and ran this during next restart. I had to do this all in safe mode. Now I am stuck at 10% during scan and repairing drive for sometime now and just waiting for it to finish. Hopefully this will help.
      My System SpecsSystem Spec

  3. #3


    PA
    Posts : 9
    8.1


    Ran disk check and everything seemed to be working fine. I let it sit for awhile and defragmented my disc. I decided to test out a game. Low an behold my computer froze once in the game. A couple of error messages popped up and bam the computer shut down. Here is the latest of my DM Log Attachment 53171
      My System SpecsSystem Spec

  4. #4


    Posts : 5,139
    Win8.1Pro - Finally!!!


    What were the error messages that popped up?

    Lot's of Windows Updates failures in the WER section of the MSINFO32 report. If the problems continue, please post over in the Windows Updates & Activation - Windows 8 Forums for further expert assistance with this issue.

    Let's have a look at another report - Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog))
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

    Then, while waiting for a reply, try these free diagnostics: Hardware Diagnostics
    Run whichever one's you can get to work and let us know what the results are.

    Another thought - try this:
    Then please run the following DISM commands to see if there's any problems with the system (from an elevated (Run as administrator) Command Prompt). Press Enter after each one:
    Code:
    Dism /Online /Cleanup-Image /ScanHealth
    Code:
    Dism /Online /Cleanup-Image /CheckHealth
    Code:
    Dism /Online /Cleanup-Image /RestoreHealth
    FYI - I have repaired systems using the last command even though problems weren't found with the first 2 - so I suggest running them all.

    From this article: Repair a Windows Image

    You can also run sfc.exe /scannow from an elevated (Run as administrator) Command Prompt to check for further corruption.
      My System SpecsSystem Spec

  5. #5


    PA
    Posts : 9
    8.1


    Every time I try to save all in custom view it brings up an error message stating " The system cannot find the file specified"
      My System SpecsSystem Spec

  6. #6


    PA
    Posts : 9
    8.1


    Also I am unsure on how to run CMD as Admin or 'elevated'
      My System SpecsSystem Spec

  7. #7


    PA
    Posts : 9
    8.1


    I am embarrassed to say this but, I decided to open up my computer to see if there were any visual defects on the MOBO. What I found was dust... and lots of it. I blew off all the dust made sure fans were clear and presto. My machine is working without any issues. For now. I apologize for this. Thank you very much for taking your time to help me usasma.
      My System SpecsSystem Spec

  8. #8


    Posts : 5,139
    Win8.1Pro - Finally!!!


    The error in Event Viewer is a common one, it's not necessary to fix it at this time tho'
    In most cases if you click OK in the error message, it'll let you continue to gather the requested info.

    As for "Run as administrator", you press "Ctrl" and "X" at the same time, that opens the power user menu in the lower left of your screen. Then you press "A" to launch the Command Prompt (Admin), accept the elevation prompt, and the elevated command prompt window opens.

    I'm glad that you were able to fix it. I'm subscribed to this topic, so if you need further assistance, just reply here.
      My System SpecsSystem Spec

  9. #9


    PA
    Posts : 9
    8.1


    It turns out I have HDD failure. When trying to migrate over to new SSD drive it failed due to the fact that there were corrupt sectors. I decided to manually back up all files and proceed to re image my computer to factory settings. I went through the whole process and as my computer begins to load up windows I receive the BSOD. I can no longer load windows in safe mode because Windows is installed but not set up on my computer now. I am creating a Boot drive from my laptop that has windows 8.1 and hoping this works. If not I am out of ideas.
      My System SpecsSystem Spec

  10. #10


    Posts : 5,139
    Win8.1Pro - Finally!!!


    How did you re-image your system to factory specs?
    From a recovery partition, from disks/drive that you created, from disks/drive provided by the PC manufacturer. Or some other way?

    Have you performed other diagnostics? Here's a list of free one's that I suggest: Hardware Diagnostics
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Start-up freezes Can only run in safe mode DM Log attached
Related Threads
How to Start Windows 8 and 8.1 in Safe Mode Safe mode is a troubleshooting option for Windows 8 that starts your computer in a limited state. Only the basic files and drivers necessary to run Windows 8 are started. The words Safe Mode appears in the corners of your monitor to identify which...
W Windows 8.1 Pro 64 bit (6.3, Build 9600) MSI MS-7693 BIOS date 03/28/13 16:31 Ver: 04.06.05 AMD FX(tm)-6100 Six Core DirectX 11 AMD Radeon HD 6670 I did a Restore which started me in safe mode and would not let me select safe mode with network. I could not get out of...
Last night I updated windows 8.1 from windows 8. It got to the stage where it needs to restart so it done that started the configarations and once it reached 100% it restarted. Since then what happens is when i press power on the samsung logo comes on the screen then the black screen with the...
Hi everyone I am facing a strange issue. My screen seems to have a grey filter overlaying it. See attached. When i booted it in safe mode, the screen is showing the right vibrant colors. When i booted it back to normal mode, the screen is greyish but strangely the mouse is showing the...
Hi there, I am using Windows 8 on Dell Inspiron N5110 15R laptop. I had to upgrade my BIOS so as to install and use the most recent operating system, Windows 8. I was Windows 7 user and had to clean install Windows 8. In Windows 7, I was very much familiar with safe mode, but today,...
Random freezes; not in safe mode, though. in BSOD Crashes and Debugging
I recently installed a new GPU. After installation, I got a weird error about the C# line compiler crashing every 2 or so minutes. I then did a reinstall, or a refresh as Win8 calls it, and then the old error went away. However, a new error occurred where my computer completely freezes up and I...
I've had this computer less than a week. It tried to do an update and keeps getting stuck at 12%. Researching online, I've found ways to put it into safe mode but none work. Please help.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook