Windows 8 and 8.1 Forums

OS failure, partitions aren't recognized in an externalbay

  1. #1

    Posts : 1
    Windows 8 pro

    OS failure, partitions aren't recognized in an externalbay

    I've been using a different computer for quite some time, because it's been more stable with larger files and what not, but I decided to start recording a few audio files for my first audio book after a sales failed to take an upturn.... I had a small budget from my day job to work with so I decided to revive a laptop which I hadn't used in ages, I stuck a drive in it and used my system builders copy of win 8 to put an OS on there because I wanted nothing but the audio work to be present. I didn't browse the web much, I did check my email once or twice on it, and I tried to eliminate any possibility of infection by keeping it off of networks 99% of the time. So it should be improbable it's infected or anything.

    When I first setup the computer for recording I found a moderately priced usb microphone and downloaded something I was familiar with, Audacity. So after a quick check of audio quality of the playback, I recorded the bulk of the audio files I'd edit to produce the final files. It took roughly 28hrs of actual recording, and about a week and a half to find the free time, stamina, information, tools, and what not but I did eventually create the bulk audio files I'd need to cut out bloopers and my time procrastinating because I don't like the subject. Next I entered the editing phase, I started opening the files I just created back up in audacity and started clipping out segments I wanted to cut out because of background noise, failure to annunciate, pops and squeaks, interruptions, etc. And I was able to edit about 3 files and create my final .mp3 for 3 chapters. Then I started on the fourth and half way through the file my computer started freezing when ever I'd try to initiate a command like delete, replacing a segment with generated silence, shrinking a segment, or pasting a segment back to the primary track after removing it from the secondary. So I saved, and tried to restart the computer (because I'm only intermediately technologically adept I was hoping this would clear the ram or something). When I tried to save this file my computer froze again, and claimed that the hard drive was full so I couldn't write within the folder location, however I was able to export it to an mp3 and save it in lower quality.

    This is when started to try debugging my computer, under the task manager my hard drive permanently showed 100% activity, however under my computer it claimed to have over half of the drive space freed up still so I figured I'd be able to write to it still.... However I started having issues opening up files or saving the edited ones to different locations, I didn't know whether it filled up the temporary files or something so I tried backing up my work while I still could and tried to save it onto a flash drive. When I did my computer claimed that the drive which had 20gb free didn't have enough space for a 700mb folder full of files for a single audacity project. So I tried a different "Chapter" or folder, and was able to move one, which I recovered and opened up on my primary computer. With the precedent of success I tried to recover another project. This time I received the same error that my drive didn't have enough space, and again I was certain that it did because it showed 19gb of free space. So I opened up audacity and clicked save as, which successfully saved one of my files onto a flash drive.... Whence I attempted to recover the next however I was met by an error claiming that my computer couldn't read the file because of a cyclical redundancy error.... And I was unsuccessful in saving it elsewhere.... Nor could I recover any of the others...

    I did a little googling, and found that with cyclical redundancy errors (like the term implies) occur because the information is stored either more than one radian of the disk inside at whatever radius or radii.... Which is correct yes? So I started a disk defrag or more specifically ran "chkdsk /f" in an elevated command prompt, and it got about half way through before my computer shut itself off about halfway through despite the power source I plugged it into.... Now every time I try to boot the computer with that drive I'm met by an error claiming that no OS is present and that I need to back up my info before the drive fails. However when I plug the drive into an external enclosure and pop the usb plugs into the ports of another computer, it claims that the drive either has a cyclical redundancy error and cannot read the info, or when I can't even get to the files it'll claim that the partitions don't even exist....

    I'm realitively certain that some of the information still exists, as when I try to do a fresh custom install of windows 8 it does show me my old partitions, but I can't actually recover the info right now... Is there a way I can mount the partitions under diskpart or something, and access the old parameters for the partition which should still be there or something, despite the fact it claims they are absent?

    I have also been considering the possibility a reinstallation over the os's partition by booting to the disc might move these files into the windows.old folder, but because I'd like to recover as much of the data as possible I'm a little nervous to do so (I don't believe there is a very reliable way to reverse the process of writing over a partition right?)... I've had issues moving the folders from an internal folder to an external storage device in the past because windows claims it does not recognize the file type ( .au or an AU FORMAT SOUND) of one in the project's packaged folders. This is kind of concerning because if each of the projects are stored in the same way each will have one or more of the files for which windows does not recognize the file type yes? So if windows has the same issue with each project, I'd loose valuable information from each, rendering all of what I'd like to recover the most of useless....? Does windows save information from a user's folders indiscriminately? Whether it is an application, executable, or even source code which some programs might compile when they open the "project"? Or is it programmed to leave some things behind with the intention of disinfecting a consumer's computer with a fresh install?

    If the case is that windows recovers what it can from the disk, disregarding whatever hardware malfunctions may or may not be present, this should recover as much information as is possible if I can successfully run the execution of installing a fresh os right?
    Last edited by JakeNikoli; 29 Oct 2014 at 14:01.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    If you're trying to recover your data, you'll need to do that first - as reinstalling the OS is fraught with difficulties that could erase your data.

    The easiest method is to use a bootable OS disk that allows you to copy the data to an external USB device. An external hard drive is the best bet as it's large and reusable.

    As for where it's saved, the most likely spot is the Users folder. Backing that folder up in it's entirety (with system and hidden files showing) will likely recover everything. There are some programs that store information in other, less likely places - but you'll have to try out each program in order to figure out if any of yours do that. Most well known programs behave predictabley - it's the lesser known one's that sometimes do things a bit out of the ordinary.

    If you're uncertain, just backup the entire hard drive - that'll ensure the you get everything that was saved to the disk.
    As to what's saved, unless you've setup an automatic backup of some sort - the only things saved are the things that you've saved yourself.

    You should not have issues moving things because of a file type. You may have issues with Windows not being able to open things because of a file type that isn't registered with a program to open it.

    If this isn't real clear, please post back with further questions.
      My System SpecsSystem Spec

OS failure, partitions aren't recognized in an externalbay
Related Threads
Apps Aren't Starting in Software and Apps
Hi everybody! When I try to use any Apps by searching for them in the Start Screen, I receive the following error. 55914 What is the resolution to fix this?
hello my problem is very confusing every time i plug in a usb for android device it says it's not recognized by windows however the mobile or the tablet are charging via the USB but i cannot access the memory card i tried installing intel USB driver , ADB driver but still no response i use...
The Windows system has several "virtual folders" that aren't folders in the normal sense. They behave in strange ways, making it difficult to pin them, to create shortcuts to them, and even to find them. Mostly, the system consists of a "tree" with branches, a tree of folders within folders within...
Read more at: Microsoft: We aren't going to have three different versions of Windows | ZDNet
SSDs aren't being detected in Drivers & Hardware
Hello everyone. Recently, I've encountered a problem, which is that I get a black screen after the loading screen when I boot up my computer. To fix this problem, I decided to do a dirty install, but I stumbled upon a problem. I have 2 Crucial 64GB SSDs that I put together as one, making my C:...
I was having trouble with my network shares, I would set a share in Advanced Sharing and go into Share and the settings would be reversed to something totally different. It was happening every single time and I was getting tired of it so I went into Advanced Sharing and just made it R/W Everyone...
Read all about it here: If OEMs aren't committed to Windows, where are they to go? | ZDNet
Eight Forums Android App Eight Forums IOS App Follow us on Facebook