Windows 8 and 8.1 Forums


BSOD on boot, SYSTEM_SERVICE_EXCEPTION, safe mode works

  1. #1


    Posts : 2
    Windows 8.1

    BSOD on boot, SYSTEM_SERVICE_EXCEPTION, safe mode works


    Dear all,

    I am having a recurring SYSTEM_SERVICE_EXCEPTION on boot in Windows 8.1. I have a Lenovo y50 (the one with the SSD). I can boot into safemode.

    The only way I can get my computer running is through System Restoring. This problem does not happen on every reboot. It also doesn't happen everytime I switch from using my Linux Boot manager to my Windows one. I have attached my dump files, and will provide anymore information you guys can think of. Is there a way to read the dump files with an installed windows program? I'm curious about what's going on.

    It also does not necessarily happen after a Windows update.

    Since it makes me system restore to use my computer, I hope the dump files are still relevant to the crashes rather than having been overwritten some how.

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 2,480
    Windows 10 Pro x64


    Do you happen to have an AMD GPU with the latest 14.9 driver version? If so, please try using a different version since that one is known to cause problems.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1


    I have a nVidia GTX 860m with the newest driver. Anyone have any other ideas? This only happens sometimes on boot and not during games or anything that might queue what the problem is.

    Could someone tell me how to read the dump files? If it's relevant, I also dual boot with Arch Linux. I might have messed up the extra partition that Windows sneaks on at some point. But I have the two separate Linux and Windows Boot loaders.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,480
    Windows 10 Pro x64


    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    SYSTEM_SERVICE_EXCEPTION (3b)
    An exception happened while executing a system service routine.
    Arguments:
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: 0000000000000000, Address of the instruction which caused the bugcheck
    Arg3: ffffd00079d45760, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    
    Debugging Details:
    ------------------
    
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    FAULTING_IP: 
    +6381163feae7
    00000000`00000000 ??              ???
    
    CONTEXT:  ffffd00079d45760 -- (.cxr 0xffffd00079d45760;r)
    rax=ffffe000cf2a0000 rbx=0000000000000000 rcx=ffffc000e1904900
    rdx=0000000000000001 rsi=ffffe000d09a5c90 rdi=0000000000000000
    rip=0000000000000000 rsp=ffffd00079d46198 rbp=ffffd00079d46260
     r8=ffffd00079d46238  r9=ffffe000d09a5c90 r10=000000000000a230
    r11=0000000000000801 r12=ffffc000e1904900 r13=0000000000000001
    r14=ffffe000d0f46540 r15=ffffe000cf2ea000
    iopl=0         nv up ei ng nz na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
    00000000`00000000 ??              ???
    Last set context:
    rax=ffffe000cf2a0000 rbx=0000000000000000 rcx=ffffc000e1904900
    rdx=0000000000000001 rsi=ffffe000d09a5c90 rdi=0000000000000000
    rip=0000000000000000 rsp=ffffd00079d46198 rbp=ffffd00079d46260
     r8=ffffd00079d46238  r9=ffffe000d09a5c90 r10=000000000000a230
    r11=0000000000000801 r12=ffffc000e1904900 r13=0000000000000001
    r14=ffffe000d0f46540 r15=ffffe000cf2ea000
    iopl=0         nv up ei ng nz na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
    00000000`00000000 ??              ???
    Resetting default scope
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    BUGCHECK_STR:  0x3B
    
    PROCESS_NAME:  csrss.exe
    
    CURRENT_IRQL:  0
    
    ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre
    
    LAST_CONTROL_TRANSFER:  from fffff801bb1c944e to 0000000000000000
    
    STACK_TEXT:  
    ffffd000`79d46198 fffff801`bb1c944e : ffffd000`75080000 00000000`00000801 00000000`00000000 fffff800`962df908 : 0x0
    ffffd000`79d461a0 ffffd000`75080000 : 00000000`00000801 00000000`00000000 fffff800`962df908 ffffc000`e1904900 : RiftEnabler+0x744e
    ffffd000`79d461a8 00000000`00000801 : 00000000`00000000 fffff800`962df908 ffffc000`e1904900 00000000`00000001 : 0xffffd000`75080000
    ffffd000`79d461b0 00000000`00000000 : fffff800`962df908 ffffc000`e1904900 00000000`00000001 00000000`c0000016 : 0x801
    
    
    FOLLOWUP_IP: 
    RiftEnabler+744e
    fffff801`bb1c944e ??              ???
    
    SYMBOL_STACK_INDEX:  1
    
    SYMBOL_NAME:  RiftEnabler+744e
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: RiftEnabler
    
    IMAGE_NAME:  RiftEnabler.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  53f8b74a
    
    STACK_COMMAND:  .cxr 0xffffd00079d45760 ; kb
    
    FAILURE_BUCKET_ID:  0x3B_RiftEnabler+744e
    
    BUCKET_ID:  0x3B_RiftEnabler+744e
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0x3b_riftenabler+744e
    
    FAILURE_ID_HASH:  {11c9b631-5030-c063-12a5-32657de52fe2}
    
    Followup: MachineOwner
    ---------
    The cause appears to be the core rift driver. Please follow the instructions posted on this link: https://developer.oculusvr.com/forum...p?f=34&t=12805
    Disable switchable graphics in bios.
      My System SpecsSystem Spec

BSOD on boot, SYSTEM_SERVICE_EXCEPTION, safe mode works
Related Threads
Solved Can't boot into Safe Mode? in General Support
I'll try to boot Safe Mode, but as soon as it boots, I get nothing else appearing on my screen but my cursor, and only if I move my mouse. The start menu isn't there, the taskbar isn't there, shortcuts don't work (ctrl+shit+esc, windows+r, etc), basically no Windows services work properly. Can...
Win 8.1 Pro x64. Got to the safe mode screen with the nine choices for start up method. 5 or F5 is supposed to restart with networking, but the connection isn't happening. Attempts to make it bring message that I have to start Windows normally. What am I missing? Thanks
SAFE BOOT MODE utility in Software and Apps
Came across a smart little utility that can be used to create the Safe boot option, and lots of other boot options BootIUTuner 2.0, by winaero. Roy
From my previous thread below i have the same original issue on my desktop that I posted about on my laptop which was solved..Now I know how to fix the issue and get it working again on my desktop but I can't boot into Windows 8.1 at all or even safe mode..I have tried startup repair etc etc ....I...
f5 doesn't work on restart .. .
My current setup is a dual boot with Windows 8 Pro 64-bit and Ubuntu 12.04. -> I've tried F8 and Shift + F8 before the Windows 8 splash screen, neihter works. -> I've tried the advanced startup method where I restart and eventually select Startup Settings, but when it restarts it just boots...
Safe mode boot option gone. in Performance & Maintenance
Hello. A few weeks ago i used the tutorial on how to have a Safe Boot option button at startup. Everything was OK up to a few days ago. Now the option is gone and i boot directly to the Start screen as before. Why is it gone? I remember i ran CCleaner registry cleaner option sometimes before....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook