Windows 8 and 8.1 Forums

Event Viewer errors

  1. #1

    Event Viewer errors

    What is generating these errors has been tracked down. What can eliminate them has not...

    SChannel errors are seen after each Windows Update.

    Distributed COM (lack of permission) errors pop up after clicking on certain start menu tiles.

    Though several posts in forums suggest how to change permissions via Component Services
    and the registry, none of those measures are available here. Greyed out or "access denied."

    Despite the error, the clicked start menu items (weather and finance) do eventually appear.

      My System SpecsSystem Spec

  2. #2

    Please provide us with your Event Viewer administrative logs by following these steps:

    Click Start Menu
    Type eventvwr into Search programs and files (do not hit enter)
    Right click eventvwr.exe and click Run as administrator
    Expand Custom Views
    Click Administrative Events
    Right click Administrative Events
    Save all Events in Custom View As...
    Save them in a folder where you will remember which folder and save as Errors.evtx
    Go to where you saved Errors.evtx
    Right click Errors.evtx -> send to -> compressed (zipped) folder
    Upload the .zip file here.
      My System SpecsSystem Spec

  3. #3

    My pleasure.
      My System SpecsSystem Spec

  4. #4

    Quote Originally Posted by borgus View Post
    My pleasure.
    Not much to go on but... Basically a permissions issue. Have you changed anything in registry, permissions, or group policy, since the install?

    Log Name: System
    Source: Microsoft-Windows-DistributedCOM
    Date: 4/8/2012 5:28:18 PM
    Event ID: 10016
    Task Category: None
    Level: Error
    Keywords: Classic
    User: S-1-5-21-2999115758-1730126537-2246688249-1001
    Computer: Howard
    The machine-default permission settings do not grant Local Activation permission for the COM Server application with

    to the user Howard\hb SID (S-1-5-21-2999115758-1730126537-2246688249-1001) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool.
      My System SpecsSystem Spec

  5. #5

    No conscious permissions changes have been made...

    As noted earlier, others are experiencing the same error (Windows SHELL). I followed proposed remedies seen in forums but was thwarted by greyed-out items under the security tab in Component Services and ACCESS DENIED messages in the registry.

    Perhaps unrelated, the system also has a tendency to hang for 15-45 seconds - sometimes indicating "not responding". This occurs randomly with various apps and processes. For instance, I just invoked EVENT VIEWER, which popped up almost immediately a few hours ago. This time it took almost a minute.
      My System SpecsSystem Spec

  6. #6

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    Could be helpful to us to run the tool in the top thread of this subforum then post the zip it makes here. Apologies if you've done this previously elsewhere.

    There are quite a few ways around the access problems. The easiest is to follow Brink's tutorial on how to access the true Administrator account.
      My System SpecsSystem Spec

  7. #7

    Yes, I uploaded info from that tool in the course of another thread. Nothing unusual found.

    For this issue I have attempted to gain permissions via the true administrator account (per Brink).
    Same result: ACCESS DENIED. ^_^ Perhaps the next W8 version will see the fix.

      My System SpecsSystem Spec

  8. #8

    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux

    The event log you've posted shows you're getting a lot of device driver detection/start-up problems, which may indicate incorrect or outdated drivers. You're also showing event 1101 - Audit events have been dropped by the transport. 0 - which tends to indicate the system trying to write more log entries than it can deal with. Interestingly, several of the COM objects on the System channel are related to event services, so It's probable there's a link there to your DCOM errors. You could try disabling auditing, temporarily, see if these events diminish...
      My System SpecsSystem Spec

  9. #9

    Interesting, if somewhat beyond my level of comprehension. Logically, it seems odd that W8 spews errors that Win 7 does not. Win 7, SSD, lists virtually no errors yet it runs precisely same hardware and software as does W8 on a SATA drive. Two optical drives are dated, but do function in both O/S.

    That's not say that drivers for each O/S are identical. When various W8 peripherals are queried for updates they report "already using the best driver." A manufacturer's site might have a better driver, yet I have been unable to locate one.

    But for a hang/NFTS corruption (widely reported) that may be tied to WMP - which seems to have abated here - and the occasional 15-45' freeze, Win 8 performs surprisingly well for an early release. I have reached the point where further sleuthing on the CPV likely isn't worth the effort. It would be if these errors appeared in the RTM version. Thanks for your contribution to the thread.
    Last edited by borgus; 10 Apr 2012 at 12:46.
      My System SpecsSystem Spec

Event Viewer errors
Related Threads
wired errors in Event viewer last few days in Performance & Maintenance
so first one i get is this one at this thread then these follow it i think there related so if i think i fix thoes errors maybe this will fix these seem to be related to homegroup, i do have a...
Hi, My system was having alot of problems since i installed an update (am not sure of that) like random freezing and the ony solution is to force shutdown so i checked event viewer and found alot of errors so i wonder if somebody will take his time and check them for me to see if there is a...
Keep seeing these errors in my event viewer: Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object. Details: AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol. System Error: Access is denied.
While playing war thunder on steam my screen went black and i couldn't do anything. I restart my computer and play again it crashes. After one more time i look at my event viewer and find critical error event ID:41. I don't whether its the game or my pc.
Event viewer shows a lot of errors in Performance & Maintenance
Hi, i got this computer since october last year and and I'm noticed that lately had a few errors on Event Viewer! Some of them appears Critical​. I'm not a Informatic and i need help to solve this situation! Here i post the event file. Fábio Gomes
Lots of errors in event viewer in General Support
Hi, Since installing Windows 8 Professional 64bit I have been experiencing lots of differnt erros / warnings in event viewer. I have been working with usasma in the BSOD Crashes and debugging section of the forum and it was suggested that I should post in the general forum section to see if...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook