Windows 8 and 8.1 Forums


BSOD problem. Minddump files.

  1. #1


    Posts : 1
    Windows 8

    BSOD problem. Minddump files.


    Hi.

    There's some problem in my laptop.

    I'm Window 8 user, and whenever I boot my laptop there's always saying that there's some problem in my computer.

    And the sources of problem are

    C:\Windows\Minddump\101714-74521-01.dmp
    C:\Users\user\AppData\Local\Temp\WER-157436-0.sysdata.xml
    C:\Windows\MEMORY.DMP

    I looked for other threads, and I ran something (I don't know the name. but it's like analysis program)

    So I upload the result together.

    Please Help me . I want solution

    And also thank you for someone who answers my question in advance

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi tjsvlf1994 ^_^ & Welcome to the forums,

    I have analysed your dump files and below has been provided an analysis of the same for informative purposes :-
    Code:
    0: kd> !irp fffffa8008b53340
    Irp is active with 4 stacks 3 is current (= 0xfffffa8008b534a0)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
         cmd  flg cl Device   File     Completion-Context
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
       Args: 00000000 00000000 00000000 00000000
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
       Args: 00000000 00000000 00000000 00000000
    >[ 16, 2]   0 e1 fffffa8004bd7050 00000000 fffff8026b3e4e5c-fffffa800809b010 Success Error Cancel pending
           Unable to load image \SystemRoot\system32\DRIVERS\Rt630x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for Rt630x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for Rt630x64.sys
     \Driver\RTL8168 nt!PopSystemIrpCompletion
       Args: 00014400 00000000 00000004 00000002
     [  0, 0]   0  0 00000000 00000000 00000000-fffffa800809b010    
       Args: 00000000 00000000 00000000 00000000
    As we can see from the Dump files, it is your Realtek PCI/PCI-E driver causing the problems. Let's check it's date -
    Code:
    0: kd> lmvm rt630x64
    start             end                 module name
    fffff880`0a4c8000 fffff880`0a573000   Rt630x64 T (no symbols)           
        Loaded symbol image file: Rt630x64.sys
        Image path: \SystemRoot\system32\DRIVERS\Rt630x64.sys
        Image name: Rt630x64.sys
        Timestamp:        Mon Jul 30 21:33:12 2012 (5016B040)
        CheckSum:         000A8D89
        ImageSize:        000AB000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Aah, it dates back to 2012. I am not able to determine your laptop model correctly. Kindly go to the below link -
    Download Center: Download Software, Firmware, Drivers & Manuals | Samsung

    and then enter your model number and download the latest driver for Realtek PCI/PCI-E driver. If no support is available for Windows 8 then go to the below link and download the latest driver -
    Realtek

    Let me know how it goes ^_^
      My System SpecsSystem Spec

BSOD problem. Minddump files.
Related Threads
Hello, when copying files to any usb drive or stick, I often (but not always) get an error message: 'The semaphore timeout period has expired'. When this happens, windows explorer just freezes till I disconnect the drive. Sometimes I can give it another go after reconnecting, but sometimes I have...
Transferring files problem. in Drivers & Hardware
I recently just switched my Os to a SSD, and it runs pretty fast but I've run into two problems. Occasionally my system just freezes for like 20 seconds, I have no idea what is causing it. Secondly the 2tb drive that came with the system ( the one I replaced with an ssd) shuts down when I try...
Hello, my issue is that when I cut and paste a file, the file that I selected to "Cut" does not disappear. I cut files off my computer to put them on my USB drive, but after cutting them they are still on the computer. If I try to delete them manually I get this message: "You'll need to provide...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
In all browsers when it's access files it does have this problem and close the whole thing, I try to scan with SFC / Scannow but here is the result, seems some files are corrupted. C:\WINDOWS\system32>SFC /SCANNOW Beginning system scan. This process will take some time.
I need to copy data from a drive which I removed from an old PC (was running XP but no longer bootable, all the data is still there and working though) to Windows 8, however it doesn't work as I expected at all as you need to go through all those permission hassles and in this case there are too...
Will try and make this short and sweet. I had windows 7 and outlook express on it. The computer crashed. I had to get a whole new computer with windows 8 and just outlook. I have a folder with all my old outlook express emails in it but it is not compatible with outlook and I NEED an email in the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook