Windows 8 and 8.1 Forums


Random BSOD usually when playing a video, error 0xa0000001

  1. #1


    Posts : 1
    Windows 8

    Random BSOD usually when playing a video, error 0xa0000001


    Hello. Since I first bought my pc (3-4 months ago) it acted very weird. Sometimes it would randomly freeze the window i'm currently using (usually happens while browsing the internet, tried with different browsers but still the same result) and a few seconds later it would freeze the whole pc for a minute, after that it would go back to normal (SATA was still set on IDE, even through it came with an SSD. I look a bit on the internet on how to prevent windows from BSOD'ing when changing it to AHCI and i finally solved this problem). Also, sometimes the screen would turn completly dark and staying so until I restart the pc (no idea why, it usually happens during games). And now, the main problem: Random BSOD's with error code 0xa0000001. That usually happens when I play youtube videos. Also, when the BSOD appears, the sound keeps repeating. I have no idea why this happens... I tried to find the problem by looking on the internet but without any result.
    I attached the zip created by SF Debug Tool if that helps with anything...
    Some help please? Thanks.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,480
    Windows 10 Pro x64


    Code:
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck A0000001, {5, 0, 0, 0}
    
    Probably caused by : atikmdag.sys ( atikmdag+28ece )
    
    Followup: MachineOwner
    ---------
    
    3: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Unknown bugcheck code (a0000001)
    Unknown bugcheck description
    Arguments:
    Arg1: 0000000000000005
    Arg2: 0000000000000000
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    
    Debugging Details:
    ------------------
    
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    BUGCHECK_STR:  0xA0000001
    
    PROCESS_NAME:  YahooMessenger
    
    CURRENT_IRQL:  9
    
    ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre
    
    LAST_CONTROL_TRANSFER:  from fffff800efcd7ece to fffff803c7161fa0
    
    STACK_TEXT:  
    ffffd000`6d57fb48 fffff800`efcd7ece : 00000000`a0000001 00000000`00000005 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx
    ffffd000`6d57fb50 00000000`a0000001 : 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000 : atikmdag+0x28ece
    ffffd000`6d57fb58 00000000`00000005 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0xa0000001
    ffffd000`6d57fb60 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x5
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_IP: 
    atikmdag+28ece
    fffff800`efcd7ece ??              ???
    
    SYMBOL_STACK_INDEX:  1
    
    SYMBOL_NAME:  atikmdag+28ece
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: atikmdag
    
    IMAGE_NAME:  atikmdag.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  53508a3c
    
    FAILURE_BUCKET_ID:  0xA0000001_atikmdag+28ece
    
    BUCKET_ID:  0xA0000001_atikmdag+28ece
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0xa0000001_atikmdag+28ece
    
    FAILURE_ID_HASH:  {b47b67f3-2108-e22a-4cf4-c28c6763d99d}
    
    Followup: MachineOwner
    ---------
    The problem is in the videocard driver. Please try installing an updated(od previous if you already have the latest) version of the driver.
    If that doesn't help, please follow these instructions and post back with the results: atikmdag.sys error BSOD on startup [Solved] - Graphics Cards - Graphics & Displays
      My System SpecsSystem Spec

Random BSOD usually when playing a video, error 0xa0000001
Related Threads
Frequent BSOD error 0xa0000001 in General Support
My computer is frequently rebooting due to BSOD and showing different error codes
BSOD When i playing.... error 0xa0000001 ... in BSOD Crashes and Debugging
Hello everyone, AFTER 10-15 mins of gaming -bsod with this error,dont know what to do =(new notebook Thanks for help 50819
I dont know what should i do... Re: Blue screen - HP Support Forum - 4487836 .im already done this instructions but bsod continue to appear.Please,help me as fast as u can =( 50738
I dont know whats going on please help i uploaded the files it has only happened once :mad: this is what i also found on WhoCrashed On Thu 8/28/2014 11:21:03 PM GMT your computer crashed crash dump file: C:\Windows\Minidump\082814-43250-01.dmp This was probably caused by the following module:...
Hey guys so for the past few days I have been getting BSOD when I play some sort of videos in my browser be it mozilla or chrome. It all started on 8/14 and I checked out the forums and internet seeking the answer but did not find anything definitive. The bsod did not happen for a few days until...
BSOD playing FIFA 14 win 8.1 error 0xA0000001 in BSOD Crashes and Debugging
Hi! I get bsod while playing with fifa 14, and any other games. Recently changed win7 to win 8.1. On win7 also was the same error. Thanks for the help! Sorry for my bad english. 42397
Alright, let me start by describing what has been happening, and it's very strange, I have never encountered this kind of issue before until recently. Mind you, this happens when I do just about ANYTHING, ANYTHING...so for example (here lately) I will open up Chrome or Internet Explorer and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook