Windows 8 and 8.1 Forums

BSOD error 0xc0000001 - strange behaviour

  1. #1

    Posts : 1
    Windows 8.1

    BSOD error 0xc0000001 - strange behaviour

    Hi there,
    I have an Asus K450 laptop with W8.1 installed (came with 8, but I've upgraded). Didn't bring a recovery cd, only a recovery partition in the original hdd.
    I had 3 or 4 crashes with the 0xc0000001 error, but solved every single one of them by using the recovery tools (usually with a previous restore point.
    2 months ago, I upgraded to an Samsung sdd drive and used a migration (yes, I know a clean install is better, but it was easier). After this migration, the BSOD doesn't recognize the recovery partition, as posted in several user foruns. I've saved my hdd in a case to use as a external drive.
    Yesterday, I had my first crash with the sdd installed.
    That proved to be a challenge, for the BSOD didn't reconize the recovery partition in the external drive (which was the original disk).
    I've solved the problem by reinstalling the hdd, running a restore point and it worked.
    So far so good.
    I thought that it did solve the problem on the hdd. However, as we must always learn I switched back to the sdd, sure that it wouldn't work, for I had solved the problem in another disk.
    It just booted fine.
    I have everything working now, but it puzzled me. Why have I solved a problem in a disk and it solved the problem on another disk too?
    I don't belive in witchcraft and I don't think osmosis has anything to do with it, but would like some thought about it.
    Kind regards,
    - Ricardo

    P.S., I would post the BSOD log, but couldn't managed to save it to the desktop.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,097
    Windows 8.1 Industry Pro B-)

    Hi Rcorreia & Welcome to the forums ^_^,

    To most of the users, BSODs are like witchcraft

    Do you remember what specific error (Even one) did you encounter in the BSODs? If you remember even a single of the Error which is posted on the Blue Screen, I could point towards something but like you described your case, it may be a problem of loose connections.

    If you still have the Dump File in the "C:\Windows\Minidumps\" folder, I would be more than happy to help you identify the issue ^_^
      My System SpecsSystem Spec

BSOD error 0xc0000001 - strange behaviour
Related Threads
Strange Behaviour in BSOD Crashes and Debugging
Every morning my PC boots normally then freezes after about five minutes. I power it down completely then re-start it and it usually then operates correctly for the rest of the day. Rarely there are BSODs with inconsistent messages - by which I mean that these are rarely the same,-...
Hello everybody, Randomly today my computer decided it did not want to boot. It originally had a different error code, but I found a tutorial on how to fix it, I followed the tutorial and my problem stayed the same but my error code changed. Basically something is wrong with my boot sector. The...
Windows 8.1 BSOD error 0xc0000001 in BSOD Crashes and Debugging
So my computer (HP pavilion HPE) BSOD'ed for the first time yesterday afternoon (running Windows 8.1, upgraded via download from original Windows 7, so I don't have a recovery disc). Along with the error code, the BSOD says that File: \WINDOWS\system32\winload.exe is missing or contains errors. ...
Ever since I installed Windows 8.1 on my laptop I've been having random strange behaviour and occasional BSOD's. I think its a driver issue but I need help finding which one is causing problems. Latest BSOD I had stated as reason: MULTIPLE IRP_COMPLETE_REQUESTS I attached a hwinfo output and...
My first post so I hope I've adhered to the correct posting protocol. In the space of a couple of hours I've had the same BSOD, ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY, twice now and upon restarting Windows behaves very oddly for a few minutes. Namely it boots into Windows within seconds but then...
bootup problem BSOD error 0xc0000001 in BSOD Crashes and Debugging
i boot up my laptop and BSOD comes up titled recovery, your pc couldn't start properly. after multiple tries, the operating system on your pc failed to start, so it needs to be repaired. error code: 0xc0000001 you'll need to use the recovery tools on your installation media. if you don't have any...
Strange behaviour with IE10 in General Support
I have bought three Windows 8 64 bit machines and upgraded them all to Windows Pro. The three machines are different makes. All three machines have been added to our domain, and I am a domain admin. I have been trying to navigate to a secure site on a https address, one machine goes there...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook