Windows 8 and 8.1 Forums

error when restarting or turning on, rest. when close lid

  1. #1

    Posts : 2
    Windows 8.1

    error when restarting or turning on, rest. when close lid

    Hi everybody, my first post.

    Have a problem.

    Your pc ran into a problem that forced it to restart. - this is a message that pops up when it restarts after closing the lid (it should go to sleep).

    Next message pops up every time I turn my laptop on, after shutting it down.

    Catalyst control center: host application has stopped working
    --problem details-------
    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: CCC.exe
    Problem Signature 02:
    Problem Signature 03: 4f8350e0
    Problem Signature 04: mscorlib
    Problem Signature 05: 4.0.30319.34014
    Problem Signature 06: 52e0b676
    Problem Signature 07: 18ea
    Problem Signature 08: 2a
    Problem Signature 09: System.ObjectDisposedException
    OS Version: 6.3.9600.
    Locale ID: 1033
    Additional Information 1: 7cc6
    Additional Information 2: 7cc6a1bb9b7212918859fb5f22b7d892
    Additional Information 3: b3d2
    Additional Information 4: b3d2fa8062b8bb8d5719f45579ecbdc0

    system specs:
    i5 4200U
    Dell 0N7YKW
    Intel HD graphics family, Radeon HD 8670M
    win defender

    Thanks in advance.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,097
    Windows 8.1 Industry Pro B-)

    Hi NulA0 & Welcome to the forums ^_^,

    I have analysed your dump files and below has been provided an analysis of the same for informative purposes. You are experiencing the bugcheck

    The dxgkrnl has detected that a violation has occurred. This resulted
    in a condition that dxgkrnl can no longer progress. By crashing, dxgkrnl
    is attempting to get enough information into the minidump such that somebody
    can pinpoint the crash cause. Any other values after parameter 1 must be
    individually examined according to the subtype.

    1: kd> k
    Child-SP          RetAddr           Call Site
    ffffd000`994efa18 fffff801`2062a9ca nt!KeBugCheckEx
    ffffd000`994efa20 fffff801`204bc990 watchdog!WdLogEvent5_WdCriticalError+0xce
    ffffd000`994efa60 fffff801`216407dc dxgkrnl!DXGADAPTER::SetPowerComponentActiveCB+0x44
    ffffd000`994efa90 ffffe001`d080d000 igdkmd64+0x3e7dc
    ffffd000`994efa98 00000000`00000001 0xffffe001`d080d000
    ffffd000`994efaa0 00000000`00000000 0x1
    And there we have the IGDKMD64.sys which is the Intel Graphics Driver. I would suggest you to un-install these drivers and then re-install them from this **LINK**. The Intel Graphics Drivers are under the VGA Section.

    Furthermore, as per your error, the Catalyst Control Centre is crashing repeatedly. I would suggest you to un-install the current set of ATI Drivers using the Display Driver Uninstaller from this **LINK**. Once the drivers are removed, install the latest ATI Drivers from the same link above from where you downloaded the Intel Graphics Driver. Under the VGA Section, you would see the ATI Drivers as well. Download them and install only the drivers and not the other bloat which might be present like the Control Centre as they are known to cause issues.

    Also, it appears that you have overclocked your Laptop
    1: kd> !sysinfo cpuspeed
    CPUID:        "Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz"
    MaxSpeed:     1600
    CurrentSpeed: 2295
    It is generally not advised to do the Overclocking in Desktops, but you are doing it in a laptop. I would suggest you strongly to immediately reset back to stock settings as the laptops cannot provide the power & cooling required for the overclocking.

    Let me know how it goes ^_^
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    it looks like it's solved. thank you very much.

    it took three uninstalls/installs to get it working. First time there was no sleep mode. it disappeared from control panel, but other modes were working. second time neither intel hd family nor amd drivers were working according to device manager and warnings were shown during installation of amd driver. third time, now, everything seems to be working despite warnings during installation of amd driver. in report every point was a success, every time with no error messages. can't say what the warnings were because they weren't actually shown (too fast)- there was only message after installation that says there were warnings shown. catalyst control center is installed - didn't have the option not to install it in custom installation. the only difference between 3 installations is during 3rd that I choose custom installation instead of express.

    must say that the intel hd family driver that is now installed is older than the one that was previously installed.

    I have not overclocked anything. I believe it is called turbo boost. It should go up to 2.30GHz when necessary.

      My System SpecsSystem Spec

  4. #4

    Posts : 2,097
    Windows 8.1 Industry Pro B-)

    Glad to hear that the issue has been solved ^_^

    In case of any further problems, do not hesitate to post back ^_^
      My System SpecsSystem Spec

error when restarting or turning on, rest. when close lid
Related Threads
So i installed Win 8.1 last night updated windows installed all my drivers, steam, games etc. after i installed GF Experience i ran it and setup shadowplay and storage folders, all that stuff everything ran fine. Booted up this morning after doing some application installs and game installs went...
BSOD Error when turning the Laptop on in BSOD Crashes and Debugging
I got a new laptop, and pretty much immediately after initial set up I shut my laptop, the next time I tried to open it it showed the BSOD, it has the error, system_thread_exception_not_handled (iastora.sys). After it does the restart my computer runs fine. I followed the directions and included...
My computer keeps coming up with this error that looks like this. 40071 Some times the error reads a bit different but it all does the same thing. I don't know what's wrong with it. I have had it for just under a year. It has done this at least 10 times. Every time I have to refresh the...
Hi, this is my first post on this forum, as the title describes, i have the boot bcd error 0x000000f, i ran the bootrec commands, which worked mavelously once before arround 1 and a half months ago. This time they did nothing, so i came across this post : Solved 0x000000f \Boot\BCD Error - Windows...
Turning Computer On or Restarting - Weird login? in User Accounts and Family Safety
Hey, I wanted to get spiffy with my new Windows 8 and tried renaming my computer to "myName-PC" instead of what I originally put when I installed windows 8 which was just "myName". It asked me to restart my computer and I did. It then tried to login into "Other User" account instead of my...
Hi, I have a Dell XPS M1530 which ran Windows Vista 32 bit OS. I have recently upgraded to Windows 8 OS and everything works fine except the following: Whenever I restart/ shut down/ put my laptop to sleep; the next time I turn it on, the wifi driver does not get switched on and I need to... VS The rest in Browsers & Mail
Hello to all my forum friends and other members :D Well, I signed up for an account yesterday, in fact my first ever Microsoft account in my life, LOL!! I have used Gmail, Yahoo! mail and now outlook. Compared to the other mail providers, outlook is just an eye-candy. It was a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook