Windows 8 and 8.1 Forums


BSOD playing games,error 0x00000124,0x00000116.

  1. #1


    Posts : 10
    win 8,1 x64

    BSOD playing games,error 0x00000124,0x00000116.


    Greetings,
    recenlty i upgraded my pc,i changed everything but the graphic cart.So far so good.I did format and installed win 7 x32 bit first.All worked fine till i started playing games.Then while in games i would get bsod,tried 2-3 games all with the same result.So i started stress testing my hardware.furmark,occt,prime95,hds, all was good.I did format again and installed win 7 x64 now,the problem stayed.Third format i installed win 8,1 not on the ssd on the hdd just to test the problem remains.But now a window pops up that says "display driver stopped responding and has recovered" mostly,it even appeared while i was just browsing.Today after 3 days using win 8,1 i got my first bsod.

    P.S i have tried numerous drivers,and various other fixes i saw on the internet no luck.

    So here is my SF Diagnostic Tool file


    Attachment 51649

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Axileas07 & Welcome to the forums ^_^,

    I have analysed your dump files and below has been provided an analysis of the same for informative purposes :-
    Code:
    **************************Mon Sep 29 00:00:18.698 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\092814-23890-01.dmp]
     
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
     
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
     
    Windows 8 Kernel Version 9600 MP (4 procs) Free x64
     
    Built by: 9600.17238.amd64fre.winblue_gdr.140723-2018
     
    System Uptime: 1 days 23:33:54.442
     
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
     
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
     
    *** WARNING: Unable to verify timestamp for atikmdag.sys
     
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
     
    Probably caused by : atikmdag.sys ( atikmdag+2783e )
     
    BugCheck A0000001, {5, 0, 0, 0}
    BugCheck Info: Unknown bugcheck code (a0000001)
     
    Arguments: 
    Arg1: 0000000000000005
    Arg2: 0000000000000000
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0xA0000001
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    FAILURE_BUCKET_ID:  WRONG_SYMBOLS
     
    CPUID:        "Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz"
     
    MaxSpeed:     2500
     
    CurrentSpeed: 2500
     
      BIOS Version                  1102   
     
      BIOS Release Date             06/11/2010
     
      Manufacturer                  System manufacturer
     
      Product Name                  System Product Name
     
    จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
    Below is a list of 3rd party drivers present on your system :-
    Code:
    **************************Mon Sep 29 00:00:18.698 2014 (UTC + 5:30)**************************
    ASACPI.sys                  Fri Nov  2 07:24:34 2012 (509327DA)
    Rt630x64.sys                Fri May 10 15:29:08 2013 (518CC4EC)
    intelppm.sys                Thu Aug 22 14:16:35 2013 (5215CFEB)
    atikmpag.sys                Sat Jul  5 06:56:52 2014 (53B7545C)
    atikmdag.sys                Sat Jul  5 07:09:13 2014 (53B75741)
    
    http://www.carrona.org/drivers/driver.php?id=ASACPI.sys
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys

    This bugcheck is particularly caused by the ATI Drivers.

    Please run the Display Driver Uninstaller using this **LINK** and then completely uninstall your ATI Drivers. Once it is done, please reboot the system.
    After the restart, install the Drivers which came when you purchased the GPU which comes generally in a Driver CD. See if this resolves the problem or not.

    Also, your BIOS is dated 2010, I would suggest you to check the manufacturer for any updates. Please do not update the BIOS as of now, let me know if there is any update or not.

    Also, have you tried running the system after removing the Graphics Card physically from the system?

    Let me know how it goes ^_^
      My System SpecsSystem Spec

  3. #3


    Posts : 10
    win 8,1 x64


    Hi and thanks for your reply.
    1.My bios version is the latest
    2.Unfortunately i broke the cd which came with the GPU()
    3.I have used DDU to try various drivers versions no luck till now
    4.i myself havent tried removing the gpu from the system but the guy which put the parts together told me that if i pull it out system doesnt work.(it does the beep sound)
    5.i ll check 3rd party drivers that you posted tommorow and update them.

    P.S sorry for my bad english
      My System SpecsSystem Spec

  4. #4


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Quote Originally Posted by axilleas07 View Post
    Hi and thanks for your reply.
    1.My bios version is the latest
    2.Unfortunately i broke the cd which came with the GPU()
    3.I have used DDU to try various drivers versions no luck till now
    4.i myself havent tried removing the gpu from the system but the guy which put the parts together told me that if i pull it out system doesnt work.(it does the beep sound)
    5.i ll check 3rd party drivers that you posted tommorow and update them.

    P.S sorry for my bad english
    Hi Axilleas07 ^_^,

    Don't worry about the English. It is fine

    Use the DDU and then check Windows Update's Optional Update. There must be an update for your ATI Graphics Card. Install that and see if you are getting the crashes or not.

    Once you remove the GPU, you need to connect the Monitor Cable (VGA/HDMI/DVI Cable) to the port on your motherboard.
    If you are confused with which port to use after removing the Graphic Card, post a pic of the ports of your motherboard and I will tell you ^_^.

    Let me know how it goes ^_^
      My System SpecsSystem Spec

  5. #5


    Posts : 10
    win 8,1 x64


    Hi,
    i let windows update install vga updates when i did the installation of win 8,1 no luck with this driver.
    Also my mobo doesnt have an onboard vga(or i can still do the think u said?)
    I installed the newest amd driver (14,9)the problems remains,but i dont get bsod anymore.When i am in a game the screen will froze then go black(2-3 sec) then back to normal.This can happen 1-2 or not at all.
      My System SpecsSystem Spec

  6. #6


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Axilleas07 ^_^,

    I apologize for the late response as I was out of town

    I don't think that there is a motherboard without the internal GPU. Could you please post a camera shot of the backside of the computer so that the Ports of the machine are clearly visible? Please remove the peripherals/wires/cords attached to the system and then take the shot

    See if you get any problems while running the Furmark :-

    FurMark Video Stress Test - free from here: FurMark: VGA Stress Test, Graphics Card and GPU Stability Test, Burn-in Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net
    FurMark Setup:
    - If you have more than one GPU, select Multi-GPU during setup
    - In the Run mode box, select "Stability Test" and "Log GPU Temperature"
    Click "Go" to start the test (Looks like it's "BURN-IN test" now)
    - Run the test until the GPU temperature maxes out - or until you start having problems (whichever comes first).
    NOTE: Set the alarm to go off at 90บC. Then watch the system from that point on. If the system doesn't display a temperature, watch it constantly and turn it off at the first sign of video problems. DO NOT leave it it unmonitored, it can DAMAGE your video card!!!
    If the temperature gets above 100บC, quit the test - the video card is overheating.
    - Click "Quit" to exit[/quote]
    What you are looking for:
    - excessive heat from the GPU (report back with anything over 90บC)
    - problems with the video display (picture is distorted or jumbled, picture turns black, etc)
    - problems reported by the program (I haven't seen this, but "just in case")
      My System SpecsSystem Spec

  7. #7


    Posts : 10
    win 8,1 x64


    here is the back of my mobo from asus site

    http://www.asus.com/websites/global/...7fS/P5Q3_B.jpg

    i have run furmark before but i will run it again and post the results
      My System SpecsSystem Spec

  8. #8


    Posts : 10
    win 8,1 x64


    so i started furmark all was good,nothing wierd in the screen and the temperature was stable at 50c with 20%fanspeed,but at the 10min i got the "display amd driver stopped responding and has recovered" and furmark stopped.:/
      My System SpecsSystem Spec

  9. #9


    Posts : 10
    win 8,1 x64


    so i did a fix i saw on the internet about the TDR delay,i changed it through the registry.I played many games alla was good i thought yes i fixed it finally but then,The application League of Legends has been blocked from accessing Graphics Hardware.
    it pops up like every 4-5 min so i cant play anymore.
      My System SpecsSystem Spec

  10. #10


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Could you upload the actual pic of your motherboard ports please?

    I would need the dump files in order to analyse further. Could you please re-run the SF Diagnostic ZIP File and upload the ZIP File?

    Have you tried using the Display Driver Uninstaller and installing the driver provided by the manufacturer?

    Let me know how it goes ^_^
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
BSOD playing games,error 0x00000124,0x00000116.
Related Threads
I believe it's a problem with the amd driver but was unsure on what to do, will attach minidump and sf files. This forum has been very helpful to me in the past and I know it will be and thank you for all of your help. The computer has rebooted from a bugcheck. The bugcheck was: 0x00000124...
BSOD error 0x00000124 in BSOD Crashes and Debugging
I am getting BSOD error. Error Code: 0x00000124 (0x0000000000000000, 0xffffe0003bd72038, 0x00000000fe200000, 0x0000000000041136). Please mention the reason which is causing this. And how can I troubleshoot it? Here is the attachment:- 55676 Thanks.
BSOD playing CS:GO/PvZ/TF2, error 0x00000124 in BSOD Crashes and Debugging
Hi everyone, I have been getting these blue screens when playing the games in the title ever since I had reinstalled windows on my PC and formatted my hard drive. I have included the debug files and hope that you can help Thanks in advance Acunef 55675
BSOD at playing games, hall.dll+2d965 0x00000124 Hi all, I build new gaming system since 3 months. My graphic card model is "ZOTAC GTX780 O.C". When i play games i rarely have got bsod(hall.dll+2d965 0x00000124). -I tested my cpu with prime 95 (15 h) no errors.
Solved BSOD Playing Games, Error 0x124 in BSOD Crashes and Debugging
I am having trouble with system stability playing games. I suspect it's overclock related, but I've fiddled with so many settings and can't get it to stay stable. I was wondering if someone might be able to help by looking through my logs. Before I totally ditch the OC or spend the rest of my life...
Solved BSOD Playing Games, Error 0x1e , 0x3b in BSOD Crashes and Debugging
Hello Everyone, My laptop Acer Aspire 4752g has been crashing many times, I've updated my Intel HD 3000 and NVIDIA Geforce 630M Drivers so far nothing has changed. Crashes will happen after playing 20-30 mins when playing Napoleon Total War (Medium Settings using NVIDIA) and on Royal Revolt 2...
BSOD ERROR 0x00000124(ntoskrnl.exe+52a489) in BSOD Crashes and Debugging
Earlier I was Using Windows 7 ultimate X64bit. I had no problem at all. Recently I bought windows 8 pro. Now I am getting this BSOD ERROR 0x00000124(ntoskrnl.exe+52a489). No matter what I do .I keep getting this error. i enabled verifier. I Did Scannow through CMD. I cleaned my registry. Even I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook