Windows 8 and 8.1 Forums


Continues Errors at startup "Metadata staging failed"

  1. #131


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by hbordon727 View Post
    thank you for replying.. event 200,201, and 202 are warnings not errors.. event 201 says the following "
    A connection to the Windows Metadata and Internet Services (WMIS) could not be established."
    event id warning 200 says"A connection to the Windows Update service could not be established."
    and event id warning 202 says "The Network List Manager reports no connectivity to the internet."
    i have noticed that they are all relating to metadata ,specially warning 201 .. is it possible that error 131 url problem is triggering warning 201 etc..?
    ps: for got to mention that all the warnings and error 131 are classified as Source DeviceSetupManager
    I also receive these other warnings connection to windows update and network list manager when i started getting errors with Metadata feel related to same issues. As have no issue installing update or my internet connection, those 2 besides Metadata are just warnings not errors. I have also done clean install recently.

      My System SpecsSystem Spec

  2. #132


    Posts : 81
    Windows 8 Home Premium 64 bit


    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by hbordon727 View Post
    thank you for replying.. event 200,201, and 202 are warnings not errors.. event 201 says the following "
    A connection to the Windows Metadata and Internet Services (WMIS) could not be established."
    event id warning 200 says"A connection to the Windows Update service could not be established."
    and event id warning 202 says "The Network List Manager reports no connectivity to the internet."



    i have noticed that they are all relating to metadata ,specially warning 201 .. is it possible that error 131 url problem is triggering warning 201 etc..?
    ps: for got to mention that all the warnings and error 131 are classified as Source DeviceSetupManager
    I also receive these other warnings connection to windows update and network list manager when i started getting errors with Metadata feel related to same issues. As have no issue installing update or my internet connection, those 2 besides Metadata are just warnings not errors. I have also done clean install recently.
    I performed a test on one of my systems tonight with fresh install of windows 8:

    Event id 131 Meta data Staging failed still prominent.
    Event 200, 201 and 202 were present after the install, however, after running windows update and installing the new version of the windows update agent, the warnings were longer triggered on start-up or reboot.

    Event id 131 remains on my system the main culprit at present.

    Cheers
      My System SpecsSystem Spec

  3. #133


    Posts : 81
    Windows 8 Home Premium 64 bit


    Quote Originally Posted by pstrusi View Post
    Hi all,

    I want to share what I've done that apparently has "solved" the error. I hope it could help.

    1. Go to Control Panel, Administrative tools, Services
    2. Go to "Device Setup Manager", open "properties"
    3. Make sure "Start up type" is Manual
    4. Tap the tab Log on
    5. Choose "Local system account" then Ok

    Now, repeat it for another service

    2. Go to "Windows Time", open "properties"
    3. Make sure "Start up type" is Manual
    4. Tap the tab Log on
    5. Choose "Local system account" then Ok

    In my case it worked
    I did a quick test on this tonight before performing a fresh install of windows: On attempting to change the Windows Time to Local System Account, it merely generated an error and stated this was not possible as other services use the time provider and settings and the setting must be reverted. Sorry but it seems to generate more errors and complications and was not a resolution for me. It locked the system temporarily. Wouldn't advise anyone to go for this unless they want to perform a system restore as it will not allow you to change the setting back once 'applied'
      My System SpecsSystem Spec

  4. #134


    Posts : 36
    Dual boot - Win 7 Pro 64-bit and Win 8.1 Pro 64-bit


    amtino and others -
    Just fyi that I am getting the same 131 "Metadata staging failed" errors - seven at a time on each reboot of 8.1 Pro 64-bit - starting May 12, 2015.
    Given that amtino has penetrated as far as level 3 and they are saying the right things, I'll wait before doing the registry switch.
    Hats off to Mr. Amtino!
      My System SpecsSystem Spec

  5. #135


    Posts : 81
    Windows 8 Home Premium 64 bit


    Quote Originally Posted by glnz View Post
    amtino and others -
    Just fyi that I am getting the same 131 "Metadata staging failed" errors - seven at a time on each reboot of 8.1 Pro 64-bit - starting May 12, 2015.
    Given that amtino has penetrated as far as level 3 and they are saying the right things, I'll wait before doing the registry switch.
    Hats off to Mr. Amtino!
    Thanks for that, I will keep you posted with any progress I make. Oh and by the way, not that it makes any difference at all but I am a Mrs! Mr or Mrs makes no difference to the speed at which Microsoft will resolve our issue.
      My System SpecsSystem Spec

  6. #136


    Posts : 36
    Dual boot - Win 7 Pro 64-bit and Win 8.1 Pro 64-bit


    Well, doesn't it make a difference to your husband?

    But glad to see a Mrs. has the savvy to get MS's attention.
      My System SpecsSystem Spec

  7. #137


    Posts : 81
    Windows 8 Home Premium 64 bit


    Quote Originally Posted by glnz View Post
    Well, doesn't it make a difference to your husband?

    But glad to see a Mrs. has the savvy to get MS's attention.
    Oh yes I am sure it does, however, rest assured I have got my teeth into this and I am not letting go easily.
      My System SpecsSystem Spec

  8. #138


    Posts : 81
    Windows 8 Home Premium 64 bit

    Still digging deep my end


    I am no technology expert myself and confess I am self taught but like to try and get to the bottom of any errors that I have system wise when I know for certain I have made no changes to the system.
    I spend hours reading, researching and literally getting my teeth in as I like to see s resolution when I believe there is one.
    However, my first contact with Microsoft started 3 weeks ago and I have had 3 calls from them so far, they were regular but now it would seem they are busy in the background and having nothing to report.
    Initially the Engineer wanted to know:
    When I did I first see this error? - most certainly 6th May on my system between 9 and 9.30 am UK Time.
    Had I made any system changes - No
    What was I actually doing when the event first occurred - merely booting up the system.
    The Engineer logged on to a screen sharing session and used something called ' problem step recorder' - I pointed out the events in the log via the mouse, I also did a refresh of the metadata so he could see the system generating the error: Control Panel, Hardware and Sound, Devices and Printers, right click on any blank space on this page and click 'refresh' this immediately generates the error because we are running the metadata task on demand.
    He then tested his own system to see if the errors were generated at his end, initially he said not but then after rebooting he did indeed see the errors.
    He emailed the recordings to himself together with several screen shots of the event log and said these would be sent to the relevant Department to assist them in tracking the issue.
    Last Saturday I received a call saying 'this was a major concern' and did I have any other relevant information that may assist as they appreciated the insight and the research I had already done.
    I explained that the temporary working scenarios were to change to forwarding url in the registry ' not ideal' tampering with registry keys is merely a mask.
    The other temporary fix is to turn off this task completely: Go to Control Panel > Type in the search "device installation" > Click on "Change device installation settings"

    Click on "No let me choose what to do" > choose the option "Never install driver software from Windows Update" and make sure that "Automatically get the device app and info provided by your device manufacture" is UNCHECKED.
    He stated he would be reporting this back to the backend team and would keep me updated.
    I am still convinced after more testing and event log reading yesterday that IE and a time issue are in some way connected here. The task does complete if you trace it back in the application log but not quite fast enough to stop the system generating the Event ID 131.
    I do know what doesn't work:
    System restore to a date prior to the event first being seen: negative result
    Completely reinstalling the operating system from scratch - negative result
    Not performing any windows updates at all - negative result
    Making sure all updates are complete - negative result
    Reset IE - negative result
    Stop and restart the Windows Time Server - negative result.
    W32tm - unregister - register - negative result
    W32tm - resync - negative result
    Flush the Dns Cache - negative result.
    Delete all netsh profiles and start again - negative result.
    I hope some of this blurb and ranting is helpful to people who are concerned about this event - ~those who do not try do not succeed~ patience is a virtue~
      My System SpecsSystem Spec

  9. #139


    Posts : 36
    Dual boot - Win 7 Pro 64-bit and Win 8.1 Pro 64-bit


    Did the registry change recommended here, and the error messages have stopped in both reboot and "refresh" in Devices and Printers.

    I also notice that there are 10 "recommended" Windows Updates waiting for my 8.1 (which I have not run). Do we know whether any of them is related to this problem?

    Thanks.
      My System SpecsSystem Spec

  10. #140


    Rural England
    Posts : 1
    windows 8.1 Home Premium 64bit


    I have this 131 error. It seems to have occurred since a system restore I did after I had WiFi adapter problems. Meanwhile I have disabled device driver updates. I had a large backlog of "recommended" updates, recently I installed a few after checking what they actually do.
      My System SpecsSystem Spec

Page 14 of 27 FirstFirst ... 4121314151624 ... LastLast
Continues Errors at startup "Metadata staging failed"
Related Threads
The title says it partially, but that's not the whole story: I decided to use OneDrive, and so I sent a folder from my external Toshiba drive to OneDrive. It took forever and three days to finish, and seemingly isn't finished yet. :( I now get, File Failed to Upload -- There was an error...
So I restored my system because I had no other choice from it not booting before and it was working for a day, then when I restarted it said 'installing XX / 93 updates' so I let that run, and when It finally finished, it restarted said 'configuring windows updates XX% complete...' and then it...
Specs: Acer AO756-2808 Netbook Intel Celeron CPU 877 @ 1.40Ghz Intel HD Graphics 2000 Windows 8.1 Pro 64Bit 8G Dual Ram 120SSD Updated Intel Chipset 9.4.0.1026, Intel HD Graphics 2000 9.17.10.3347, and Intel MGMTEngine 9.5.14.1724
Hello, Actually this is more than errors in the Services Console Panel. I have several errors with my fresh install of Windows 8 Pro which I have never experienced before. What also boggles me with all this is that my user account is set as Administrator as usual, but still Windows behaves as it...
When i start my computer i get that error in the bottom left,i used hijackthis and this is the report: Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 10:23:07, on 27/07/2013 Platform: Unknown Windows (WinNT 6.02.1008) MSIE: Internet Explorer v10.0 (10.00.9200.16537) Boot mode: Normal...
Hi there, I am facing a problem with the backup program of Windows 8. My computer (Asus with 250SSD) disk is new and I just installed my programs. Now I want to create a System Image using Windows. The image should be around 50go. Everything works fine until I get a message error saying my...
Hey all Tearing my hair out with my 32bit W7 to W8 pro upgrade here.. :(. Setup gets to 24% and then bombs out with "Windows 8 installation has failed". The logs say.. 2012-10-27 21:01:41, Error Error while getting snapshot properties of fixed drive 2: 0x80042308...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook