Windows 8 and 8.1 Forums


Continues Errors at startup "Metadata staging failed"

  1. #121


    Posts : 13
    Windows 8.1 x64


    Thank you WillyK and Amtino. Hopefully the engineer and Microsoft will soon solve the issue with the forwarding link
    Last edited by Marcus; 18 May 2015 at 17:35.

      My System SpecsSystem Spec

  2. #122


    Posts : 23
    8.1


    Just noticed I have started to get between 10 and 12 of these every start up, since the last batch of updates.
      My System SpecsSystem Spec

  3. #123


    Posts : 6
    Windows 8.1


    Hi all,

    I want to share what I've done that apparently has "solved" the error. I hope it could help.

    1. Go to Control Panel, Administrative tools, Services
    2. Go to "Device Setup Manager", open "properties"
    3. Make sure "Start up type" is Manual
    4. Tap the tab Log on
    5. Choose "Local system account" then Ok

    Now, repeat it for another service

    2. Go to "Windows Time", open "properties"
    3. Make sure "Start up type" is Manual
    4. Tap the tab Log on
    5. Choose "Local system account" then Ok

    In my case it worked
      My System SpecsSystem Spec

  4. #124


    Posts : 81
    Windows 8 Home Premium 64 bit

    Thanks for that


    Hi, some of us have already done this, it is a temporary fix as you are turning off the automatic updating of hardware and devices. The idea is that those of us who have hardware and devices scheduled to update automatically and let window take care of it, it should work.

    At present the url to automatically update the devices is malfunctioning and therefore producing event ID 131 ' metadata staging failed'.

    Rest assured Microsoft are working on this and keeping me updated, they have not found a resolution as yet but have launched an internal investigation to try and establish what went wrong with the hardware and devices url in the registry on 6th May 2015.

    As soon as I receive any more new, I will post the details.

    Kind Regards
      My System SpecsSystem Spec

  5. #125


    Posts : 81
    Windows 8 Home Premium 64 bit


    Quote Originally Posted by wrogg View Post
    Just noticed I have started to get between 10 and 12 of these every start up, since the last batch of updates.
    this error started on 6th May some people are only just seeing it. I guess it depends how often people check their event log. I wish to assure you I have made Microsoft aware of this and they are investigating the issue. I will post back with any updates I receive.
      My System SpecsSystem Spec

  6. #126


    Posts : 10
    windows 8.1


    Hi guys and girls.. im new on here and want to thank everyone for this forum .. I have started getting event id 131 also on boot up, noticed it started this month .. I have also noticed error 200,201,202 and 131. can someone confirm if 200,201,202 is related to 131? I don't know what else to do.. I have clean installed my windows 8.1 twice this weekend.. all drivers are up to date ... thank you=)
      My System SpecsSystem Spec

  7. #127


    Posts : 81
    Windows 8 Home Premium 64 bit


    Quote Originally Posted by hbordon727 View Post
    Hi guys and girls.. im new on here and want to thank everyone for this forum .. I have started getting event id 131 also on boot up, noticed it started this month .. I have also noticed error 200,201,202 and 131. can someone confirm if 200,201,202 is related to 131? I don't know what else to do.. I have clean installed my windows 8.1 twice this weekend.. all drivers are up to date ... thank you=)

    Hi

    please do not waste your time and energy in reinstalling windows. We had this issue with this event id 131 last September and I spent hours reinstalling windows and reached a dead end. The result was that after 3 days, Microsoft repaired the malfunctioning url.

    I am currently in contact with Microsoft as you will see from the forum, unfortunately it is taking somewhat longer this time for them to come up with a repair/resolution. When I here further from them, I will let you all know via the forum. Rest assured, I do know for certain they are working on it.

    As for your other events you mention: 200, 201, 202 etc. I do not see these on my system, could you tell me a little bit more about that say say/are. As event id 131 is specifically related to 'metadata' which updates the hardware and devices on the operating system.

    I cannot say they are/are not linked without a little more info.

    Cheers
      My System SpecsSystem Spec

  8. #128


    Posts : 10
    windows 8.1


    thank you for the reply
      My System SpecsSystem Spec

  9. #129


    Posts : 10
    windows 8.1


    thank you for replying.. event 200,201, and 202 are warnings not errors.. event 201 says the following "
    A connection to the Windows Metadata and Internet Services (WMIS) could not be established."
    event id warning 200 says"A connection to the Windows Update service could not be established."
    and event id warning 202 says "The Network List Manager reports no connectivity to the internet."
    i have noticed that they are all relating to metadata ,specially warning 201 .. is it possible that error 131 url problem is triggering warning 201 etc..?
    ps: for got to mention that all the warnings and error 131 are classified as Source DeviceSetupManager
      My System SpecsSystem Spec

  10. #130


    Posts : 81
    Windows 8 Home Premium 64 bit


    Quote Originally Posted by hbordon727 View Post
    thank you for replying.. event 200,201, and 202 are warnings not errors.. event 201 says the following "
    A connection to the Windows Metadata and Internet Services (WMIS) could not be established."
    event id warning 200 says"A connection to the Windows Update service could not be established."
    and event id warning 202 says "The Network List Manager reports no connectivity to the internet."
    i have noticed that they are all relating to metadata ,specially warning 201 .. is it possible that error 131 url problem is triggering warning 201 etc..?
    ps: for got to mention that all the warnings and error 131 are classified as Source DeviceSetupManager
    Ok I note you have done 2 fresh installs of windows this weekend. From experience, if I do a fresh install of Windows via a wireless router then like you initially I do see these events you mention in the log as warnings in particular the Windows Update cannot connect or reports no internet connectivity. However, I find once the install has completed and a full wireless connection made, these warnings do not re-occur.

    If you are finding after your reinstall that the warnings are persistent, I would suggest you reset your modem/router and ensure you have a good network connection.

    I have also found from experience that if I connect my PC or Laptop via Ethernet to the router before doing a fresh install I do not see the warnings at all. I am assuming this is because the Ethernet is giving the install immediate access whilst Wireless has a short time lag whilst awaiting you inputting your WEP Key etc.

    These are merely my observations and personal tests but may help. You should not be seeing this warnings persistently.

    Let me know how you are getting on - I did several reinstalls on several laptops last September when the 'metadata' issue occurred before and I reached a dead end, it is not a hardware issue, definitely the Microsoft Server in my opinion.
      My System SpecsSystem Spec

Page 13 of 27 FirstFirst ... 3111213141523 ... LastLast
Continues Errors at startup "Metadata staging failed"
Related Threads
The title says it partially, but that's not the whole story: I decided to use OneDrive, and so I sent a folder from my external Toshiba drive to OneDrive. It took forever and three days to finish, and seemingly isn't finished yet. :( I now get, File Failed to Upload -- There was an error...
So I restored my system because I had no other choice from it not booting before and it was working for a day, then when I restarted it said 'installing XX / 93 updates' so I let that run, and when It finally finished, it restarted said 'configuring windows updates XX% complete...' and then it...
Specs: Acer AO756-2808 Netbook Intel Celeron CPU 877 @ 1.40Ghz Intel HD Graphics 2000 Windows 8.1 Pro 64Bit 8G Dual Ram 120SSD Updated Intel Chipset 9.4.0.1026, Intel HD Graphics 2000 9.17.10.3347, and Intel MGMTEngine 9.5.14.1724
Hello, Actually this is more than errors in the Services Console Panel. I have several errors with my fresh install of Windows 8 Pro which I have never experienced before. What also boggles me with all this is that my user account is set as Administrator as usual, but still Windows behaves as it...
When i start my computer i get that error in the bottom left,i used hijackthis and this is the report: Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 10:23:07, on 27/07/2013 Platform: Unknown Windows (WinNT 6.02.1008) MSIE: Internet Explorer v10.0 (10.00.9200.16537) Boot mode: Normal...
Hi there, I am facing a problem with the backup program of Windows 8. My computer (Asus with 250SSD) disk is new and I just installed my programs. Now I want to create a System Image using Windows. The image should be around 50go. Everything works fine until I get a message error saying my...
Hey all Tearing my hair out with my 32bit W7 to W8 pro upgrade here.. :(. Setup gets to 24% and then bombs out with "Windows 8 installation has failed". The logs say.. 2012-10-27 21:01:41, Error Error while getting snapshot properties of fixed drive 2: 0x80042308...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook