Windows 8 and 8.1 Forums

BSOD after playing BF4 0x0000000a

  1. #1

    Posts : 27
    Windows 8

    BSOD after playing BF4 0x0000000a

    Hi Guys, Im having an issue, every time i play BF4 i get this BSOD, its somewhat annoying, and i have a Fresh install of Windows 8, and I have a R290X Graphics card and I have downloaded the appropriate drivers which are 14.4, so any help is greatly appreciated

    Thanks Guys.

    EDIT: Happened again but this time the screen is all scrambled i have attached a new set of BSOD file
    Last edited by mega31; 08 Sep 2014 at 21:54.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    These drivers are not installed:
    PCI Simple Communications Controller PCI\VEN_8086&DEV_8CBA&SUBSYS_79171462&REV_00\3&11583659&0&B0 The drivers for this device are not installed.
    SM Bus Controller PCI\VEN_8086&DEV_8CA2&SUBSYS_79171462&REV_00\3&11583659&0&FB The drivers for this device are not installed.
    They are most likely associated with your Intel chipset drivers. Please install them immediately.

    Many Windows Update failures in the WER section of MSINFO32. Make sure that you are getting ALL available Windows Updates. If not (or if you're still getting errors) post over in the Windows Updates & Activation - Windows 8 Forums forum.

    Please uninstall MSI Afterburner and MSI Live Update - as they use the NTIOLib_X64.sys driver that has known BSOD issues with some Windows systems.

    I'm uncertain if there's a hardware problem here, so please run these free hardware diagnostics: Hardware Diagnostics

    Please note the drivers below that date from before the release of Windows 8.1 (17 Oct 2013) - check to see that each and every one is compatible w/Windows 8.1 (at the manufacturer's website). If not, you must either remove the device and it's software - or locate a Windows 8.1 compatible update on the web. Removing some drivers may make the system unstable - so if you're unable to find updates, post back for info on the one's that can/cannot be safely removed.

    The drivers that are struckout don't have updates available (AFAIK).

    If all of this doesn't stop the BSOD's, please run Driver Verifier according to these instructions: Driver Verifier Settings

    The following is for informational purposes only.
    **************************Tue Sep  9 01:45:43.038 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\090814-11046-01.dmp]
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
    Built by: 9600.17238.amd64fre.winblue_gdr.140723-2018
    System Uptime:0 days 2:46:29.693
    *** ERROR: Module load completed but symbols could not be loaded for ucx01000.sys
    *** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
    *** WARNING: Unable to verify timestamp for UsbHub3.sys
    *** ERROR: Module load completed but symbols could not be loaded for UsbHub3.sys
    Probably caused by :ucx01000.sys ( ucx01000+ea8a )
    BugCheck 1000007E, {ffffffffc0000005, fffff801090eca8a, ffffd001b0b5b168, ffffd001b0b5a970}
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff801090eca8a, The address that the exception occurred at
    Arg3: ffffd001b0b5b168, Exception Record Address
    Arg4: ffffd001b0b5a970, Context Record Address
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: AV_ucx01000+ea8a
    **************************Sun Sep  7 21:45:31.462 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\090714-8031-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16912.amd64fre.win8_gdr.140502-1507
    System Uptime:0 days 0:33:51.110
    Probably caused by :memory_corruption ( nt!MiAgeWorkingSet+24c )
    BugCheck A, {fffff680007bf770, 0, 0, fffff800424a551c}
    BugCheck Info: IRQL_NOT_LESS_OR_EQUAL (a)
    Arg1: fffff680007bf770, memory referenced
    Arg2: 0000000000000000, IRQL
    Arg3: 0000000000000000, bitfield :
        bit 0 : value 0 = read operation, 1 = write operation
        bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: fffff800424a551c, address which referenced memory
    PROCESS_NAME:  bf4.exe
    FAILURE_BUCKET_ID: AV_nt!MiAgeWorkingSet
    CPUID:        "Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz"
    MaxSpeed:     4000
    CurrentSpeed: 4000
      BIOS Version                  V1.5
      BIOS Release Date             07/31/2014
      Manufacturer                  MSI
      Product Name                  MS-7917
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Tue Sep  9 01:45:43.038 2014 (UTC - 4:00)**************************
    MBfilt64.sys                Thu Jul 30 23:40:32 2009 (4A7267B0)
    NTIOLib_X64.sys             Wed Oct 20 02:45:49 2010 (4CBE901D)
    SynTP.sys                   Wed Oct  3 23:24:55 2012 (506D0187)
    ISCTD64.sys                 Tue Nov 27 14:52:34 2012 (50B51A02)
    IOMap64.sys                 Tue Jul  2 04:27:47 2013 (51D28F03)
    intelppm.sys                Thu Aug 22 04:46:35 2013 (5215CFEB)
    agp440.sys                  Thu Aug 22 07:39:35 2013 (5215F877)
    nv_agp.sys                  Thu Aug 22 07:39:38 2013 (5215F87A)
    dump_storahci.sys           Thu Aug 22 07:40:39 2013 (5215F8B7)
    AMDACPKSL.SYS               Tue Mar 11 19:49:44 2014 (531FA118)
    AtihdWB6.sys                Tue Mar 11 19:50:02 2014 (531FA12A)
    e22w8x64.sys                Wed Mar 26 11:58:37 2014 (5332F92D)
    rzhnet.sys                  Mon May 19 02:43:39 2014 (5379A81B)
    rzendpt.sys                 Mon May 19 02:43:41 2014 (5379A81D)
    rzudd.sys                   Mon May 19 02:43:44 2014 (5379A820)
    rzjstk.sys                  Mon May 19 02:44:10 2014 (5379A83A)
    xb1usb.sys                  Tue May 27 04:13:13 2014 (53844919)
    RTKVHD64.sys                Tue Jul 15 06:53:15 2014 (53C5081B)
    atikmpag.sys                Mon Aug 11 21:33:58 2014 (53E96F06)
    amdacpksd.sys               Mon Aug 11 22:25:25 2014 (53E97B15)
    atikmdag.sys                Mon Aug 11 22:37:53 2014 (53E97E01)
    **************************Sun Sep  7 21:45:31.462 2014 (UTC - 4:00)**************************
    intelppm.sys                Mon Nov  5 22:55:02 2012 (50988A16) - Updated in next memory dump
    dump_storahci.sys           Fri Mar  1 21:15:44 2013 (513160D0) - Updated in next memory dump
    AtihdW86.sys                Thu Dec 19 22:16:18 2013 (52B3B682)
    AMDACPKSL.SYS               Thu Dec 19 22:16:21 2013 (52B3B685)
    bwcW8x64.sys                Thu Apr 10 11:40:24 2014 (5346BB68)
    atikmpag.sys                Thu Apr 17 21:07:07 2014 (53507ABB)
    amdacpksd.sys               Thu Apr 17 21:54:17 2014 (535085C9)
    atikmdag.sys                Thu Apr 17 22:13:16 2014 (53508A3C)
    rzhnet.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
      My System SpecsSystem Spec

  3. #3

    Posts : 27
    Windows 8

    Thanks for the reply, i Have done the PCi before your response and the SM Bus, so i have formatrted and installed a fresh version of windows 8.1 so now im getting this problem.

    I really hope we can fix this XD
    Last edited by mega31; 09 Sep 2014 at 23:28.
      My System SpecsSystem Spec

  4. #4

    Posts : 5,139
    Win8.1Pro - Finally!!!

    There is no evidence that the BSOD's are still happening.
    Please do these 2 things:

    Upload Dump Files:
    NOTE: If using a disk cleaning utility, please stop using it while we are troubleshooting your issues.
    Please go to C:\Windows\Minidump and zip up the contents of the folder. Then upload/attach the .zip file with your next post.
    Left click on the first minidump file.
    Hold down the "Shift" key and left click on the last minidump file.
    Right click on the blue highlighted area and select "Send to"
    Select "Compressed (zipped) folder" and note where the folder is saved.
    Upload that .zip file with your next post.

    If you have issues with "Access Denied" errors, try copying the files to your desktop and zipping them up from there. If it still won't let you zip them up, post back for further advice.

    If you don't have anything in that folder, please check in C:\Windows for a file named MEMORY.DMP. If you find it, zip it up and upload it to a free file hosting service. Then post the link to it in your topic so that we can download it.

    Also, search your entire hard drive for files ending in .dmp, .mdmp, and .hdmp. Zip up any that you find and upload them with your next post.

    Then, follow the directions here to set your system for Minidumps (much smaller than the MEMORY.DMP file): Set MiniDumpMore info on dump file options here: Overview of memory dump file options for Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2
    2) Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog))
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

    FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here: Windows Kernel event ID 41 error "The system has rebooted without cleanly shutting down first" in Windows 8.1, Windows 8, Windows Server 2012 R2, Windows Server 2012, Windows 7, or Windows Server 2008 R2

    While waiting for a reply, please monitor your temps with this free utility: HWMonitor CPUID - System & hardware benchmark, monitoring, reporting
      My System SpecsSystem Spec

  5. #5

    Posts : 27
    Windows 8

    Hey, I cant get the save custom as in event viewer cause i get an error saying "The system cannot find the file specified.

    But here is the Memory file, its this link, since its big
      My System SpecsSystem Spec

  6. #6

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Usually when you get that error, if you click OK the program will open anyway.
    If not, here's 2 different ways to fix the usual cause of this particular error:
    Backup (export) this registry key (just in case), then delete the registry key:

    According to this link: microsoft-windows-dxptaskringtone/analytic the system cannot find - Microsoft Community
    This particular logfile has been deprecated and is no longer available in Win8.1
    Error in Event Viewer (DxpTaskRingtone) - how to fix:
    1. Back up registry (set a System Restore point).
    2. Right click on Start.
    3. Choose 'Run'.
    4. Type "regedit" (without quotation marks)
    5. Choose 'Yes' when you're prompted by UAC.
    6. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WINEVT\Channels\
    7. Right click on folder: Microsoft-Windows-DxpTaskRingtone/Analytic
    8. Choose 'Delete' and then 'Yes'.
    9. Close Registry Editor and restart your computer.
    This is from this topic: Error in Event Viewer (DxpTaskRingtone) after upgrading to - Microsoft Community
    My download of the MEMORY.DMP file was corrupted.
    I did manage find that it was a STOP 0x1A error
    So, start with these free hardware diagnostics: Hardware Diagnostics
    Let us know the results and we'll move on from there.
      My System SpecsSystem Spec

  7. #7

    Posts : 27
    Windows 8

    I am now getting a red screen when I play bf4 and I have to press the restart button on the computer to get it to restart the system.

    I have completely removed the updated the ati graphics so I don't know what else to do

    I also have an MSI Z97-Gaming 5 motherboard
    Last edited by mega31; 10 Sep 2014 at 09:18.
      My System SpecsSystem Spec

  8. #8

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Lot's of red screens w/BF4:
    I'm not a gamer, so I'd suggest posting in the Gaming forums for further assistance: Gaming - Windows 8 Forums
      My System SpecsSystem Spec

  9. #9

    Posts : 27
    Windows 8

    But as for the BSOD they seem to be replaced with RSOD lol
      My System SpecsSystem Spec

  10. #10

    Posts : 5,139
    Win8.1Pro - Finally!!!

    I don't know anything about the RSOD - they aren't (AFAIK) a kernel-mode crash and driver issue.
    And, without the reports that I requested, there's not much else that I can do.
      My System SpecsSystem Spec

Page 1 of 5 123 ... LastLast
BSOD after playing BF4 0x0000000a
Related Threads
BSOD while playing CS:GO and others in BSOD Crashes and Debugging
Hi. I have a BSOD-problem when playing CS:GO. Happened twice in a couple of hours last night. The BSOD is blurry, so I am not able to read anything on it. I also have a problem sometimes with my computer not waking up the monitor when I have been away for a little while. The PC is running, but...
BSOD When playing games random Bsod messages in BSOD Crashes and Debugging
Hey I have a problem with my pc I got a few weeks ago It keeps getting the bsod and turning on and off randomly at times I use it mostly to play games and watch youtube , twitch ext. also internet can sometimes crash pointing this out Bsod can happen when playing a game and when on the web...
Solved BSOD 0x0000000A while booting from DVD in BSOD Crashes and Debugging
Hi, I am sitting with my computer for weeks. When my computer boots with the DVD, it shows Windows 8 logo for 30 seconds, then shows this: Your computer needs to restart. 0x0000000A How I can fix this?
Hello everybody, my name is Patricio, and I have been experimenting some random BSOD with error 0x0000000a caused by driver ntoskrnl.exe. I have tried to pinpoint the driver by myself but i failed to see which one is causing this. I have reinstalled all motherboard drivers (AMD Southbridge + Video...
Hi, I just bought a new laptop and have been using it a few days when today while playing World of Warcraft and listening to DI.FM on my browser it crashed. I was able to reproduce this a few times with the same conditions. I am hoping you can help me figure out what is causing this issue. ...
BSOD (?) while playing in BSOD Crashes and Debugging
Hello everybody, I think I'm suffering several BSOD while playing the game Kingdoms of Amalur. I say "I think" because I cannot see the blue screen, the system freezes while remaining on the game along with a bad noise coming from the speakers, I can just push the reset button and on the restart...
BSOD When playing in BSOD Crashes and Debugging
???_watchdog_violation in a blurry BSOD pic W8.rar download have a MEMORY.DMP but its 512mb large Ok the problem occuerd when i play modern warfare 3 and it hasnt happen Before on windows 7 and not on windows 8 till today hwen it appeard 3 times each time i played after some time
Eight Forums Android App Eight Forums IOS App Follow us on Facebook