Windows 8 and 8.1 Forums


Random BSOD on new install of 8.1 Pro

  1. #1


    Posts : 3
    Windows 8.1

    Random BSOD on new install of 8.1 Pro


    Hello!

    Thank you in advance for your help!

    I have newly installed Windows 8.1 Pro on a custom built computer from Sweetwater.com (called Creation Station 400).

    I use this computer to create music and sound design, so I commonly use ProTools (versions 10 and 11), and Native Instruments (Komplete 8).

    I constantly get BSOD during random use. Sometimes it happens when I have ProTools open. Sometimes it happens when I am just surfing the internet. Sometimes it happens when the computer is simply left idle with no programs open.

    Please note that I do have Western Digital Smartware on and it is constantly backing up my primary drive and my secondary storage drive to external drives. I also enabled Windows File History backup.

    I am unsure if the BSOD is because of drivers, or what, but please find attached my memory dump file for your analysis.

    Thanks again - sorry if I haven't articulated my issues well.

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Kovichancy & Welcome to the forums ^_^,

    I have analyzed your dump files and below has been provided an analysis of the dump files for informative purposes :-
    Code:
    **************************Wed Sep  3 03:12:33.860 2014 (UTC + 5:30)**************************Loading Dump File [C:\SysnativeBSODApps\090214-15796-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
     
    System Uptime: 0 days 0:34:59.555
     
    Probably caused by : ntkrnlmp.exe ( nt!HvpGetCellPaged+50 )
     
    BugCheck 3B, {c0000005, fffff800aec92c30, ffffd000c19c7d90, 0}
    BugCheck Info: SYSTEM_SERVICE_EXCEPTION (3b)
     
    Arguments: 
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff800aec92c30, Address of the instruction which caused the bugcheck
    Arg3: ffffd000c19c7d90, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    BUGCHECK_STR:  0x3B
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    PROCESS_NAME:  explorer.exe
     
    FAILURE_BUCKET_ID:  0x3B_nt!HvpGetCellPaged
     
    CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
     
    MaxSpeed:     3400
     
    CurrentSpeed: 3392
     
      BIOS Version                  BLH6710H.86A.0156.2012.0615.1908
     
      BIOS Release Date             06/15/2012
     
      Manufacturer                  Sweetwater Sound
     
      Product Name                  CS400
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Wed Sep  3 02:36:55.628 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\090214-20156-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
     
    System Uptime: 0 days 1:33:11.323
     
    Probably caused by : fileinfo.sys ( fileinfo!FIStreamLogForNL+65 )
     
    BugCheck 3B, {c0000005, fffff8007193e129, ffffd001cfd84c60, 0}
    BugCheck Info: SYSTEM_SERVICE_EXCEPTION (3b)
     
    Arguments: 
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff8007193e129, Address of the instruction which caused the bugcheck
    Arg3: ffffd001cfd84c60, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    BUGCHECK_STR:  0x3B
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    PROCESS_NAME:  svchost.exe
     
    FAILURE_BUCKET_ID:  0x3B_fileinfo!FIStreamLogForNL
     
    CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
     
    MaxSpeed:     3400
     
    CurrentSpeed: 3392
     
      BIOS Version                  BLH6710H.86A.0156.2012.0615.1908
     
      BIOS Release Date             06/15/2012
     
      Manufacturer                  Sweetwater Sound
     
      Product Name                  CS400
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Sep  2 08:08:23.060 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\090114-16125-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
     
    System Uptime: 0 days 4:07:31.755
     
    Probably caused by : win32k.sys ( win32k!REGION::vDeleteREGION+20 )
     
    BugCheck 3B, {c0000005, fffff96000291f00, ffffd001db985f20, 0}
    BugCheck Info: SYSTEM_SERVICE_EXCEPTION (3b)
     
    Arguments: 
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff96000291f00, Address of the instruction which caused the bugcheck
    Arg3: ffffd001db985f20, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    BUGCHECK_STR:  0x3B
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    PROCESS_NAME:  ProTools.exe
     
    FAILURE_BUCKET_ID:  0x3B_win32k!REGION::vDeleteREGION
     
    CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
     
    MaxSpeed:     3400
     
    CurrentSpeed: 3392
     
      BIOS Version                  BLH6710H.86A.0156.2012.0615.1908
     
      BIOS Release Date             06/15/2012
     
      Manufacturer                  Sweetwater Sound
     
      Product Name                  CS400
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Sep  2 04:00:08.742 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\090114-30812-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
     
    System Uptime: 0 days 1:03:06.435
     
    *** ERROR: Module load completed but symbols could not be loaded for fastfat.SYS
     
    Probably caused by : fastfat.SYS ( fastfat+30fa6 )
     
    BugCheck D1, {fffff800a54d4fa6, 2, 8, fffff800a54d4fa6}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
     
    Arguments: 
    Arg1: fffff800a54d4fa6, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
    Arg4: fffff800a54d4fa6, address which referenced memory
    BUGCHECK_STR:  AV
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    PROCESS_NAME:  svchost.exe
     
    FAILURE_BUCKET_ID:  AV_CODE_AV_PAGED_IP_fastfat+30fa6
     
    CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
     
    MaxSpeed:     3400
     
    CurrentSpeed: 3392
     
      BIOS Version                  BLH6710H.86A.0156.2012.0615.1908
     
      BIOS Release Date             06/15/2012
     
      Manufacturer                  Sweetwater Sound
     
      Product Name                  CS400
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Sep  2 02:56:12.836 2014 (UTC + 5:30)**************************
    Loading Dump File [C:\SysnativeBSODApps\090114-16015-01.dmp]
     
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
     
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
     
    System Uptime: 0 days 1:55:22.531
     
    *** ERROR: Module load completed but symbols could not be loaded for fastfat.SYS
     
    Probably caused by : fastfat.SYS ( fastfat+2848e )
     
    BugCheck 23, {e0117, ffffd00022385a98, ffffd000223852a0, fffff801221ec48e}
    BugCheck Info: FAT_FILE_SYSTEM (23)
     
    Arguments: 
    Arg1: 00000000000e0117
    Arg2: ffffd00022385a98
    Arg3: ffffd000223852a0
    Arg4: fffff801221ec48e
    PROCESS_NAME:  ProTools.exe
     
    BUGCHECK_STR:  0x23
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    FAILURE_BUCKET_ID:  0x23_fastfat+2848e
     
    CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
     
    MaxSpeed:     3400
     
    CurrentSpeed: 3392
     
      BIOS Version                  BLH6710H.86A.0156.2012.0615.1908
     
      BIOS Release Date             06/15/2012
     
      Manufacturer                  Sweetwater Sound
     
      Product Name                  CS400
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Below is a list of 3rd party of drivers :-
    Code:
    **************************Wed Sep  3 03:12:33.860 2014 (UTC + 5:30)**************************
    wdcsam64.sys                Wed Apr 16 14:09:08 2008 (4805BB2C)
    HECIx64.sys                 Wed Oct 20 05:03:43 2010 (4CBE2AD7)
    iLokDrvr.sys                Thu Nov  8 00:30:02 2012 (509AAFB2)
    Tpkd.sys                    Fri Apr 12 02:34:30 2013 (5167255E)
    intelppm.sys                Thu Aug 22 14:16:35 2013 (5215CFEB)
    dump_storahci.sys           Thu Aug 22 17:10:39 2013 (5215F8B7)
    igdkmd64.sys                Thu Oct 31 23:58:01 2013 (5272A131)
    SaffireMidi.sys             Thu Mar 13 07:35:46 2014 (5321127A)
    Saffire.sys                 Thu Mar 13 07:36:53 2014 (532112BD)
    SaffireAudio.sys            Thu Mar 13 07:37:15 2014 (532112D3)
    avgrkx64.sys                Tue Jun 17 19:36:04 2014 (53A04B4C)
    avgidsha.sys                Tue Jun 17 19:36:20 2014 (53A04B5C)
    avgdiska.sys                Mon Jun 30 16:12:59 2014 (53B13F33)
    avgwfpa.sys                 Mon Jun 30 16:13:11 2014 (53B13F3F)
    dlkmd.sys                   Wed Jul  9 19:35:18 2014 (53BD4C1E)
    dlkmdldr.sys                Wed Jul  9 19:35:40 2014 (53BD4C34)
    avgidsdrivera.sys           Tue Jul 22 00:33:08 2014 (53CD63EC)
    avgmfx64.sys                Wed Aug  6 14:19:59 2014 (53E1EC37)
    diginet.sys                 Tue Aug 12 09:41:37 2014 (53E993F9)
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Wed Sep  3 02:36:55.628 2014 (UTC + 5:30)**************************
    e1i63x64.sys                Wed Mar 20 13:07:29 2013 (51496739)
    http://www.carrona.org/drivers/driver.php?id=wdcsam64.sys
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
    http://www.carrona.org/drivers/driver.php?id=iLokDrvr.sys
    http://www.carrona.org/drivers/driver.php?id=Tpkd.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys
    http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
    http://www.carrona.org/drivers/driver.php?id=SaffireMidi.sys
    http://www.carrona.org/drivers/driver.php?id=Saffire.sys
    http://www.carrona.org/drivers/driver.php?id=SaffireAudio.sys
    http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
    http://www.carrona.org/drivers/driver.php?id=avgdiska.sys
    http://www.carrona.org/drivers/driver.php?id=avgwfpa.sys
    http://www.carrona.org/drivers/driver.php?id=dlkmd.sys
    http://www.carrona.org/drivers/driver.php?id=dlkmdldr.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsdrivera.sys
    http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
    http://www.carrona.org/drivers/driver.php?id=diginet.sys
    http://www.carrona.org/drivers/driver.php?id=e1i63x64.sys

    Please follow the below steps, one step at a time :-


    1. Please remove the Driver highlighted in RED which is related to Western Digital Software. It is very well known to cause BSOD's. If you have not installed any Western Digital Software then please do a manual search for the driver file and delete it.
    2. There are 3 System_Service_Exceptions present in the Dump files which and this error has been linked to excessive paged pool usage and may occur due to user-mode graphics drivers crossing over and passing bad data to the kernel code. So, please remove AVG Antivirus using this **TOOL**.
    3. Also, see if you are getting the BSOD's or not if you remove your USB Devices.


    Let me know how it goes ^_^.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1


    Hello Blueelvis!

    Thank you so very, very, very much!

    I shall follow your instructions, and I will post back here with my results. ^_^

    Best,
    Kovichancy
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8.1

    Sadly, Still Crashing


    Hello Blueelvis,

    Thank you for your help, thus far. I actually had to completely refresh my PC after uninstalling AVG and the WD drivers. My PC would not start up at all after that (was stuck in an infinite "repairing""restarting" loop).

    So, I reinstalled Windows and reinstalled all of my programs except for the drivers that were causing problems before. Now, the system seems a bit more stable. I only crash once or twice a day instead of constantly! There is improvement! However, it would be wonderful not to crash so much. The latest crash happened at around 2:30pm PST today, so I have attached a new dump file log.

    I have no clue what the issue could be now. I wonder if iLok is causing issues? (that would be unfortunate, since I need that iLok to use ProTools).

    Thanks, again!

    Best,
    Kovichancy
      My System SpecsSystem Spec

  5. #5


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Kovichancy ^_^,

    Glad to hear that the crashes have reduced but I look forward where you do not have any crashes . Now, regarding the analysis :-

    Your latest dump file has SYSTEM_SERVICE_EXCEPTION bug check which has a value of 0x0000003B. This indicates that an exception happened while executing a routine that transitions from non-privileged code to privileged code.


    Code:
    ffffd000`ea3ed3a8 fffff803`b37e2ae9 nt!KeBugCheckExffffd000`ea3ed3b0 fffff803`b37e23fc nt!KiBugCheckDispatch+0x69
    ffffd000`ea3ed4f0 fffff803`b37de4ed nt!KiSystemServiceHandler+0x7c
    ffffd000`ea3ed530 fffff803`b3768105 nt!RtlpExecuteHandlerForException+0xd
    ffffd000`ea3ed560 fffff803`b3766fbf nt!RtlDispatchException+0x1a5
    ffffd000`ea3edc30 fffff803`b37e2bc2 nt!KiDispatchException+0x61f
    ffffd000`ea3ee320 fffff803`b37e10fe nt!KiExceptionDispatch+0xc2
    ffffd000`ea3ee500 fffff801`51231129 nt!KiGeneralProtectionFault+0xfe
    ffffd000`ea3ee690 fffff801`5126913d fltmgr!FltReferenceFileNameInformation+0x29
    ffffd000`ea3ee6d0 fffff801`51269024 fileinfo!FIStreamLogForNL+0x65
    ffffd000`ea3ee7a0 fffff801`51264649 fileinfo!FIIterate+0x244
    ffffd000`ea3ee840 fffff803`b3a7f8f2 fileinfo!FIControlDispatch+0xb5
    ffffd000`ea3ee880 fffff803`b3a801c6 nt!IopXxxControlFile+0x8d2
    ffffd000`ea3eea20 fffff803`b37e27b3 nt!NtDeviceIoControlFile+0x56
    ffffd000`ea3eea90 00007ffe`ee0cad7a nt!KiSystemServiceCopyEnd+0x13
    000000a4`3972e098 00000000`00000000 0x00007ffe`ee0cad7a
    We observe that there is presence of FileInfo driver which is related to the filesystem. Now, if we check the Context Record followed by checking the registers we get the below :-
    Code:
    1: kd> .cxr 0xffffd000ea3edc60;r
    rax=fffff80151224010 rbx=ffefc00116784b80 rcx=fffff80151226120
    rdx=0000000000000000 rsi=ffefc00116784b80 rdi=0000000000000000
    rip=fffff80151231129 rsp=ffffd000ea3ee690 rbp=ffffd000ea3eeb80
     r8=ffffc00116a27818  r9=ffffd000ea3ee848 r10=ffffc00119d40220
    r11=ffffd000ea3ee710 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=ffffd000ea3ee848
    iopl=0         nv up ei pl zr na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
    fltmgr!FltReferenceFileNameInformation+0x29:
    fffff801`51231129 f0ff4378        lock inc dword ptr [rbx+78h] ds:002b:ffefc001`16784bf8=????????
    Last set context:
    rax=fffff80151224010 rbx=ffefc00116784b80 rcx=fffff80151226120
    rdx=0000000000000000 rsi=ffefc00116784b80 rdi=0000000000000000
    rip=fffff80151231129 rsp=ffffd000ea3ee690 rbp=ffffd000ea3eeb80
     r8=ffffc00116a27818  r9=ffffd000ea3ee848 r10=ffffc00119d40220
    r11=ffffd000ea3ee710 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=ffffd000ea3ee848
    iopl=0         nv up ei pl zr na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
    fltmgr!FltReferenceFileNameInformation+0x29:
    fffff801`51231129 f0ff4378        lock inc dword ptr [rbx+78h] ds:002b:ffefc001`16784bf8=????????
    It appears that the problem arose when the locked rbx register was being incremented by 78h. According to the analysis, the Lock was being implemented to access the shared resources.
    Code:
    1: kd> u fltmgr!FltReferenceFileNameInformation+0x29fltmgr!FltReferenceFileNameInformation+0x29:
    fffff801`51231129 f0ff4378        lock inc dword ptr [rbx+78h]
    fffff801`5123112d 4883c430        add     rsp,30h
    fffff801`51231131 5b              pop     rbx
    fffff801`51231132 c3              ret
    fffff801`51231133 90              nop
    fltmgr!FltInitializePushLock:
    fffff801`51231134 48832100        and     qword ptr [rcx],0
    fffff801`51231138 c3              ret
    fffff801`51231139 90              nop
    Code:
    1: kd> !pte ffefc001`16784bf8
                                               VA ffefc00116784bf8
    PXE at FFFFF6FB7DBEDC00    PPE at FFFFF6FB7DB80020    PDE at FFFFF6FB70004598    PTE at FFFFF6E0008B3C20
    Unable to get PXE FFFFF6FB7DBEDC00
    WARNING: noncanonical VA, accesses will fault !
    Aha, we have a pointer trying to access the memory area which is not allowed. Hence, we have our bugcheck. This would be caused most likely because a driver is using incorrect addresses or there is a compatibility problem.

    I would suggest you first to follow this :- August 2014 update rollup for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2
    as the August updates from Windows were bugged and causing rampant BSOD's. Furthermore, you have the flawed Windows update installed so I would suggest you to follow that before proceeding further.

    Also, do you get any BSOD's if you remove your USB Devices? Let me know how it goes. I would suggest you though to remove the ILOK till we are troubleshooting.

    Let me know how it goes ^_^
    Last edited by blueelvis; 10 Sep 2014 at 11:59. Reason: Posted slightly wrong information!
      My System SpecsSystem Spec

Random BSOD on new install of 8.1 Pro
Related Threads
Hey guys , I just did a fresh install of windows 8.1 pro on my new rig, all updates done and drivers correct , but every now and then I am getting BSOD Windows 8.1 Kernel Security Check Failure on Windows Your Help would be much appreciated ;) I followed these instructions "Blue Screen of...
Hi all, I appear to be getting random BSODs, this is after a clean install of Windows with all my programs and drivers installed. It BSODd just now again which trying to type this post. You will notice the x124 erros, i know this is down to voltage, to clarify, I ran the system for a few...
Solved Fresh install 8.1 random BSOD in BSOD Crashes and Debugging
I have a fresh install of Windows 8.1. Everything has been brought up to date including all hardware drivers and bios. I continue to experience the same BSOD every couple of days or so (Attached in this post). This is what else ive tried: Ive unplugged all extra hardware and it still continues to...
Random BSOD on fresh install in BSOD Crashes and Debugging
Just reinstalled windows 8 on my desktop and started to receive random bsod. Oh and Yes I know windows 8.1 is out. I downgraded due to BSOD issues on that version also. Yes I also know my windows 8 is out dated. I understand I should update but that's the least of my concerns right now. I...
hey all, I had a random BSOD after a clean install of Windows 8.1 (non pro 64bit). I installed a couple of web browsers and a version of Photoshop then had the BSOD. So far it's just been this single one since my new installation. I've been battling some more frequent random BSODs in the past...
Hey guys, so I am in a bit of a pickle. I have an HP m6-k015dx laptop and it is giving me hell. I will get random BSOD's, usually at or a short while after login. They usually happen consecutively and then stop. I was able to enable driver verifier in order to see what was wrong. After it was...
Hi all, first time posting so play nicely please! Completed my first install of Win8 yesterday, so far so so - not sure I'm a fan of the two disparate interfaces yet, but anyhoo... Biggest issue is that my computer restarts roughly every 25mins or so when left idling, and even when in use has...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook