Windows 8 and 8.1 Forums

Frequent BSOD after migrated to SSD, and then "no bootable

  1. #1

    Posts : 4
    window 8.1 x64 standard

    Frequent BSOD after migrated to SSD, and then "no bootable

    I have a new yoga 2 11 (not yoga 2 pro, just plain yoga 2 11) with me which I got a few weeks ago. It comes with 500G Seagate HDD. In the past few days I've tried to migrate the HDD to a SSD (Intel 530 180G) without any success.
    The problem is: after the migration and swap of the SSD, I can start from the SSD without any problem, but in a few minutes, sooner or later, the system will freeze and a few seconds later, the famous BSOD with some message saying "CRITICAL PROCESS DIED". The laptop will try to restart, but instead of booting up, it gives out a message "no bootable device, press OK to continue". I have to press the power button to turn it off and turn it back on, then it will boot into windows, then back to the freeze and BSOD cycle. The BSOD cycle is random, some time I can get 20 minutes out of it and some time it won't even fully booted up.

    The laptop comes with windows 8 x64 standard, and I updated to 8.1 with all the latest windows updates.

    Here is what I did so far:
    Used different software to migrate the system to SSD: easeUS/Intel migration/Paragon OS to SSD, all gives me the same results. When using paragon, the BISO found two EFI device with exactly the same name (although there is only one SSD in the laptop, but the SSD contains 3 partitions). I have to use the recovery USB stick which built with paragon's recovery media builder to do a automatic "correct boot parameters (boot.ini, BCD)". But whether two EFI device or one after the above step, I got the same BSOD problem.

    Also, Lenovo support sent me a usb stick suppose to be the recovery media, but the system won't even boot up from it. The USB stick has "Microsoft" engraved on it, and the sticker on it says "windows 8 smscrn touch w/h&s 2013 for Lenovo".

    The Intel SSD has been on my other desktop for a few months and I have it fully tested and there is no problem with it.

    Also, when talking to the Lenovo support, it seems that my BIOS is not correct or corrupted:
    In the "security" tab, the "secure boot status" is always "disabled", I cannot change the value by change various other fields. The "platform mode" is always "setup mode". The "secure boot mode" is always "custom". All three of them are greyed out, cannot change.
    In the "boot" tab, the "boot mode" is always "UEFI", it is greyed out and I cannot change it.
    Can anyone have a yoga 2 11 please confirm this? If you can post some screenshot about the BIOS? My BIOS version is 92CN30WW(V1.10), EC version is 92EC30WW(V1.10)

    Thank you

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    If the BIOS/UEFI is corrupt and you can't fix it by flashing it - then you'll have to send it in for repair.
    If the problem is only that they're grayed out, then that may be due other settings in the BIOS/UEFI

    If I remember, I'll check on this at work today (sending myself an email now.......
      My System SpecsSystem Spec

  3. #3

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Got the info from the UEFI on a Yoga laptop at work, then forgot to log back onto this topic
    I'll send myself an email at home to remember.
      My System SpecsSystem Spec

  4. #4

    Posts : 4
    window 8.1 x64 standard

    Are you also using a YOGA 2 11?
      My System SpecsSystem Spec

  5. #5

    Posts : 5,139
    Win8.1Pro - Finally!!!

    I found a Yoga 2 11 at work that I was able to look at the UEFI.
    I'll post back w/photo's as I get them downloaded
      My System SpecsSystem Spec

  6. #6

    Posts : 5,139
    Win8.1Pro - Finally!!!

    First off, I suspect that the Lenovo Support people are correct, what I'm suggesting is just to verify that.

    FYI - If you change these settings, the system may become unbootable.
    If that happens, go back in and set them back to what they were.
    The system should boot after that.

    In the UEFI, go to the Configuration screen
    - make sure that the date and time are correctly set.

    Go to the Security screen
    - make sure that the Secure Boot is set to "Enabled"

    Go to the Boot screen
    - make sure that Boot Mode is set to "UEFI"
    If the settings aren't like this, please let us know what they are set at and we'll move on from there.

    Here's the pictures that I got of the UEFI:

    Attachment 49957Attachment 49958Attachment 49959
      My System SpecsSystem Spec

  7. #7

    Posts : 4
    window 8.1 x64 standard

    My settings is exactly the same as yours. But according to the Lenovo support, I should also able to change the "Boot Mode" in the "Boot" tab from UEFI to LEGACY, as your last picture showed.
    I also have the Intel VT enabled, and the FAST BOOT disabled. But I don't think that affects anything and will cause the SSD problem.
      My System SpecsSystem Spec

  8. #8

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Have you tried resetting the UEFI to default values?
    Have you tried disabling the Intel VT?
    Have you tried enabling the Fast Boot?

    I've tried changing the boot mode to Legacy and then installing the OS (this was in a Samsung laptop).
    Shortly afterwards, I installed a UEFI update which reset it to UEFI and the OS wouldn't boot
    Turning it back to Legacy made the system bootable again.

    As such, I'd figure that the reverse (installing an OS in UEFI, then trying to boot in Legacy) would also cause an unbootable situation.
    I'd suggest testing the system in both modes and see what happens.

    Should you decide to reinstall Win8, I'd suggest resetting the UEFI to default values and installing the OS using Lenovo recovery media.
    Beyond that, if the settings still won't function correctly - I'd suggest returning the system to Lenovo in order to have it diagnosed and serviced.
      My System SpecsSystem Spec

  9. #9

    Posts : 4
    window 8.1 x64 standard

    I've did all you mentioned already and still winodws 8.1 chokes. And I think I find the problem and it is nasty and there is no solution yet, from what I can find online.
    I can do a clean install of window 8 using the Intel 530 without any problem, and after all the windows updates (not updating to 8.1), the sytems runs flawlessly. But when I tried to upgrade to 8.1, I get "Couldn't update to Windows 8.1......., 0xC1900101 - 0x20017" blue screen. And system rolled back to 8. And if I try to fresh install 8.1, it cannot even find the SSD, asking me to load a device driver.
    After that I googled online and seems it is a compatibility problem between the motherboard/SSD/windows 8.1. I have seen people have the same problem with Intel 530 and Crucial M500, and also some ASUS/lenovo/Acer PC/Laptop, all have issues with windows 8.1. Unfortunately, there is no solution. Intel 520 works fine, according to some posts. It is a mixture between the firmware of the SSD, motherboard and Win8.1
    I gave up on this. I have posted on the notebook forum and asking the PPLs who said successfully upgraded there yoga 2 11 to a SSD, which kind of SSD they were using and which windows they were using, 8, or 8.1. Let's wait and see.
      My System SpecsSystem Spec

Frequent BSOD after migrated to SSD, and then "no bootable
Related Threads
Internet Explorer has this nice feature that shows the sites you have visited most frequently under "Frequency" when it starts up - I'm using "Use new tab" as the default start screen. Unfortunately, whenever you tell IE to Delete Browsing History it clears the Frequency blocks. I suspect this...
Greetings, This problem happens frequently (at least once a week) and leaves me with no other option than powering off using the power button. The respond time of different programs starts getting very long, the touchad stops responding, the task manager shows only 0% for every program, lots...
Default.migrated in Performance & Maintenance
I did a search in google for "Default.migrated" and found the same question here, New folder "Default.migrated" in the "Users" folder - Microsoft Community. In Microsoft Community the answer was - "Default.Migrated" folder has appeared because you have upgraded from Windows 7 to windows 8. ...
Not sure if it's Lenovos only, but trying to migrate Windows 8 OEM to an SSD has been a huge pain in the ass. This process should not be as difficult as Lenovo/Microsoft has made it. I purchased a Y400 along with a 256G SSD. I'd like to clean install Windows onto the SSD, I did not want to copy...
Hello, windows 8 community. I recently purchased a windows 8 PC, and it has worked well enough so far. however, as of late, I have encountered many error messages citing a shortage of memory, and after a short investigation, I determined that almost half of my RAM is shown as "Modified" in the task...
Frequent BSOD in BSOD Crashes and Debugging
Hi guys, Recently installed Windows 8 Pro 64-bit, updated all drivers and windows update. Interesting thing to note is that the BSOD usually occurs while watching Youtube and running League of Legends (not in game) simultaneously. Also, my laptop used to run on 32-bit Windows but realized that...
"BAD POOL CALLER" error and frequent bootloop in BSOD Crashes and Debugging
8581I installed connectify which asked me to restart after installation, so i restarted and then used the connctify for creating a access point which worked at that time. I used it for say half n hour and then shut down my laptop. Then I restarted it back after 2 hours and in just 2-3 mins after...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook