Windows 8 and 8.1 Forums


Windows 8 Crashing Every 5 Minutes

  1. #1


    Posts : 4
    Windows 8

    Windows 8 Crashing Every 5 Minutes


    Hello, I have had problems here before and I got good help! So, now I am back. This time this problem is confusing me... Every five minutes I recieve the BSOD and it says critical_process_died. The weird thing is, I reset my computer back to factory settings and as soon as I booted it did it again... I got my computer to work for like 10 minutes and as soon as I thought it stopped for good, it did it again.

    My PC sometimes crashes during bootup too.

    Edit: I was just downloading something and halfway in it said something like "Failed to download and install files". Then the taskbar in the bottom of my screen disapeared and my computer got the BSOD saying "Critical_Process_Died"... This is frustrating!
    Last edited by jwest92; 23 Aug 2014 at 06:56.

      My System SpecsSystem Spec

  2. #2


    Posts : 4
    Windows 8


    Okay I now have to use my phone as my computer got a bsod 10 minutes into use and now continuously gets it in startup or as soon as everything loads up..

    Don't say it's because of updated drivers because I reset my PC and it uninstalled all my updated drivers and now I can't even install them.


    Edit: I added another ZIP File because now my computer just crashes so much and I can hardly do anything but rarely out of all the crashes it will show a BSOD.
    Last edited by jwest92; 23 Aug 2014 at 19:40.
      My System SpecsSystem Spec

  3. #3


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Jwest92 & Welcome to the forums ^_^,

    Unfortunately your latest SF Diagnostic ZIP File does not contain any dump files so the analysis is from the previous SF Diagnostic ZIP File which you have uploaded. Below has been provided an analysis of the same for informative purposes :-
    Code:
    **************************Sat Aug 23 16:23:17.948 2014 (UTC + 5:30)**************************
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
     
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
     
    Probably caused by : ntkrnlmp.exe
     
    BugCheck EF, {fffffa800f739940, 0, 0, 0}
    BugCheck Info: CRITICAL_PROCESS_DIED (ef)
     
    BUGCHECK_STR:  0xEF
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    FAILURE_BUCKET_ID:  WRONG_SYMBOLS
     
    MaxSpeed:     2400
     
    CurrentSpeed: 2395
     
      BIOS Version                  1.50
     
      BIOS Release Date             11/11/2013
     
      Manufacturer                  TOSHIBA
     
      Product Name                  Satellite S55-A
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Below is a list of 3rd party drivers present on your system :-
    Code:
    **************************Sat Aug 23 16:23:17.948 2014 (UTC + 5:30)**************************
    PEGAGFN.sys                 Wed Aug  5 11:20:46 2009 (4A791DB6)
    SYMEVENT64x86.SYS           Thu May 24 06:22:24 2012 (4FBD8648)
    ccSetx64.sys                Thu Jun  7 08:30:55 2012 (4FD01967)
    tos_sps64.sys               Mon Jun 18 06:51:30 2012 (4FDE829A)
    IntcDAud.sys                Tue Jun 19 20:10:51 2012 (4FE08F73)
    HECIx64.sys                 Tue Jul  3 03:44:58 2012 (4FF21D62)
    SYMNETS.SYS                 Sat Jul 21 07:37:07 2012 (500A0ECB)
    Ironx64.SYS                 Tue Jul 24 06:04:50 2012 (500DEDAA)
    TVALZ_O.SYS                 Thu Jul 26 04:53:25 2012 (50107FED)
    tdcmdpst.sys                Thu Jul 26 05:11:48 2012 (5010843C)
    Thotkey.sys                 Wed Aug  1 00:52:26 2012 (50183072)
    IDSVia64.sys                Wed Aug 29 08:18:40 2012 (503D8308)
    BHDrvx64.sys                Fri Oct 19 10:10:41 2012 (5080D9C9)
    intelppm.sys                Tue Nov  6 09:25:02 2012 (50988A16)
    L1C63x64.sys                Fri Dec 14 13:54:04 2012 (50CAE224)
    SYMDS64.SYS                 Thu Jan 17 07:26:45 2013 (50F75A5D)
    SYMEFA64.SYS                Sat Jan 19 06:01:37 2013 (50F9E969)
    SRTSPX64.SYS                Sat Jan 26 03:00:05 2013 (5102F95D)
    igdkmd64.sys                Sat Feb 23 03:19:20 2013 (5127E7E0)
    iaStorA.sys                 Tue Mar  5 01:04:05 2013 (5134F72D)
    dump_iaStorA.sys            Tue Mar  5 01:04:05 2013 (5134F72D)
    rtwlane.sys                 Tue Mar 12 16:09:44 2013 (513F05F0)
    THAccel.sys                 Mon Mar 25 15:31:11 2013 (51502067)
    AmUStor.SYS                 Tue Apr 23 15:09:26 2013 (517656CE)
    stwrt64.sys                 Thu Apr 25 14:34:26 2013 (5178F19A)
    SynTP.sys                   Fri May  3 03:23:31 2013 (5182E05B)
    Smb_driver_Intel.sys        Fri May  3 03:25:28 2013 (5182E0D0)
    http://www.carrona.org/drivers/driver.php?id=PEGAGFN.sys
    http://www.carrona.org/drivers/driver.php?id=SYMEVENT64x86.SYS
    http://www.carrona.org/drivers/driver.php?id=ccSetx64.sys
    http://www.carrona.org/drivers/driver.php?id=tos_sps64.sys
    http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
    http://www.carrona.org/drivers/driver.php?id=SYMNETS.SYS
    http://www.carrona.org/drivers/driver.php?id=Ironx64.SYS
    http://www.carrona.org/drivers/driver.php?id=TVALZ_O.SYS
    http://www.carrona.org/drivers/driver.php?id=tdcmdpst.sys
    http://www.carrona.org/drivers/driver.php?id=Thotkey.sys
    http://www.carrona.org/drivers/driver.php?id=IDSVia64.sys
    http://www.carrona.org/drivers/driver.php?id=BHDrvx64.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=L1C63x64.sys
    http://www.carrona.org/drivers/driver.php?id=SYMDS64.SYS
    http://www.carrona.org/drivers/driver.php?id=SYMEFA64.SYS
    http://www.carrona.org/drivers/driver.php?id=SRTSPX64.SYS
    http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
    http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=rtwlane.sys
    http://www.carrona.org/drivers/driver.php?id=THAccel.sys
    http://www.carrona.org/drivers/driver.php?id=AmUStor.SYS
    http://www.carrona.org/drivers/driver.php?id=stwrt64.sys
    http://www.carrona.org/drivers/driver.php?id=SynTP.sys
    http://www.carrona.org/drivers/driver.php?id=Smb_driver_Intel.sys

    Please follow the below steps, one step at a time :-

    1. Please remove Symantec/Norton Antivirus Suite using this **TOOL**.
    2. See if your PC works well if you perform a clean boot using this **GUIDE**.
    3. If the problem still persists, then please make sure RAM is behaving properly using this **GUIDE**.
    4. Update the highlighted BOLD drivers as they are old.


    Let me know how it goes ^_^.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8


    Quote Originally Posted by blueelvis View Post
    Hi Jwest92 & Welcome to the forums ^_^,

    Unfortunately your latest SF Diagnostic ZIP File does not contain any dump files so the analysis is from the previous SF Diagnostic ZIP File which you have uploaded. Below has been provided an analysis of the same for informative purposes :-
    Code:
    **************************Sat Aug 23 16:23:17.948 2014 (UTC + 5:30)**************************
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
     
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
     
    Probably caused by : ntkrnlmp.exe
     
    BugCheck EF, {fffffa800f739940, 0, 0, 0}
    BugCheck Info: CRITICAL_PROCESS_DIED (ef)
     
    BUGCHECK_STR:  0xEF
     
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
     
    FAILURE_BUCKET_ID:  WRONG_SYMBOLS
     
    MaxSpeed:     2400
     
    CurrentSpeed: 2395
     
      BIOS Version                  1.50
     
      BIOS Release Date             11/11/2013
     
      Manufacturer                  TOSHIBA
     
      Product Name                  Satellite S55-A
     
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Below is a list of 3rd party drivers present on your system :-
    Code:
    **************************Sat Aug 23 16:23:17.948 2014 (UTC + 5:30)**************************
    PEGAGFN.sys                 Wed Aug  5 11:20:46 2009 (4A791DB6)
    SYMEVENT64x86.SYS           Thu May 24 06:22:24 2012 (4FBD8648)
    ccSetx64.sys                Thu Jun  7 08:30:55 2012 (4FD01967)
    tos_sps64.sys               Mon Jun 18 06:51:30 2012 (4FDE829A)
    IntcDAud.sys                Tue Jun 19 20:10:51 2012 (4FE08F73)
    HECIx64.sys                 Tue Jul  3 03:44:58 2012 (4FF21D62)
    SYMNETS.SYS                 Sat Jul 21 07:37:07 2012 (500A0ECB)
    Ironx64.SYS                 Tue Jul 24 06:04:50 2012 (500DEDAA)
    TVALZ_O.SYS                 Thu Jul 26 04:53:25 2012 (50107FED)
    tdcmdpst.sys                Thu Jul 26 05:11:48 2012 (5010843C)
    Thotkey.sys                 Wed Aug  1 00:52:26 2012 (50183072)
    IDSVia64.sys                Wed Aug 29 08:18:40 2012 (503D8308)
    BHDrvx64.sys                Fri Oct 19 10:10:41 2012 (5080D9C9)
    intelppm.sys                Tue Nov  6 09:25:02 2012 (50988A16)
    L1C63x64.sys                Fri Dec 14 13:54:04 2012 (50CAE224)
    SYMDS64.SYS                 Thu Jan 17 07:26:45 2013 (50F75A5D)
    SYMEFA64.SYS                Sat Jan 19 06:01:37 2013 (50F9E969)
    SRTSPX64.SYS                Sat Jan 26 03:00:05 2013 (5102F95D)
    igdkmd64.sys                Sat Feb 23 03:19:20 2013 (5127E7E0)
    iaStorA.sys                 Tue Mar  5 01:04:05 2013 (5134F72D)
    dump_iaStorA.sys            Tue Mar  5 01:04:05 2013 (5134F72D)
    rtwlane.sys                 Tue Mar 12 16:09:44 2013 (513F05F0)
    THAccel.sys                 Mon Mar 25 15:31:11 2013 (51502067)
    AmUStor.SYS                 Tue Apr 23 15:09:26 2013 (517656CE)
    stwrt64.sys                 Thu Apr 25 14:34:26 2013 (5178F19A)
    SynTP.sys                   Fri May  3 03:23:31 2013 (5182E05B)
    Smb_driver_Intel.sys        Fri May  3 03:25:28 2013 (5182E0D0)
    http://www.carrona.org/drivers/driver.php?id=PEGAGFN.sys
    http://www.carrona.org/drivers/driver.php?id=SYMEVENT64x86.SYS
    http://www.carrona.org/drivers/driver.php?id=ccSetx64.sys
    http://www.carrona.org/drivers/driver.php?id=tos_sps64.sys
    http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
    http://www.carrona.org/drivers/driver.php?id=SYMNETS.SYS
    http://www.carrona.org/drivers/driver.php?id=Ironx64.SYS
    http://www.carrona.org/drivers/driver.php?id=TVALZ_O.SYS
    http://www.carrona.org/drivers/driver.php?id=tdcmdpst.sys
    http://www.carrona.org/drivers/driver.php?id=Thotkey.sys
    http://www.carrona.org/drivers/driver.php?id=IDSVia64.sys
    http://www.carrona.org/drivers/driver.php?id=BHDrvx64.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=L1C63x64.sys
    http://www.carrona.org/drivers/driver.php?id=SYMDS64.SYS
    http://www.carrona.org/drivers/driver.php?id=SYMEFA64.SYS
    http://www.carrona.org/drivers/driver.php?id=SRTSPX64.SYS
    http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
    http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=rtwlane.sys
    http://www.carrona.org/drivers/driver.php?id=THAccel.sys
    http://www.carrona.org/drivers/driver.php?id=AmUStor.SYS
    http://www.carrona.org/drivers/driver.php?id=stwrt64.sys
    http://www.carrona.org/drivers/driver.php?id=SynTP.sys
    http://www.carrona.org/drivers/driver.php?id=Smb_driver_Intel.sys

    Please follow the below steps, one step at a time :-

    1. Please remove Symantec/Norton Antivirus Suite using this **TOOL**.
    2. See if your PC works well if you perform a clean boot using this **GUIDE**.
    3. If the problem still persists, then please make sure RAM is behaving properly using this **GUIDE**.
    4. Update the highlighted BOLD drivers as they are old.


    Let me know how it goes ^_^.
    My computer now fails to start up "No Bootable Device Found -- Please restart system".
      My System SpecsSystem Spec

  5. #5


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    My computer now fails to start up "No Bootable Device Found -- Please restart system".
    Hi,

    What step did you perform that led to this? Or did you start getting this suddenly?

    Please see if you are able to get the drive recognized if you follow these steps :-
    1. Boot up from your Windows 8 disc.
    2. Don't click 'Install Now', click Repair Your Computer.
    3. Click Advanced Options.
    4. Click Other Options.
    5. Click Diagnose my PC.
    6. Wait for your computer to reboot.
    Your computer has now an unlocked hard drive.


    Let me know how it goes ^_^
      My System SpecsSystem Spec

Windows 8 Crashing Every 5 Minutes
Related Threads
Mastering Windows 8 in 15 minutes. in Installation & Setup
Hi. I am new to the forum . I joined today having put a new laptop to work yesterday, the 1st time I had seen Windows 8. Needing to do some work quickly, I didn't really have time then to mess around with Windows 8 and preferred to look at in in detail later so I figured out this workround. ...
I've been having this issue for about the last week were my PC will wake up at seemingly random times. It started with Windows maintenance at 4 AM, I fixed that issue. Now my PC is deciding to wake up 3 hours before it's scheduled wake up time at 6 AM and then shut down and wake up again. I just...
Hello! For the last couple of days Windows 8 has been crashing on me a dozen times, sometimes I go without a crash for 16 hours, then I get 3 in half an hour. I have a system managed page file, I've set windows up to create a kernel minidump in case of a BSOD, but it just refuses to create one,...
Please help. At first it was just once a week or so but now it's every day all day. 100% of the time if I'm watching Netflix, Hulu, or playing any flash games, and about 50% of other just random times using the internet. I'm about to tear my face off. I haven't been able to figure anything out by...
Good afternoon all, My partner's PC decided to start acting up on windows xp, so after a few attempts to fix it we decided to go down the windows 8 option since it was on special offer at the time. After a few installations failed to boot properly (i.e. they'd install and then crash) we did a...
Windows 8 Pro cleanup running for 30+ minutes in Performance & Maintenance
Windows 8 Pro x64 Windows Disk Cleanup with 'system files option selected' runs for 30+ minutes. Has anyone found a solution for this yet? After I stop Wuauserv and then delete all files in the SoftwareDistribution directory and then reboot. It still shows some 70mb of(Windows Update Clean...
Windows 8 Blue screen every 10 minutes...help in BSOD Crashes and Debugging
Hi Can someone please help, the last couple of days my laptop has started blue screening every 10 mins with a watchdog error? I have attached the files.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook