Windows 8 and 8.1 Forums


Blank Bluescreen with no text after Windows 8 logo

  1. #1


    Posts : 4
    Windows 8 Pro x64

    Blank Bluescreen with no text after Windows 8 logo


    Hey forums, I'm in need of assistance. My computer randomly crashed while I was playing watch a stream and talking to a friend on mumble. The first blue screen gave me an error and had a text saying critical damage or something like that. After the computer restarted, it gave just a blank blue screen after the windows logo and would stay like so for several minutes before restarting again. I tried the shift + F8 method to try and get into safe mode, but it did not work. I also thought it may or may not have been my ram (I got this idea because of a post that someone had a similar problem and it turned out to be his Ram) so I individually took out my ram and tested each single one. It still came to the same result. I also tried using my backup RAM, but had the same result. I am able to get into bios however, but after that I cannot even pass the logo screen. Any thoughts at what could be causing my problem?

    P.S. Sorry if my grammar is bad, it's 3 in the morning and I'm tired and pissed at my computer.

    Specs:
    OS: Win 8 Pro x64
    GFX: MSI GTX 680
    MOBO: Asus M4A87TD EVO
    Processor: AMD PHENOM II X6 1100T
    Ram: 16 GB Patriot Memory
    HDD: Hitachi 2TB (As boot and storage)
    PSU: 1000W BFG

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Adhit & Welcome to the forums ^_^,

    Do you have an installation CD or repair media with you?

    Also, were you overclocking your PC? If yes then please reset everything to STOCK settings by going into the BIOS and then Resetting everything to Default.

    Is your cooling sufficient inside the case?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8 Pro x64


    Quote Originally Posted by blueelvis View Post
    Hi Adhit & Welcome to the forums ^_^,

    Do you have an installation CD or repair media with you?

    Also, were you overclocking your PC? If yes then please reset everything to STOCK settings by going into the BIOS and then Resetting everything to Default.

    Is your cooling sufficient inside the case?
    Thanks for the warm welcome! I was actually trying to find the disc, but no luck so far. I've already reset everything to factory settings and tried booting it that way, and I still get the blank blue screen. My current case has sufficient cooling and I'm sure it keeps my components at a nice temp. What should I do if I were to find it, or I may borrow it from a friend :P.

    Thanks!
      My System SpecsSystem Spec

  4. #4


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Quote Originally Posted by Adhit View Post

    Thanks for the warm welcome! I was actually trying to find the disc, but no luck so far. I've already reset everything to factory settings and tried booting it that way, and I still get the blank blue screen. My current case has sufficient cooling and I'm sure it keeps my components at a nice temp. What should I do if I were to find it, or I may borrow it from a friend :P.

    Thanks!
    Hi ^_^,

    See if you could start up the Installation Media and see if it can repair the PC or not. Incase of no repairs you could also try reformatting your PC (In Case you want to backup, you would need to open up the Command Prompt from Advanced Repair Options, type in "Notepad" , click on OPEN from File menu and then browse and copy your files). If this does not work, then I would say it is a Hardware Problem.

    Please start with these Hardware Diagnostics and then Hardware Stripdown guides.

    Let me know how it goes ^_^.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8 Pro x64


    Quote Originally Posted by blueelvis View Post
    Quote Originally Posted by Adhit View Post

    Thanks for the warm welcome! I was actually trying to find the disc, but no luck so far. I've already reset everything to factory settings and tried booting it that way, and I still get the blank blue screen. My current case has sufficient cooling and I'm sure it keeps my components at a nice temp. What should I do if I were to find it, or I may borrow it from a friend :P.

    Thanks!
    Hi ^_^,

    See if you could start up the Installation Media and see if it can repair the PC or not. Incase of no repairs you could also try reformatting your PC (In Case you want to backup, you would need to open up the Command Prompt from Advanced Repair Options, type in "Notepad" , click on OPEN from File menu and then browse and copy your files). If this does not work, then I would say it is a Hardware Problem.

    Please start with these Hardware Diagnostics and then Hardware Stripdown guides.

    Let me know how it goes ^_^.
    Alright! I still need to make a trip to a friend's house and I'll let you know when I get everything set.
      My System SpecsSystem Spec

  6. #6


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Alright! I still need to make a trip to a friend's house and I'll let you know when I get everything set.
    Sure thing. Keep me updated ^_^.
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Windows 8 Pro x64


    Quote Originally Posted by blueelvis View Post
    Alright! I still need to make a trip to a friend's house and I'll let you know when I get everything set.
    Sure thing. Keep me updated ^_^.
    Okay so I had borrowed my friend's windows 8 Installation disc and it appears i cannot recover, system repair or any of the other options. However, I am able to do a new installation of windows 8 it says. Is there anyway around that? Where I could possibly have my old files back? Also when I was in the installation menu, for some reason 100.00 MB of allocated space cannot be accessed from my hard drive. Might that be an indication that my previous installation corrupted?

    Thanks!
      My System SpecsSystem Spec

Blank Bluescreen with no text after Windows 8 logo
Related Threads
Windows 8.1 unknown bluescreen error in BSOD Crashes and Debugging
Hey guys, Just joined these forums because I have had ongoing bluescreen and freezing issues with windows 8.1, I just flashed the bios on my system to the recent version to eliminate that as the issue. I would appreciate any help, seems to be no rhyme or reason to my crashes.
I am trying to boot from the windows installation disc but after the window logo, for a split-second it says your pc ran into a problem, I didn't even notice the first time because it was so fast, then it just restarts. I already have indows 7 installed and i want to install windows 8 on my other...
Hi guys, new to the forum and very much hoping to get help to the following problem: I'm experiencing a very unusual problem that I've never encountered before nor read about anywhere on the internet. After installing a clean install of Windows 8 on my Dell Inspirion N5050, startup does get past...
Hello to all here in the forum, today I installed Windows 8.1 on my PC and all the programs which I need. On of this is Speedfan in the version 4.49. On Win7 I used it to read out temperatures, but under Win 8.1 i got a bluescreen with driver_irql_not_less_or_equal. Is it possible to you to...
Stuck on Windows Logo on first boot in Installation & Setup
I recently installed windows 8 pro with a temporary machine using sysprep and audit mode. I have since move it into the intended machine but it stays stuck on the windows logo (without loading animation). I tried automatic repair but windows tell me it can't do that, and a system refresh also...
BlueScreen Error on Windows 8 in BSOD Crashes and Debugging
Hi guys, i have a problem with my desktop PC: a week ago i've installed some new components on my desktop (motherboard, video card, RAM and power source). I've also installed an new operating system - Windows 8, and components drivers (video, audio, ethernet) - all up-to-date, compatible with...
Yes, I have to admit that one thing is correct about the Windows 8.1 what-ever-it-is-thingy.... they got the logo right, "A Fish Out of Water...", because that describes this mess, perfectly... I installed this into a VMPlayer environment and 1/2 of my software wouldn't install (usually a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook