Windows 8 and 8.1 Forums


BSOD and computer freezes and restarts randomly

  1. #1


    Posts : 3
    Windows 8.1 Pro

    BSOD and computer freezes and restarts randomly


    Hi guys,

    A couple of weeks ago my old PSU blew up. It did kind of like a explosion sound and some flashing, very impressive. I inspected the motherboard and I could not find any damage whatsoever. Only the PSU seemed affected.

    After that I bought a new PSU (Tacens MP700 - 700W), an aftermarket CPU fan (Cooler Master Hyper TX3 EVO) and some extra chasis fan to improve air flow and lower the temperature. I plugged everything in, and system started with no apparent issues.

    However since a few days ago sometimes my PC restarts without saying anything, some other time it just freezes (very annoying) and some other times it gives me a BSOD with the errors CLOCK_WATCHDOG_TIMEOUT. The frequency of these failures:
    - Normal use like browsing, email, programming --> not very often
    - Playing game like iRacing --> sometimes it freezes
    - Playing game like PES2014 --> it always freezes, sometimes during the first match, sometimes after a 2-3 of them

    After googling it appears is a hardware problem so I wonder if the damn PSU damaged some of my other components. The thing is the original PSU was intended to be for a quiet HTPC but I started to work from home and suddenly became a work station. I should have improved the PSU among with the other components (CPU, memory, etc.) but I did not think it was necessary. Bad decission I guess.

    I've monitored temperature and it does not seem to be the issue as using a benchmark software at 100% CPU during 30 minutes temperature does not go over 65C on the CPU (I live in Spain where ambient temperature is around 30) and motherboard never pass 68-70. Right now while browsing temp is 35 for the CPU, 45 for the mobo and graphic, 30 for HDD. Pretty normal I think.

    I have also upgraded from Windows 8 to Windows 8.1 hoping it was a driver issue but not success either.

    Any help is welcomed! Please find attached the SF report. Thanks!

    Edited: Added a new crash info:

    System errors:
    =============
    Error: (07/30/2014 01:38:31 PM) (Source: Service Control Manager) (User: )
    Description: The AODDriver4.2.0 service failed to start due to the following error:
    %%3

    Error: (07/30/2014 01:36:11 PM) (Source: Service Control Manager) (User: )
    Description: The AODDriver4.2.0 service failed to start due to the following error:
    %%3

    Error: (07/30/2014 01:31:26 PM) (Source: Microsoft-Windows-WHEA-Logger) (User: NT AUTHORITY)
    Description: A fatal hardware error has occurred.

    Component: AMD Northbridge
    Error Source: 3
    Error Type: 7
    Processor APIC ID: 0

    The details view of this entry contains further information.

    Error: (07/30/2014 01:31:21 PM) (Source: Service Control Manager) (User: )
    Description: The AODDriver4.2.0 service failed to start due to the following error:
    %%3

    Error: (07/30/2014 01:31:21 PM) (Source: BugCheck) (User: )
    Description: 0x00000124 (0x0000000000000000, 0xffffe001c4911038, 0x0000000000000000, 0x0000000000000000)C:\WINDOWS\Minidump\073014-15125-01.dmp073014-15125-01

    Error: (07/30/2014 01:31:20 PM) (Source: EventLog) (User: )
    Description: The previous system shutdown at 1:20:31 PM on ‎7/‎30/‎2014 was unexpected.
    Last edited by josmunpav; 30 Jul 2014 at 08:23.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Power surge problems are a pain to troubleshoot! I've got a bunch of long stories that I can tell - but in short, it may not even be a device that was being used (I had hardware problems from a telephone modem that wasn't being used after a lightning strike on my cable).

    Only 44 Windows Updates installed. Most systems have 60 or more. Please visit Windows Update and get ALL available updates (it may take several trips to get them all).

    Don't worry about the specific number, it's just important that you have checked and installed any updates that were available.

    Plex Media Server has been known to cause BSOD problems on occasion. I'd suggest uninstalling it in order to test the system for problems with it.

    MSINFO32 shows a history of STOP 0x124 errors - these are usually hardware problems, but can also be caused by low-level drivers.
    Let's start with these free hardware diagnostics: Hardware Diagnostics
    FWIW - the OCCT test (in the video section) has a PSU test, but I expect you won't need it as you've replaced the PSU already.
    There's no certain diagnostics for a motherboard - we just decide if it's hardware, then we try and rule all the other parts out (more steps after the hardware diagnostics).

    The only 3rd party drivers in the memory dumps are related to your antivirus. When we see this few drivers in the memory dump it's usually indicative of a hardware problem (although this isn't 100% sure). So the hardware tests are where we should start.

    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Tue Jul 29 19:34:40.667 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\073014-15218-01.dmp]
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
    System Uptime:0 days 0:00:04.382
    Probably caused by :AuthenticAMD
    BugCheck 124, {0, ffffe000b4b7e038, 0, 0}
    BugCheck Info: WHEA_UNCORRECTABLE_ERROR (124)
    Arguments: 
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe000b4b7e038, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
    BUGCHECK_STR:  0x124_AuthenticAMD
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Jul 29 12:26:38.435 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\072914-11890-01.dmp]
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
    System Uptime:0 days 0:00:04.150
    Probably caused by :AuthenticAMD
    BugCheck 124, {0, ffffe000b4b2c038, 0, 0}
    BugCheck Info: WHEA_UNCORRECTABLE_ERROR (124)
    Arguments: 
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe000b4b2c038, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
    BUGCHECK_STR:  0x124_AuthenticAMD
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Tue Jul 29 19:34:40.667 2014 (UTC - 4:00)**************************
    avgrkx64.sys       Tue Jun 17 10:06:04 2014 (53A04B4C)
    avgmfx64.sys       Tue Jun 17 10:06:17 2014 (53A04B59)
    avgidsha.sys       Tue Jun 17 10:06:20 2014 (53A04B5C)
    avgloga.sys        Tue Jun 17 10:06:42 2014 (53A04B72)
    
    http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
    http://www.carrona.org/drivers/driver.php?id=avgloga.sys
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1 Pro


    Thanks usasma. I've added another dump that just happened while I was having lunch. I left intentionally PES2014 running and when I came back the PC had restarted. It says:

    System errors:
    =============
    Error: (07/30/2014 01:38:31 PM) (Source: Service Control Manager) (User: )
    Description: The AODDriver4.2.0 service failed to start due to the following error:
    %%3

    Error: (07/30/2014 01:36:11 PM) (Source: Service Control Manager) (User: )
    Description: The AODDriver4.2.0 service failed to start due to the following error:
    %%3

    Error: (07/30/2014 01:31:26 PM) (Source: Microsoft-Windows-WHEA-Logger) (User: NT AUTHORITY)
    Description: A fatal hardware error has occurred.

    Component: AMD Northbridge
    Error Source: 3
    Error Type: 7
    Processor APIC ID: 0

    The details view of this entry contains further information.

    Error: (07/30/2014 01:31:21 PM) (Source: Service Control Manager) (User: )
    Description: The AODDriver4.2.0 service failed to start due to the following error:
    %%3

    Error: (07/30/2014 01:31:21 PM) (Source: BugCheck) (User: )
    Description: 0x00000124 (0x0000000000000000, 0xffffe001c4911038, 0x0000000000000000, 0x0000000000000000)C:\WINDOWS\Minidump\073014-15125-01.dmp073014-15125-01

    Error: (07/30/2014 01:31:20 PM) (Source: EventLog) (User: )
    Description: The previous system shutdown at 1:20:31 PM on ‎7/‎30/‎2014 was unexpected.
    I've attached again the new SF zip file. Thanks in advance I will follow your indications.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Aha! Another clue! I saw the AODDriver4.2.0 error:
    AMD OverDrive (AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center. This driver is known to cause BSOD's on some Windows systems.
    NOTE: these symptoms were from the previous release of OverDrive. The new release uses the same driver name, but is dated from 4 November 2013.
    Please un-install all AMD/ATI video stuff from Control Panel...Programs...Un-install a program
    Then, download (but DO NOT install) a fresh copy of the ATI drivers from Global Provider of Innovative Graphics, Processors and Media Solutions | AMD (in the upper right corner of the page)
    Use this procedure to install the DRIVER ONLY: ATI video cards - DRIVER ONLY installation procedure - Sysnative Forums

    If the device (AODDriver or AODDriver4.01) remains a problem, open Device Manager, select the "View" item.
    Then select "Show hidden devices" and scroll down to the Non-Plug and Play Drivers section.
    Locate the AODDriver entry, right click on it and select "Un-install". Reboot for changes to take affect.
    Sometimes the driver remains and continues to cause BSOD's. If this is the case for you, post back and we'll give further instructions for safely removing it.

    If overclocking, please stop. Remove the overclock and return the system to stock/standard values while we're troubleshooting. Once the system is stable again, feel free to resume the overclocking.
    The crash dumps are nearly the same:
    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Wed Jul 30 08:30:50.735 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\073014-15125-01.dmp]
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
    Built by: 9600.17031.amd64fre.winblue_gdr.140221-1952
    System Uptime:0 days 0:00:04.451
    Probably caused by :AuthenticAMD
    BugCheck 124, {0, ffffe001c4911038, 0, 0}
    BugCheck Info: WHEA_UNCORRECTABLE_ERROR (124)
    Arguments: 
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe001c4911038, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
    BUGCHECK_STR:  0x124_AuthenticAMD
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Wed Jul 30 08:30:50.735 2014 (UTC - 4:00)**************************
    avgrkx64.sys       Tue Jun 17 10:06:04 2014 (53A04B4C)
    avgmfx64.sys       Tue Jun 17 10:06:17 2014 (53A04B59)
    avgidsha.sys       Tue Jun 17 10:06:20 2014 (53A04B5C)
    avgloga.sys        Tue Jun 17 10:06:42 2014 (53A04B72)
    
    http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
    http://www.carrona.org/drivers/driver.php?id=avgloga.sys
      My System SpecsSystem Spec

  5. #5


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Sorry for bumping in John (I also have experienced the Modem being fried due to lightning :0 ),

    I analyzed the dump files and below has been provided an analysis :-
    Code:
    0: kd> !errrec ffffe000b4b7e038
    ===============================================================================
    Common Platform Error Record @ ffffe000b4b7e038
    -------------------------------------------------------------------------------
    Record Id     : 01cfab85a8e24177
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 7/29/2014 23:34:40 (UTC)
    Flags         : 0x00000002 PreviousError
    
    ===============================================================================
    Section 0     : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor    @ ffffe000b4b7e0b8
    Section       @ ffffe000b4b7e190
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : BUS error
    Operation     : Generic
    Flags         : 0x00
    Level         : 3
    CPU Version   : 0x0000000000600f20
    Processor ID  : 0x0000000000000000
    
    ===============================================================================
    Section 1     : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor    @ ffffe000b4b7e100
    Section       @ ffffe000b4b7e250
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    
    Local APIC Id : 0x0000000000000000
    CPU Id        : 20 0f 60 00 00 08 08 00 - 0b 32 98 3e ff fb 8b 17
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ ffffe000b4b7e250
    
    ===============================================================================
    Section 2     : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor    @ ffffe000b4b7e148
    Section       @ ffffe000b4b7e2d0
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    
    Error         : BUSLG_GENERIC_ERR_*_TIMEOUT_ERR (Proc 0 Bank 4)
      Status      : 0xfe00000000070f0f
      Address     : 0x00000000fed000f0
      Misc.       : 0xc00a0fff01000000
    In every dump file, the error comes up in the Processor 0 Bank 4 which most likely (95% means there is problem with Hardware). In case it was a software or an overclock, we would have seen different Processor Bank numbers but that is not the case here.


    So, OP please follow John's advice and remove the software and the Hardware Diagnostics he has asked. But, before you start the hardware diagnostics, make sure you unplug the hardware components and then replug them. Also, it may be possible that there is no visible damage to the motherboard but it may be damaged. If the socket for the processor is damaged on the motherboard, then we would be getting CPU Errors as well during the Hardware Diagnostics.
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    Windows 8.1 Pro


    Hi guys,

    After reading blueelvis suggestion about the weirdness of the error coming up on Processor 0 Bank 4, I just realized I had my old AMD CPU somewhere. I found and plugged it in and everything has been running smoothly for 4 days. I could even play the games that normally failed with the new CPU, with a lower performance of course.

    As my new CPU was bought on Amazon back in April and was still under warranty I claimed a change as all indicated a failure with the CPU and they has sent me a replacement one. I have just plugged it in and it is failing again, so I believe in the end it has to be the motherboard failing, probably due to a surge when the PSU crashed.

    I mean, I've got all the Windows updates as required by usasmas, I have not installed any new software or anything new in terms of hardware apart from the new PSU, I've done a memory check and everything is fine and some hardware checks with no issues so I'm kind of lost here. What else can be apart from the mobo? A driver failing for 2 different AMD FX8350 but not for my old AMD Athlon II X2 250?
    How weird!
      My System SpecsSystem Spec

  7. #7


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi ^_^,

    If my memory serves me right, the Athlon II X2 uses the AM2 socket whereas the newer ones use the AM3 socket over the motherboards right?
    If it is a motherboard, then we need to make sure that IT IS the root cause because I think changing the motherboard is very tiresome task. We would need to see if the PSU is good or not as well because it is the only new hardware change. But, the error log above posted by you suggests that there was an error in the AMD Northbridge so let's first make sure that it is not the rest of the components (Both software / Hardware) that are the root cause.

    Did you complete all the Hardware Diagnostics suggested by Usasma?
      My System SpecsSystem Spec

BSOD and computer freezes and restarts randomly
Related Threads
Good Evening! I've been having several different BSOD's. I've read many different threads that only contain parts of my problem the BSODs have many different names including: SYSTEM_THREAD-EXCEPTION_NOT_HANDLED MEMORY_MANAGEMENT SYSTEM_SERVICE_EXCEPTION CRITICAL_SERVICE_FAILED...
My Computer Randomly Freezes in Performance & Maintenance
My computer is running very slow all the time, but every 30 seconds - 10 minutes my computer freezes lots of times. I have downloaded a lot of things, and I downloaded something before and it made the computer run very slow. I just wanted to know if the download had anything to do with it. ...
CyberpowerPC AMD FX-Series 8GB DDR3 500GB HDD Capacity Desktop PC Windows 8.1 64-bit Gamer Ultra 2140http://www.newegg.com/Product/Product.aspx?Item=N82E16883229362 This started happening around 4 days ago but, since then I have system restored to a previous point and yet the problem has...
Hi guys, i'm fairly new to this forum and i've been searching on how to fix this freezing problem. It's been happening for awhile now since windows 7 through to windows 8 and i'm not sure why but it usually happens when i play games even with lowest settings, whenever it freezes it makes me have to...
First off, I'd like to apologize, I'm brand new here and I wasn't sure where to post this, since it's not a BSOD problem or installation or anything, my bad if it's in the wrong place. :( I bought my computer pre-built, February of this year. It was fine for 3 months or so, and then it started...
Solved Computer randomly freezes for a few seconds in Performance & Maintenance
Lately I have been having major problems with my other computer as it started to freeze constantly and keep messing up then ended up just somehow frying itself, I got a new one and it has been freezing for a few seconds at a time usually when i'm using chrome (it's happened about 6 times so far)...
BSOD After Sleep - Computer Restarts in BSOD Crashes and Debugging
Attached is my BSOD zip file. I have an ASUS S400CA laptop and have no idea what the problem is. Please let me know if you need any other details. Thanks in advance for your help!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook