Windows 8 and 8.1 Forums


repeated BSODs at boot, then works again fine for a while

  1. #1


    Posts : 3
    Windows 8

    repeated BSODs at boot, then works again fine for a while


    Hello,
    So glad to have found this forum and hope to get some input. My laptop has occasionally failed to start up (BSOD at boot) but eventually restarts correctly (after a hard restart or two) sometimes saying it is running a diagnostic and starting in a previous state. But this morning it BSODed on me a dozen times. I backed up all my data to an external drive and got the SFdebugfiles (attached). Hope you can tell me something about possible causes. Any and all input greatly appreciated!
    JuliaB

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Quote Originally Posted by juliab View Post
    Hello,
    So glad to have found this forum and hope to get some input. My laptop has occasionally failed to start up (BSOD at boot) but eventually restarts correctly (after a hard restart or two) sometimes saying it is running a diagnostic and starting in a previous state. But this morning it BSODed on me a dozen times. I backed up all my data to an external drive and got the SFdebugfiles (attached). Hope you can tell me something about possible causes. Any and all input greatly appreciated!
    JuliaB
    Hi JuliaB & Welcome to the forums ^_^,

    Unfortunately, the SF Diagnostic file which you have attached is empty. Please re run the tool for at least 15 minutes or till the program says FINISHED.

    Attach the SF Diagnostic file in your next post .
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8

    Whoops! New file attached - Very sorry!


    Whoopsie... Sorry about that!!! I thought it was done, and should have been more patient. Trying again, hope this file works! Thanks for letting me know blueelvis.
    Julia
      My System SpecsSystem Spec

  4. #4


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi Juliab ^_^,

    I have analyzed your dump files and below is a short summary of it :-
    Code:
    0: kd> !irp fffffa8009cd2010
    Irp is active with 4 stacks 2 is current (= 0xfffffa8009cd2128)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
         cmd  flg cl Device   File     Completion-Context
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
    
                Args: 00000000 00000000 00000000 00000000
    >[ 16, 2]   0  0 fffffa8008f8c050 00000000 00000000-00000000    
              Unable to load image \SystemRoot\system32\DRIVERS\athw8x.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for athw8x.sys
    *** ERROR: Module load completed but symbols could not be loaded for athw8x.sys
     \Driver\athr
                Args: 00015500 00000000 00000005 00000003
     [ 16, 2]   0 e1 fffffa8008f5dc70 00000000 fffff8012d5dada0-fffffa80099f58e0 Success Error Cancel pending
               \Driver\vwifibus    nt!PopSystemIrpCompletion
                Args: 00015500 00000000 00000005 00000003
     [  0, 0]   0  0 00000000 00000000 00000000-fffffa80099f58e0    
    
                Args: 00000000 00000000 00000000 00000000
    As we can see that the error is caused by the Qualcomm Atheros Wireless Drivers of yours. Below is a list of 3rd party drivers present on your system :-
    Code:
    **************************Mon Dec 23 05:20:29.424 2013 (UTC + 5:30)**************************
    adfs.SYS                    Fri Jun 27 02:22:37 2008 (48640195)
    CLVirtualDrive.sys          Mon Dec 26 18:56:47 2011 (4EF87617)
    ccSetx64.sys                Sat May 26 01:04:57 2012 (4FBFDEE1)
    appexDrv.sys                Sun Jun 17 10:30:54 2012 (4FDD6486)
    usbfilter.sys               Tue Jun 19 16:37:40 2012 (4FE05D7C)
    amdkmpfd.sys                Tue Jul 10 07:19:35 2012 (4FFB8A2F)
    RadioHIDMini.sys            Fri Jul 27 17:27:08 2012 (50128214)
    Rt630x64.sys                Mon Jul 30 21:33:12 2012 (5016B040)
    RTKVHD64.sys                Fri Aug 10 15:33:49 2012 (5024DC85)
    AtihdW86.sys                Wed Aug 22 07:56:37 2012 (5034435D)
    SynTP.sys                   Sat Aug 25 07:09:41 2012 (50382CDD)
    hiber_amd_sata.sys          Mon Sep  3 07:46:17 2012 (504412F1)
    amd_sata.sys                Mon Sep  3 07:46:17 2012 (504412F1)
    amd_xata.sys                Mon Sep  3 07:46:20 2012 (504412F4)
    atikmpag.sys                Thu Sep 13 01:52:03 2012 (5050EEEB)
    atikmdag.sys                Thu Sep 13 03:03:46 2012 (5050FFBA)
    athw8x.sys                  Wed Sep 19 12:45:18 2012 (50597106)
    btath_bus.sys               Fri Nov  2 11:05:15 2012 (50935B93)
    btath_lwflt.sys             Fri Nov  2 11:05:44 2012 (50935BB0)
    btath_avdt.sys              Fri Nov  2 11:05:50 2012 (50935BB6)
    btath_rcp.sys               Fri Nov  2 11:06:42 2012 (50935BEA)
    btath_hcrp.sys              Fri Nov  2 11:06:46 2012 (50935BEE)
    btath_hid.sys               Fri Nov  2 11:06:50 2012 (50935BF2)
    btfilter.sys                Wed Nov 21 13:05:14 2012 (50AC8432)
    btath_flt.sys               Wed Nov 21 13:05:40 2012 (50AC844C)
    btath_a2dp.sys              Wed Nov 21 13:05:47 2012 (50AC8453)
    http://www.carrona.org/drivers/driver.php?id=adfs.SYS
    http://www.carrona.org/drivers/driver.php?id=CLVirtualDrive.sys
    http://www.carrona.org/drivers/driver.php?id=ccSetx64.sys
    http://www.carrona.org/drivers/driver.php?id=appexDrv.sys
    http://www.carrona.org/drivers/driver.php?id=usbfilter.sys
    http://www.carrona.org/drivers/driver.php?id=amdkmpfd.sys
    http://www.carrona.org/drivers/driver.php?id=RadioHIDMini.sys
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=AtihdW86.sys
    http://www.carrona.org/drivers/driver.php?id=SynTP.sys
    hiber_amd_sata.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=amd_sata.sys
    http://www.carrona.org/drivers/driver.php?id=amd_xata.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
    http://www.carrona.org/drivers/driver.php?id=athw8x.sys
    http://www.carrona.org/drivers/driver.php?id=btath_bus.sys
    http://www.carrona.org/drivers/driver.php?id=btath_lwflt.sys
    http://www.carrona.org/drivers/driver.php?id=btath_avdt.sys
    http://www.carrona.org/drivers/driver.php?id=btath_rcp.sys
    http://www.carrona.org/drivers/driver.php?id=btath_hcrp.sys
    http://www.carrona.org/drivers/driver.php?id=btath_hid.sys
    http://www.carrona.org/drivers/driver.php?id=btfilter.sys
    http://www.carrona.org/drivers/driver.php?id=btath_flt.sys
    http://www.carrona.org/drivers/driver.php?id=btath_a2dp.sys

    Please update all the drivers. Please update the ones highlighted above first i.e. Atheros Wireless Drivers before updating the others. Also, please make sure that you Check Windows Updates for updates. Please note that it might take several visits to the Windows Update to get all the updates.

    In case of any doubt, please make sure you ask ^_^.

    Let me know how it goes ^_^.
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8


    That is some fantastic information and I am so grateful for your help. Sadly I am stuck at step 1, updating the athw8x.sys file. I can't find it! I searched the Qualcomm website to no avail and a google search led me down a rabbit hole, where I downloaded a program called DriverDoc, and they wanted me to pay to use their software to update all my drivers (tempting... but...). The driver table lists an unofficial czech website, and they don't have it either that I could find... I emailed Qualcomm and asked where to find this driver but haven't heard back yet. Sorry I am so confused but I would really appreciate additional instruction! How do I update this driver?
    TIA,
    JuliaB
      My System SpecsSystem Spec

  6. #6


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Quote Originally Posted by juliab View Post
    That is some fantastic information and I am so grateful for your help. Sadly I am stuck at step 1, updating the athw8x.sys file. I can't find it! I searched the Qualcomm website to no avail and a google search led me down a rabbit hole, where I downloaded a program called DriverDoc, and they wanted me to pay to use their software to update all my drivers (tempting... but...). The driver table lists an unofficial czech website, and they don't have it either that I could find... I emailed Qualcomm and asked where to find this driver but haven't heard back yet. Sorry I am so confused but I would really appreciate additional instruction! How do I update this driver?
    TIA,
    JuliaB
    Hi Juliab ^_^,

    It is not a problem if you ask (It actually saves me from trouble :P) as it is better to ask than to mess up something .
    Please follow the instructions below and you should have installed the latest driver for your Wireless Network Adapter :-

    1. Go to this **link** and download the drivers for AR9485WB under the Windows 8 64bit.
    2. Once downloaded, extract the zip file to any folder.
    3. Press the Start button and type in "Device Manager" and open it up.
    4. On opening the Device Manager, you would see different dropdown categories. Click on the small arrow before the Network Adapter dropdown to expan it.
    5. Look for your QualComm Atheros AR9485WB Wireless Adapter. Right Click on it and click on "Update Driver Software".
    6. You would be presented with two options. Click on "Browse My Computer For Driver Software".
    7. In the next window, point it towards the folder where you extracted the ZIP file downloaded in Step 1.
    8. It should update the driver. Once it is done restart your system.


    Let me know how it goes ^_^.
      My System SpecsSystem Spec

repeated BSODs at boot, then works again fine for a while
Related Threads
Hi there It's a reliable source so I don't have any issues with this particular developer -- if you want to try and run an "Unofficial" but working XP SP4 then it's available here in this link RyanVM.net Discussion Board :: View topic - Starting a Windows XP Service Pack 4 Project. Test...
So far you guys here at eightforums.com & sevenforums.com have never failed to give me great answers or ideas. As always, I do my best on my end to search for my answer before I submit a new post. Well, I just cant find any answers through searching here, OR google that has helped me. So my web...
BSOD on a cold boot! After BSOD works fine! in BSOD Crashes and Debugging
Since getting my custom built PC, I have a BSOD that occurs after about 2 minutes of getting past the welcome screen and I only have this BSOD on a cold boot. If you could please help me and give me some advice on what i should do I would be extremely grateful! I originally posted this BSOD on...
VMware workstation 9 seems to handle multimedia much better than previous releases including decent DVD playing. I posted this thread in the W7 Forum for more details. Vmware worstation rel 9 -- now plays DVD's perfectly in a VM - Windows 7 Forums This should make your testing of W8 in a VM...
Hi there thank goodness --for the moment you can get the benefits of W8 with a DESKTOP presented after boot (although metro is there too of course) --but it starts in the desktop. The trick is to use W2012 SERVER !!!. Read the remark on the installation choice if you are goung to try it -. ...
I can surf the net and email works fine, but when I try to access the network computers for sharing it says I don't have access to them. Anyone else have this problem and/or any suggestions?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook