Windows 8 and 8.1 Forums


  1. #11

    Wolves, England
    Posts : 143
    Win7 Pro x64 | Win8.1 Pro x64 VM | Win 10TP x64

    Did it find any violations by the last run?

      My System SpecsSystem Spec

  2. #12

    Posts : 41
    Windows 8 Pro with Media Center 64-bit

    Quote Originally Posted by blueelvis View Post
    Hi BetterInBlue,

    I have analyzed your dump files and they point to the Partmgr.sys , disk.sys etc which are Windows components and chance of them being at fault is extremely low. Below is an analysis provided for informative purposes :-
    0: kd> !analyze -v*******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    A driver has failed to complete a power IRP within a specific time.
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa8005e9b600, Physical Device Object of the stack
    Arg3: fffff801d885b930, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
    Arg4: fffffa8006228c10, The blocked IRP
    Debugging Details:
    DRIVER_OBJECT: fffffa8005eace60
    IMAGE_NAME:  atapi.sys
    MODULE_NAME: atapi
    FAULTING_MODULE: fffff8800143b000 atapi
    PROCESS_NAME:  System
    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre
    fffff801`d885b8f8 fffff801`d71af752 : 00000000`0000009f 00000000`00000003 fffffa80`05e9b600 fffff801`d885b930 : nt!KeBugCheckEx
    fffff801`d885b900 fffff801`d71af785 : fffffa80`0be94060 fffffa80`052e6060 00000000`00000002 fffff801`d713d06c : nt!PopIrpWatchdogBugcheck+0xe2
    fffff801`d885b960 fffff801`d709c23a : fffffa80`0be94098 fffff801`d885ba79 00000000`00000001 fffff801`d7780f45 : nt!PopIrpWatchdog+0x32
    fffff801`d885b9b0 fffff801`d709a6a5 : fffff801`d7313f00 fffff801`d709bd4f fffff801`d885bbf0 fffff801`d7315d80 : nt!KiProcessExpiredTimerList+0x22a
    fffff801`d885bae0 fffff801`d709c6b8 : fffff801`d7311180 fffff801`d7313f80 00000000`00000002 00000000`009c4ac8 : nt!KiExpireTimerTable+0xa9
    fffff801`d885bb80 fffff801`d709ba56 : fffffa80`07cea980 fffff801`d7311180 00000098`a1c5abd8 fffff801`d885bc8c : nt!KiTimerExpiration+0xc8
    fffff801`d885bc30 fffff801`d709ca0a : fffff801`d7311180 fffff801`d7311180 00000000`00183de0 fffff801`d736b880 : nt!KiRetireDpcList+0x1f6
    fffff801`d885bda0 00000000`00000000 : fffff801`d885c000 fffff801`d8856000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a
    FOLLOWUP_NAME:  MachineOwner
    IMAGE_VERSION:  6.2.9200.16384
    FAILURE_BUCKET_ID:  0x9F_3_IMAGE_atapi.sys
    BUCKET_ID:  0x9F_3_IMAGE_atapi.sys
    FAILURE_ID_HASH_STRING:  km:0x9f_3_image_atapi.sys
    FAILURE_ID_HASH:  {2e0d03b3-946c-de11-316d-86bb51b53b4f}
    Followup: MachineOwner
    0: kd> !irp fffffa8006228c10
    Irp is active with 5 stacks 2 is current (= 0xfffffa8006228d28)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
         cmd  flg cl Device   File     Completion-Context
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
                Args: 00000000 00000000 00000000 00000000
    >[ 16, 2]   0 e1 fffffa8005e9b600 00000000 fffff88000b361a0-fffffa80068d35a0 Success Error Cancel pending
               \Driver\atapi    CLASSPNP!ClasspPowerUpCompletion
                Args: 00000000 00000001 00000001 00000000
     [ 16, 2]   0 e1 fffffa80068d3060 00000000 fffff880014efe30-00000000 Success Error Cancel pending
               \Driver\disk    partmgr!PmPowerCompletion
                Args: 00000000 00000001 00000001 00000000
     [ 16, 2]   0 e1 fffffa80068d3b10 00000000 fffff801d714d7f0-fffffa800be94060 Success Error Cancel pending
               \Driver\partmgr    nt!PopRequestCompletion
                Args: 00000000 00000001 00000001 00000000
     [  0, 0]   0  0 00000000 00000000 00000000-fffffa800be94060    
                Args: 00000000 00000000 00000000 00000000
    Now, below are the 3rd party drivers installed on your system which needs to be updated. According to me, this could be a system file corruption as well. I would advise you to run the command specified by BOOZAD after popping your installation disc and opening the command prompt from the Repair Options. This should probably fix this issue. But before trying this method, try updating the below drivers. I think your JMicron RAID Device is conflicting.

    **************************Thu Jun 26 18:05:38.402 2014 (UTC + 5:30)**************************
    anodlwfx.sys                 Fri Mar  6 15:40:08 2009 (49B0F680)
    Apowersoft_AudioDevice.sys   Thu Jul 23 17:34:10 2009 (4A6851BA)
    npf.sys                      Fri Jun 25 22:20:58 2010 (4C24DE72)
    clwvd.sys                    Thu Apr 14 09:17:49 2011 (4DA66E65)
    SCDEmu.SYS                   Wed Jun 15 13:59:27 2011 (4DF86D67)
    L1E62x64.sys                 Thu Sep 22 11:56:32 2011 (4E7AD518)
    intelide.sys                 Thu Jul 26 07:59:52 2012 (5010ABA0)
    exfat.SYS                    Thu Jul 26 08:00:22 2012 (5010ABBE)
    jraid.sys                    Mon Sep 17 12:20:31 2012 (5056C837)
    amdkmafd.sys                 Sun Sep 23 06:34:42 2012 (505E602A)
    intelppm.sys                 Tue Nov  6 09:25:02 2012 (50988A16)
    AtihdW86.sys                 Fri Jul  5 23:40:40 2013 (51D70C20)
    atikmpag.sys                 Sat Aug 31 04:02:32 2013 (52211D80)
    atikmdag.sys                 Sat Aug 31 05:32:50 2013 (522132AA)
    aswRvrt.sys                  Fri Oct  4 13:18:58 2013 (524E72EA)
    aswKbd.sys                   Tue Oct  8 14:40:19 2013 (5253CBFB)
    aswRdr2.sys                  Fri Oct 11 16:41:37 2013 (5257DCE9)
    aswVmm.sys                   Mon Dec  9 12:34:51 2013 (52A56B93)
    aswSnx.sys                   Tue Jan 21 22:41:09 2014 (52DEAA2D)
    aswMonFlt.sys                Tue Jan 21 22:41:16 2014 (52DEAA34)
    aswSP.sys                    Tue Jan 21 22:47:55 2014 (52DEABC3)
    aswStm.sys                   Tue Jan 21 22:48:41 2014 (52DEABF1)
    aswNdisFlt.sys               Thu Jan 30 16:21:53 2014 (52EA2EC9)
    **************************Wed Feb 19 23:40:18.890 2014 (UTC + 5:30)**************************
    Dnetr28ux.sys                Thu Apr 28 11:48:18 2011 (4DB906AA)
    aswNdisFlt.sys               Tue Jan 14 02:52:58 2014 (52D45932)

    The drivers highlighted in Red are the ones which I think are conflicting. It might even be your Antivirus at fault. The BOLD And Underlined ones must be by uninstalling the software related to them. If the issue is still not solved even after dealing with these drivers, please uninstall your Avast Antivirus using this **LINK** and see if it stops the issue or not.
    Reading this slower made it more intelligible. jraid? sent me to site withe no direct driver to download, and I cant identify which product is mine so I can update the device.

    plus one update is and xp update and it says I have insufficient storage space to run it

    infact. none of this was useful
    Last edited by betterinblue; 26 Jun 2014 at 16:34.
      My System SpecsSystem Spec

  3. #13

    Posts : 41
    Windows 8 Pro with Media Center 64-bit

    Quote Originally Posted by Boozad View Post
    Did it find any violations by the last run?

    this is the result
    Microsoft Windows [Version 6.2.9200]
    (c) 2012 Microsoft Corporation. All rights reserved.


    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.

      My System SpecsSystem Spec

  4. #14

    Wolves, England
    Posts : 143
    Win7 Pro x64 | Win8.1 Pro x64 VM | Win 10TP x64

    Just to amuse me, run chkdsk on your OS disk. Disk Check - Windows 7 Help Forums
      My System SpecsSystem Spec

  5. #15

    Posts : 41
    Windows 8 Pro with Media Center 64-bit

    no errors. So whats the solution?
      My System SpecsSystem Spec

  6. #16

    Posts : 660
    windows 8.1

    Due tothe age of the system, it's possible that it's not compatible with Windows 8.- you may have to consider moving back to Win7 in order toget acceptable performance.

    Your bios is from 2008.
    And the supportpage for your motherboard supports only windows 7 drivers.
      My System SpecsSystem Spec

  7. #17

    Posts : 41
    Windows 8 Pro with Media Center 64-bit

    Grown quite attached to the girl I must say, got no idea what a smiley is and I'm pretty sure I'm too old to be a fan of dustin dreaber, but god damnit she has spunk! and I need that in my life!

    Isn't there a pill you can prescribe me that can make this work?
      My System SpecsSystem Spec

  8. #18

    Posts : 660
    windows 8.1

    Isn't there a pill you can prescribe me that can make this work?
    As said in my post your system might not be compatible

    But here are some "wild" ideas/suggestion. Hope one of them will work

    This is the latest driver for your jmcron jmb 36x device
    >32bit JMicron JMB 36x RAID driver v1.17.65.11 WHQL< (>MIRROR<)>64bit JMicron JMB 36x RAID driver v1.17.65.11 WHQL< (>MIRROR<)
    These JMicron JMB36x RAID drivers are dated 09/17/2012 and usable with Win8, Win7, Vista and XP (32/64bit).
    Bujt i am afraid you already has this one installed, check it.

    Try updating all your Intel drivers, chipset, intel management, intel storage drivers etc., from
    Try the intel driver update utillity

    Your poweriso(scdemu.sys) is from 2011, maybe some virtual driver is interfering, update to the latest version 5.9 from here PowerISO - Create, Burn, Mount, Edit, Compress, Encrypt, Split, Extract ISO file, ISO/BIN converter, Virtual Drive, DAA File

    In your Bios check if your settings for your storage devices are right ( IDE/ATA/PATA etc.)
    Check your system for faulty/loose cables (reset them etc.)
    check your master/slave settings.
      My System SpecsSystem Spec

  9. #19

    Posts : 41
    Windows 8 Pro with Media Center 64-bit

    Getting right on it, how do I install the driver though?
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Related Threads
BSOD after starting up PC. in BSOD Crashes and Debugging
Sometimes (not always) after turning on computer i get a BSOD. Always at a cold start up (after long time power down). memtest86 is OK
BSOD starting with games but now more often in BSOD Crashes and Debugging
The BSODs started when I was playing graphically intensive games (downloaded through Steam, such as Everquest2 or Borderlands2) every so often (Sidebar--I've crashed recently trying to play Dragon Age Origins, a game that I've played previously with no trouble at all on this computer around 2...
Hi there, Im getting the BSOD after windows has started up, and i try load up chrome or anything that connects to the net, its happening quite frequently, but there seems to be times where everything is working fine. any help is appreciated, Thanks in advance. define
BSOD with DRIVER_POWER_STATE_FAILURE in BSOD Crashes and Debugging
Hi, I got several times BSOD on 5/15/2014 night and one time on 5/16/2014. It also happened some weeks earlier and I can't remember the date. And all of them are BSOD with DRIVER_POWER_STATE_FAILURE. It happens when I play games like Dark souls 2 or just right click on the desktop will also...
Solved BSOD on DRIVER_POWER_STATE_FAILURE (9f) in BSOD Crashes and Debugging
Hey guys. After about 2 solid days of scouring the web for solutions to this, nothing I've done has worked. I know it has to be a driver issue, and I suspect there's something that wasn't uninstalled properly (or hasn't been updated, but I can't find new updates) Here's the debug output,...
BSOD preventing windows 8 from starting in BSOD Crashes and Debugging
Hello, I got a bsod from a bad_pool_thread, followed by my computer trying to go into automatic repair (and then hanging) whenever I try to restart it and log into windows 8. From what I've read online, the best option to fix this seems to be to reinstall Windows 8. However, I do not have a...
BSOD about 1 minute after starting in BSOD Crashes and Debugging
Hello, since the windows update today i'm getting the bsod everytime i start windows. I upgraded from Win7 Professional 64bit to Win8 64bit. I would apprerciate any help. Thanks a lot in advance! brink182
Eight Forums Android App Eight Forums IOS App Follow us on Facebook