Windows 8 and 8.1 Forums

BSOD Issue while starting up...Debug Files Attached

  1. #1

    Posts : 9
    windows 8.1

    BSOD Issue while starting up...Debug Files Attached

    Well...ive been having the BSOD Issue for a week or two now.
    It takes forever to boot and then it gives me a blue screen with the Error Driver_Power_State_Failure
    I treid going bcak restore points...that dint work

    I also tried Refreshing and Resetting the PC using those settings on Windows...Still same issues....
    How do i fix it?

    And also because of system is becoming very slow now as well.

    I'm a new user and i could really do with some help.

    Thanks in Advance

      My System SpecsSystem Spec

  2. #2

    Posts : 9
    windows 8.1

    Here is my Debug File as well

    I use an Asus s551LB
    Only a few months old
      My System SpecsSystem Spec

  3. #3

    Posts : 660
    windows 8.1

    Only19 Windows updates installed ensure that you haveALL Windows Updates. Most Windows 8.1 system have around 55 or more updates onaverage). Please also install the windows 8.1 update 1. (KB 2919355 ). This Windows 8.1 Update and Windows RT 8.1Update also include security and performance updates, and they must beinstalled for your PC to receive any future security updates for Windows 8.1 or Windows RT 8.1.

    There are no dumpfiles inside your .zip

    Please couldyou post your dumpfiles according to these instructions here .
    Please use option one and use Grab all.

      My System SpecsSystem Spec

  4. #4

    Posts : 9
    windows 8.1

    I updated all available updates and im uploading new files now.
    Please reply at the earliest
      My System SpecsSystem Spec

  5. #5

    Posts : 660
    windows 8.1

    Your dumpfile blames Probably caused by : pci.sys with FAILURE_BUCKET_ID: 0x9F_3_POWER_DOWN_iaStorA_IMAGE_pci.sys

    The driver iastora.sys is the driver for your Intel RST (Rapid Storage Technology) driver.

    Please update to windows 8.1 compatible driver from here (look under others)

    Also update all your other drivers(chipset,lan,wireless,bluetooth,audio etc.) to the windows 8.1 drivers from above supportpage.
      My System SpecsSystem Spec

  6. #6

    Posts : 9
    windows 8.1

    It applied these solutions....still it gives me the same errors...and the laptop is still sloww...
    I've attached my new crash dump files
      My System SpecsSystem Spec

  7. #7

    Posts : 660
    windows 8.1

    All your new dumpflles blames now directly the iastora.sys driver.
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 9F, {3, ffffe00125e854e0, fffff8021754d930, ffffe00127d1c010}
    *** WARNING: Unable to verify timestamp for iaStorA.sys
    *** ERROR: Module load completed but symbols could not be loaded for iaStorA.sys
    Probably caused by : iaStorA.sys
    Followup: MachineOwner
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    A driver has failed to complete a power IRP within a specific time.
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: ffffe00125e854e0, Physical Device Object of the stack
    Arg3: fffff8021754d930, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
    Arg4: ffffe00127d1c010, The blocked IRP
    Debugging Details:
    OVERLAPPED_MODULE: Address regions for 'lltdio' and 'IntcDAud.sys' overlap
    DRIVER_OBJECT: ffffe00125e8ae60
    IMAGE_NAME:  iaStorA.sys
    MODULE_NAME: iaStorA
    FAULTING_MODULE: fffff8011b847000 iaStorA
    PROCESS_NAME:  System
    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre
    fffff802`1754d8f8 fffff802`15a75c1e : 00000000`0000009f 00000000`00000003 ffffe001`25e854e0 fffff802`1754d930 : nt!KeBugCheckEx
    fffff802`1754d900 fffff802`15a75b3e : ffffe001`27d1d7a8 ffffe000`ffffffff ffffe001`27d1d7e8 ffffe001`27d1d820 : nt!PopIrpWatchdogBugcheck+0xde
    fffff802`1754d960 fffff802`158d2810 : 00000000`00000000 fffff802`00000001 ffffd001`5c74db70 fffff802`00000002 : nt!PopIrpWatchdog+0x32
    fffff802`1754d9b0 fffff802`159d0aea : fffff802`15b5f180 fffff802`15b5f180 fffff802`15bc6a00 ffffe001`2ac10040 : nt!KiRetireDpcList+0x4f0
    fffff802`1754dc60 00000000`00000000 : fffff802`1754e000 fffff802`17548000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a
    FOLLOWUP_NAME:  MachineOwner
    BUCKET_ID:  0x9F_3_POWER_DOWN_IMAGE_iaStorA.sys
    FAILURE_ID_HASH_STRING:  km:0x9f_3_power_down_image_iastora.sys
    FAILURE_ID_HASH:  {6eb4f7a0-d522-00fa-b929-42434edf48d1}
    Followup: MachineOwner
    Did you update this driver from the supportpage as asked, because the driver is still the same(from 2 aug 2013)
    If you did, then see if there are a newer version at the intel site.

    Driver Description: Intel RST (Rapid Storage Technology) driver
    Driver Update Site:

    Did you also update all the other drivers as asked, because you still have many drivers predated windows 8.1.
    AiCharger fffff801`1d28c000 fffff801`1d28e880 Fri Sep 23 04:04:40 2011 (4e7be938) 0000a877 AiCharger.sys
    TurboB fffff801`1f3f3000 fffff801`1f3fa000 Wed May 30 22:10:44 2012 (4fc67ec4) 00013bf2 TurboB.sys
    kbfiltr fffff801`1da9e000 fffff801`1daa6000 Thu Aug 02 05:22:22 2012 (5019f26e) 0000988d kbfiltr.sys
    btath_lwflt fffff801`1e9de000 fffff801`1e9f6000 Fri Nov 02 06:35:44 2012 (50935bb0) 000209c1 btath_lwflt.sys
    btath_hcrp fffff801`1c7d4000 fffff801`1c820000 Tue Dec 18 10:54:54 2012 (50d03d6e) 0002e794 btath_hcrp.sys
    btath_bus fffff801`1d98b000 fffff801`1d998000 Mon Jan 21 10:18:42 2013 (50fd07f2) 00011722 btath_bus.sys
    btath_rcp fffff801`1f033000 fffff801`1f07f000 Fri Jun 21 11:11:54 2013 (51c418da) 0003154d btath_rcp.sys
    atkwmiacpi64 fffff801`1cdf7000 fffff801`1ce00000 Tue Jul 02 10:35:32 2013 (51d290d4) 0000ef73 atkwmiacpi64.sys
    RtsUVStor fffff801`1e961000 fffff801`1e9b4000 Tue Jul 09 08:33:53 2013 (51dbaed1) 0005f231 RtsUVStor.sys
    plctrl fffff801`1eea9000 fffff801`1eeb0000 Thu Jul 11 05:23:44 2013 (51de2540) 00007249 plctrl.sys
    iwdbus fffff801`1d4d6000 fffff801`1d4e2000 Thu Jul 25 03:06:12 2013 (51f07a04) 0000ce8f iwdbus.sys
    iaStorA fffff801`1b847000 fffff801`1bb01000 Fri Aug 02 03:39:52 2013 (51fb0de8) 000ac609 None iaStorA.sys
    dump_iaStorA fffff801`1f0b8000 fffff801`1f372000 Fri Aug 02 03:39:52 2013 (51fb0de8) 000ac609 dump_iaStorA.sys
    DptfDevPch fffff801`1d906000 fffff801`1d927000 Fri Aug 02 18:22:58 2013 (51fbdce2) 0001fcdf DptfDevPch.sys
    DptfDevDram fffff801`1d927000 fffff801`1d94e000 Fri Aug 02 18:22:58 2013 (51fbdce2) 000238db DptfDevDram.sys
    DptfDevProc fffff801`1d242000 fffff801`1d28c000 Fri Aug 02 18:23:00 2013 (51fbdce4) 0004d426 DptfDevProc.sys
    DptfManager fffff801`1d400000 fffff801`1d47c000 Fri Aug 02 18:23:03 2013 (51fbdce7) 00086d47 DptfManager.sys
    athwbx fffff801`1d4e6000 fffff801`1d8a1000 Fri Aug 16 05:13:28 2013 (520d98d8) 003b16fc athwbx.sys

    All these above drivers can be updated from the supportpage.

    You use a Western Digital WDC WD10JPVX-80JC3T0 Harddisk.
    Do you have the latest firmware?
    Check your Bios(manual) for the right settings (sata/ide etc.)
    Check if the cable/connections etc are not loose?

    Test your HDdisk, they are located here: Hardware Diagnostics
      My System SpecsSystem Spec

  8. #8

    Posts : 9
    windows 8.1

    I updated the drivers...
    STill i get the same errors..

    Can you please tell me what to do exactly
      My System SpecsSystem Spec

  9. #9

    Posts : 19
    Windows 8.1 64bit

    Hey Jubindj,


    Normally indicates a power down driver failure which can be caused by a faulty I/O controller.

    How long have to had the machine or laptop?

      My System SpecsSystem Spec

  10. #10

    Posts : 9
    windows 8.1

    Ive had it only for 2 months
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
BSOD Issue while starting up...Debug Files Attached
Related Threads
Hi guys, my desktop was perfectly fine a week ago and suddenly I got a BSOD or two per day (4 to 5 hours using my computer). All that I can remember is that I upgraded my GC driver 2 days before that and did some trick I didn't understand in the registry to help Battlefield 4 loading facter. I...
I was running Windows 8.0 and was getting random BSOD with various messages. Usually stating something about kernel or security. I upgraded to 8.1 update and ran windows update until all updates were applied. The frequency of BSOD increased. After many searches for solutions, I finally found...
Hi, I understand the sticky and how to go about posting for BSOD help, but before I start can you tell me if I need to be logged in to the account that has suffered the problem or can I do it from my (admin) account on the same computer? The unexpected_kernel_mode_trap problem has (so far)...
Solved Frequent BSOD without dump files - SSD issue? in BSOD Crashes and Debugging
Hi All, I bought my Sony VAIO flip on 12 Feb this year. At the beginning of April it started frequently crashing (a few times a day when using it on my commute and in the evening). It (almost) always crashes with a BSOD, but no error code, and no crash dump generated. About a quarter of the...
Weird but rare issue starting windows 8.1 in User Accounts and Family Safety
My laptop....which came with windows 8........recently updated to 8.1 with no issues....... everything on my laptop runs great. I only created one user acct since I'm the only one who uses it, and it's set to bypass the password and boot straight to windows with my profile, which is does 99%...
Hosted Network Starting issue in Network & Sharing
Hi, I was trying to share my datacard connection by creating a hosted network. The command netsh wlan set hostednetwork mode=allow ssid='' key='' was successful I tried to run the command to start hosted network netsh wlan start hostednetwork - I got the error as below.
Hello, I recently did a fresh install of Windows 8 on my HTPC. This machine is only used as a media center and therefor rather bare bones with no exotic software installed. With that said, I have configured it to sleep to conserve power. Every morning I seem to find a message indicating that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook