Windows 8 and 8.1 Forums


ntoskrnl.exe BSOD Before and After Fresh Windows Install

  1. #11


    Posts : 5,139
    Win8.1Pro - Finally!!!


    What did you do between the 2 tests of Chip2/Slot2?

    You can test the PSU by trying another PSU. If you don't have a spare you can purchase one from a shop that will let you return it if it's not needed.

    As for the mobo, if it's under warranty I'd consider asking for an RMA
    If not, then it's an expensive and time-consuming operation to refit a new one in order to test.

    I don't know about the Seagate tests and SSD's
    There's some info about SSD tests here: SSD Diagnostic tools - SSD - Storage

      My System SpecsSystem Spec

  2. #12


    Posts : 8
    Windows 8.1 64 bit


    I didn't change anything for the tests on chip 2 - slot 2 that's why I'm so confused. I went ahead and downloaded an actual SSD diagnostic tool and it says my drive is fine. I also ran FurMark for an hour and a half on my on board graphics with no issues or overheating. My next step will be to reconnect the GPU and run FurMark on it. I'll keep you updated.
      My System SpecsSystem Spec

  3. #13


    Posts : 5,139
    Win8.1Pro - Finally!!!


    I don't suspect the video.

    I feel that the Slot2/Stick2 thing is the key here.
    Try running Prime95 with the Slot2/Stick2 combo for at least 24 hours (it'll slow down your system drastically).
    If you can get it to spit errors, then try it again in Slot1/Stick2 to see if that blames either the slot or the stick.
    FYI - you can stop the test as soon as it starts to spit errors out.

    Link to my page about Prime95: Prime95
      My System SpecsSystem Spec

  4. #14


    Posts : 8
    Windows 8.1 64 bit


    I ran verifier.exe and got a few blue screens. I'm attaching the usual dump information. I haven't gotten around to doing more memory tests but I did put the GPU back in and run FurMark with no crashes (still can't get two monitors working though)
      My System SpecsSystem Spec

  5. #15


    Posts : 5,139
    Win8.1Pro - Finally!!!


    All 3 blame your Killer Ethernet driver - e22w8x64.sys
    Please update it to the latest, Win8.1 compatible version.

    Don't forget to turn Driver Verifier off.

    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Wed May 14 21:06:04.556 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\051414-3890-01.dmp]
    Windows 8 Kernel Version 9600 MP (4 procs) Free x64
    Built by: 9600.17041.amd64fre.winblue_gdr.140305-1710
    System Uptime:0 days 0:00:42.222
    *** WARNING: Unable to verify timestamp for e22w8x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for e22w8x64.sys
    Probably caused by :e22w8x64.sys ( e22w8x64+705f )
    BugCheck D1, {ffffcf81444aedd0, 2, 0, fffff80080d4505f}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: ffffcf81444aedd0, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff80080d4505f, address which referenced memory
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID: VERIFIER_ENABLED_VISTA_MINIDUMP
    PROCESS_NAME:  uTorrent.exe
    FAILURE_BUCKET_ID: AV_VRF_e22w8x64+705f
    CPUID:        "Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz"
    MaxSpeed:     3400
    CurrentSpeed: 3392
      BIOS Version                  F9
      BIOS Release Date             04/24/2014
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  G1.Sniper M5
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Wed May 14 21:05:00.988 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\051414-15046-01.dmp]
    Windows 8 Kernel Version 9600 MP (4 procs) Free x64
    Built by: 9600.17041.amd64fre.winblue_gdr.140305-1710
    System Uptime:0 days 0:00:10.654
    *** WARNING: Unable to verify timestamp for e22w8x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for e22w8x64.sys
    Probably caused by :e22w8x64.sys ( e22w8x64+705f )
    BugCheck D1, {ffffcf80bc796e80, 2, 0, fffff8005187605f}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: ffffcf80bc796e80, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff8005187605f, address which referenced memory
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID: VERIFIER_ENABLED_VISTA_MINIDUMP
    PROCESS_NAME:  svchost.exe
    FAILURE_BUCKET_ID: AV_VRF_e22w8x64+705f
    CPUID:        "Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz"
    MaxSpeed:     3400
    CurrentSpeed: 3392
      BIOS Version                  F9
      BIOS Release Date             04/24/2014
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  G1.Sniper M5
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Wed May 14 20:59:49.087 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\051414-9453-01.dmp]
    Windows 8 Kernel Version 9600 MP (4 procs) Free x64
    Built by: 9600.17041.amd64fre.winblue_gdr.140305-1710
    System Uptime:0 days 0:00:32.754
    *** WARNING: Unable to verify timestamp for e22w8x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for e22w8x64.sys
    Probably caused by :e22w8x64.sys ( e22w8x64+705f )
    BugCheck D1, {ffffcf815e010dd0, 2, 0, fffff801420b505f}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: ffffcf815e010dd0, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff801420b505f, address which referenced memory
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID: VERIFIER_ENABLED_VISTA_MINIDUMP
    PROCESS_NAME:  uTorrent.exe
    FAILURE_BUCKET_ID: AV_VRF_e22w8x64+705f
    CPUID:        "Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz"
    MaxSpeed:     3400
    CurrentSpeed: 3392
      BIOS Version                  F9
      BIOS Release Date             04/24/2014
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  G1.Sniper M5
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Wed May 14 21:06:04.556 2014 (UTC - 4:00)**************************
    e22w8x64.sys                Wed Mar 20 17:24:01 2013 (514A28F1)
    cthda.sys                   Mon Aug 19 22:48:10 2013 (5212D8EA)
    intelppm.sys                Thu Aug 22 04:46:35 2013 (5215CFEB)
    dump_storahci.sys           Thu Aug 22 07:40:39 2013 (5215F8B7)
    TeeDriverx64.sys            Thu Sep  5 14:02:18 2013 (5228C72A)
    bwcW8x64.sys                Fri Nov  8 10:31:59 2013 (527D03EF)
    iwdbus.sys                  Tue Dec 17 17:47:38 2013 (52B0D48A)
    AMDACPKSL.SYS               Tue Mar 11 19:49:44 2014 (531FA118)
    AtihdWB6.sys                Tue Mar 11 19:50:02 2014 (531FA12A)
    atikmpag.sys                Thu Apr 17 21:07:07 2014 (53507ABB)
    atikmdag.sys                Thu Apr 17 22:13:16 2014 (53508A3C)
    
    http://www.carrona.org/drivers/driver.php?id=e22w8x64.sys
    http://www.carrona.org/drivers/driver.php?id=cthda.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys
    http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys
    http://www.carrona.org/drivers/driver.php?id=bwcW8x64.sys
    http://www.carrona.org/drivers/driver.php?id=iwdbus.sys
    http://www.carrona.org/drivers/driver.php?id=AMDACPKSL.SYS
    http://www.carrona.org/drivers/driver.php?id=AtihdWB6.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
      My System SpecsSystem Spec

  6. #16


    Posts : 8
    Windows 8.1 64 bit


    I have already turned all killer ethernet related items off in msconfig and from startup. I also changed the names of the files you told me to change earlier on in this thread. I'm not really sure what to do from here. I have the latest version installed and have tried changing this file too but it is the actual ethernet driver so if I remove it I have no internet.

    I ran Chip 2 / Slot 2 again and it threw errors. I then tested Chip 1 / Slot 2 overnight (9 hours) with no errors. I'm starting to think it may more than the drivers. I hear bad RAM can make some pretty strange stuff happen.
      My System SpecsSystem Spec

  7. #17


    Posts : 5,139
    Win8.1Pro - Finally!!!


    The original steps to stop the BSOD's were a very specific fix for a very specific problem - they don't (IMO) relate to further issues with the Killer driver.

    Try chip 2 in slot 1 overnight. Right now I suspect chip 2 (and not the slot).
    Try both the bootable memtest and the Prime95 tests.

    But all of these tests are still just software tests for hardware problems.
    If we can't isolate the problem - it's time to replace parts.
    Replacing the chips is easier and less expensive than replacing the slots (motherboard).
    Name brand memory usually has a lifetime warranty. If that's the case for you, try getting an RMA from the manufacturer.

    A bad component anywhere in the system can cause strange stuff. A long time ago my son's computer was hit by a power surge and it fried the dialup modem (which we didn't even use). It took me weeks to figure it out!

    Please update the Bigfoot LAN driver.
    Download both the Killer Cleaner and the Killer e2200 driver from this page: Driver Downloads | Qualcomm Atheros, Inc.
    Then use the Killer Cleaner
    Then install the Killer e2200 driver.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
ntoskrnl.exe BSOD Before and After Fresh Windows Install
Related Threads
Hi, This is my 1st BSOD after I did a Bios update on my laptop, followed by a fresh install of Windows 8 Pro. It occurred during my installation of drivers. The BSOD Error message was: Driver Power State Failure. The dump file is attached if anyone can help take a look at it, as its got me...
Hey guys , I just did a fresh install of windows 8.1 pro on my new rig, all updates done and drivers correct , but every now and then I am getting BSOD Windows 8.1 Kernel Security Check Failure on Windows Your Help would be much appreciated ;) I followed these instructions "Blue Screen of...
I'm sorry but I'm new at this but I'm at a loss at what I'm suppose to do. Just got in the mail 2 ssd's and the HD7870 video card along with a copy of windows 8.1 complete (retail). My boot ssd (one I'm trying to install on) is a 60gb Mushkin and the other is the one I was going to put games on...
Hello, I recently re installed Windows 8 then upgraded to Windows 8.1 because I was having BSOD. Now on the fresh install, which is 4 days or so old, my computer BSOD on start up like before. My guess hardware failure or Norton.... Thank you for your help.
Solved Windows 8.1 BSOD Fresh Install - igdkmd64.sys in BSOD Crashes and Debugging
Edit: Issue solved as of Intel HD Graphics Driver 10.18.10.3345 I get a BSOD with message DRIVER_IRQL_NOT_LESS_OR_EQUAL (igdkmd64.sys) shortly after launching any game. The driver is linked to Intel's Integrated Graphics which I have updated with 'Windows 8.1 Ready' drivers. My laptop has a...
BSOD on Windows 8 fresh install in BSOD Crashes and Debugging
I just got three 320GB Seagate drives setup in RAID 0 for Linux, and I decided to also reinstall Windows 8 on my SSD since it started lagging and running slower than normal. While trying to install Win8, right after selecting a disk/partition to install to, I got a BSOD about an error in a nonpaged...
Windows 8 BSOD after fresh install in BSOD Crashes and Debugging
I have been getting a random BSOD on a fresh Windows 8 install. It doesn't seem to happen at any given time. Sometimes its right after startup and sometimes in the middle of the night when nothing is happening. I have attached my dumps if anyone can help read them. I have tried to look at them...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook