Windows 8 and 8.1 Forums

BSOD problem while in games

  1. #1

    Posts : 2
    Windows 8 Pro

    BSOD problem while in games

    Hello everyone.

    I recently got a BSOD while running DayZ standalone. I was out of it at the time watching a youtube video, but was on my way back to the game I think when it happend. This also happened yesterday, allthough that was a hard freeze, didn't get a stopmessage. At that time I was on Elder Scrolls Online while watching something on youtube (I don't know if my browser use has anything to do with the problem, I oftentimes have firefox up while playing these sorts of games).

    It might be important to note that I have very recently updated my GFX (Nvidia Gefoce 550 Ti) to version 335.23.

    W8 Pro 64bits
    Inter(R) Core(TM) i7-2600K CPU @ 3.40GHz
    NVIDIA Geforce GTX 550 Ti
    16 Gb Ram

    I ran Whocrashed and this is the result:

    On Sun 13.04.2014 16:13:17 GMT your computer crashed
    crash dump file: C:\Windows\Minidump\041314-14578-01.dmp
    This was probably caused by the following module: netio.sys (0xFFFFF8800160867F)
    Bugcheck code: 0xD1 (0x28, 0x2, 0x0, 0xFFFFF8800160867F)
    file path: C:\Windows\system32\drivers\netio.sys
    product: Microsoft® Windows® Operating System
    company: Microsoft Corporation
    description: Network I/O Subsystem
    Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high.
    This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
    The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

    Would appreciate any help and thank you in advance. Edit: I'm sorry if you aren't allowed to use other diagnostic programs than the ones listed in the sticky post, I hope this provides you enough info though.

      My System SpecsSystem Spec

  2. #2

    Posts : 22,577
    64-bit Windows 10

    Hello Ballack, and welcome to Eight Forums.

    Please read the instructions here: Blue Screen of Death (BSOD) Posting Instructions, and post back with the needed information. One of our BSOD experts should be by afterwards to further help.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8 Pro

    As requested, I've done it the proper way. With this post is uploaded a zip file of the BSOD info using the SF Debug Tool. For additional info regarding specs and in what situation it happened in, see my original post.

    Thank you
      My System SpecsSystem Spec

  4. #4

    Posts : 2,097
    Windows 8.1 Industry Pro B-)

    Hi Ballack91 and welcome to the forums,

    I have analyzed your DUMP files and the root cause which is indicated by the DUMP files and according to me is the Avast Antivirus which is installed on your PC.

    One of the DUMP file pointed directly towards "aswnet.sys" which is the AVAST Firewall Core Driver. The rest of the dump files pointed towards the NETIO.sys which is Microsoft Driver for the Network Input Output.

    Please use the Avast Driver cleaner from the below link and completely remove the Avast Product :-
    avast! Uninstall Utility | Download aswClear for avast! Removal

    More information is below in the quoted text :-
    0: kd> !analyze -v*******************************************************************************
    * *
    * Bugcheck Analysis *
    * *

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arg1: 0000000000000038, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff8800b4313aa, address which referenced memory

    Debugging Details:

    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff803d7bd6168
    GetUlongFromAddress: unable to read from fffff803d7bd61f8
    0000000000000038 Nonpaged pool


    fffff880`0b4313aa 483b7038 cmp rsi,qword ptr [rax+38h]




    PROCESS_NAME: AvastSvc.exe

    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

    TRAP_FRAME: fffff8800b2453f0 -- (.trap 0xfffff8800b2453f0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000000 rbx=0000000000000000 rcx=fffffa800d02f840
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff8800b4313aa rsp=fffff8800b245580 rbp=fffff8800b4314a8
    r8=000000000000001e r9=fffffa801086d090 r10=fffff8800b245400
    r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up ei pl zr na po nc
    fffff880`0b4313aa 483b7038 cmp rsi,qword ptr [rax+38h] ds:00000000`00000038=????????????????
    Resetting default scope

    LAST_CONTROL_TRANSFER: from fffff803d78fa669 to fffff803d78fb340

    fffff880`0b2452a8 fffff803`d78fa669 : 00000000`0000000a 00000000`00000038 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
    fffff880`0b2452b0 fffff803`d78f8ee0 : 00000000`00000000 00000000`00000000 fffffa80`0e3b5400 fffff880`0b2453f0 : nt!KiBugCheckDispatch+0x69
    fffff880`0b2453f0 fffff880`0b4313aa : 00000000`00000000 fffff880`0b4314a8 fffffa80`0d1ba890 fffff880`0b433601 : nt!KiPageFault+0x260
    fffff880`0b245580 00000000`00000000 : fffff880`0b4314a8 fffffa80`0d1ba890 fffff880`0b433601 fffffa80`0000012c : aswnet+0x313aa


    fffff880`0b4313aa 483b7038 cmp rsi,qword ptr [rax+38h]


    SYMBOL_NAME: aswnet+313aa

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: aswnet

    IMAGE_NAME: aswnet.sys


    FAILURE_BUCKET_ID: AV_aswnet+313aa

    BUCKET_ID: AV_aswnet+313aa


    FAILURE_ID_HASH_STRING: km:av_aswnet+313aa

    FAILURE_ID_HASH: {ff817177-42e7-6336-4097-02ff7f722a7a}

    Followup: MachineOwner
    If you wish to read more about how I debugged it, go over here ^_^
    BSOD Kernel Dump Analysis: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1) NETIO.sys Debugging

    Furthermore, please let me know in case the issue is still not resolved and I would be glad to help you out further. If your problem gets resolved, please don't forget to mark the thread as solved.
      My System SpecsSystem Spec

BSOD problem while in games
Related Threads
I've been playing Microsoft Solitaire, Mahjong and Sudoku for ages now, the free editions, playing the daily challenges. A few days ago I did a reinstall of my OS, changing from an OEM install to a clean one. I re-downloaded the games from the Store, but I'm not sure if there is a problem...
BSOD When playing games random Bsod messages in BSOD Crashes and Debugging
Hey I have a problem with my pc I got a few weeks ago It keeps getting the bsod and turning on and off randomly at times I use it mostly to play games and watch youtube , twitch ext. also internet can sometimes crash pointing this out Bsod can happen when playing a game and when on the web...
Hi, i have heard that Hyper V in Windows 8 can make games drop FPS. I am experiencing this issue (GTA 4) but i cannot turn of hyper V, it is already unchecked. I cant turn it on either because my processor doesn't support it. Is there a way around this? Thanks
Hi, i have this problem that windows 8 is giving me, when i play a game in fullscren when its like 2 min the game lags like its freeze, but if i press alt+tab and enter the game again its just perfect, i think its a problem with my 360 controller it only happens when i play a game with it.
Windows 8 Games Problem in Drivers & Hardware
So i bought command and conquer the unlimited edition Only 1 game works being Command and Conquer 4 Tiberian Twilight 1 shows up as if it is loading then nothing just goes off on its own accord then the rest nothing happens I have tried windows compatibility helper and yet nothing and...
Hi all, I just installed Windows 8 Pro onto my Dell Inspiron Duo. I've got a weird problem with the Games app. My avatar is grayed out and when I click on "View Profile" it tells me "Cannot connect to Xbox. Please try again later." The confusing bit is that I am signed in, no problems, with a...
hey all.. im new here!! great forum by the way! :party: now for my prob: when i install win 8 i didnt fill the correct user of my xbox 360 and now i dont know how i change to the right user. i talk about the games app that come with the windows. (i didnt find the smartglass app that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook