Windows 8 and 8.1 Forums

BSOD after creating new user

  1. #1

    Spokane, WA
    Posts : 3
    Windows 8.1

    BSOD after creating new user

    I have now tried several times to create a second user on my new build, and every time I get the BSOD about 10-15 seconds after signing in as the new user. I get the message BAD_POOL_CALLER or BAD_POOL_HEADER. I already tried uninstalling AVAST as I read it created issues for some people, but that didn't change anything. My system works perfectly as long as I am signed in under my own user account, but as soon as I try a different user, I get the BSOD. I attached the minidump files that were created during the multiple times I tried to log in as a new user.

    Any ideas appreciated, thanks.
    Last edited by Roland1955; 06 Apr 2014 at 22:34.

      My System SpecsSystem Spec

  2. #2

    Posts : 660
    windows 8.1

    The latest 2 dumpfiles blames your NetgearUDSMBus.sys.
    This driver seems to be part of NETGEAR USB Control Center utility and ReadySHARE Print.
    Look for a windows 8.1 driver or uninstall it. here Global Download Center

    There are more people with your "User" problem and Netgear Usb Control Center
    This product has served its purpose - until an upgrade to my motherboard. The end result, it introduced an issue with the NetgearUDSMBus.sys driver.

    Specifically, when a multi-user PC was in use, and a Switch User was executed to a secondary user profile on the same PC, it triggered a BSOD (0x000000C2).
    I have exactly the same issue:

    Debugging reads as follow:

    Unable to load image NetgearUDSMBus.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for NetgearUDSMBus.sys
    *** ERROR: Module load completed but symbols could not be loaded for NetgearUDSMBus.sys
    GetPointerFromAddress: unable to read from fffff800038ae100
    Probably caused by : NetgearUDSMBus.sys ( NetgearUDSMBus+a2f5 )

    This startet after I switched my PC Windows 7 to two users - if I do Switch between the users a BSOD happens after some minutes. When I uninstall the Netgear USB Control Center - everything is fine...
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck C2, {10, ffffe000005d6400, 2090009, ffffe000005d6430}
    *** WARNING: Unable to verify timestamp for NetgearUDSMBus.sys
    *** ERROR: Module load completed but symbols could not be loaded for NetgearUDSMBus.sys
    Probably caused by : NetgearUDSMBus.sys ( NetgearUDSMBus+a2f5 )
    Followup: MachineOwner
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    The current thread is making a bad pool request.  Typically this is at a bad IRQL level or double freeing the same allocation, etc.
    Arg1: 0000000000000010, type of pool violation the caller is guilty of.
    Arg2: ffffe000005d6400
    Arg3: 0000000002090009
    Arg4: ffffe000005d6430
    Debugging Details:
      Kernel Generated Triage Dump
    BUGCHECK_STR:  0xc2_10
    PROCESS_NAME:  Control Center
    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre
    LAST_CONTROL_TRANSFER:  from fffff801baf0b4a4 to fffff801badc6ca0
    ffffd000`26747678 fffff801`baf0b4a4 : 00000000`000000c2 00000000`00000010 ffffe000`005d6400 00000000`02090009 : nt!KeBugCheckEx
    ffffd000`26747680 fffff800`02b3d2f5 : ffffe000`00deb900 00000000`00000000 00000000`00000001 fffff901`4d425553 : nt!ExFreePoolWithTag+0x11d4
    ffffd000`26747750 ffffe000`00deb900 : 00000000`00000000 00000000`00000001 fffff901`4d425553 00000000`00000000 : NetgearUDSMBus+0xa2f5
    ffffd000`26747758 00000000`00000000 : 00000000`00000001 fffff901`4d425553 00000000`00000000 fffff901`4077bb00 : 0xffffe000`00deb900
    fffff800`02b3d2f5 ??              ???
    SYMBOL_NAME:  NetgearUDSMBus+a2f5
    FOLLOWUP_NAME:  MachineOwner
    IMAGE_NAME:  NetgearUDSMBus.sys
    FAILURE_BUCKET_ID:  0xc2_10_NetgearUDSMBus+a2f5
    BUCKET_ID:  0xc2_10_NetgearUDSMBus+a2f5
    FAILURE_ID_HASH_STRING:  km:0xc2_10_netgearudsmbus+a2f5
    FAILURE_ID_HASH:  {e457d2ea-27ea-fd9d-9fd8-8ccbdedb28a4}
    Followup: MachineOwner
    The other dumpfiles all blames aswSnx.sys. Driver of Avast Anti virus.
    But this one you already removed.

    Pleaseupdate these older drivers. Links are included to assist in looking up thesource of the drivers. If unable to find an update, please remove (un-install)the program responsible for that driver. DO NOT manually delete/rename thedriver as it may make the system unbootable

    npf fffff800`037f1000 fffff800`037fd000 Fri Jun 25 18:50:58 2010 (4c24de72) 00011844 npf.sys
    Driver Description: NetGroup Packet Filter Driver, part of the WinPcap packet capture library
    Driver Update Site: WinPcap Commercial and Community Support

    AODDriver2 fffff800`03600000 fffff800`03632000 Thu Apr 05 11:23:37 2012 (4f7d6499) 0001185d AODDriver2.sys
    Driver Description: AMD Overdrive; also in EasyTune6 for Gigabyte motherboard
    Known BSOD issues in Win7
    Update via Gigabyte site

    NetgearUDSMBus fffff800`02b33000 fffff800`02b55000 Mon Aug 13 09:03:29 2012 (5028a6c1) 0001b062 None NetgearUDSMBus.sys
    NetgearUDSTcpBus fffff800`03ba0000 fffff800`03bd2000 Mon Aug 13 09:05:54 2012 (5028a752) 00033fd8 NetgearUDSTcpBus.sys

    update or uninstall (see above)

    usbfilter fffff800`02aa9000 fffff800`02aba000 Wed Aug 29 03:27:12 2012 (503d6ff0) 00016b8f usbfilter.sys
    Driver Description: AMD USB Filter Driver (likely part of the chipset drivers)
    Driver Update Site: Support & Drivers
    Or Gigabytesite

    Rt630x64 fffff800`01aed000 fffff800`01bb7000 Fri Jun 21 11:29:10 2013 (51c41ce6) 000d4ceb Rt630x64.sys
    Driver Description: Realtek PCI/PCIe Adapters
    Driver Update Site: Realtek

      My System SpecsSystem Spec

  3. #3

    Spokane, WA
    Posts : 3
    Windows 8.1

    lifetec, thank you very much for all the information. I will follow your instructions and hopefully get the issues resolved. I will be traveling today, so won't be able to work on it until tomorrow. Will post again then to let you know what the solution was.
      My System SpecsSystem Spec

  4. #4

    Spokane, WA
    Posts : 3
    Windows 8.1

    Uninstalled the Netgear USB Control Center utility and ReadySHARE Print. No more issues with other user accounts.

    Thank you!
      My System SpecsSystem Spec

BSOD after creating new user
Related Threads
Creating new user account error in User Accounts and Family Safety
Hi all, I have a standard administrator account in my name in C:\user and a guest account and both accounts are working fine.Now when i try to create a new local account say "test",i cant log in to that account and gives me error "User Profile Service failed the sign in.User profile cant be...
Hi, I understand the sticky and how to go about posting for BSOD help, but before I start can you tell me if I need to be logged in to the account that has suffered the problem or can I do it from my (admin) account on the same computer? The unexpected_kernel_mode_trap problem has (so far)...
Solved Creating another User account for me...... in User Accounts and Family Safety
I have an administrator account and would like to create a "user" account as well that also enables me to sign in to my computer (to enter the start screen). I have read that you really shouldn't use your administrator account all the time, just use it to make changes/updates, etc. Will this new...
Hi guys, Im being plagued by BSOD at the moment and it couldnt come at a worse time! I'm currently finalising a film for University and therefore using the full power of my 4770k 3.5Ghz 16Gb machine with programs such as After Effects and Premiere. I run a few tests but am unable to nail...
Creating a new user account results to black screen in User Accounts and Family Safety
the title says it all . I've encountered this problem lately last month . Is it possible to fix . Or is it Microsoft's Problem .. ? need your help Franz .
Solved Problems creating local user account with powershell in User Accounts and Family Safety
I was having a lot of trouble creating a local user account with a powershell script. Basically, the script would throw no errors, but the account would not be shown in "Control Panel\User Accounts\Manage another user account" It would seem that the user.create functionality of ADSI...
Source: Creating the Windows 8 user experience - Building Windows 8 - Site Home - MSDN Blogs
Eight Forums Android App Eight Forums IOS App Follow us on Facebook