Windows 8 and 8.1 Forums

BSOD right after startup, seems to be about IRQ?

  1. #1

    Posts : 2
    Windows 8.1

    BSOD right after startup, seems to be about IRQ?

    Windows 8.1, I can reboot, login, and get to the desktop, but then about 2 or 3 minutes later it locks up and crashes with a DPC_WATCHDOG_ERROR.

    I am attaching the file from the (cool!) diagnostic tool in hopes someone can help!


      My System SpecsSystem Spec

  2. #2

    Posts : 660
    windows 8.1

    As a start all your dumpfiles blame vmnetbridge.sys

    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 133, {0, 501, 500, 0}
    *** WARNING: Unable to verify timestamp for vmnetbridge.sys
    *** ERROR: Module load completed but symbols could not be loaded for vmnetbridge.sys
    Probably caused by : vmnetbridge.sys ( vmnetbridge+64ff )
    Followup: MachineOwner
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    The DPC watchdog detected a prolonged run time at an IRQL of DISPATCH_LEVEL
    or above.
    Arg1: 0000000000000000, A single DPC or ISR exceeded its time allotment. The offending
     component can usually be identified with a stack trace.
    Arg2: 0000000000000501, The DPC time count (in ticks).
    Arg3: 0000000000000500, The DPC time allotment (in ticks).
    Arg4: 0000000000000000
    Debugging Details:
    BUGCHECK_STR:  0x133
    PROCESS_NAME:  svchost.exe
    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre
    LAST_CONTROL_TRANSFER:  from fffff802f9572f7c to fffff802f954eca0
    fffff802`fb0b1c58 fffff802`f9572f7c : 00000000`00000133 00000000`00000000 00000000`00000501 00000000`00000500 : nt!KeBugCheckEx
    fffff802`fb0b1c60 fffff802`f945581b : 00000000`00000001 fffff802`f96ef180 00000000`00171771 fffff802`f96ef180 : nt! ?? ::FNODOBFM::`string'+0x13ddc
    fffff802`fb0b1cf0 fffff802`f945548c : 00000000`00000001 fffff802`fb0b1d70 fffff802`fb0b1e30 fffff802`f969b920 : nt!KiUpdateRunTime+0x57
    fffff802`fb0b1d30 fffff802`f95d431c : fffff802`f96cd4b0 fffff802`f945b813 fffff802`f96ef180 00000000`00000002 : nt!KiUpdateTime+0x63c
    fffff802`fb0b1f10 fffff802`f9b88e5f : ffffd000`00400a02 00000000`00000001 fffff800`006c0ba0 00000000`0000b201 : nt!KeClockInterruptNotify+0x5c
    fffff802`fb0b1f40 fffff802`f9497343 : fffff802`f9bd5900 00000000`00000008 fffff802`fb0b1f50 00000000`00000010 : hal!HalpTimerClockInterrupt+0x4f
    fffff802`fb0b1f70 fffff802`f955012a : fffff802`f9bd5900 ffffe000`06c4dd98 00000000`00000000 00000000`00000000 : nt!KiCallInterruptServiceRoutine+0xa3
    fffff802`fb0b1fb0 fffff802`f955050f : fffff800`000003a1 00000000`00000008 ffff8268`2abc4c67 00000000`000007ff : nt!KiInterruptSubDispatchNoLockNoEtw+0xea
    fffff802`fb0a8f30 fffff802`f9495e00 : 00000000`00000008 00000000`00000000 00000000`00000000 00000000`00000018 : nt!KiInterruptDispatchLBControl+0x11f
    fffff802`fb0a90c0 fffff802`f9495dc2 : 00000000`00000002 00000000`00000001 fffff802`fb0a9210 fffff800`00ef5eb1 : nt!KxWaitForSpinLockAndAcquire+0x20
    fffff802`fb0a90f0 fffff800`030344ff : fffff802`fb0a9600 fffff802`fb0a9850 ffffe000`069733b0 fffff802`fb0a9250 : nt!KeAcquireSpinLockRaiseToDpc+0x32
    fffff802`fb0a9120 fffff802`fb0a9600 : fffff802`fb0a9850 ffffe000`069733b0 fffff802`fb0a9250 fffff802`fb0a9850 : vmnetbridge+0x64ff
    fffff802`fb0a9128 fffff802`fb0a9850 : ffffe000`069733b0 fffff802`fb0a9250 fffff802`fb0a9850 00000000`00000001 : 0xfffff802`fb0a9600
    fffff802`fb0a9130 ffffe000`069733b0 : fffff802`fb0a9250 fffff802`fb0a9850 00000000`00000001 00000000`00000000 : 0xfffff802`fb0a9850
    fffff802`fb0a9138 fffff802`fb0a9250 : fffff802`fb0a9850 00000000`00000001 00000000`00000000 ffff37c7`58979509 : 0xffffe000`069733b0
    fffff802`fb0a9140 fffff802`fb0a9850 : 00000000`00000001 00000000`00000000 ffff37c7`58979509 ffffd000`2079c101 : 0xfffff802`fb0a9250
    fffff802`fb0a9148 00000000`00000001 : 00000000`00000000 ffff37c7`58979509 ffffd000`2079c101 ffffe000`07a3a078 : 0xfffff802`fb0a9850
    fffff802`fb0a9150 00000000`00000000 : ffff37c7`58979509 ffffd000`2079c101 ffffe000`07a3a078 fffff802`f96a0100 : 0x1
    fffff800`030344ff ??              ???
    SYMBOL_NAME:  vmnetbridge+64ff
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: vmnetbridge
    IMAGE_NAME:  vmnetbridge.sys
    FAILURE_BUCKET_ID:  0x133_DPC_vmnetbridge+64ff
    BUCKET_ID:  0x133_DPC_vmnetbridge+64ff
    FAILURE_ID_HASH_STRING:  km:0x133_dpc_vmnetbridge+64ff
    FAILURE_ID_HASH:  {c6b257ec-8d80-283e-2111-a85c8869ede0}
    Followup: MachineOwner
    Your VMare related drivers are from july 2013( before start windows 8.1)
    VMNET fffff800`01fed000 fffff800`01ff7000 Thu Jul 18 21:42:50 2013 (51e8453a) 0000b111 VMNET.SYS
    vmnetadapter fffff800`01fe5000 fffff800`01fed000 Thu Jul 18 21:43:00 2013 (51e84544) 00010fef vmnetadapter.sys
    vmnetbridge fffff800`0302e000 fffff800`0303f000 Thu Jul 18 21:43:47 2013 (51e84573) 0000e285 None vmnetbridge.sys

    Update your VMWare to the latest windows 8.1 compatible version.
    I found on the net that workstation workstation 8 is not compatible with windows 8.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    Interesting.... I am using VMWare Player 6.01.

    I will look into it.
      My System SpecsSystem Spec

BSOD right after startup, seems to be about IRQ?
Related Threads
[BSOD] on Startup: IRQL_Not_Less_Or_Equal in BSOD Crashes and Debugging
Hello. Two days ago I installed a driver for my Rosewill network card. Here is where I got the driver ( as I am running Windows 8.1 64-bit Enterprise). Unfortunately, the driver is somehow incompatible. After installing it, I have been getting the...
Help. BSOD at startup in BSOD Crashes and Debugging
I get BSOD once in a while during startup with "Kernel Data Inpage Error". I did chkdsk /f /r and tried memory diagnostic. got a positive result also did a clean install of windows but still getting BSOD. I've attached the files. Please help me out.
BSOD on startup in BSOD Crashes and Debugging
Hello again, Recently I thought I solved my BSOD problem, listed here. I thought it was Norton 360's fault. I uninstalled Norton and all of the sudden I am Blue Screening again on...
I have an old (2006) water cooled dual Xeon workstation that was my bread and butter using XP-64bit until it retired to be my home computer. I "upgraded" to win7-home and was fine until recently when I upgraded to Win8-Pro in order to get the second cpu recognized. Everything seemed fine for...
Please see the attached logs. This is a fresh installation of Windows 8. System Specs is on my user profile.
BSOD on almost every startup of my new PC. in BSOD Crashes and Debugging
Hi ! I keep getting 1 BSOD on almoste every startup of my new PC. After the restart no more BSOD appears, until next start.... The casue is almost all the the time causewd by driver hal.dll and 1ce61... Any ideas? Greetings from Sweden
Solved BSOD at startup in BSOD Crashes and Debugging
I turn on my computer, then the classic mainboard ad and some millisecond text come, and Windows 8 starts loading (that screen with the fish and a spinning thing). It spins for about 4-5 times then I get a BSOD (for reference, it usually takes 6 spins of the icon to load). I didn't install anything...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook