Windows 8 and 8.1 Forums


Fresh install on Fresh SSD of 8.1, restarts into BSOD

  1. #1


    Posts : 18
    Windows 8.1 64bit

    Fresh install on Fresh SSD of 8.1, restarts into BSOD


    I'm sorry but I'm new at this but I'm at a loss at what I'm suppose to do. Just got in the mail 2 ssd's and the HD7870 video card along with a copy of windows 8.1 complete (retail). My boot ssd (one I'm trying to install on) is a 60gb Mushkin and the other is the one I was going to put games on the 240gb Mushkin.

    So I hooked the 60gb one up and put in my install disk for the 64bit of windows 8.1. It went through the install fine, then it said it needed to restart to complete and when it restarted it gave me the black screen of death. It sat there for over 30 minutes then the screen turned to a yellowish orange.

    So I formatted the ssd, reinstalled fresh again. Same thing.

    I then tried the 240gb thinking maybe I had a bad ssd. Same thing.

    Then I tried an old 500gb Seagate that I knew worked but I formatted it and installed. Same thing.

    So back to the 60gb I went, formatted, reinstalled 8.1 then it did the black screen again. So I tried booting over a couple times till it gave me the option to start in safe mode with networking. It started in a black screen with the blue windows logo... and stayed there for an hour.

    I then tried the command prompt methods of BOOTREC/FIXMBR, BOOTREC/FIXBOOT, BOOTREC/REBUILDBCD and restarted with same black screen. *after the rebuildbcd, it said copies of windows = 0???*

    So I tried to start using the install CD as a recovery drive, it brought up the option to install windows....

    I'm not sure how I can get dumps or test stuff if there is no way for me to even get to the actual explorer other than the black screen or the black screen with the blue window logo, or even he more rare black screen with underscore blinking...

    Can someone please help me out because after two days I'm at a loss here.

    thanks
    Mitchell

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Hi MitchellTyner,

    First, I looked up your motherboard and it does not formally support any OS beyond Windows 7 so that could be an issue right off the bat; however, if you are running the latest BIOS, you could try and set your BIOS to default values and try that clean install without the 7870 first. Then, if it works, you could try installing the 7870 thereafter. BTW, good luck in finding all the correct drivers for your older hardware as well.

    Clean Install - Windows 8

    my2cents
      My System SpecsSystem Spec

  3. #3


    Posts : 18
    Windows 8.1 64bit


    Quote Originally Posted by my2cents View Post
    Hi MitchellTyner,

    First, I looked up your motherboard and it does not formally support any OS beyond Windows 7 so that could be an issue right off the bat; however, if you are running the latest BIOS, you could try and set your BIOS to default values and try that clean install without the 7870 first. Then, if it works, you could try installing the 7870 thereafter. BTW, good luck in finding all the correct drivers for your older hardware as well.

    Clean Install - Windows 8

    my2cents
    I'm not sure if it has any updated drivers on it sadly. But I'll try taking out the graphics card and reinstalling again. Since I just put the video card in there at the same time as the ssd, it shouldn't have any drivers for it installed that might conflict would it? I mean if there is a conflict it has to be hardware related I would guess. But other than that mother board I don't think I'll have a problem with drivers for the equipment I don't think.

    Also looked up some info about k9a2 plat, running windows 8 and it seems that some people were running them with windows 8 and one in particular said he was having problems with it seeing a raid setup and he designated that he was running windows 8 64 bit so I assume now that it will run it?

    Since my motherboard requires a video card since it has no video output, I put back in my old hd4870 video card to try it that way. I'm in the process right now of trying to reinstall to the ssd.
      My System SpecsSystem Spec

  4. #4


    Posts : 18
    Windows 8.1 64bit


    update, having some success after taking the card out and putting in the older one. I'm actually progressing through the install now. I'll post back when I've figured out more.
      My System SpecsSystem Spec

  5. #5


    Posts : 18
    Windows 8.1 64bit


    So I did all the system updates while I had it running. Then installed my video cards drivers (catalyst) for the W8 64bit setup. Had to restarts. So I shut it off and put the 7870 card back in and now it's not starting up again. This is such a pain.
      My System SpecsSystem Spec

  6. #6


    Posts : 2,191
    Windows 8.1


    Hi again MitchTyner,

    I was hoping you might get through the install without the 7870 involved and it appears to have worked to some extent; correct? Now, I am not the best go-to person for a 7870 subsequent install so I'm hoping someone else will step in and take it from here; however, I have seen some issue where individuals have forgotten to hook up the extra on-board power connection(s). Also, are you confirming that it did boot into Windows 8.1 without the latest AMD drivers (using the default drivers)?
      My System SpecsSystem Spec

  7. #7


    Posts : 18
    Windows 8.1 64bit


    Quote Originally Posted by my2cents View Post
    Hi again MitchTyner,

    I was hoping you might get through the install without the 7870 involved and it appears to have worked to some extent; correct? Now, I am not the best go-to person for a 7870 subsequent install so I'm hoping someone else will step in and take it from here; however, I have seen some issue where individuals have forgotten to hook up the extra on-board power connection(s). Also, are you confirming that it did boot into Windows 8.1 without the latest AMD drivers (using the default drivers)?
    What I did was take out the 7870, and put in my old 4870. I then left all my harddrives off, except for the 60gb one. I then used the install disk to format and do a clean install of 8.1

    It worked. It loaded up etc. I then went and downloaded / installed all the windows 8.1 updates. It worked fine, restarted.

    I then installed the 7870's drivers via the install disk. It said I needed to restart. So I turned the computer off and reinstalled the 7870 card and tried to start it up. No luck. Black screen of death again.

    So I've put the 4870 card back in, and am currently trying to get back into windows... which it is still giving me the black screen. So I've put the install disk back in and am going to try to enter windows in safe mode with networking and see if I can get a newer driver or something for the card. I'm not sure what is going on but it's going very slow now so that's where I'm currently at.
      My System SpecsSystem Spec

  8. #8


    Posts : 2,191
    Windows 8.1


    I then installed the 7870's drivers via the install disk. It said I needed to restart. So I turned the computer off and reinstalled the 7870 card and tried to start it up. No luck. Black screen of death again.
    I would have uninstalled the 4870 drivers first.
    Shut down.
    Insert 7870.
    Power on and try to boot (see if it boots into windows with a generic driver now).
    Install 7870 drivers if OK.

    BTW, did you remember to install the extra on-board physical power connection(s)?
      My System SpecsSystem Spec

  9. #9


    Posts : 18
    Windows 8.1 64bit


    Quote Originally Posted by my2cents View Post
    I then installed the 7870's drivers via the install disk. It said I needed to restart. So I turned the computer off and reinstalled the 7870 card and tried to start it up. No luck. Black screen of death again.
    I would have uninstalled the 4870 drivers first.
    Shut down.
    Insert 7870.
    Power on and try to boot (see if it boots into windows with a generic driver now).
    Install 7870 drivers if OK.

    BTW, did you remember to install the extra on-board physical power connection(s)?
    There were no 4870 drivers on the harddrive. It never installed them as I had to create the location for the newer cards drivers.

    also as for the power connector there are only 2 6 pin power connectors to the card. The same with the 4870.

    Now no matter what I try again it will not load up... guess I'll have to format and fresh install once more. I really wish I would have just gotten another copy of windows 7... at least it worked.
      My System SpecsSystem Spec

  10. #10


    Posts : 2,191
    Windows 8.1


    Sorry I couldn't get you all the way home. Good luck from here on...

    my2cents
    Last edited by my2cents; 27 Mar 2014 at 15:22.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Fresh install on Fresh SSD of 8.1, restarts into BSOD
Related Threads
My system currently has a blue screen around twice a day from what seems like a driver issue. I have tried driver verifier, swapped out the GPU since I thought most things pointed to that and did a fresh install. The only thing I have left to do is update my motherboard bios. I am questioning if...
Solved BSOD on fresh Win 8.1 Pro x64 install in BSOD Crashes and Debugging
Hello fellow PC users I recently installed Windows 8.1 Pro x64 and the correct up to date drivers for my hardware. I experience a BSOD, it doesn't go into the BSOD right away but after 15-30 minutes of use I get the BSOD with the "page fault in nonpaged area" message. I have attached my...
BSOD-fresh install win 8.1 pro.... in BSOD Crashes and Debugging
hi, I installed win 8.1 pro and i got kernel_security_check_faulire eror. Now every time after i do any operation my computer restarts. I was getting those bsod problems in win 7 ultimate too but wanted to put 8.1 before i resolve problem. thx for help in advance :D
BSOD during install on fresh wiped HDD in BSOD Crashes and Debugging
So I was getting bsods before and had my HDD wiped. when attempting to install windows 8 I get a bsod. Not sure which as it is too quick to read. I have flashed the bios to the most recent version. But it still bsods. I tried using a known, good working HDD with windows installed and it still...
Random BSOD on fresh install in BSOD Crashes and Debugging
Just reinstalled windows 8 on my desktop and started to receive random bsod. Oh and Yes I know windows 8.1 is out. I downgraded due to BSOD issues on that version also. Yes I also know my windows 8 is out dated. I understand I should update but that's the least of my concerns right now. I...
BSOD on Windows 8 fresh install in BSOD Crashes and Debugging
I just got three 320GB Seagate drives setup in RAID 0 for Linux, and I decided to also reinstall Windows 8 on my SSD since it started lagging and running slower than normal. While trying to install Win8, right after selecting a disk/partition to install to, I got a BSOD about an error in a nonpaged...
BSOD on Fresh Win 8 Install in BSOD Crashes and Debugging
I have an HP tx2z-1000, AMD Turion X2 Dual-Core Mobile RM-75 2.20GHz, 8gb Ram, ATI Radeon HD 3200, running windows 8 64-bit. I've tried installing Windows 8 a few times, each time keep getting bluescreens. I did a fresh install tonight and immediately got 2 BSODs. I downloaded BlueScreenView...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook