Windows 8 and 8.1 Forums

Running multiple instances of VMware causes BSOD

  1. #11

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Shinnyx - thanks for the kind words! I decline all donations on principle - I do this for the love of the work and the satisfaction of helping others.

    While I think it is true that lower level utilities can cause STOP 0x124 issues, I have found that other things (such as Razer drivers) can also cause this. So, I disagree with the statement that was made by the analyst in your quote.

    When the STOP 0x124 errors first debuted in Vista, I argued with people who claimed that it was a purely hardware error - and that software/drivers could not cause it. Although the argument has almost died out - there are still a few diehards out there who refuse to acknowledge this possibility.

    EDIT: To use the AISuite utility as an example....

    A while back there was an issue with ASACPI.sys and it's being updated at Windows Update (Win7 and early Win8)
    On some systems it wasn't possible to update ASACPI.sys with a standalone installer - but the Asus AISuite did this nicely (it also included other drivers that were needed for proper functioning of the system).

    We found that, if this driver wasn't updated, it would cause BSOD's

    After a bit of research, we found that:
    1) Windows Update contained an older version (dating from 2005) that would cause this problem.
    2) The 2005 version was installed on systems when you first connected to Windows Update
    3) Updating the driver was essential to stop these BSOD's

    As stated previously, the driver was included in the AISuite, so it was used to install this driver.
    From what I've seen (although I haven't done a study of this), if you uninstall the AI Suite - you uninstall that driver. That opens you up to having Windows Update install the older one.

    FYI - this problem no longer exists as Asus has uploaded a more recent copy to the Microsoft servers.

      My System SpecsSystem Spec

  2. #12

    Here's a bref review:

    - I did a clean install of windows 7.
    - Every windows update has been done.
    - Installed each drivers for my motherboard from ASUS website.
    - Did not install RAZER drivers, this time.
    - No more CLOCK_WATCHDOG error, only recurrent STOP x124.
    - The BSOD ONLY occurs when a virtual machine is running. (even only 4 of them, with plenty of ram available causes a BSOD)
    - BIOS has been updated to the lastest version.
    - Every components has been turned to default voltage, no more overclock.
    - Prime95 ran for 8.5 hour, no error. (It takes only 10-15min when a VM is running and BSOD appears)
    - Enabling CPU Intel Virtualization Technology in BIOS causes an instant BSOD when I open ONE machine. (Have to keep it disabled to be able to power on a machine.. Very strange)

    The issue seems to be related to virtualization, at least that's what causes the BSOD. I cannot find ANY information or similar problem across the web... Any ideas? If you need more dump I have plenty of them.

    EDIT: I've found that thread,
    windows - Host system resets (crashes) when using VMWare or VirtualBox and 64-bit guest systems - Super User

    which is VERY similar to my issue... One of the answer proposed to install a Linux distribution to see if the problem persist... To exclude hardware malfunctions. I may try it tomorrow if you guys run out of ideas for windows.
    Last edited by Shinnyx; 16 Mar 2014 at 23:01.
      My System SpecsSystem Spec

  3. #13

    Posts : 5,139
    Win8.1Pro - Finally!!!

    I'm late for work, but believe that the key to this is probably related to:
    - Prime95 ran for 8.5 hour, no error. (It takes only 10-15min when a VM is running and BSOD appears)
    - Enabling CPU Intel Virtualization Technology in BIOS causes an instant BSOD when I open ONE machine. (Have to keep it disabled to be able to power on a machine.. Very strange)
    Note that Prime95 primarily tests 3 things:
    - RAM
    - CPU cache
    - memory controller (on CPU w/i7's)

    From this, I'd suspect the CPU.
    Can you run CPU stress tests please?
    Here's a link to some: Hardware Diagnostics - CPU Stress Tests

    Also, just in case, please run memory tests also: Memory Diagnostics
      My System SpecsSystem Spec

  4. #14

    I'll do that tonight! I hope it's not the CPU... that thing cost me a lot and it's still expensive right now... I wish it is the RAM
    Maybe intel will honor the warranty? I don't have the box anymore, nor the purchase proof...
      My System SpecsSystem Spec

  5. #15

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Do you remember where you bought it from? Maybe they have a copy of the receipt?
      My System SpecsSystem Spec

  6. #16

    No way, I've bought it used from a guy a year ago... He didn't have any receipt or box at that time, since his friend had build the entire system for him..

    I've run memtest86+ : 7 passes, no error
    intelburntest : 10 passes at high CPU load...

    Omg, what's wrong? Could it be the motherboard? There is no way to test that I suppose...
      My System SpecsSystem Spec

  7. #17

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Yes, the motherboard is suspect.
    Unfortunately, there's no comprehensive tests for motherboards.
    There are tests like Eurosoft's PC-Check and QA-Win32 - but they're limited in nature and have many false results.

    The only sure-fire test is to replace the mobo.
    That's a real PITA and there's no guarantee that it's going to work.

    I had a bad mobo back w/Win7 and it took me a year to finally break down and replace it.

    Ensure that you've tried all of the hardware diagnostics here: Hardware Diagnostics
    Then, run through this procedure to help rule out other hardware problems: Hardware Stripdown Troubleshooting

    Should you decide to go with a new mobo, try to purchase it from a place that accepts returns. That way you'll be able to recover some of your money if it turns out that the mobo isn't to blame.
      My System SpecsSystem Spec

  8. #18

    Just a little update, it is not "solved" but I clearly think my GPU is the problem. I ran a stress test (afterburn MSI benchmark) on it, 10min later my screen shut down followed by my whole computer... On reboot I had a bluescreen report (it wasn't the STOP 0x124 error this time, but it did fail on a GPU stress test...) So I firmly assume my GPU is the problem!

    Really weird, I guess I have to replace it.. I was monitoring the temp during the test.. it didn't go any further than 72 celcius! (according to nvidia, 97 is the upper limit) So I'm far behind that point.. But still, got the bluescreen during the testing (my GPU was also doing a strange noise when it was stressed... I guess it's defect!)
      My System SpecsSystem Spec

  9. #19

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Please zip up and upload the contents of C:\Windows\Minidump (you may have to copy it to your Desktop in order to zip it up).

    There are several tests that will help tell you if it's the GPU or not. There's 2 sets of free video tests on this page of mine: Hardware Diagnostics

    But often the only true test is to replace the card. If you don't have a spare card that you can test with, you can purchase a card from a place that will let you return it if it's not needed.
      My System SpecsSystem Spec

  10. #20

    I will upload the dump tonight, I will also try to put the card in the other slot of the motherboard. (Who knows, maybe the port is defect and the card is still good.. worth a try)

    I will run the 2 other test you suggested me!

    Attached the dumps, the 4 last one are related to GPU stress test.
    Running the furmark test did crash the whole computer with error code 116. (same error that the MSI burn test gave me)
    At 1080p, the test could not run for more than 5min without crashing. I tried to run a less intensive test in windowed mode, no crash after 15min and the temp was stable at 71 Celsius. (it's not a overheating issue)
    Last edited by Shinnyx; 24 Mar 2014 at 19:03.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Running multiple instances of VMware causes BSOD
Related Threads
Multiple instances of one printer in Drivers & Hardware
Has anyone encountered this issue? I installed an HP Office Jet J4580 in Windows 8.1. It works fine. However when I go to 'Devices and Printers' and right click on that printer (it is the only printer I installed), it shows a drop down box with three Office Jet J4500 Series. I can select any...
Zip with my dump files from the past week has been attached. How the BSOD came about: PSU failed, took Motherboard and RAM with it. Bought a new Motherboard, used an old PSU and old RAM (about 1 year old) Installed my new equipment Installed Windows 8.1 BSOD
The software has been working fine for months, but now it freezes at startup with multiple instances of its Network Monitor II and System Monitor II gadgets. I have been trying to resolve that all day along, but nothing. 1st try: Uninstall >> Run CCleaner >> Reboot >> Reinstall :mad: 2nd...
I keep running into BSOD's when using a vm, I'm running the vm using 2 of my 8 cores with 4/16 gb of ram and I get different bsods, WHEA_UNCORRECTABLE_ERROR and others. They only stared happening after updating to the newest version of Corsair Link (Issues between windows 8.1 and their drivers)
I would like to run two JetAudio at the same time. I couldnít even try as JetAudio doesnít offer to choose where to be installed anymore. The thing is JetAudio has the option to go on where you left off in an album you created. And I need to run two different albums together,but donít want to...
Multiple instances of programs in Performance & Maintenance
I have notices that there are multiple instances of certain programs that are loaded but NOT running such as Internet Explorer and Chrome. I usually find them, via Task Manager, when I attempt to start the program and it doesn't start. After I end the non running tasks the program runs as normal....
I pinned notepad to the start menu, when I click it I expect to see a new instance of notepad if there is already 1 instance running but instead it refocuses on the already running instance I know this can be achieved by right-clicking the start menu shortcut then clicking Open in New Window. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook