Windows 8 and 8.1 Forums

BSOD When Launching TreePad, Given Driver Error Code

  1. #1

    Posts : 14

    BSOD When Launching TreePad, Given Driver Error Code

    The BSOD displays "system_service_exception (win32k.sys)" when I launch TreePad Business Edition (Treepad Business Edition: All-in-one Organizer, PIM/database, Word Processor, notes manager, search engine, Web site generator and much more!) from the PC or SD card; same result in XP or W7 compatibility mode. After searching for the error code, I am reading this relates to a hardware driver.

    TreePad shows W8 is supported on the home page (Treepad: Personal Information Manager, Notes Organizer, Word Processor, PIM, Database and more!) but not on the Business Edition page. As well, while running the install wizard, W8 is listed as compatible. Attempts to contact TreePad about this issue and to verify supported Windows' versions have been unsuccessful.

    As suggested, attached is the ZIP file created by SF_Diagnostic_Tool.

    Thanks in advance for your time and assistance!

      My System SpecsSystem Spec

  2. #2


    There is only a single crash dump can be seen on the diagnostic report so it is not possible to find a pattern in the crashes. If you are using CCleaner or Windows disk cleanup, stop using them as they will delete the dumps to save disk space.

    It looks like Sophos Antivirus might playing a role in the crashes.

    ffffd000`389e0848  fffff800`01949c82Unable to load image \SystemRoot\system32\DRIVERS\savonaccess.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for savonaccess.sys
    *** ERROR: Module load completed but symbols could not be loaded for savonaccess.sys
    Driver Reference Table - savonaccess.sys

    Please uninstall Sophos completely as a test and try to launch Treepad. If the BSOD reappears, rerun the toll and upload a new diagnostic report.
      My System SpecsSystem Spec

  3. #3

    Posts : 14

    Hi Anshad, thanks for the quick reply!

    This is a work PC so I will not be able to uninstall Sophos but I may be able to disable it. Otherwise, all I can do is try to start it several times to see if a pattern emerges which will be helpful.
      My System SpecsSystem Spec

  4. #4


    I am not asking you to abandon or permanently disable Sophos. Just uninstall it and run the program. If AV is not the root cause, you can re-install it any time.

    If simply disable an AV, it's resident shield will be the only component which is deactivated. All kernel mode drivers installed by the AV will be still active on the machine.
      My System SpecsSystem Spec

  5. #5

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Nice explanation Anshad Edavana
    The system wouldn't let me rep you again :0)
      My System SpecsSystem Spec

  6. #6

    Posts : 14

    My original post stated the TreePad software was installed on the PC, it was not. It was only on the SDcard. I just realised this so I installed in on the PC and tried to run the app but with the same results. I attempted to run it a hand full of times, all with the same results as with the SDcard, BSOD.

    I attached a new file with all the failed run attempts.
      My System SpecsSystem Spec

  7. #7


    There are five new dumps in total which shows exactly same stop code and stack activity. Call stack of every single dump looks exactly like the below example.

    Call Site
    win32k!LFONTOBJ:: pfeMapFont

    It seems that Win32k.sys is loading font is the last stack activity prior to the crash each time. If you recently installed some new fonts, try removing/deleting them. Also try restoring the default font settings.

    1. Open Fonts by clicking the Start button, clicking Control Panel, clicking Appearance and Personalization, and then clicking Fonts.
    2. In the left pane, click Font settings.
    3. Click Restore default font settings.

      My System SpecsSystem Spec

  8. #8

    Posts : 14

    Ok, thanks for that.

    I haven't changed the font on the system but I will try this anyway.
      My System SpecsSystem Spec

  9. #9

    Posts : 14

    No dice! Did you want another dump for after I reset to default?

    Do you think it may be the default font TP is trying to use? Maybe there is a way to change the default within files or install the missing font.
      My System SpecsSystem Spec

  10. #10

    Did you want another dump for after I reset to default?
    Since all the crash dump shows same stop code and stack, a new dump is not necessary for now. I will give a try to install TreePad in my Win 8.1 and get back to you.
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
BSOD When Launching TreePad, Given Driver Error Code
Related Threads
Solved BSOD Error code 139 in BSOD Crashes and Debugging
I've been having problems this month with blue screen error 139, and would like help figuring out what is happening. Here is what I got from SF Debug Tool:
BSOD Error Code 0x8000000000000002 in BSOD Crashes and Debugging
Hi, I can't remember exactly what I was doing but my Laptop crashed and I looked in eventviewer and found the error code
BSOD error code 0xc000000f in BSOD Crashes and Debugging
Ok everyone i am new to alot of this windows stuff.. about my problem: i turned off my computer last night woke up this morning and a blue screen popped up saying "Recovery Your PC needs to be repaired A required device isnt connected or cant be accessed Error code:0xc000000f you"ll need to...
(BSOD) Error Code: 0xc0000185 in BSOD Crashes and Debugging
First of all sorry for not using the BSOD Posting Instructions -__-; I couldn't even get to my desktop to do so... Here is the full information of my Blue Screen, any thoughts/help appreciated. ________________________________________ Recovery Your PC needs to be Repaired The operating...
My Win 8 x64 desktop suddenly stopped recognizing USB storage devices (Thumb Drives & 2 External HDD). When working through Device manager, all show yellow exclamation marks and working through properties, all say "Windows cannot load the device driver for this hardware because a previous instance...
1454814549 When i updated from Windows 7 to 8 i found that this driver had a problem. Error Code 28 Can Anyone Help?
Im using a HP pavilion pc with HP 802.11 b/g Atheros Wireless LAN.. It worked fine with win 7 but when i upgraded to Win 8. It shows the driver but says error code 10 driver could not be started.. tried uninstalling and reinstalling the drivers but no change.. Please Help !!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook