Windows 8 and 8.1 Forums


Crash - Reboot when playing game!

  1. #1


    Slovenia
    Posts : 9
    Windows 8.1

    Crash - Reboot after xx minutes


    Hey, sometimes when i play one game or just desktop working my pc crash, reboot and thats it.
    In device manager is everything ok. When i go into Troubleshooting only in Audio can't find solution.
    Not sure if problem is Realtek or High definiton codec.

    Should i remove High Definition Audio Device or Realtek High Definition?
    Disabled one... ok


    No minidumb files, no bsod...
    Still crashing
    Last edited by BuzzFuzz; 12 Mar 2014 at 07:22.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Should only use 1 audio device.
    Don't remove the other though - instead, disable it in Device Manager
    Test each one to see which is best for you.

    Even though you're not having BSOD's - Please provide this information so we can provide a complete analysis (from the Pinned Topic at the top of the forum): Blue Screen of Death (BSOD) Posting Instructions

    Also, Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog))
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

    While waiting for a reply, please monitor your temps with this free utility: HWMonitor CPUID - System & hardware benchmark, monitoring, reporting
      My System SpecsSystem Spec

  3. #3


    Slovenia
    Posts : 9
    Windows 8.1


    Here u go:
    Event Viewer
    Minidump


    temps (GPU & CPU) are ok
    Last edited by BuzzFuzz; 12 Mar 2014 at 07:26.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,139
    Win8.1Pro - Finally!!!


    I need all the reports from this:
    Even though you're not having BSOD's - Please provide this information so we can provide a complete analysis (from the Pinned Topic at the top of the forum): Blue Screen of Death (BSOD) Posting Instructions
    Remove EVGA Precision and Riva Tuner - they are known to cause BSOD issues with Windows (and are showing problems in your Admin Event log).

    Memory dump blames video drivers (but I suspect EVGA Precision/Riva Tuner).
    Just in case, be sure to update to the latest, Win8.1 compatible video drivers from the ATI/AMD support website.

    Please remove SuperAntiSpyware. It's drivers date from 2011.

    If all of this doesn't stop the BSOD's, please run Driver Verifier according to these instructions: Driver Verifier Settings



    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Wed Mar 12 07:42:08.567 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\031214-15140-01.dmp]
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
    Built by: 9600.16610.amd64fre.winblue_s14.140201-1007
    System Uptime:0 days 0:08:25.238
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
    Probably caused by :atikmdag.sys ( atikmdag+13b970 )
    BugCheck 3B, {c0000005, fffff800cfbcf970, ffffd000237682c0, 0}
    BugCheck Info: SYSTEM_SERVICE_EXCEPTION (3b)
    Arguments: 
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff800cfbcf970, Address of the instruction which caused the bugcheck
    Arg3: ffffd000237682c0, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    BUGCHECK_STR:  0x3B
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    FAILURE_BUCKET_ID: WRONG_SYMBOLS
    CPUID:        "Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz"
    MaxSpeed:     3500
    CurrentSpeed: 3499
      BIOS Version                  P2.30
      BIOS Release Date             12/06/2013
      Manufacturer                  To Be Filled By O.E.M.
      Product Name                  To Be Filled By O.E.M.
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Wed Mar 12 07:42:08.567 2014 (UTC - 4:00)**************************
    SASKUTIL64.SYS              Tue Jul 12 17:00:01 2011 (4E1CB5D1)
    SASDIFSV64.SYS              Thu Jul 21 19:03:00 2011 (4E28B024)
    mbam.sys                    Thu Feb 28 15:33:07 2013 (512FBF03)
    dc3d.sys                    Fri Apr 12 08:15:46 2013 (5167FAF2)
    e1d64x64.sys                Wed Jun 26 16:51:31 2013 (51CB5453)
    RTKVHD64.sys                Tue Jul 30 08:06:46 2013 (51F7AC56)
    dump_iaStorA.sys            Thu Aug  1 21:39:52 2013 (51FB0DE8)
    iaStorA.sys                 Thu Aug  1 21:39:52 2013 (51FB0DE8)
    bcbtums.sys                 Wed Aug  7 11:11:22 2013 (5202639A)
    TeeDriverx64.sys            Mon Aug 19 13:23:31 2013 (52125493)
    intelppm.sys                Thu Aug 22 04:46:35 2013 (5215CFEB)
    cpuz136_x64.sys             Tue Oct 22 08:52:21 2013 (52667505)
    HWiNFO64A.SYS               Fri Nov 22 10:45:10 2013 (528F7C06)
    WinDivert.sys               Mon Dec  2 22:46:09 2013 (529D5401)
    atikmpag.sys                Fri Dec  6 15:21:45 2013 (52A231D9)
    atikmdag.sys                Fri Dec  6 16:19:43 2013 (52A23F6F)
    Wof.sys                     Sat Feb  1 19:14:15 2014 (52ED8DD7)
    
    http://www.carrona.org/drivers/driver.php?id=SASKUTIL64.SYS
    http://www.carrona.org/drivers/driver.php?id=SASDIFSV64.SYS
    http://www.carrona.org/drivers/driver.php?id=mbam.sys
    http://www.carrona.org/drivers/driver.php?id=dc3d.sys
    e1d64x64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=bcbtums.sys
    http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=cpuz136_x64.sys
    http://www.carrona.org/drivers/driver.php?id=HWiNFO64A.SYS
    WinDivert.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
    Wof.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
      My System SpecsSystem Spec

  5. #5


    Slovenia
    Posts : 9
    Windows 8.1


    Thanks for info..
    i think u need to know, EVGA and Rivatuner was installed after crashing. Same as Superantispyware.
    But ye, i uninstalled programs.

    I did driver verified before and 3x Bsos wit atikmdag.sys

    What do u think about this solution, My crash reader show me atikmdag.sys

    Follow every step :
    Step 1: Download and install the latest ati graphic driver.AND DONT TURN OFF OR RESTART YOUR COMPUTER AFTER INSTALLATION

    Step 2: Then go to C:\Windows\System32\Drivers and rename atikmdag.sys to atikmdag.sys.old.

    Step 3: Go to ati directory (usually in C:\ATI) and find the file atikmdag.sy_.

    Step 4: Copy the file to your Desktop directory.

    Step 5: Open cmd.exe by going to Start -> type cmd in the search box and hit enter.

    Step 6: Change the directory to Desktop by typing chdir Desktop.

    Step 7: Then, type EXPAND.EXE atikmdag.sy_ atikmdag.sys. Or,

    expand -r atikmdag.sy_ atikmdag.sys

    Step 8: When the expansion is complete, copy the new atikmdag.sys from your Desktop to

    C:\Windows\System32\Drivers

    Step 9: Restart your computer and the problem should be resolved.
      My System SpecsSystem Spec

  6. #6


    Posts : 5,139
    Win8.1Pro - Finally!!!


    It seems what this person is trying to do is to reinstall all ATI components - but not update the graphics driver.
    Why? I have no clue.

    I would suggest running Prime95, Furmark, and the other video diagnostics from this link: Hardware Diagnostics
    Please run the rest of the diagnostics there - just in case.

    Just FYI - There are enough signs here that I have to wonder about this installation. Should this be a pirated copy of Windows, please be aware that we may not be able to fix it (as the hacks that were done to activate it will cause the OS to behave differently than we expect it to). If that's the case, our efforts to help may just waste your time. Secondly, the forum rules prohibit assisting with pirated software - so the topic would be closed if that is the case.

    Please provide the MGADiag report according to these instructions (from this post: Product Key Number - Uninstall and Deactivate in Windows - Page 3 - Windows 7 Help Forums ):
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      My System SpecsSystem Spec

Crash - Reboot when playing game!
Related Threads
Solved Crash and reboot when playing certain games in BSOD Crashes and Debugging
I usually get random crashes to desktop and BSOD's/reboots when playing Elite Dangerous. I have all updated drivers... Any help is appreciated. I hope I captured all the dump files correctly. If not I can change the settings and create some new ones. 55946
crash/reboot while unattended in BSOD Crashes and Debugging
I used to get these crashes while the computer was not being used (e.g., a year ago) and thought the problem had gone away. It happened last night while the somputer was unattended. Firefox was open with a few tabs. Some Word (2010) documents were open. uTorrent may have been running but I'm...
Crash to desktop when playing game in BSOD Crashes and Debugging
Hello guys, I hope I come to the right place. As stated in the title, when I'm playing any game (e.g: NFS Most Wanted 2012, Ryse, Metro 2033 Redux) for less than 10 minutes, the games crash to desktop, usually it hang/freeze (the sound is still there) before a window saying the game stopped...
Hello, any game that uses any sort of 3D rendering will always crash on my computer. It will run fine, I can set the graphics high, but it will always crash. Looking for something to start working on improving this. I'm using an Nvidia Geforce 770 with the latest drivers installed.
Win 8.1 Crash/Reboot - REGISTRY_ERROR (51) in BSOD Crashes and Debugging
Sony VAIO laptop running Win 8.1 Started crashing/rebooting at approx. 15 minute intervals yesterday Appears to be Registry related Full details in attached zip file Windbg info posted below Input appreciated *******************************************************************************...
Uploaded my SF Diagnostic
Solved Crash/Reboot During Sleep in BSOD Crashes and Debugging
I've noticed an issue with my system rebooting when I leave it sleeping for too long, usually overnight. Applications are typically still open when I tell it to sleep (come on, that's why I sleep instead of shut down), but it has happened even when none are running (none from Metro either)....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook