Windows 8 and 8.1 Forums


Boot problems and video_tdr_nvlddmkm.sys bsod on startup

  1. #1


    Posts : 5
    Windows 8.1

    Boot problems and video_tdr_nvlddmkm.sys bsod on startup


    Hi people, 'boot problems' means not waking from sleep, requiring a reboot, and often not starting at all. And when starting after several minuets (4 or 5) of black screen and nothing happening requiring a small button reboot or a big start button reboot several times in a row after minuets of black screen before it starts. And on starting it always bsod's (video_tdr) and restarts itself. This has been happening for weeks then today I've had to do this 6 times, black screen no flickering even, just the computer whirring away and the little red activity led flashing its head off or solid, and no amount of reboots after several mins of nothing worked, until I cold rebooted it. Then once it starts after the "video_tdr_nvlddmkm.sys" bsod and auto reboot it works fine. Turning it off from the wall seems to be the only reliable way to get the thing to start - after the bsod restart. The system had been reliable for years, it slowly got worse after I upgraded to win 8 and 8.1. I've upgraded all of the drivers that I can, the 2008 bios is the latest as far as I can tell from gigabytes web page. I had it back to the shop that I bought it from 3 weeks ago for the bsod on startup and they put more fans in it, but it didn't help. I have included the SF file, cpu-z shots and mini dumps and I hope that someone can interpret them for me. I have been reading on line and trying things for a few weeks now, to fix it myself, but I can't.

      My System SpecsSystem Spec

  2. #2


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Hi,

    If there is any overclocking of bus speed, cpu, ram or gpu, set default instead.

    Uninstall AVG, use the removal tool after, then set Windows Defender and Windows Firewall to Automatic and start them too.

    Uninstall Networx. networx networx.sys Tue Nov 19 12:06:28 2013 (528B9A94)

    Uninstall Smart Defrag until issue is cleared.

    You're using mismatched modules, so remove the Kingston from the machine physically.

    Please no "but this that or the other thing." I gave my analysis and wish not to say any more, UNLESS you have done everything and still need help (which you won't) - so with that -

    Enjoy.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8.1


    Hi MasterChief, I finally got back on, stage one should have some of the red herring out of the way.
    I have pulled the Kingston ram from slot 2, and uninstalled what you said, the cpu and speed is stock, did everything that you said, but it still was a bugger to start with half a dozen 'bson' or 'black screen of nothing' before it started and then still had the usual blue "video_tdr_nvlddmkm.sys" and auto restart. I got some more dumps, if you would be good enough to look at them again to see what is left that I might look at next. Thank you Steve.
    Edit:
    Doh! Seniors moment, here they are.
    Also that cold boot idea apparently was just a coincidence.
    Last edited by gtsteve; 27 Feb 2014 at 17:24.
      My System SpecsSystem Spec

  4. #4


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Where? Please attach.
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Windows 8.1


    Blonde moment, dropped them in my last post, thanks Mate.
      My System SpecsSystem Spec

  6. #6


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Install bios version FDc. Clean the card's fan, if necessary. Inspect the capacitors (on the card) for leaking electrolyte or rounded tops. If seen, replace caps or card itself.

    You can try to uninstall NVIDIA software, reboot the re-install - but most likely - there is an overheating of the card or defect.

    If bios update and NVIDIA software clean install doesn't fix it, replace the card.

    Uninstall: DrvAgent32 DrvAgent32 Kernel 14/12/2009 9:25:46 PM
    Uninstall: Advanced SystemCare
      My System SpecsSystem Spec

  7. #7


    Posts : 5
    Windows 8.1


    OK I'll do what I can and let you know. Thanks mate.
      My System SpecsSystem Spec

  8. #8


    Posts : 5
    Windows 8.1


    OK Chief you fixed it. You eliminated the usual trouble makers, then recognized what is left, suggested several more possibilities, and made your guess.
    "but most likely - there is an overheating of the card or defect." You were right, it was the card. I pulled the card to clean and inspect it, then replaced it again.
    no more black screen or blue screen. It was apparently not seating properly or a bad plug connection. I call that a defect. And that seems to have been the problem.
    But I might leave that other software out anyway, the system is probably better off without it. Thanks mate. You are not just the Chief, you are the MasterChief.
      My System SpecsSystem Spec

  9. #9


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Thanks and you're welcome. Enjoy. Glad it is working well now.
      My System SpecsSystem Spec

Boot problems and video_tdr_nvlddmkm.sys bsod on startup
Related Threads
Hey guys. I have an asus p8z77-v LX, Core i7, 8GB Ram. Ran 2 OS on two distinct physical drives : 1. Win 8.1 on Samsung 840 pro 256GB 2. Win 7 Ultimate on WD 1TB also have a 4TB WD without OS.
Hi Everyone, Everytime i boot my pc a Black screen would appear in the part where my system tells me to press f11 to enter setup, normally i would boot my pc wait for the bios screen to show up and windows would start. But now i would have to wait 20 seconds for the black screen to disappear.
startup problems in General Support
My Brother as a laptop windows 8 suddenly started getting a problem when he start the laptop and it in the logon screen before you get to the accounts or password screen, when he hits any key to get to the accounts screen the laptop goes into shutdown mode, any ideas?
Please see the attached logs. This is a fresh installation of Windows 8. System Specs is on my user profile.
Hi I have bsod sometimes when I boot the system (Windows 8 Pro) on a toshiba sattelite laptop. It happened since the first time it booted after OS install, so its kind of weird. Sometimes it boots, but it happens frequently. I don't know how to interpret the dump file so I'll put it here. I have...
Dear Windows 8 users I call myself an experienced user. I had multiboot installations with Windows from even before the 21st century. I fixed millions of problems with Windows OS'es. However, this time I don't have the time to search for days. I did my best for a few hours, but I became a busy...
Startup problems in BSOD Crashes and Debugging
just about 1 week ago when i started up my pc, it booted windows, but after the 'Windows developer preview' text happens nothing (screen wents black) and just in 30 mins the computer tries to restart. this has happened only once, but i cured it with system restore (no, i haven't installed anything...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook