Windows 8 and 8.1 Forums


  1. #11

    Posts : 1,883

    Extremely unusual.

    You actually did update the Realtek card reader driver, but it is still causing crashes:

    BugCheck 1000007E, {ffffffffc0000005, fffff803b4e925bd, ffffd000209eefa8, ffffd000209ee7b0}
    *** WARNING: Unable to verify timestamp for RtsP2Stor.sys
    *** ERROR: Module load completed but symbols could not be loaded for RtsP2Stor.sys
    Probably caused by : RtsP2Stor.sys ( RtsP2Stor+38370 )
    Followup: MachineOwner
    2: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG.  This will let us see why this breakpoint is
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff803b4e925bd, The address that the exception occurred at
    Arg3: ffffd000209eefa8, Exception Record Address
    Arg4: ffffd000209ee7b0, Context Record Address
    Debugging Details:
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    fffff803`b4e925bd 488b5938        mov     rbx,qword ptr [rcx+38h]
    EXCEPTION_RECORD:  ffffd000209eefa8 -- (.exr 0xffffd000209eefa8)
    ExceptionAddress: fffff803b4e925bd (nt!KeRemoveQueueDpcEx+0x0000000000000041)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: 000000000000015b
    Attempt to read from address 000000000000015b
    CONTEXT:  ffffd000209ee7b0 -- (.cxr 0xffffd000209ee7b0)
    rax=ffff9372f433fd51 rbx=0000000000000000 rcx=0000000000000123
    rdx=0000000000000000 rsi=ffffffffffffff4b rdi=ffffe00003f49c50
    rip=fffff803b4e925bd rsp=ffffd000209ef1e0 rbp=0000000000000000
     r8=0000000000000004  r9=00000000000007ff r10=ffffd00020879000
    r11=0000000000000502 r12=0000000000000123 r13=0000000000000000
    r14=00000000c0000000 r15=0000000000000000
    iopl=0         nv up di pl zr na po nc
    cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010046
    fffff803`b4e925bd 488b5938        mov     rbx,qword ptr [rcx+38h] ds:002b:00000000`0000015b=????????????????
    Resetting default scope
    PROCESS_NAME:  System
    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    EXCEPTION_PARAMETER1:  0000000000000000
    EXCEPTION_PARAMETER2:  000000000000015b
    READ_ADDRESS: fffff803b50b8340: Unable to get special pool info
    fffff803b50b8340: Unable to get special pool info
    GetUlongFromAddress: unable to read from fffff803b5153208
    fffff800`00438370 ??              ???
    LAST_CONTROL_TRANSFER:  from fffff803b52d3433 to fffff803b4e925bd
    ffffd000`209ef1e0 fffff803`b52d3433 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff803`b4e2a8fc : nt!KeRemoveQueueDpcEx+0x41
    ffffd000`209ef410 fffff803`b539ce91 : 00000000`00000000 00000000`00000000 00000000`00000000 ffffe000`03f49c50 : nt!IoDisconnectInterrupt+0x2f
    ffffd000`209ef4a0 fffff800`00438370 : ffffe000`03fac1a0 fffff803`b4ecd7dc 00000000`00000000 ffffe000`07b88200 : nt! ?? ::NNGAKEGL::`string'+0x6d521
    ffffd000`209ef4e0 ffffe000`03fac1a0 : fffff803`b4ecd7dc 00000000`00000000 ffffe000`07b88200 ffffe000`03fac1a0 : RtsP2Stor+0x38370
    ffffd000`209ef4e8 fffff803`b4ecd7dc : 00000000`00000000 ffffe000`07b88200 ffffe000`03fac1a0 fffff800`0040a924 : 0xffffe000`03fac1a0
    ffffd000`209ef4f0 fffff800`00409023 : ffffe000`03fac101 ffffe000`03fac101 ffffe000`07b88200 ffffe000`07b88200 : nt!IoDeleteDevice+0xa8
    ffffd000`209ef540 ffffe000`03fac101 : ffffe000`03fac101 ffffe000`07b88200 ffffe000`07b88200 00000000`00000000 : RtsP2Stor+0x9023
    ffffd000`209ef548 ffffe000`03fac101 : ffffe000`07b88200 ffffe000`07b88200 00000000`00000000 ffffe000`07b88360 : 0xffffe000`03fac101
    ffffd000`209ef550 ffffe000`07b88200 : ffffe000`07b88200 00000000`00000000 ffffe000`07b88360 00000000`00000004 : 0xffffe000`03fac101
    ffffd000`209ef558 ffffe000`07b88200 : 00000000`00000000 ffffe000`07b88360 00000000`00000004 fffff800`004080b9 : 0xffffe000`07b88200
    ffffd000`209ef560 00000000`00000000 : ffffe000`07b88360 00000000`00000004 fffff800`004080b9 ffffe000`03fac050 : 0xffffe000`07b88200
    SYMBOL_NAME:  RtsP2Stor+38370
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: RtsP2Stor
    IMAGE_NAME:  RtsP2Stor.sys
    STACK_COMMAND:  .cxr 0xffffd000209ee7b0 ; kb
    FAILURE_BUCKET_ID:  AV_RtsP2Stor+38370
    BUCKET_ID:  AV_RtsP2Stor+38370
    Followup: MachineOwner
    Do you have an actual card inserted? Could be defective or something.

    If you don't, I can only suggest to disable it in Device Manager.

    Can't hurt to update the bios to latest.

      My System SpecsSystem Spec

  2. #12

    Posts : 10
    Windows 8.1

    Updated the BIOS, so far restarting the computer had no problems (2 for 2).

    I couldn't find the Card Reader at first (it was under 'Show Hidden Devices'). I checked the properties of the reader, but I see the following:

    Currently, this hardware device is not connected to the computer. (Code 45)

    To fix this problem, reconnect this hardware device to the computer.

    Right-clicking the device to try and disable it is not possible; only available options are 'Update Driver Software', 'Uninstall', 'Scan for hardware changes', and 'Properties'.

    Should I uninstall the device, because I am not sure how to reconnect it if it is built-in to the laptop (or might it be disabled in BIOS)?
      My System SpecsSystem Spec

  3. #13

    Posts : 1,883

    Yes, I did find this strange in the stack text above:


    Look in bios to disable if you can. Yep. Good idea.

    If you don't see any options there for that, you can delete the driver itself in C:\Windows\System32\drivers and also delete the subkey for it in Regedit at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services

    then reboot.
      My System SpecsSystem Spec

  4. #14

    Posts : 10
    Windows 8.1

    I was able to disable the card reader in the BIOS; not sure if it had any affect as the laptop was rebooting/starting up fine immediately after the BIOS update. I will give it a couple more days just to make sure the problem has been fixed.

    Thanks for your help again.
      My System SpecsSystem Spec

  5. #15

    Posts : 1,883

    Oh it has then. It won't even try to load the driver with disabled in bios. Good job and enjoy. You're welcome.
      My System SpecsSystem Spec

  6. #16

    Posts : 10
    Windows 8.1

    Nothing to report after a couple of days; the laptop is working properly without any issue. Thanks again, and marking as solved.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Related Threads
Solved Bsod system_thread_exception_not_handled in BSOD Crashes and Debugging
So this problem has just creeped up in the past couple days, and I'm not too sure what program or driver is causing the issue. WhoCrashed points to wdf01000.sys, but there's likely some other cause. Can you help?
Solved BSOD system_thread_exception_not_handled in BSOD Crashes and Debugging
Hi, I recently got a laptop, and i kept getting BSODs all the time, so i did all windows updates, installed SlimDriver and updated all driver as well. But i still run into BSOD when watching youtube mostly. Here's the sfdebug file 54186 thank you for reading
BSOD system_thread_exception_not_handled in BSOD Crashes and Debugging
I think this BSOD only happens when I am using Google Chrome, but I'm not 100% sure it hasn't happened other times. The issue started about a week ago. Since then I have tried updating the display drivers and the audio drivers, but the issue continues to happen. Windows 8.1 64-bit on a Toshiba...
I also get: irql_not_less_or_equal sometimes. My computer: Aspire V3 - 772G NVIDIA GeForce GT 750M I have no clue what causes this - I use Firefox as browser, and I run no other large programs. The BSOD comes suddenly, machine freezes for about 2 seconds first. Please help - It's so...
Hello guys. I get BSOD when i play the games and try to install samsung usb driver. I searched that issue but i couldn't find a solution but i found out how to reduce it. I downclocked my gpu little. Now it is problem for me. Please help me.
Hi all! I will really appreciate for any help. I had to change Motherboard(from some MSI (cant remember now) and cpu Q6600) now ive buy few weeks ago: Gigabyte Technology Co., Ltd. Z87X-UD5H-CF and i7 4770k also i was added ram: new Kingston KHX1600C9D3/4G x2 and old
Hello you wonderful people! (yes.. I am new here) Recently, my computer crashed without a warning when i tried to wake it up from sleep mode. As there was no error messages of any kind, i was forced to do a cold boot. (The screen was just black) After the cold boot, Windows 8 was so kind to me to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook